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Starting the Program 
 

There are two ways to start the program  
1. The installation program creates a shortcut icon that is located on the Windows Desktop. 
 
2. Go to the RFMS Navigator screen. 

Double-click on the Sales Floor Assistant icon to start the program.  
 
When program is started, select "File", then choose from the menu. 

 
Getting Started 

Overview 
Sales Floor Assistant by RFMS, Inc. is a software program that allows the user to easily lookup product and 
inventory information.  This program is designed especially for a floor covering salesperson that needs easy 
access to inventory prices, product line and more.  Sales Floor Assistant does not only provide a full list of 
inventory, but it also allows the attachment of files to selected products.  On-line help is available throughout 
the program and may be accessed at anytime by pressing the <F1> key.  This software package brings 
convenience as well as new innovation to the flooring showroom.  Welcome to Sales Floor Assistant, another 
business management tool from RFMS.   
 
Sales Floor Assistant is designed as a tool for use by salespersons while interfacing with customers on the 
sales floor.  The customer is very likely also looking at the data. Some RFMS users even allow customers to 
access SFA on their own on the sales floors. As such it has by design limited access to confidential data. 
 
Before using Sales Floor Assistant for the first time, set the parameters. 

The Main Sales Floor Assistant Screen 
This is the Main Menu screen for Sales Floor Assistant.  Any of the functions can be accessed simply by 
clicking on it using the mouse or by holding down the <Alt> key while pressing one of the underlined letters 
(hot keys). 

 
File Menu Overview 
The File menu allows: 

Viewing Orders (Only if selected in Utilities>Parameters>Switches)  

If the switch is activated to view orders, viewing Change Orders, Overages, Lines, Notes or Receipts 
associated with the highlighted order is also possible. Printing a copy of the highlighted order is also an option.  
There are buttons on the SFA Tool bar for these functions. 

Lookup Roll Inventory 

Also available is the Roll History, Soft Reserves and Picture menus. 

Lookup Item Inventory 

Also available is the Item History, Soft Reserves and Picture menus. 

Lookup Product Information  
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Print Setup 

This selection allows selecting a printer for printing reports.  The selection will remain until changed.  Click the down 
arrow to change the current print device.  Also change the properties of the selected printer. See the Windows help for 
more on Print Setup. 

 

Edit Menu 
Cut, Copy or Paste data to and from data entry fields. 

Short Cut Key Combination Result 

Ctrl-C Copy highlighted characters 

Ctrl-X Cut (remove) highlighted characters 

Ctrl-V Paste copied or cut characters 

Window Menu 
Options for the way multiple windows will appear on the screen. 

Utilities Menu 
 

 Reset Windows Position – this selection allows setting the size and position of the 
windows in Sales Floor Assistant back to the default settings. 

System Options 
X>Utilities>System Options>Sales Floor Assistant 
This selection allows customizing Sales Floor Assistant.  Various switches can be set for individual users that 
can restrict the access or display of certain data.  

General 
X>Utilities>System Options>Sales Floor Assistant>General 
Category Configuration  

Type- Can be Global, Assigned or User 

 

Single Store to Process 
For more than one store code in RFMS,  to select which store code this user will use as its default store. It will 
be marked with a green check mark on the Stores-Orders tab. The store entered here will automatically be an 
available store to view orders and inventory. 
 

Inventory 
X>Utilities>System Options>Sales Floor Assistant>Inventory 
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Category Configuration  

Display "On Order" Inventory 
Type- Can be Global, Assigned or User 

If this setting is set to Yes, inventory that is on order will be included in displays. 

Display "Zero Available" Inventory 
Type- Can be Global, Assigned or User 

If this setting is set to Yes, records with a zero physical inventory balance will be included in displays. 

 

Category Display 

Display Supplier in Inventory  
Type- Can be Global, Assigned or User 

When this setting is set to Yes, records display the supplier's name and description from the data file. With it 
set to know dashes will be in the display.  

Inventory Visible to Workstation  

Type-Must be Assigned or User  

 
This option is independent of the way this user may be set in BCOE.  

 

 Tagged stores (highlighted) are those that will be available for viewing to the user.  

 The green check indicates the default Store. The default Store is always included in available Order 

Stores. If the default store is changed,  the check mark will automatically be moved to the new 

designated default store and select it. The old default Store will remain as one of your selected stores.  

 The red “X” indicates an Inactive Store. For Inventory Stores, all designated Stores will be available 

whether Active or Inactive, if it has available Inventory. 

 Pressing the multiple-tag button will tag all Stores. 

 Pressing the multiple-untag button will untag all Stores except the default Store. 

 

 

Invoices 
X>Utilities>System Options>Sales Floor Assistant>Invoices 
Category Reporting 
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Install Order Image 
Type- Can be Global, Assigned or User 

The “View Customer Order” option which applies to Order Entry must be activated in order to use this option.  
Upon doing so, an image can be added to a customer invoice from the SFA module. 

Order Entry 
X>Utilities>System Options>Sales Floor Assistant>Order Entry 
 

 

Category Configuration  
 
View Customer Orders 

Type- Can be Global, Assigned or User 

Setting this option to Yes, allows viewing RFMS Customer Orders from the SFA module. 

Category Display 

Order Stores Visible to Workstation 

Type-Must be Assigned or User  

 
This option is independent of the way this user may be set Order Entry.  



 In order to insure continuity of the user’s choices, if “Only Default Store Invoices” was checked, the list 
will automatically populate with only the default Store tagged, even if the user has not been in Private 
Parameters. 
 

 Tagged stores (highlighted) are those that will be available to the workstation. 

 The green check indicates the default Store. The default Store is always included in available Order 
Stores. If the default store is changed,  the check mark will automatically be moved to the new 
designated default store and select it. The old default Store will remain as one of your selected stores.  

 

 The red “X” indicates an Inactive Store.  

 Pressing the multiple-tag button will tag all Stores. 

 Pressing the multiple-untag button will untag all Stores except the default Store. 
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Products-Display 
X>Utilities>System Options>Sales Floor Assistant>Products 
Category Display 

 

Display Inactive Colors 

Type- Can be Global, Assigned or User 

Set this option to Yes, to show inactive colors in the browse list.  They will be gray.  

Display Inactive Products 

Type- Can be Global, Assigned or User 

Set this option to Yes, to show inactive products in the browse list.  They will be gray.  
 

Item Products 

Display Item Cost 

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the item product cost in the browse list.   

Display Item Manufacturer Description  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the item product manufacturer description in the browse list.   

Display Item Mill Account  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the item product mill account number in the browse list.   
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Display Item Vendor Display 

Type- Can be Global, Assigned or User 

 
Sales Floor Assistant can display the manufacturer name and the supplier name when viewing item records 
from the Products file.  Select one option from the pick list.  The options are: 

 Manufacturer Name Only 

 Supplier Name Only 

 Both Names 

 Neither Names (asterisks will appear in both designated fields) 

 

Display Roll Cost 

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the roll product cost in the browse list.   

Display Roll Cut Cost 

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the roll product cut cost in the browse list.   

Display Roll Manufacturer  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the roll product manufacturer in the browse list.   

Display Roll Manufacturer Color  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the roll product manufacturer color in the browse list.   

Display Roll Mill Account  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the roll product mill account number in the browse list.   

Display Roll Supplier Style  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the roll product supplier style in the browse list.   

Display Service Description  

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the service description in the browse list.   

Display Service Unit Cost 

Type- Can be Global, Assigned or User 

Set this option to Yes, to show the service unit cost in the browse list.   

 

Price Levels to Display 

Type- Can be Global, Assigned or User 

Prices 1 through 12 correspond to the pricing formulas set up in the RFMS Products module.  Set the option to 

Yes to display the selling price when the Price button  is clicked while displaying the products file. 
 

Units-Configuration 
X>Utilities>System Options>Sales Floor Assistant>Units 
 
 
Category Configuration 
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Square Foot Calculations 
Type- Can be Global, Assigned or User 

 
Elect to enter quantity, costs and selling prices into RFMS in square feet.  To do this, set this option to Yes.  If 
already using the system and change to square foot calculations, several areas  are affected:   

 When entering selling prices on the roll inventory record, the price should be entered as the square foot 
price.   

 All printouts will accommodate square foot indications. 

 If Products formulas have been altered to figure square foot selling prices by adding a "divide by 9" 
calculation, be sure to remove that math statement from all formulas. 

This change can be verified by looking at the bottom of the screen.   

 

Calculator  
Click here for details.  

Calendar 
 Click here for details. 

Price Check  
Click here for details. 

Reset Windows Position 
This selection allows resetting the size and position of windows in Sales Floor Assistant.  For example, if you 
had chosen to display in a tiled mode, you could select the Reset Windows Position utility to return to the 
default display. 
 

Help Menu 
Accesses the on-line help feature. 

Navigator 

 
Click the module name to be taken to that section.  

https://rfmsinc.zendesk.com/hc/en-us/articles/201787417
https://rfmsinc.zendesk.com/hc/en-us/articles/201787417
https://rfmsinc.zendesk.com/hc/en-us/articles/115004476527
https://rfmsinc.zendesk.com/hc/en-us/articles/115004476527


 

RFMS Version 14.0   Copyright 2014 RFMS, Inc.      8 

File Menu Details  

Customer Orders 

Toolbar  

Button Function  

 

Exits Customer Orders  
 

 
Access the Help File  

 
These options are not accessible via SFA  

 
View lines for the highlighted order  

 
View notes for the highlighted Order (cannot be edited here.)  

 
View receipts for the highlighted Order 

 
Print a copy of the highlighted order 

 
Send RFMS Internal mail or email in reference to the highlighted record. 
 

Roll Inventory 
This selection displays the roll inventory file as entered in RFMS Roll Inventory.  Editing or deleting records is 
not possible through Sales Floor Assistant.   
 
Display the entire file or filter the records by product code (carpet or vinyl).  The sort order of the list can be 
changed by clicking on one of the sort tabs. 
 
You may view any digital photographs attached to an inventory record by clicking on the camera icon.  If the 
camera icon is grayed out, it means that there are no pictures attached to the highlighted inventory record. 
 
To display the roll inventory file: 

1. Click on File. 

2. Click on Roll Inventory. 
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Field Explanations - Roll Inventory 
Product Code 
Click on the down arrow to select a product code from the drop down list.  IF THE PRODUCT CODE FIELD IS 
BLANK, NO RECORDS WILL DISPLAY. 
 
Store Filter  
Clicking in this box will cause the system to list only inventory with the default store code.  The default store 
code is set on the parameters screen.  If this box is unchecked, inventory from all store codes will display.  If 
the Exclude Other Store Inventory switch is on (as set in parameters under the Utilities menu), the Store Filter 
field will be grayed out and unchangeable. 
 
Sort Tabs 

The records in the list can be sorted by clicking on one of the tabs.  Choices are: 

 Style Name 

 Style & Color* 

 Roll Number 

 Purchase Order Number 

 Style Number 

 Color Number 

 Date Received 

 Sidemark 

If a particular inventory record is highlighted and the sort order is changed, the list will re-sort but will retain 
the highlighting on the selected record. 

* The Style & Color tab selects only the highlighted style and allows searching by colors within that style.  

Searching for a Roll 
To find a particular roll record, enter some characters into the search field at the top of the display screen.  The 
sort tab will dictate the search.  For example, click on the Sidemark tab, the search field will be looking for 
entries in the Sidemark fields to find a match.  After typing in your search criteria, press the <TAB> key to 
perform the search. The system will highlight the first record it finds as a match. 
 
Information displayed: 

 Price 

 Location 

 Quality 

 Style Number 

 Color Number 

 Backing 

 Fiber 

Other Options while Viewing Roll Inventory 

 Roll History – Displays the history for a highlighted roll record.  The history icon will be grayed out if there is no history 
for the record. 

 Soft Reserves – Add, edit or delete a soft reserve for the highlighted roll record.  The soft reserve icon will be 
grayed out if there are no soft reserves for the record. 

  Attachments – Displays files attached to the highlighted roll record.  The attachment icon will be grayed out if 
there are no files are attached to the record.  

 See Maintaining Attachments for help on adding files.    If the file is large, it may take a few seconds to 
display after clicking on the attachment icon.   
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For more details on these functions see the RFMS General Office User Guide.  

Item Inventory 
This selection displays the item inventory file as entered in RFMS Item Inventory.  Editing or deleting records is not 
possible through Sales Floor Assistant.   

You may display the entire file or you may filter and sort the records by clicking on one of the sort tabs.  See 
Sorting and Searching Item Inventory. 

You may view any digital photographs attached to an inventory record by clicking on the camera icon.  If the 
camera icon is grayed out, it means that there are no files attached to the highlighted inventory record. 

To display the item inventory file: 

1. Click on File. 

2. Click on Item Inventory. 

Field Explanations - Item Inventory 

All information displayed comes from the Inventory record in RFMS. 

Price  

This is the selling price that is entered on the Item Inventory record.  It is not any of the selling prices entered in the 
Products module. 

Location  

The location indicates where the inventory is physically located.  This field may be blank if your store does not track 
locations for inventory. 

Units  

The unit of measure in which this inventory is sold. 

User Label Field 

The name of this field will vary.  You can change the name to something meaningful to you.  The name of the label 
is changed on the item inventory screen in RFMS.  When you change the label for one record, it applies to all item 
inventory records.  For example, you could name this field "Size" and use it to enter Rug sizes.  

Lading No.  

This is the bill of lading number on which the items were received by the supplier. 

PO Number  

This is the purchase order number of the inventory.   

Searching for an Item  

To find a particular item record, you may enter some characters into the search field at the top of the display screen.  
The sort tab that you selected will dictate the search.  For example, if you have clicked on the Bill of Lading number tab, 
the search field will be looking for entries in the Bill of Lading field to find a match.  After typing in your search criteria, 
press the <TAB> key to perform the search. The system will highlight the first record it finds as a match. 

Other Options while Viewing Item Inventory 

 Item History – Displays the history for a highlighted item record.  The history icon will be grayed out if there is no 
history for the record. 

 Soft Reserves – Add, edit or delete a soft reserve for the highlighted Item record.  The soft reserve icon will be 
grayed out if there are no soft reserves for the record. 

  Attachments – Displays files attached to the highlighted item record.  If the camera icon grayed out, there are no 
files attached to the record.  See Maintaining Attachments for help on adding files.   

If the file is large, it may take a few seconds to display after clicking on the attachment button.   



 

RFMS Version 14.0   Copyright 2014 RFMS, Inc.      11 

Sorting and Searching Item Inventory 
Store Filter  
Clicking in this box will cause the system to list only inventory with the default store code.  The default store 
code is set on the parameters screen.  If this box is unchecked, inventory from all store codes will display.  If 
the Exclude Other Store Inventory switch is on (as set in parameters, under the Utilities menu), the Store Filter 
field will be grayed out and unchangeable. 
 
Sort Tabs 

The records in your list can be sorted by clicking on one of the tabs.  Your choices are: 

 Item Number 

 Product Code & Item Name 

 Bill of Lading Number 

 User Defined Field 

 Purchase Order Number 

 Supplier Name 

 Reference Number

 

 If you have a particular inventory record highlighted and you change the sort order, the list will re-
sort but will retain the highlighting on the selected record. 

Looking up Product Codes 
To display a listing of the product code list on the Product Code Sort tab.  While sorted by Product Code, you 

may display a listing of all product codes. 

To look up product codes: 

Click on the <F8> button to the right of the Product Code field.  If you are on the Item Inventory screen, you 

must click on the Product Code Sort tab to access the Product Code Lookup <F8> button. 

To do a text search, click in the Search Filter field and type in a few characters of the product code description 

you are looking for.  Press the <TAB> button and the first match will be highlighted. 

To do a search by product code, click on the Find Product Code field arrows to move up or down.  Press 

<TAB> to execute the search. 

Inventory History 

Activity for an inventory product may be displayed.  On Order inventory will have no history. 

To display history for inventory:  

1.  Click on File, and then select either Roll Inventory or Item Inventory. 

2.  From the inventory display screen, click on the desired inventory record. 

3.  Click on the History icon.  

Soft Reserves 
Soft Reserves 

 

File> Roll Inventory or Item Inventory 

The Soft Reserves button is located on the toolbar of each of these screens. 
This selection allows the entry of soft reserves against inventory.   

Adding Soft Reserves  

From the inventory display screen, highlight the inventory record for which you want to place a soft reserve. 

Click on the Soft Reserve button. 
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Click on the Add icon. 

Fill in the appropriate information as described under Field Explanations. 

Field Explanations - Soft Reserves 

 

Inventory Module>File>Purchase Orders>Roll Inventory, or Item Inventory. 

The Soft Reserves button is located on the toolbar of each of these screens. 

This selection allows the entry of soft reserves against inventory. 

First Name  

Enter the first name of the customer. 

Last Name  

Enter the last name of the customer. 

Sales Rep  

Enter the name of the selling representative or click on the lookup button to pick from the existing sales 
person file.  (This file is created in RFMS and cannot be added to or edited in Sales Floor Assistant.) 

Length/Quantity  

Enter the length of the product being reserved. Skipping entry in the length field and proceeding to the 
quantity field will automatically fill in the length field. The quantity field has an all button next to it. Click it to 
enter the total of the material in the reserved amount. The amount reserved cannot exceed the maximum 
amount shown. If the maximum is exceeded, a warning message will be displayed.  

 

If cancel is clicked the system will revert to the Soft Reserve screen. If retry is clicked the system will 
automatically populate the length with the maximum length and allow a new value to be entered.  

Decimal to Inches Conversion 

If you enter a length with an odd amount to the right of the decimal point, a conversion chart will 
appear.  The system will estimate to the closest inch.  You may accept the suggestion or you may 
select your own from the chart. 

Start Date  

Enter the starting date of the reserve or you may press the F8 key to access the on-line calendar. 

Reserve Days  

Enter the number of days the reserve is to be in effect.  You can skip this entry and enter the expiration date 
instead.  The system will calculate the number of reserve days based upon the Start and Expiration Dates 
entered. 

Expiration Date  

Enter the date on which the soft reserve will expire.  Or, you may enter the Start Date and the number of 
Reserve Days and the system will calculate the expiration date automatically.  You may also press the F8 key 
to access the on-line calendar. 

Changing Soft Reserves 

From the inventory display screen, highlight the inventory record that contains the soft reserve. 

Click on the Soft Reserves icon. 

http://www.rfms.com/support/WebHelp/BCOE/general_features/Calendar.htm
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Click on the Edit icon. 

Edit the desired information. 

Clearing Expired Soft Reserves 

Soft reserves are not automatically removed from the system.  However, once the expiration date has passed, 
the reserve will no longer appear on inventory display screens or on reports.  It is a good idea to periodically 
remove old soft reserve records.   

Clearing individual Reserves 

From the inventory display screen, highlight the inventory record that contains the soft reserve. 

 Click on the Soft Reserves icon. 

 Click on the Delete icon. 

Click on Yes when asked to confirm the deletion. 

Clearing Soft Reserves Routine 
 
Soft Reserves Icon>Clear Soft Reserves Icon or 
In SFA> Edit>Soft Reserves>Edit-Clear Soft Reserves  
 

 
 
On the clear soft reserves screen enter the date for expired date to use as a cut-off for clearing. You will not be 
able to clear reserves with an expiration date further in the future than yesterday’s date.  
 

Soft Reserves 
Soft Reserves 

 

File> Roll Inventory or Item Inventory 

The Soft Reserves button is located on the toolbar of each of these screens. 
This selection allows the entry of soft reserves against inventory.   

Adding Soft Reserves  

From the inventory display screen, highlight the inventory record for which you want to place a soft reserve. 

Click on the Soft Reserve button. 

Click on the Add icon. 

Fill in the appropriate information as described under Field Explanations. 

Field Explanations - Soft Reserves 
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Inventory Module>File>Purchase Orders>Roll Inventory, or Item Inventory. 

The Soft Reserves button is located on the toolbar of each of these screens. 

This selection allows the entry of soft reserves against inventory. 

First Name  

Enter the first name of the customer. 

Last Name  

Enter the last name of the customer. 

Sales Rep  

Enter the name of the selling representative or click on the lookup button to pick from the existing sales 
person file.  (This file is created in RFMS and cannot be added to or edited in Sales Floor Assistant.) 

Length/Quantity  

Enter the length of the product being reserved. Skipping entry in the length field and proceeding to the 
quantity field will automatically fill in the length field. The quantity field has an all button next to it. Click it to 
enter the total of the material in the reserved amount. The amount reserved cannot exceed the maximum 
amount shown. If the maximum is exceeded, a warning message will be displayed.  

 

If cancel is clicked the system will revert to the Soft Reserve screen. If retry is clicked the system will 
automatically populate the length with the maximum length and allow a new value to be entered.  

Decimal to Inches Conversion 

If you enter a length with an odd amount to the right of the decimal point, a conversion chart will 
appear.  The system will estimate to the closest inch.  You may accept the suggestion or you may 
select your own from the chart. 

Start Date  

Enter the starting date of the reserve or you may press the F8 key to access the on-line calendar. 

Reserve Days  

Enter the number of days the reserve is to be in effect.  You can skip this entry and enter the expiration date 
instead.  The system will calculate the number of reserve days based upon the Start and Expiration Dates 
entered. 

Expiration Date  

Enter the date on which the soft reserve will expire.  Or, you may enter the Start Date and the number of 
Reserve Days and the system will calculate the expiration date automatically.  You may also press the F8 key 
to access the on-line calendar. 

Changing Soft Reserves 

From the inventory display screen, highlight the inventory record that contains the soft reserve. 

Click on the Soft Reserves icon. 

Click on the Edit icon. 

Edit the desired information. 

http://www.rfms.com/support/WebHelp/BCOE/general_features/Calendar.htm
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Clearing Expired Soft Reserves 

Soft reserves are not automatically removed from the system.  However, once the expiration date has passed, 
the reserve will no longer appear on inventory display screens or on reports.  It is a good idea to periodically 
remove old soft reserve records.   

Clearing individual Reserves 

From the inventory display screen, highlight the inventory record that contains the soft reserve. 

 Click on the Soft Reserves icon. 

 Click on the Delete icon. 

Click on Yes when asked to confirm the deletion. 

Clearing Soft Reserves Routine 
 
Soft Reserves Icon>Clear Soft Reserves Icon or 
In SFA> Edit>Soft Reserves>Edit-Clear Soft Reserves  
 

 
 
On the clear soft reserves screen enter the date for expired date to use as a cut-off for clearing. You will not be 
able to clear reserves with an expiration date further in the future than yesterday’s date.  
 

Products 
File>Products> (Rolls Items or Services) 

 

This selection allows the lookup of records in the RFMS Products file.  The Products file consists of pricing and 
vendor information for rolls, items and services.  This file is usually used to obtain information on products 
which are normally special ordered.  
 
The product display screen appears and will look different depending upon your selection of rolls, items or 
services. 
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Looking up Product Information for Rolls 
The Product Information for rolls is divided into basically two columns.  The column on the left contains the 
style name.  The column on the right contains any color names and color numbers associated with that style. 

Searching - Product Information for Rolls 
Filter or search using a combination of two functions: 

1. Click on the down arrow to the right of the Product Type field at the top of the screen to filter either a) all roll 

goods, b) rolls only or c) vinyl only. 

2. In addition, click or press <Alt-P> to position the cursor inside the Search Style field.  Enter a few characters 

of the desired style name and press the <TAB> key to initiate the search. 

Field Explanations - Roll Products 

Along with the style name and colors, other product information is displayed.  They include the following: 

Supplier 

This is the private supplier name from which you purchase this product. 

Product Code 

The entry here is either 01 for carpet or 02 for vinyl. 

Price 

This is price #1 as entered on the products record in the RFMS Products module, under option 9> Prices. 

Units 

This is the unit of measure by which this product is sold, either square feet or square yards.  To change the 
calculation, go to Utilities, Parameters.   

Rolls 
In version 10.6, an additional detail tabs was added to include the following information:   

* Fiber 

* Backing 
* Quality 
* Warranty 

* Berber 
* Style type  
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Looking up Product Information for Items 
The Product Information for items is divided into basically four columns.  Column one lists the item name, 
column two lists the item number, column three lists the description and column four lists the description 
number. 

Searching - Product Information for Items 
Filter or search for items either by the Item Name or the Item Number. 

Click on the Item Name Sort Tab to search by name.  Press <Alt-F> or click inside the Search Item Name field.  

Enter in a few characters of the item name and press the <TAB> key to initiate the search. 

Click on the Item Number Sort Tab to search by Item Number.  Press <Alt-F> or click inside the Find Item 

Number field.  Enter in a few characters of the item number and press the <TAB> key to initiate the search. 

Field Explanations - Item Products 

Along with the item name, number and description, other product information is displayed.  They include the following: 

Manufacturer 

This is the name of the manufacturer who makes this product.  If this field displays asterisks, it is because it has been 
set that way in Parameters, Item Product Vendor Display. 

Supplier 

This is the private supplier name from which you purchase this product.  If this field displays asterisks, it is because it 
has been set that way in Parameters, Item Product Vendor Display. 

Product Code 

This is the product code number for this product, ranging from 03 to 79. 
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Price 

This is price #1 as entered on the products record in the RFMS Products module, under option 9> Prices. 

Units 

This is the unit of measure by which this product is sold. 

User Defined Label 

This is a "free field" that is customized by the user.  You may change the name of the data field in the RFMS 
Products module to reflect something meaningful to you. 

Services 
File>Products>Services 

 

Display a listing of services as entered in RFMS. 

To look up service descriptions: 

Click on the <F8> button to select a lookup a different service product code. 

Click the find button in the services browse. Use the tag buttons to limit the product codes selected.  High light a 
service record then use the arrow buttons to copy information from that record. 

 
Figure: Service Search 

Looking up Product Information for Services 

The Product Information for services displays the product code, supplier name, service description, selling price and the 
unit of measure for service codes.  These codes and descriptions are entered in the RFMS Products module.  When you 
enter this screen, product code 80 will display (because 80 is the first in the list).  If you wish to view all product codes 
(codes 80 through 98), click on the ALL SERVICES tab.    
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Searching - Product Information for Services 

You may filter or search for services either by the Service Supplier or the Service Description. 

Click on the Product Code & Supplier Tab to search by supplier.  Press <Alt-F> or click inside the Find Supplier field.  
Enter in a few characters of the item name and press the <TAB> key to initiate the search.  BE SURE YOU HAVE THE 
CORRECT PRODUCT CODE SELECTED.  If the product code is no correct, the system will not find a match. 

To change the product code, click on the <F8> button and select a product code from the list. 

Click on the All Services Tab to search by the Service Description.  Press <Alt-S> or click inside the Select Service 
Description field.  Enter in a few characters of the item number and press the <TAB> key to initiate the search.  This 
search is useful if you know the name of the service but are unsure of the product code or supplier. 

Displaying Selling Prices for Products 

If you use the formula feature in RFMS Products to calculate selling prices for your products, those prices can be 
displayed in Sales Floor Assistant.  Up to six prices or formulas may be entered for each product in the RFMS Products 
module.  If you do not have prices or formulas entered, zeros will be displayed. 

To display selling prices: 

Click on File, and then select Products. 

Click on Rolls, Items or Services. 

The product display screen appears and will look different depending upon your selection of rolls, items or 
services. 

Search for the desired product record. 

Click on the desired product record. 

Click on the Prices icon at the top of the screen.  

The prices as entered on the Products record in RFMS will display.  Click on OK to return to the display 
screen. 


