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Version 12 Update User Guide 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

http://www.rfms.com/Documents/SQLRFMSUpdate.pdf
http://www.rfms.com/RevisionHistory.aspx
http://www.rfms.com/Support/Documentation/updatedoc.aspx
http://www.rfms.com/RevisionHistory.aspx


RFMS Button and Menu Conventions 

  
Exit the current screen. 

 
Access the help file.  

 
Activates or selects the highlighted record. 

  
Add a new record. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter.  

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic and non-graphic files.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  



  
View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  

Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

Windows Menu  
The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 
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System Wide 
 

Loading the update 
Loading the update requires entering your customer number.  This is the same customer number which 
allowed the update to be downloaded from the RFMS web page.  

 

 

The customer number allows the system to find any custom configurations for your company.  
 

Parameters now System Options  

Watch Video  

The parameters from the various sections of RFMS have been centralized into system options. These 
system options will be available from the utilities menu of any module.  X (Module)>Utilities>System 
Options.  Some things which were in parameters have been moved to Set Up Screens.  
 
This change brings with it some major benefits.  

1. Now all the system options will be available from one central location, searching around to find a 
particular setting will no longer be needed.  

2. This centralization will allow administrators to setup users from one workstation rather than 
having to go around to various computers to change settings.   

3. An additional type of parameter has been added. This will allow administrators the control they 
want, with very simple options for users. Administrators can decide which type an option will be.  

a. Global- applies company wide- only the administrator can set these. (Similar to Public) 

b. Assigned- these will apply to a particular user, but only the administrator can set these. 

(Similar to the way most users had private set) 
c. User- these will be user specific, but the user will have access to set these for their self.  

(This will allow things like font size which don’t affect business to be set by individual 
users.)  

4. The ability to search for an option has been added.  For example, to find the option for Order 
Entry Starting Position.  All the filter selections can be tagged, just type “start” in the search field 
and hit tab.  The options with start in the name will be listed.  

http://www.rfms.com/support/tutorials/SystemOptionsOverview.htm
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When searching:   
 Options which formerly used the word show, the will now use the word display.  

 Use only the key word to search by, for example to find the option Integrate Provider’s earnings, 

just enter provider.  

Conversion  
All settings should remain the same as they were before the update, only the interface has changed.  

Access to system options will be set to level one.  

In the past there were some settings which could be set as a public parameter and also a private 
parameter for those needing something different than the rest of the company.  An example of this, is 
default Sales Representative.  This is now a single option which an administrator can set for all users, 
and then assign a different value to certain users.  
 

For Complete Details, Click Here  
 

New Options in this Update 
>Utilities>System Options>Order Entry>Order Entry> Enable Overhead Margin Percent by Order Line 
Click here for details 
 
>Utilities>System Options>Order Entry>Credit Settings>Default Credit Limit for New Customers 
Click here for details.  
 
>Utilities>System Options>Order Entry>Products>Use Price Level>New Choice Tiered Referrals  
Click here for details. 

Posting Payments  
When entering payments, if Reference Number appears to be a credit card number, the system will 
validate the number. If the number is not a valid credit card number, the user can elect to retry or ignore 
the message. 
This applies in the Customer Order, Multiple Payment and Hyper Pay modules.  

file:///W:/support/documentation/SystemOptions.pdf
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Attachment Directory 
Previously, the RFMS Attachment function would only allow you to save to a directory on a local or 
mapped drive. In version 12, the system allows you to select a UNC path (Windows network path) such 
as \\FILESERVER\AttachmentFolder for attachments. This lets you save to a network path without 
creating a mapped drive. Please consult with your local IT Professional for more information on using 
UNC paths. 

Audit Triggers 
A new column (RowVer) was added to the Audit Table and it is also the primary key.  This caused all of 
the RFMS created audit triggers to have to be rebuilt.  The update will rebuild the triggers (no data is 
lost). The few clients who may have manually written triggers (not using Enterprise Manager) to add 
data to the audit table will have to make sure those triggers still work with the now table schema.  The 
update ATTEMPTS to detect this situation and stop the update BUT it can be fooled. 
 

Order Entry 

Discounts in Customer Payments  
The discount can now only be coded to the standard account codes for Discounts (As of version 12.0) 
or Finance Charges. (As of 12.0.8422 1st revision release)  

Manually reversing an AR deduction is no longer required as voiding a payroll check automatically does 
the reversals. (As of 12.0.8422 1st revision release) 

If clients are using a customer order to transfer materials between stores,(or any other non standard 
procedure) they will need to code the discounts to the discount account code and do journal entries for 
other coding that might be needed.  
 

Overhead Margin Percent by Order Line  
This option has been added to allow overhead percent to be calculated on a line by line basis on a 
customer order, in addition to the option of calculating it on the order total.  This was already an option 
in Bid Pro. The option will default to No, so that there will be no change in the calculation method, 
unless desired.  The lines cannot be in a delivered status.  

 
 
>Utilities>System Options>Order Entry>Order Entry   

file://FILESERVER/AttachmentFolder
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Enable Overhead Margin Percent by Order Line 
Type- Can be Global, Assigned or User 

With this option set to No, overhear margin will be reported on the order total. The overhead margin box 
will be hidden on the order line.  When set to Yes, the overhead margin will be reported on a per line 
basis. The overhead margin box will be available on the order line.   
The calculation will be on a line bases with both methods.  

 If not using Percent by Line, then each line will carry the same percentage as stored in the 

Order Header.  

 If using Percent by Line, the default value will be the value from the Header, but the percent on 

each line can be adjusted.  

 The per unit overhead column in the line browses are calculated using the overhead margin 

percent on each line.  

Providers-Browse 

Order Entry>File>Providers or Order Entry>File>Customer Orders>Find order>Provider Button  

The HR check number has been added to this browse list.  

 
 

Reports 
Order Entry>Reports>Certified Payroll  

The Certified Payroll Report now has options for printing the tax ID.  Click the down arrow at the Print 
Tax Id Field to select between: not printing the ID at all, printing it in full or printing it with only the last 4 
digits shown.  

 
Figure: Certified Payroll Report Options  
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Acknowledgement/Delivery Ticket 
The carton quantity based on sell in quantity is now an option for printing on Acknowledgements and 
Delivery tickets.  Delivery tickets can also print the line weight and total weight.  

 

  
 

Default Credit Limit for New Customers 
 A new option has been added to automatically give a credit limit to all new customers added.  

>Utilities>System Options>Order Entry>Credit Settings>Default Credit Limit for New Customers 
All new customers will start with a credit limit or the amount set in this option.  
 

 

Claims  
Client Management Remote actions is now accessible via the claims module.  

Customers 
Order Entry>File>Customers 

Files can now be attached to a customer record. Highlight the customer, click the attachment button.  
Browse to find the file to attach.  Customers with a file attached will have the attachment icon displayed 
in the browse list.  
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Referral Fees 

With this update, referral fees can be based on a sliding scale depending on the amount paid for a 
product.  The referral fee is the difference between the total using base price and the total with the 
chosen price.  This method is called Tiered Referrals.   

Notes 
With Tiered Referrals, fees are paid to the sold to customer.  

Inventory sold must be associated with a product record having pricing formulas set. If an unreferenced 
line is entered the referral amount will be zero.  

Steps 

1. Turn this method on in System Options  
>Utilities>System Options>Order Entry>Products>Use Price Level  
A new option Tiered Referrals is now available.  

This is not available with Allow Price Modifier turned on.  Also no other referral method can be active.  

 

2. Set the referral product code and pay cycle from the main System Options Screen.  

 

3. Set Price Level Prompts  
Tiered Referrals will work for up to 13 price levels for rolls (1-6 using cut cost and 7-12 using roll 
cost) and 7 levels for items with Level 1 being the base level.  

Selling a product for Level one BC would result in no referral fee.   

The levels can be named whatever is desired but Tiered Referrals will refer to the levels as BC 
through BC6 and BC_R1-6. 

 
4. Set Product Price Level Formulas. This can be done on a product by product basis or use the 

range edit feature.  
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For Example:  

Items and Rolls Cut Cost 

BC= Level One Formula (C + F) * 1.25. This will be Price 1 or P1.  
This price can be used to calculate the next 5 prices.   

BC1=Level Two Formula P1*1.05  

BC2=Level Three Formula P1*1.10  

BC3=Level Four Formula P1*1.15 

BC4 = Level Five Formula P1*1.20  

BC5 = Level Six Formula P1*1.25  
 

Rolls Roll Cost 

BC_R= Level Seven Formula (R + F) * 1.25. This will be Price 7 or P7.  
This price can be used to calculate the next 5 prices.   

BC1=Level Eight Formula P7*1.05  

BC2=Level Nine Formula P7*1.10  

BC3=Level Ten Formula P7*1.15 

BC4 = Level Eleven Formula P7*1.20  

BC5 = Level Twelve Formula P7*1.25  
Once an order line has a BC level with a roll cost, it is assumed that the price will based on roll cost. 
For example, a Roll good is assigned BC5R and the users reset with Default BC3? The program 
will see that the Line is using Roll cost, so it’s Tiered Referral will change to BC3R and it will be 
refigured  

 

 

 

5. Enter the customer order or quote. A default level can be set for the entire order.  

 

The level can be changed using the drop down arrow next to the value.  

6. If lines are already entered and this number is changed, the system will give an option of 
changing the existing lines to the new level or leaving them at the old levels. Use the reset 

button  next to the default level to change all the lines back to the default level.  
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7. The level can be changed on individual lines in two different ways.  
a. Click the ellipses button next to the price field.  A listing of all price levels with the 

corresponding prices will display. Choose the desired level.  

b. Use the dropdown list next to the price level field and choose the desired level.  

 

8. The total referral amount is listed in the totals section of the order.  

 
9. When entering unreferenced lines, any price can be entered and the referral amount will be 

calculated based on the Tier level chosen and this table.  

P=Price entered.   
BC – no calculation 
BC1 – P – (P/1.1) 
BC2 - P – (P/1.15) 
BC3 - P – (P/1.2) 
BC4 - P – (P/1.25) 
BC5 - P – (P/1.05) 
BC_R – no calculation 
BC1R – P – (P/1.1) 
BC2R - P – (P/1.15) 
BC3R - P – (P/1.2) 
BC4R - P – (P/1.25) 
BC5R - P – (P/1.05) 
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Example1:    BC4 = $12.50    calculation:  $12.50 – (12.50/1.25) = $2.50 The unreferenced referral fee 
contribution amount is $2.50/unit. 
 
Example2:     BC1 = $16.50   calculation:  $16.50 – (16.50/1.1) = $1.50 The unreferenced referral fee 
contribution amount is $1.50/unit. 

 
10. When the order is job costed a provider record for the referral fee to the Sold To customer will 

be created.  The level cannot be changed after an order is jobcosted.  

 
 

From the Browse Providers list on the invoice, click the arrow button to create a payable for the 
referral fee.  

11. A default price level can also be set for a customer.  Go to the additional information tab on the 
customer record and choose the default price level.  
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Inventory 

Utilities 

Beginning Inventory 
Beginning inventory should only be inventory which is in stock to make up the beginning inventory 
general ledger number. This routine has been modified to be available for use only under 
certain conditions. 

1. If the General Ledger has not been installed. 
 

2. If the General Ledger has been installed with no general ledger records entered then the invoice 
can be dated with today’s date.            

 

3. If the General Ledger has been installed with some general ledger records entered, and 
beginning balances have been entered then the invoice will be entered as one day 
before the Beginning balance transaction date. 

 

4. If the General Ledger has been installed with some general ledger records entered, and 
beginning balances are not present for some reason the beginning inventory routine will 
no longer be available. 

 
TIP:  We highly recommend that this option be password protected at the appropriate level to 
prevent users from accessing this option. 
 

Two routines have been added to inventory utilities to eliminate two ways the beginning inventory 
routine was being used.   

 

Return/Found Inventory 
This routine allows inventory to be entered without posting a payable. Returns can ONLY be made into 
an open GL period. This routine will automatically post the correct amount into Cost of Goods Sold 
(credit) and Inventory (debit).  This routine is recommended for inventory returned on orders that were 
not run through RFMS Customer orders or inventory found with an unknown origin.  
 
The Invoice Number will be set to "RETURN/FOUND". Initially, this routine will have a Level 1 
password set.  
 
While this routine is a simple way to re-enter merchandise returned from customer orders, entering a 
negative line on the original customer order will return the material to inventory, adjust the balance of 
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the customer order, and affect commissions and sales reporting.  If the original order is job costed in a 
closed period, another order could be entered with the negative line. To keep the two orders together, 
they could be grouped into a billing group.  
 

 

Acquired/Merged Inventory 
This routine allows entering inventory that has been Acquired or Merged from another store.  This 
routine will not post anything into the Journal. All Journal entries will need to be made manually. This 
way individual inventory records can be entered into the system while journal entries can be made for 
the totals.  To use this routine, an unlock code each day it is used must be obtained from the help desk. 
The help desk will help ensure the correct journal entries are made.   
 
The Invoice Number will be set to "MERGED".  
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Purchase Orders 
An additional option has been added for printing purchase orders. This option, Purchase Order 
Extended Fields, prints in landscape mode and can accommodate the longest possible Style/Item 
name and number, description and serial number.  This print format is available upon request. 

 

 
 

Purchase Order Listing Report- Output to CSV Option 

The output to CSV option has been added to the Customer Print PO option for Purchase 
Order Listing Report. The option to output the file will appear when the Print Listing Report 
option has been selected 
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Enhanced Item Tag 
Inventory>File>Item Inventory>Tag an Item 
Item inventory now has options which allow printing a more custom looking tag.  
 
Tag an item for printing and the new Item Tag Options Screen displays. To use the new tag, check the 
Use Enhanced Tag box.   
 

 
 
To print the Selling price, check the box on the left hand side.  
 
In the Enhanced Tag Options:   
Enter a Prompt for the Selling Price, to lock this for use on the next tag click the lock button.  
The value is locked when the button is yellow. To edit the value click to unlock.  
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Then use the ellipses button to select the font, size and color for the selling price prompt and selling 
price.  
 
To print a Promotional Price click that box.  Enter a prompt and select the fonts as was done for the 
selling price. Either type in a promotional price or use the C button to invoke the calculator to figure a 
promotional price.  
 
To print a Compare Price click that box.  Enter a prompt and select the fonts as was done for the selling 
price. Either type in a Compare price or use the C button to invoke the calculator to figure a promotional 
price.  
 
Notes 
Check the boxes to print notes on the tag, enter the notes to be printed and set the font.  
 
Icon: If preprinted tags are not used, an icon can be selected and printed on tags.  
 
To print a Sale Phrase click that box.  Enter a prompt and select the fonts as was done for the selling 
price.  
 
The font selections will be saved as a basis for printing the next tags, but each tag printed can be 
changed if that is desired.  
 
The enhanced options only apply to the Enhanced Item Tag or the Enhanced Item Tag Pre Printed  
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Figure Sample Enhanced Tag 
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Figure Sample Enhanced Pre-Printed Tag 

New Fields 

Collection, Private Collection, Price Code, Fiber, Construction, and Country of 
Origin  

The new fields Collection, Private Collection, Price Code, Fiber, Construction, and Country of Origin 
have been added to an additional Information Tab.  
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Figure Item inventory record 

Collection and Private Collection are available on the Item Inventory Browse list by scrolling to the end 
of the list.  

 
Collection has been added to the Find Inventory Screen.  

 
In order entry Collection can be seen on the browse list.  
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Figure Simple Inventory Browse in Order Entry   

 

In order entry private collection is available as a find option in both inventory and products.  

  
Figure: Order Entry Find Products and Inventory  

 The new fields Collection, Price Code, Fiber, Construction, and Country of Origin have been added to 
the .csv output of the :  
Item Inventory Value Report 
Item Inventory Range Report 
Item Inventory Physical Report 
 

Reports  
Materials Analysis will now report on Fiber, Country of Origin and Collection for Item Inventory.  When 
using the country of origin only item records for the tagged countries will be included in the report. 
Tagging countries will not exclude roll or service records.  
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Top Sellers now reports on Collection.  
 

 

Products 

Product Templates 
As of version 12.0, Product Templates can be created using actual products and the template line will 

remain associated, or referenced to the product. Prior to this pulling the information from products just 

acted as a shortcut for getting information into a generic, unreferenced, line.  
 

Item Products 
Several new fields have been added for item products. These will become part of the inventory record 
created from these product records.  

 

Private Collection 
Price /Cost Code 

Construction 

Fiber was already available for rolls.  
The country of origin list is built in Order Entry>Utilities>Set Up>Country of Origin. 
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This information has been added to the Product Information Report and can be used for searching in 
the product find.  

 

 
Accounting 

Human Resources  
The payroll tax tables for the tax year 2013 are included in this update.   

United States 

 
Federal: Withholding, FICA, Medicare 
California 
Colorado 
Connecticut 

Georgia 
Hawaii 
Illinois 
Kentucky 



 

Revision for Version 12.0.1. 02/13/2013 ©RFMS 2013  22 

Maine 
Maryland 
Minnesota 
Missouri 
Nebraska 
New York State 
Oklahoma 

Oregon 
Rhode Island 
Vermont 
Yonkers 
 

Canada 

 
Federal: Withholding, CPP (Canada Pension Plan), EI (Employment Insurance) 
All Provinces 

Accounts Receivable 
Accounting>File>Accounts Receivable>View A/R 

The additional information from invoice headers is now sent to the .csv file of this report.  

 
 

 

Additional Option  
This report also has a new option for non-errm users. Invoiced But Not Delivered. 

 
This option will list all customer orders which have been invoiced but not yet job costed.  
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Customer orders are invoices by printing an acknowledgement and entering an invoice date on the 
printing options screen. Each time this is done, the number of times an invoice has been printed will be 
updated.   

 

Orders on Hold 

Accounting>File>Accounts Receivable>Orders on Hold 

This report now has an option to be output to a .csv file and print preview is now optional rather than 
automatic.  

 

Check to preview the report. 

Output CSV to: allows creating an ASCII text file for use in other applications. Defaults to saving as 

the displayed name and to the RFMS directory, although typing in a path and name is allowed.  
 

Accounts Payable 

Suppliers 
Accounting>File>Accounts Payable>Suppliers or Order Entry>Utilities>Set Up>Suppliers or 
Inventory>File>Suppliers 
A file can now be attached to a supplier record. This could be used, for example, to attach forms to a 
1099 workers record.  

Highlight a supplier and click the attachment button.  From the attachment screen, files can be 
added, deleted, viewed or printed.  
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Banking 

Transferring Funds 
Accounting>File>Banking>Add/Edit Checks 
The view button on the add/edit check browse list now works on transfers so that detail can be viewed. 
Data will only show for transfers created after running the version 12.0 update. All older transfer will 
show the detail screen but no data will be visible. This is because there is no linking data for the older 
transfers. 

 

Audit Viewer  
Accounting>Utilities>Audit Viewer 

The system now automatically records when a user tries to get into the system and cannot because the 
user count has been exceeded.   

To list only these occurrences, use the find feature and search by KeyField1= User Count Exceeded.  
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Sales Reports 

Materials Analysis and Sales Information –Business Name 
When selecting a customer name, searching by the business name is now an option. Click the F8 
button and a new selection screen is displayed. There is now a tab for business name for sorting and 
searching. 

 
Figure Search by customer or business name.  

  

Figure Customer set to export name: business so business name is pulled in for reporting.  

 When selecting a customer for a report the customer list shows, searches by and returns Business 
Name if the user is set to Export Business Name on the customer record.  If nothing comes into the 
field when selecting a customer the export business name is probably checked with no business name 
listed on the customer record.  
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Sales Information Reports and Job Cost Analysis 
Sales Reports>File>Sales>Sales Information 
 
Sales Reports>File>Profitability>Job cost Analysis 

The marketing information fields have been added to these reports. Marketing information is ad source, 
contract type, order type and service type that are entered on the additional information tab of the quote 
and customer order.  See the More Parameters tab on each report.  

 

Materials Analysis-Stock  
RFMS Navigator>Sales Reports>File>Materials Analysis>Orders 
An option has been added to include only order lines which used inventory originating from a stock 
purchase order versus special order.  This applies only to inventory entered since version 11.0 which 
was released 8/2011.  
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A column to indicate whether or not a line was from stocked inventory has been added to the .csv 
output. The number 1 indicates it was from stock, 0 indicates it was not.  

 
 

Materials Analysis will now report on Fiber, Country of Origin and Collection for Item Inventory.  

 
 

 

Updates to Add on Programs 
For Information on these programs, please click here.  

Barcoded Inventory 
A history button has been added to the screen so that researching an exception is easier.  

 

 

 

http://www.rfms.com/Products/AddOns.aspx
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BidPro  
BidPro  has had  the ability to export an estimate to a .csv file to allow customized bid formatting since 
version 10.5.4.  With this release multiple estimates can be tagged and sent to the same .csv files. 
Note the behavior change; previously a single estimated could just be highlighted and exported, now 
tagging is required.  

Now the BidPro Reports (Estimates Report, Estimates Profitability Report, Exported Estimates Report, 
and Overage Analysis) have the option to be exported to a CSV file. 
 

Client Management  
For details on The Client Management Program click here.  

Some of the settings which were previously in Client Management parameters have been moved to a 

set up menu.  These menu items will initially require a level one password.   

 

Prospects & Customers  
Contact 1 and 2 have been added to the browse list.  

 

http://www.rfms.com/Products/AddOns/cmm.aspx
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E-Commerce 
Click here for details on this module and its features. 

Setup 
A Setup menu item has been added to the Utilities Menu.  Several procedures have been moved from 
the Utilities menu and Parameters to this new menu level.  

E-Commerce>Utilities>Setup 

 

Maintenance  
A maintenance menu item has been added to the Utilities Menu.  Several procedures have been 
moved from the Utilities menu to this new menu level.  

E-Commerce>Utilities>Maintenance 

 
Figure EC Utilities>Maintenance 

Unit of Measure  
The unit of measure used in e-commerce is now pulled from the option setting >Utilities>System 
Options>System Wide>Units>Square Foot Calculations.  

Claims  
Client Management Remote actions is now accessible via the claims module.  

 

Link 

Importing Products into Link 

 

http://www.rfms.com/Products/B2BEcommerce.aspx
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Cost to Import for roll products. These costs will not be displayed in Measure but will be stored and 
displayed when the information is exported into other programs.  
 

a. For Items or services, since there is only 1 cost there is not an option button.   
b. If the user is allowed to see cost in Order Entry there is now a Roll Cost/Cut Cost for roll 

and Cost for items and service option added to the "Price To Use" list. This way the Cost 
can be sent in as a price without having to use one of the 12 prices for cost.  

 

Exporting to an RFMS Quote or Order 
This now allows adding the marketing fields, Ad Source, Order Type, Contract Type, and Service 
Type.  If these fields are required by Order Entry, Link will also require them.  To add the information, 
click the Additional tab on the left side of the screen. 

Requiring Sold to Zip, Email, and Estimated Delivery Date in Order Entry now also requires them in 
Link.  Requiring Measure Date does not apply to exporting to quotes. 

 

 

Property Management  

Contract Pricing  

For more details on the Contract pricing Module, click here.  

http://www.rfms.com/Support/Documentation/CP.pdf
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Property Connect  
Click here for details on this program.  

Search Orders 
A delivery date column has been added to the Search Orders list.  
 
Click any of the column headings in the list to sort by that column. This also sets the search field to 
search by that column.  For example, click on order date. The listed orders will be sorted by order date. 
Then enter 8 to limit the list to only orders in August.  

 

 

 

 
 

View Billed Order 
The order details have been added to the view billed order screen.  

 
Figure: View Billed Order 

 
Administrative Settings 

http://www.rfms.com/Support/Documentation/PropertyConnect.pdf


 

Revision for Version 12.0.1. 02/13/2013 ©RFMS 2013  32 

 
 
A setting has been added to hide the line totals.  
 

SalesPro Mobile 
Click here for details on this program and its features. 

 

When searching for products, available inventory will be listed in black. Non available products will be 
listed in red with the notation Not Available.  
 

 
 
Product prices can now be viewed before pulling the material into the quote. Swipe the product name 
and a pop up box will display the prices of the product.  

http://www.rfms.com/Products/AddOns/salespromobile.aspx
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Schedule Pro 
Click here for details on this program and its features. 

Daily Schedule Grid 
Schedule Pro>File>Daily Schedule Grid 
 
This grid shows scheduled jobs for one day at a time.  If multiple jobs are scheduled for the same time, 
the words multiple jobs will show on the display. Clicking the block will pop up a listing of the jobs. The 
multiple Jobs type must be checked for these to show.  
 

 
Figure: Jobs Daily Grid  

http://www.rfms.com/Products/AddOns/SchedulePro.aspx
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Because the daily grid is designed to be sorted by job (material) type if more than one type is 
scheduled for the same job, then that job will show as multiple jobs. The job type is displayed in the pop 
up window.  

Crew Information  

A button has been added to show the Crew Information on the Daily Grid.  

Click on a job to select it, click on the Show Crew Information Button.  The Crew Information 
screen for the crew on the selected job will pop up.  

 

Reports 
All schedule pro reports no longer have to be accessed from the same screen.  There are now menu 
selections for the report areas.  

 
Figure: Schedule Pro Reports Menu 

Job Time Slots  
Utilities>Set Up>Job Time Slots 

For use with the Daily Schedule Grid, the time slots are now required to have a start and end time.  
Existing slots without these can be used but at the time a time slot is added or edited the times must be 
added to all time slots.  If times are not currently used, it is best to make a plan for the change and edit 
them before an on the fly edit is needed.  
 

12.0.0.8422 Maintenance Release 1/24/13 
To see all changes click here.  

http://www.rfms.com/RevisionHistory.aspx
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Order Entry 
If the system option for Combine Miscellaneous Costs in order entry is set to yes, the cost will now be 
combined in the Inventory and Product browses from Order Entry>File as well as from the lines.  
Item numbers were being removed from quote lines which were pulled from inventory. This has been 
fixed.  
 
The orders to view selection was no longer sticky, this has been fixed.  
 
If you go to file/customer when set as a ProSource Workstation the customer browse screen did not 
expand to full screen. This has been fixed.  
 
The option to Lock Order Sold to in version 12.0 was not allowing editing of the sold to if the job had been job 

costed, this has been fixed in version 12.0.1.  

 
 

Line Total Adjustments 
When changing a line in a customer order, the system was set not to recalculate if the new unit price 
rounded equaled the old unit price.  So for example Add 12 x 270 line of carpet, 360sy @ 1.11, line 
total shows $399.60. Edit the quantity field to 361sy and the line total remained the same $399.60, 
because 400.71/361 = 1.1099 which rounds to the same unit price of 1.11.  This same logic also 
applied when entering a line and the line total was manually entered rather than entering a quantity and 
a unit price and allowing it to calculate the line total.  If an amount was entered that still rounded to the 
same unit price the system would allow that total. 
 
The rounding was unsatisfactory for some clients, so the system was changed to always calculate the 
line total.   
 

  
 
Note: The system Option to Lock the Order Line total refers to changes made after the order line is 
saved, not the process of entering a line.  
 
Now those who want the system to recalculate to the actual total when a change is made in quantity 
only need to set the system option to No automatic line lock, or unlock the unit price or line total to 
make a change and the numbers will recalculate.   

To allow entering a line total rather than allow the system to 
calculate it on the edit price screen, in version 12.0.0.8362 the 
method was to type in the desired total and click the lock button.  As 
this added a step this was unsatisfactory to many clients.  
 
In version 12.0.1, this behavior changed so that if an edit is made to 
the Unit price or the line total in the override price screen, that total 
and the new unit price are automatically locked.  
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Accounting 

 With the system set to Line Tax, the use tax was not reporting. This has been fixed.  

 If an order was unjobcosted, the use tax was not being subtracted. This has been fixed. 

 Posting Finance Changes, the tag all button did not work. This has been fixed.  

 State Tax Tables have been added for Kansas and New Mexico 

Client Management  
The ability to password protect Each of the View buttons separately on Browse order history separately has 

been added in version 12.0.01.  

Schedule Pro 
Grid Line default system options will now save.  

 

If these options are set to the type User, the user will not have to go to system options to change their 
default, changes can be made on the grid to update the default setting.   

 

Quick Edit 

After creating provider records from the quick edit screen, in version 12, the tags were being removed. 
This has been changed back to the way it was previous.  The tags remain so that the status can then 
be changed on the same group of jobs.  

System Wide 
The ability to add different password levels to user and admin setting has been fixed.  
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12.0.1 Maintenance Release 2/13/13 
 

Customer Orders 

Provider Earnings History Report  
An option to sort this report by Sold To Name has been added.  
 

 
With this option selected it is not necessary to print the sold to name under each line, so it will be 
grayed out when the Sort order is sold to name.  
 

 
 

Discounts in Customer Payments  
The discount can now only be coded to the standard account codes for Discounts (As of version 12.0) 
or Finance Charges. (As of 12.0.8422 1st revision release)  

Manually reversing an AR deduction is no longer required as voiding a payroll check automatically does 
the reversals. (As of 12.0.8422 1st revision release) 

If clients are using a customer order to transfer materials between stores,(or any other non standard 
procedure) they will need to code the discounts to the discount account code and do journal entries for 
other coding that might be needed.  
 

Purchase Orders Custom Display Find 

Inventory>File>Purchase Orders>Find button  
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The options to find purchase orders based on Collection, Private Collection and Product Code have 
been added.  

Picking Tickets 
Picking Tickets will now show Seq # for Products (Rolls, Items and Services). To print a picking ticket 
for lines with product records only, the option to print cut lines only cannot be checked.  
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Products Tagging 
The tagging to print Price Tags is now user specific.  One user can tag some products while another 
user tags a different group of products and when each user prints tags, only their tags will be printed.  

 


