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Version 14.0 Update User Guide

This update to the Windows version of the RFMS Business Management System includes many new
features and enhancements. The update also includes many "behind the scenes” changes that
increase processing speed and other performance related functions. This document explains only the
new features contained in this update. For all changes see the release notes on the download

| = Release Notes)
webpage. Click the release notes button to find these. | ™ Vien et

To see what you may have missed in previous updates click here.

For directions on loading updates to the RFMS software, click here.

The same documentation is included in the on-line help system and can be accessed by pressing the F1
button at any RFMS screen. If there is something on the screen that you either don't recognize or
understand, check this document or refer to the Help Files pressing F1.

Documentation Conventions

% Notes: Indicates extra Information

o This symbol indicates a best practice, or an example.

Indicates Menu item shortcuts: An underlined letter indicates this is a “hot
Setup>System Setup key”. On Main menus click the Alt button plus that key to go directly to that
field or function. On Drop Down menus just type that key.

Field Name Indicates a Field Name or button Name

Important Important information

To conserve space the screen shots are seldom actual size and may have

Screen Shots blank spaces or other non-essential information cropped from them.

k 1 Links to other documents or web pages are included when additional
explanations are available. Click the notebook to find that information.

Various places in this document have links to other topics in the document.
Links to other topics To return to the original topic click Alt + left arrow. Try it out with the link to
the left!

RFMS has many fields that can be user defined. In the documentation
these will be shown in all capitals with the abbreviation UD before the field

User Defined FIELD UD JOB # |
UD HEADER LABEL 1 |
UD HEADER LABEL 2 |

name.

Update documents contain only the new features contained the software
updates. For all changes see the release notes on the download webpage.

| =iy Release Notes:
Click the release notes button to find these. W View i

Update Release Notes
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http://www.rfms.com/Documents/SQLRFMSUpdate.pdf
http://www.rfms.com/RevisionHistory.aspx
http://www.rfms.com/Support/Documentation/updatedoc.aspx
http://www.rfms.com/RevisionHistory.aspx

RFMS Button and Menu Conventions

ESIT

Exit the current screen. Can also use the Escape key on the keyboard.

Access the help file. Can also use the F1 Key on the keyboard.

Activates or selects the highlighted record.

r_ﬁ Add a new record. Can also use the Insert key on the keyboard.
=3 Make changes to a record.

rﬂ Delete a record.

r Add or View Notes on a record.

View all notes and Client Management Remarks related to a record.

Find a record using specific fields. Changes to blue when a find is in process.

Resets a filter to the default settings.

RN = = =R =] = =

Refresh the browse without resetting the filters

i
=
-~

Saves the current information and exits the screen.

& Cancel Exits the screen without saving the newly entered information.
= Exact match required in a search.
] Partial match only required in a search.
Text search
. Reminder: this searches the browse list from the highlighted record down only.
or Ctrl-S | When beginning a search it is best to begin at the top of list.

G ﬁ Print a document or go to a report menu.

% Allows adding, changing or deleting graphic and non-graphic files.

=) ) | Tag Untag Tagall or Un-tagall record(s). Selects records

N View details of a record.

A Send an email or RFMS mail message regarding the highlighted record.
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View the history of a record.

or View the pdf history of reports for the highlighted record.

Click to view the tracking record created for every record insert made into Orders,
or Quotes and Bid Pro Estimates. If gray, no records are present.

e

Brings up the Client Management remote actions screen and allows adding a
CMM action or relate a CMM record to this record. Yellow indicates that CMM
information is associated with the highlighted record

B
&

With all date fields in RFEMS, hit the D key to fill in today’s date, type in a date, use
the up and down arrows to move the date one day at a time or click F8 to bring up
the calendar and then choose the date.

inda
Cascade
Amange lcons

1 Customer Orders
2 Customer Quotes
v 3 Browse the Customer File

The bottom part of the screen lists all windows open in the current module. The
one currently being viewed is checked. To view a different window, click it with the
mouse.

.

Access to customizing the tool bar

Invoice Mumber IEG‘I 02596

-Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set
‘Up Global Interface System Options or Override Global Interface System Options)

Required Field. If set in >Utilities>System Options>System Wide>General >(Set
Up Global Interface System Options or Override Global Interface System Options)

Edit Menu

The Edit Menu can be used as a shortcut to the toolbar options.

>Edit>
-{

E Customer Orders

EXIT 2

00 aha

P8 Reports  Utilities  Win

—

-a Insert

@ Change

¥) Yoid

,@ Change Orders ‘
@ Overages

Billing Group 3

Lines

B Payment
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Order Entry

Overages

Ad Source, Order Type, Contract Type and Service Type can no longer be entered on an Overage, but
the values are inherited from the Original.

Provider

Provider History
On the Browse History screen, when a service is selected those will be the services that are filtered in
&

the history. To clear the records to see all, click the clear button_=

= Adding a Provider Record |l

Frovider

Period Pay Status Ordered  Delivered

Worker Information

Service
Product Cogé

Service and Service

Rates

Hame BOOTH, JAMES N
wiorker # 326 Pay Type Salar EHT (% Provider BOOTH, JAMES
Skill Lewel “ 8 =
Service  CPT-(PT-GLUEDOWN }
Dider Details f ‘ @RE Nurmber If you need a different senvices, Click clear.
Invoice Mumber  WY400017 F&
Stere: (EER L | Invoice Number
Worker - Certified Irwoice PC Service Service 3 Order D2

e

- . || |

=4 Provider History

584 81 CPT-[APT)-GLUEDDWMN CRAAP-G

Figure Provider History

Picking Ticket

The shipping weight now shows on the Picking Ticket

Page 1

. Picking Ticket Invoice:
10:034M DOCUMENTATION COMPANY CG400950
Sold To |[ Snip To [ lsdhac
0172714
BEARDEN BEARDEN
173 CASH & CARRY, AL
SEYMOUR, TN 37885
Customer Purchase Order: SHIPPING WEIGHT
Sales Representative: MARK
Paid in Full: No
Prod Beginning Amount Ending
Code Rollltem No. ‘Width Amount Reguirad Amount Units Status Location Store Sign
L ine BN HOMDSTONTH DRFARACRIMETRN
03 SEC B5.00 E.00 49.00 B4 cuT R
Color Number: SEC Cartons: 8.00
4 - o
hipping Weight: 101b
Arez Amount Checked Arzz Amouni  Checked Arza Amount Checked

B8.00

Figure Picking Ticket Preview

Ficking Ticket Instructions
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Inventory

Purchase Orders
The PO search by tab #ST PO has been removed.

Accounting

Accounts Payable
A/P View Screen

Eile>Accounts Payable>Add/Edit Payables>
The browse list now shows any orders the payable is tied to in Order Entry.

4

£ Browse A/P Records

?Wﬁ@“%f
!

-

" /_\
Search s

Supplier Invoice # Ir’ 1on Dise. Dige. Rate  Trans Date Tied To
3

450,00 0.00 124643

000 121613

0.00

Figure A/P View Screen
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Filter Payables

File>Accounts Payable>Add/Edit Payables>

A/P’s that are tied to invoices can be filtered by the invoice number.
RFMS Accounting - -

ile  Edit Window Utilities Help Mail Navigator
|&E Browse A/P Records
Find Payables e
EXIT ~
7 ¥ A Q] (We = u
Supplier
Invoice ¥
Search . =
Invaice Date From  01/01/80 (5
Supplier Inj Irwaice Date To  12/31/79 2 Bte  |nvoice Total  Discounta
Trans. Date From 01701780 (5 450.00
g G- N || Trans. Date To_ 12/31/79 500,00 50
¢ e e | Due Date From 01401480 & 200.00 200
b <N g 1] DueDate To 12/31/73 1= 1.00 1
1 Check. # From 0 1.00 1
12 Lheck #To 333333 BRZ.00 T
13 £ Paid Oriine £52.30 5z
] Act Code 000
1 . 100.00 100
] TiedTo
1_ Bl 500.00 i
114 Post Papable Claimsz 500 &
" - Barking Costing 310132 4
— Providers Fayroll
“ 14 -6.705.39 O
T [T Edited After Costing 2000.00 2000
29 39754 a
. I N 0K ] [ X LCancel ]
7 360 a

Figure A/P Filter Screen

Flagged Payables
Eile>Accounts Payable>Check Writing>Print Flagged A/P or File>Accounts Payable>Check

Writing>Flag Payables>
The Flagged Payables listing now includes the Year To Date Totals for the vendor.

Page No. 1 DOCUMENTATION

012414 ACCOUNTS PAYABLE

11:48:07TAM FLAGGED PAYABLES LISTING

Invoice Invoice Die Invoice Discount Cheek

Number Date Date Amount Amount Amount

** 1099 SUPPLIER

131216 121613 12/16/13 450.00 0.00 450.00
Past 12 Month Totz 450.00 450.00 0.00 450.00

*#*# 34 LUMBER COMPANY

131216 121613 12126113 500.00 0.00 500.00

131216A 121613 12/16/13 20000 0.00 200.00

131216B 1216113 1271613 1.00 0.00 1.00

*= AAMCOOPER

131216 121613 12/26/13 1.00 0.00 1.00

o0 o T

** ABZ

123456 1022113 110113 562.00 0.00 562.00

123456987 1022113 11/0113 652.30 0.00 652.30
Past 12 Month Totz 121430 121430 0.00 121430

Figure Flagged Payables Listing
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A/P Reports

File>Accounts Payable>A/P Reports>AP’s Sent to Order Entry

A report has been added that will show the A/P’s sent to Order Entry in a given period. It also shows
any difference between the amount in AP and Order Entry.

L 4
DOCUMENTATION

Page No: 1 H A/P Sent To Order Entry
01/27114
03:23PM
Date Supplier S A/P Invoice OE Invoice A/P Total OE Total Difference
Store .

A
10/24/05 s 056606 CG50128¢ 8.67 8.67 0.00
10/27/05 ey f 26678 CG50093( 16.22 16.22 0.00
10/27/05 ' i * 055503 CG50130¢ 6.88 6.88 0.00
10/27/05 el SRS . ( 003742 CG50129( 75.00 75.00 0.00
10/28/05 eIl SRS . 4 003743 CG50130¢ 335.00 335.00 0.00
10/28/05 SeeiESIEl SRS - {\ 003744 CG50143: 340.00 340.00 0.00
11/02/05 i 057943 CG50149: 8.62 8.62 0.00
11/03/05 Swail™ e < N46559 CG50113:2 66.39 66.39 0.00
11/09/05 WEIRAEE i 4 7055764 CG501482 40.84 40.84 0.00
11/09/05 SINAEE Qe ‘\ 3056210 CL500014 47.48 47.48 0.00

Figure APs Sent to Order Entry Report

General Ledger

File>General Ledger>View Journal
The Group number from the Batch Entries has been added to the View Journal Screen.

¢ Journal Add/View/Edit o]l & =
w7 A0
Account Code ‘T,Ens Date”Seq Numl Active Search: None
Seach ActCode: 00D
Diebit Credit Deseiption Chk Mum Iy num Trans Date Store Comment Num LI
ANSFER TO 105 " TRANSFER TO 105
oo 0.00 -B4051| TRANSFER TO 105 03/03/07 "' | TRANSFER TO 105 o 27,768
o 000 £4051| TRANSFER TO 105 03/09/07 | TRANSFER TO 105 0 20770
oo 1,650.00 0.0/ DEPOSIT 104 03157 o 27,565
oo 0.00 30,026.01| PR-NET 03/23/07 "' | PAYROLL Check, o 27616
o 35,000.00 0.0/ DEPOSIT 108 03/23/07, " o 27857
oo 0.00 20,352 95| Checks 10371058 03/27/07 "' | AP CHECK WRITE o 27,662
o 000 12,037.16| PR-NET 03/30/07 | PAYROLL Check, 0 27,688
CIKEY DI | (3|5
Supplier Follltem # BOL
AP I, B Ikemn Seq # 1] UDJob #
FO# O Inv. # 4P Detsil Comment
Frowider OE Line # [

Figure View Journal Screen
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Banking

-

Transfer Funds
Funds that have been transferred can now be marked as reconciled or left as unreconciled.

Description  TRAMSFER
Aot 50,00 Reconcile
Date | 01/31/14 |2 [F8|

Source Register Source Store
101 CHECKING - CEMTURA~BZFO " "
105 CHECKING - AMSOUTH~5253 1"

110 CHECKING - REGIONS~0503 |8
119 DUy DIRECT DEPOSIT [F||"N"
120 SAVINGS - REGIONS~050700

Destination Register

101 CHECKING - CENTURA’ :
105 CHECKIMG - AMSOUTH~52583 1"
110 CHECKING - REGIONS~08037] "6"
119 DUMKY DIRECT DEPOSIT [F)"N"
120 SAWINGS - REGIONS~080700

[ o OK ] [ & Cancel

Figure Transfer Funds

In the register, Transfers are now listed as “TRANS” instead of a check number.

a CHECKING - REGIONS~0503104147 CK110
W EBFd- 0 =2 @B YA D™
Search Check #
Check. # Date Payee Supplier Check Amt. Jeposit Amt.
076705|01/18/13|UNITED STATES TREASURY COLBURN/423-98-1 468.806
Dep|01/18/13|DEPOSIT (7495) Receipt 90678 To 9( C 5,335.50
Dep|01/19/13|DEPOSIT (3880-A) Receipt 6920 To 694 31.61
N o =
TRANS|10/03(13|TRANSFER 110 TO 105 TEST TRANSFER R 100.00
{ Dep 10;30;\3 DEPOSIT (S00031) Receipt 90700 To 9( 9,708.43
Dep 11,1’0743 DEPOSIT (500032) Receipt 90702 To 9( 19.62
\TRANS IMIB TRANSFER 110 TO 101 TEST R 100.00
S

Figure Register showing Transfer
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Bid Pro

Estimates
Gross Profit Dollars are now listed on the estimate screen.

£ RFVS BidPro - DOCUMENTATIO . e iR
File | Edit Reports Utilities Window Help Mail Navigator P

“# Changing Record (= ==
Job Estimate ; = ~ Overhead Margin Totals
Estmate®  JE100185 OO [FO Start Date d[FB) St [F@ Overhead % By Lins Materisls 200575
- . - Base Services 000
Estimate: Date IERINE =] (F2) Complete: Date 2 Fa) )
Material - @ Both Mise Charges [
} [ # Seness Sales Tax 25981
4 GANDERS CONSTRUCTION, IHC Margin - 350% Mi
113 IREY BLVD Total Mverhead 104 E3

GASDEN, AL 35304 b Update Ovethead

Gross Profit

Cust Tele 2565474316 SalesPer1 ANDREW (E8] UD MODEL MODEL Defaul GP - 10.00%
Cust Tele 2 Sales Per 2 BEN [Fa) 4 JobN

ust Tele CLESIRET E o0 Hame wadate Line GP's
Job Phaone Cust Type CASH & CARRY Fg - UD JOB #

~  UD HEADER LABEL 1 =2 Unda Update

T aw Evempt Publish To Weh »  UDHEADER LABEL 2 9%hteny Markup Use Tax 000
Line Number |Area | Style | Color = E) 4 ~Unreferenced Products are Shown in Red
Figure Estimate Screen

Attachments
Drawings and other attachments on estimates and estimate lines will copy over to a new estimate when

=

using the Quick Copy feature

Schedule Pro

Map Tagged Jobs
Utilities>Set Up>Job Address Mapping

Yahoo Maps has had a longstanding issue. With this release this feature will be switched to Bing Maps.
In a future release other options will be added.
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