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Version 15.0 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents
http://www.rfms.com/RevisionHistory.aspx
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RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic, non-graphic files or web sites.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  
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View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  

Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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Payroll Update 

 
This version includes the Payroll Update for 2015. 

This includes any Federal Tax changes for US and Canada. 

The following areas had tax table changes. 

 
United States
Arkansas 
California and California Head of Household 
Connecticut 
Idaho 
Illinois 
Kansas 
Kentucky 
Maine 
Massachusetts 
Minnesota 

Missouri 
New Mexico 
New York State and Yonkers 
North Carolina 
Oklahoma 
Oregon 
Rhode Island 
Vermont 
Washington DC 

 

Canada 
Alberta 
British Columbia 
Manitoba 
New Brunswick 
Newfoundland 
Northwest Territory 
Nova Scotia 

Nunavut 
Ontario 
Outside Canada and Providences 
Prince Edward 
Saskatchewan 
Quebec 
Youkan 

 

System Wide 

Email 
x>Utilities>System Options>Email Configurations 
If using Outlook, the setup now allows Outlook for single emails and SMTP when sending mass emails.  
This automates the process so that users do not have to hit send on each email as in the case of check 
stubs and using templates in CMM 

 

Order Entry 

Customer Orders 

Line Groups 
To ensure the correct line group is chosen, when a line is assigned to a Line Group that has a different 
Product Code, then the Line Group Product Code will be cleared.  If there are no Product Codes 
assigned to ANY Line Group, then the previously assigned Line Group will be retained. 
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Adjust Total (Orders and Quotes) 

 
Adjust Total for Quotes was introduced in version 14.2. 
 
This button will be disabled when Order Total = 0 or there are less than two Lines. 

 
The following warning appears when you click the Adjust Total button 

 
Figure Adjust Order Total Warning 

 

Order and Quote Adjust Total button now works with GST Included. 
 

Provider  
When adding a new Provider record and carrying forward information from the highlighted record, the 
new record will use the Installation Date from the highlighted record instead of today’s date. 
 

Emailing Invoices 
Invoices can now be emailed form the Job Cost Screen even if there is no email present in the order.  
The email will open and the address can be typed into the email. 
 

Customer 

Customer Sales Reps 
The Sales Rep field is initially locked.  Pressing the lock will unlock the field so sales representatives 
can be changed.  This allows a password to be set and required on the button. 
 
 

Inventory 

Inventory Move 
The Inventory Move feature is an add-on program that allows moving multiple inventory records to 
other store locations within the RFMS Inventory program. With the June 2013 update a new feature 
was included allowing a store to use the order lines to initiate the process of transferring inventory. This 
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also allows partial amounts of an inventory record to be transferred. Please contact the RFMS Sales 
Department for information on purchasing this product.      

Process Requested Inventory 
A notes section has been added. 

 
Figure Requested Move Information 

 

Process Requested Inventory no longer moves the inventory to the new store.  This step is now 
completed when the move is Accepted in Receive Moved Inventory. 

Inventory Move Tracking Sheet 
The Order Invoice Number, Estimated Delivery Date, Carton Count and Ship To Name have been 
added to the Tracking Sheet 
 

 
 
 
The number of boxes per buy/sell quantity have been added to the sheet.   
For example: 
If Buy/Sell is 16 per box and the Move is for 48 then it will read "Carton Size: 16 SF per BX" and 
"Carton Qty: There are 3 BX" 
 
 

http://www.rfms.com/salesteam/
http://www.rfms.com/salesteam/


 

Version 15.0 ©RFMS 2015  9 

Products 

Rolls 
File>Rolls 
The following features have been added to the Roll Product Record Extended Information 2 tab.  This 
information will be used in a future version of Measure. 
 

 Measure Product Checkbox 

 Estimating Unit Drop Down Menu with Imperial and Metric 

 This field if left blank will default to the Global System Option setting. 

 If this field is changed, the user will be asked if they want to clear the estimating data.  

This does not include the waste factor or the measure product checkbox 

 Seam width will be stored as entered 

 Cut Gap will be stored as entered 

 Waste Factor will be stored as a decimal not as a percent. 

 

 
Figure Roll Extended Information Tab 

 

The Pattern Drop, Pattern Length and Pattern Width fields will now store data as entered with the units 
based on the estimating unit.   
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Items 
File>Items 
The following features have been added to the Item Product Record Extended Information 2 tab.  This 
information will be used in a future version of Measure. 
 
 

 Measure Product Checkbox 

 Estimating Unit Drop Down Menu with Imperial and Metric 

 This field if left blank will default to the Global System Option setting. 

 If this field is changed, the user will be asked if they want to clear the estimating data.  

This does not include the waste factor or the measure product checkbox. 

 Actual Length will be stored as entered. 

 Actual Width will be stored as entered. 

 Waste Factor will be stored as a decimal not as a percent. 

 
Figure Item Extended Information Tag 

 

The Pattern Drop, Pattern Length and Pattern Width fields will now store data as entered with the units 
based on the estimating unit.   



 

Version 15.0 ©RFMS 2015  11 

Services 
File>Service 
The Measure Product Checkbox has been added to the Service Product Record Extended Information 
Tab.  This information will be used in a future version of Measure. 
 

 
Figure Service Extended Information Tab 

  

Accounting 

Accounts Payable 
Accounting>File>Accounts Payable 
Spacing between the detail lines now follow the interface settings from system options. 

 
Figure Set Up Global Interface System Options 
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Suppliers 
Accounting>File>Accounts Payable>Suppliers 
A “Do Not Print Tax Document” checkbox has been added to Supplier information.  If this box is 
checked, the subcontractor’s tax document will not be printed, even if the Supplier has a Tax ID and 
meets the $600 minimum. 

 
Figure Supplier Information 

Month End GST Report 
Accounting>File>Month-End>GST Report 

Bank Charges, Deposits other than sales and Sub Contractors Payroll are now included in the Month 
End GST Report.  Only transactions that occur after the update will be included. 

BAS Summary is now included as the last page.  

 
Figure BAS Summary 
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Human Resources 

Check Stubs 
Printing checks now has the option to print the company name on the stub.  Additionally, if the option is 
selected to print the check number, it will also appear on the line with the company name. 

 
Figure Print Pay Checks 

 

Figure Check Stub 

Earning Descriptions 
Earnings descriptions have changed as follows:  
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Australia and New Zealand 
Australia and New Zealand can now exempt earnings and deductions from Superannuation. The 
[E]xempt and [R]eductions buttons will give four choices: (1) Earnings, [2] Superannuation, [3] Earnings 
and Superannuation, [4] No Exemptions.  
 
The amount eligible for calculating Superannuation is shown on screen as "Super Gross" and is below 
"Federal" earnings. The Super Gross is now used for Superannuation calculations. Super Gross will 
show on Payroll Stubs and Reports right next to Federal Taxable. 
 

Sales Reports 

Demographics Report 
File>Marketing>Demographics Report 
The City and State information has been added to the .csv output. 

 
Figure Demographics Report CSV 
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Add On Modules 

Client Management 

Appointments 
When adding a new appointment and selecting a related record, users can choose to use the Ship To 
or Sold To location. 

 
Figure Adding Appointments Screen 

Leads 
The PO Number and Job Number have been added to the Related Quotes, Estimates and Orders 
browse tab on the Edit Sales Lead screen. 

 
Figure Edit Sales Lead Screen 

 

http://www.rfms.com/client-management/
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BidPro 

Printing Estimates  
Edit>Print Estimate 

 
Figure Print Estimate Screen 
 

The “Use Lines to Separate Estimate Lines” Checkbox has been added.  If this box is not checked the 
line notes will be boxed. 
 

Contract Pricing 
If Store Specific is set up, 

 The Store Column will be in the Contract Details Browse.  Lines without stores assigned will 
show “—“in the Store Column. 

 The first column in the product selection browse is now the Store number. 

 

 

When Contract Pricing is opened, if there are contract lines with no store, a warning with a list of the 
contracts will appear.  There will also be an option to check if the warning is to not appear again. 
 

If the user is setup for store specific pricing and tries to enter the same product from the same 
store to a contract there will be a warning message. 
 

Enterprise Manager 

Audit for System Options 
System options that do not require a complex screen are now available to be audited.  This includes 
Yes/No, Pick List, Entry etc.  If a screen pops up with multiple options it is not currently audited. 

 

http://www.rfms.com/bid-pro/
http://www.rfms.com/property-management/
http://www.rfms.com/property-management/

