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Version 17.0 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
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RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic, non-graphic files or web sites.  

 Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 Send an email or RFMS mail message regarding the highlighted record.  
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View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  
Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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System Wide 
Add Ons that are now part of RFMS Core 
Batch Job Costing, Product Import/Export (PIE), Color Crossover, and Hyper Pay are now part of 
RFMS Core.  To use any of these, an access code is required that will be received after purchasing and 
attending training.  Please contact your RSA for cost. 

Customers with the Same Name 
RFMS now allows customers with the same names to be entered.  RFMS looks at the Customer’s 
Name and Telephone 1 field to see if it is a duplicate customer.  If those two fields are the same as one 
already entered, then it will not be allowed to duplicate.   

Word Merge  
This feature exports data for Invoices, Quote, or Estimate into a csv file and then merges it into an 
existing Microsoft Word Merge Template.   

  
The Microsoft Word Merge Template can be customized by users to fit their specific needs.  Below is a 
list of some things that can be customized. 

  
 Adding Fields 

 Deleting Fields 

 Changing Font Style, Size and Color 

 Changing the Placement of Fields  

 Inserting Additional Text 

 Adding Supplemental Pages 

For more details on how create a template, click here. 

RFMS Smart Search 
The ability to use the Enter key as well as the tab key to execute the search in has been added. 
 
The Private Color Number field has been added to the Products RFMS Smart Search. (Version 17.0.5) 

Copy Browse (Ctrl-Alt-Shift-C) 
Ctrl-Alt-Shift-C now copies all the data from the filtered browse screen.  Before, Ctrl-Alt-Shift-C only 
copied the data you could see on the page. 
 
For more information, click here. 
 
 
The ability to copy the System Option browse has been added (Version 17.0.5).  Filter by the System 
Options you are looking for and then Ctrl-Alt-Shift-C. 
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Figure System Option Browse screen. 

 

Next, Paste into a spreadsheet. 

 
Figure Copied System Option Browse in Spreadsheet. 
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Attachments 
The ability to drag and drop files from the File Explorer/Desktop to the Add Attachment window has 
been added. 

 
Figure Drag and Drop Attachments 

Ctrl-S 
When entering a search term, you can check to start at the top.  This will start the search from the top 
of the list no matter what line is currently highlighted. 
 
This function allows searching within a filtered browse list. 

 
Figure Ctrl-S screen 
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Output to CSV 
The ability to pick the file name and location from a dialog box has been added.  This is now sticky per 
report/per user.  This pertains to reports in Accounting, Sales Reports, Inventory, Order Entry, and 
Products. 

 
Figure Report CSV Save Example 

 

 
Once Save has been hit, the same location and file name will pull into the Output to CSV field.  This 
allows restricting output to the RFMS drive. 

Timestamping 
Timestamping is now turned on for all tables in the database.  Enterprise Manager no longer has the 
ability to manage timestamping. 
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Notes (Version 17.0.1) 
A link that has been added in notes can now be clicked on and the default browser will load the page. 

 

System Options 
Set Leave Specifications (Sick, Vacation, Holiday, Other) 

x>Utilities>System Options>System Wide>Accounting 

Category Configuration 

Type- Must be Global    
This system option now can accrue Sick and Other leave. 

 
Figure Leave Policy Initialization 
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 Accrual – Leave time is accumulated over time. See Sick Leave Section below. 
 No Accrual/Up Front – The entire amount is posted to the employee on the anniversary of the 

Yearly Period (Start of Payroll Year or Hire Date) 

Sick Days Tab (When Accrual is selected) 
Accrual: 

 Sick Days per Year – This specifies the number of sick days allowed to be accrued per year. 
Only whole days can be entered. (3 days x 8 hours = 24 hours) 

 Maximum Rollover Sick Days – If the employee has any sick days left over at the beginning of 
the specified Yearly Period, those remaining days may be rolled over into the next year’s sick 
day amount. However, as the example shows, a maximum of 6 sick days may be accumulated. 

 New Employee Probation Days Period – A new employee does not begin to accumulate sick 
days until they have worked for the company for 90 days. Once that threshold is reached, Sick 
days will be accrued on every subsequent pay day. 

 Earn Rate: 1 Hour for every 30 Hours of work – If an employee works and is paid for a 40 hour 
week, they will have earned one hour of sick time. 10 hours of time will be retained. On the next 
pay period, if the employee again works 40 hours, they will earn another hour of sick time with 
20 hours of time retained. After two more 40 hour pay periods, the employee will have earned 
an extra hour. 

 

 
For first time set up if using Hire Date as the starting point, hours/days earned will need to be entered 
manually on the Worker Information screen.  From this point on, when the hire date rolls around the 
correct numbers will be added. 

 
Figure Worker Information screen 
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How are hours counted? 

o Hourly employees – Hours worked is simply counting the hours worked in the Earnings 
section of the payroll process. 

o Salaried employees-Hours are calculated by 8 Hours Worked x 5 days = 40 hour week. 
This will change based on how “Hours Comprising a Work Day” is set. 

Order Entry 
Order Entry  
The confirmation pop up box has been removed from Orders, Quotes, and Claims.  The Save button 
will automatically save and close the screen. 

 
Figure Save Order confirmation 
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System Options 
Order Line Status Password Set Up 
>Utilities>System Options>Order Entry>Order Entry   
Category Authorization 

Type- Must be Global    
This system option allows passwords/roles to be set for changing lines with Stock and Special order 
good independently. 
 

 
Figure Order Line Status Password Set Up screen 

 

 
This system option does not apply to the adjust status button.  It should be password protected 
separately. 
 
 

1. Choose the line status(s) to set and tag it/them.  

2. To set the password/role the same for both click the set both button.  

3. The select password screen or select role screen will display.  

4. Use the select button to apply.  

5. To have a different level for change and delete, use only the change or delete button.  

Change to… 
CHANGE TO NONE STOCK 
CHANGE TO NONE SPECIAL ORDER 
CHANGE TO GEN PO STOCK 
CHANGE TO GEN PO SPECIAL ORDER 
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If an Admin wants users to be able to fully change line status BUT restrict moving any line 
status to None/Gen PO, then they can set all the other Change levels to 0 and Delete levels to 
a non-zero value (to keep them from deleting lines) and then set the “change to” settings to a 
non-zero value.  

This option allows users to set up the system so that a user can change Reserve to Cut as a 
part of the natural business flow, and change other information about lines,  but cannot 
change Reserve to None/Gen PO.  

On the setup screen the delete level will always be 0.  This cannot be set. 

Config Creator 
Utilities>Set Up>Config Creator 
A checkbox has been added that says “Exclude Group Subtotals”.  When this box is checked and the 
user selects one of the Subtotal group options on the “Confirm Invoice Printing” window, all grouping 
still takes place but the group subtotal will be hidden. 

 
Figure Custom Invoice Setup screen 
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Customer Orders 
Browse Screen 
 
The Balance Due and Invoice Total columns can be sorted.  Ctrl-S can also be used with these 
columns. 

 
Figure Customer Orders Browse screen 

Customer Orders and Quotes 
On the Edit Customer Sold To and Ship To screen, a Clear Sold To & Ship To button and a Clear Ship 
To Only button has been added. 

 
Figure Customer Information screen 
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Streamlining Customer Entry 
If the user has “Require Order Customer (or Quote Customer) to be in Customer File” set to YES and 
the cursor is in the Sold To field which is empty, instead of the user hitting F8 to get to Customers, the 
Customer File screen will automatically open. 

 
Figure Browse the Customer File screen 

Products Browse 
If the System Option Display Item Vendor (Supplier and/or Manufacturer) is set to neither, the Private 
supplier information will display in the Supplier field.  Otherwise, the field will display according to the 
selection in the System Option. 

Billing Groups 
The Job Number (User Defined field), Telephone 2 and Ship To Name have been added to the browse 
screen.  The Ship To Address has been added to the Order Details section.  Also, the Telephone 1 has 
been removed from the Order Details section. 

 
Figure Billing Group screen 
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AIA Billing Reports 
The ability to select lines to create the AIA Billing report has been added.  All Job Costed Order Lines 
or Select Order Lines are the choices. 

 
Figure AIA Line Choice 

If All Job Costed Order Lines is selected, then the user can View, Save Only, or Save & Print. 

 
Figure All Job Costed Lines 

If Select Order Lines is chosen, then the user can tag lines to use. 

 
Figure Select Order Lines 
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The description of work field has been increased to 80 characters. 

Copying Claim Numbers from the Browse Screen 
If the Claims pulldown has a value (s), the displayed value can be copied to the clipboard and used to 
select the Claim in the Claims Browse Screen. 
 
Copying can be done by right clicking in the Claims area and selecting “Copy Claim” on the right of the 
customer order browse screen. 
 

 
Figure Customer Order Browse Screen 

 

It can also be done by moving the cursor to the Claims area on the right of the Customer Orders 
Browse Screen and hitting Ctrl-C. 

 
Figure Customer Orders Browse Screen 
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Simple Order Entry Find Screen 
Private Collection has been added to the Products find screen for Simple Order Entry. 

 
Figure Products Find Screen 

 

Notes 
If an order has an A/P record tied to it, then the related notes function will show the payable note in the 
All Notes and Remarks screen. 

 
Figure Notes Options on Customer Order 
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Figure All Notes and Remarks screen 

 

Attachments 
If an order has an A/P record tied to it, then the related attachments will show.  The Show Related 
Attachments box must be checked. 

 
Figure Attachments Screen 

 

Due Button 
The due button will no longer allow the user to change the Customer Name from the name pointed to 
by the current order when due was pressed. The customer selected in the order browse is the only 
customer the Due Button will function against. 
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Picking Ticket 
When printing the Picking Ticket, a user can choose to print the line weight and total weight.   
Click options 

 
Figure Picking Ticket Print Screen 

 

Check the boxes that need to print on the Picking Ticket.  Click OK. 

 
Figure Picking Ticket Printing Options 
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Figure Picking Ticket Preview 

Delivery Ticket 
The width and length of an item will now print on the Delivery Ticket if there is one listed on the record. 
 

 
Figure Delivery Ticket Preview 
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Price Check 
Utilities>Price Check 
The OK button no longer has to be clicked before scanning the next roll or item. 

Quotes 
Find Screen 
The ability to filter by Quotes with Samples Outstanding Only and Samples Due Date have been added. 

 
Figure Quotes Find Screen 

Customers 
RFMS Smart Search 
The RFMS Smart Search no longer includes prospects.  To find prospects, use the binoculars. 
 

Editing the Customer Record 
When the System Option Update Quote or BidPro Customer Information if Customer is Edited is set to 
allow the Quotes and/or BidPro Estimates to be update, a notification message appears and a 
checkbox has been added to Allow Change to Ship-To.  Now for example, when a Builder customer 
record is updated leaving the box unchecked prevents the ship to information on quotes or bids from 
being overwritten. 

 
Figure Notification Message 
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Referring Member/Main 
The select screen now shows Business Name and Telephone #1.  The screen is also RFMS Smart 
Search enabled. 

 
Figure Referring Member/Main 

Customer List Report 
The wording Store Type has been changed to Relationship Type.  Relationship Types are picked up 
from the user defined values set for the relationships. 

 
Figure Customer List Report Screen 
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The customer’s relationship and active/inactive status has been added to the CSV. 

 
Figure Customer List Report CSV 

Batch Edit Salesperson 

Edit>Batch Edit Salesperson or  
The ability to tag multiple customers and change the salesperson has been added.   
 

 Tag the Customers that needed to be edited. 

 Click the Batch Edit Salesperson icon or choose from the Edit menu. 

 Select the new Salesperson from the drop-down menu and click OK. 

 A message will appear letting the user know that the change has been made. 

 

 
Figure Batch Edit Salesperson screen 

 

 
Figure Message screen 
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Products from Order Entry 
Find Screen 
The Manufacturer has been added to the Find Screen. 

 
Figure Product Find screen 

 

To Be Determined 
At times a quote needs to be entered, but a final color selection has not been made. To keep from 
choosing a color which could be accidently processed, To Be Determined has been added to each 
product record in Order Entry.  This To Be Determined record is like a phantom record, it is 
not in products. It can only be seen in Order Entry when assigning lines. 
 
It works the following ways. 

 When selecting a product for a line on an order or quote have one of the colors be "TO BE 

DETERMINED". This will show for ALL rolls and Items and NOT services.  "TO BE 

DETERMINED" will show in the list of colors as the LAST color. 

 ORDER ENTRY Add/Edit Line.  Show "TO BE DETERMINED" as the color if a user selects it 

from products. 

 PO: PO cannot be created for "TO BE DETERMINED" colors. 

 If the Order Line has a Color "TO BE DETERMINED" When the press the PO Truck they will 

receive a message "Generate PO Lines must have a Color / Description". They will have to edit 

the line and add a color before they will be allowed to Gen PO 
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Associated Product Bundle 
Utilities>Associated Product Bundle 
Material and Service Select Screen 
The RFMS Smart Search screen and updated Find screens have been added to the Associated 
Product Bundle Feature for Materials and Services. 
 

 
Figure Associated Products Materials and Service screen 

 
Keep Tagged Displayed has been added so that the user can keep records in the browse screen while 
they search for other products... 
 

Bar Codes 
Mapping UPC Codes to RFMS RCode 
 File>Bar Codes>Import/Export RFMS Barcodes 
This is where if an item uses a UPC printed code on a product you would map the R Code used by the 
RFMS Item.  For more information, click here. 
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Dashboard 
Progress Bar 
A progress bar for retrieving data or performing calculations has been added to the bottom toolbar. 

No Budget Message 
A message will appear when opening the Dashboard if  

 A Sales Budget is not set up 

 The default Sales Budget is older than one year. 

 The default Sales Budget starts at a later date. 

 

Screen 
The Sales Dashboard now shows database connection information and the Sales Representative’s 
name (if the password is associated with a salesperson) in the bottom toolbar. 

 
 
Net Sales (no taxes) will be used for all reporting on the Dashboard. 
 
The sales dashboard now uses the default currency symbol associated with computer's locale. 
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Cumulative Goal vs Cumulative Net Sales 

 
Figure Cumulative Goal vs Cumulative Net Sales 

 

Cumulative Goal is the sum of each previous month’s goal.   
 
Cumulative Net Sales is the sum of each previous month’s written net sales. 
 

Top 10 Products Sold (Past 90 Days) 
This grid shows the Sales Representative’s top 10 products sold over the last 90 days. 
 

 
Figure Top 10 Products Sold grid 
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Sales Goal 
This box shows the sales goal for written sales for the month. 
 
Gross Profit 
This box shows the Sales Representative’s gross profit for the current fiscal year. 

 
If the system options Display costs in order and inventory, also display GP% in orders is set to no then 
the GP% will not show on the Dashboard. 
 
Month To Date Sales 
This box shows the Sales Representative’s month to date written net sales.  Tax is not included. 
 
Representative GP Rank 
The Sales Representative’s rank is based upon their delivered gross profit percent.  It does not display 
any other Sales Representative’s rank. 
 
Percent of Monthly Goal 
Gauge shows what percent of the monthly goal of written net sales has been met. 
 
 
 
 
 
 
 
 



Update for Version 17.0.10  32 
 

Sales 
The Delivered Sales chart displays a Sales Representative’s net delivered sales across the fiscal year. 

 

 
Figure Delivered Sales Graph 

Sales Representative Comparison 
Sales Representatives can compare sales information against other sales representatives only if they 
have the password rights.  Date ranges are Current Month, Current Quarter, and Current Fiscal Year. 
 

 
Figure Sales Representative Comparison screen 
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Password Rights 
The ability to only view self or other salespeople is retrieved from the View Level that is tied to their 
password. 
 
If the View Level is set to View All, the Sales Representative should be able to see the Sales 
Representative Comparison button at the top of the Dashboard. 

 
If the View Level is set to Limit to any other value, the Sales Representative will not be able to see the 
button at the top of the Dashboard. 

 

Inventory 
Assign Inventory 
A Hot Key of Alt A has been added for Assign Inventory (Version 17.0.1) 

Purge Inventory 
Uncosted Inventory will no longer be included in a purge. 
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Purchase Orders 
The ability to add attachments to Purchase Orders has been added. 
 

 
 

The Estimated Delivery Date for the Order Line has been added to the Auto PO Generation screen.  
The column is called “Line Del Date” 

 
Figure Auto Po screen 

 

If the Insert Color system option is set to yes, then ability to add a new color to Products from a 
Purchase Order is enabled. 

 
Figure Roll Products screen from Purchase Orders 
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Printing 
Unit Ship Weight, PO Line Total Ship Weight and Total Ship Weight (of all lines) is now printed on the 
Standard Purchase Order. 

 
Figure Purchase Order Preview 
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Receiving/Costing 
Enter without PO 
The option to use the Find Screen and the RFMS Smart Search have been added to the Roll Products 
import screen. 
 

 
Figure Roll Products screen 

1. Add a line to a the roll 

2. F8 at Private Style. 

3. From the Import From screen, click Products. 

4. The RFMS Smart Search and Find screen are now available on the Roll Products screen 

 
 

 
 

 
 

 
 

 
 



Update for Version 17.0.10  37 
 

Not Costed Rolls/Items 
The option to use the RFMS Smart Search and Find Screen has been added to the Not Costed 
Rolls/Items screen in Receiving/Costing. 

 
Figure Not Costed Rolls screen 

If a record that is being costed is tied to an order that has been job costed and the freight is different, 
then a warning message will appear that states the job must be un-job costed to pick up the new 
charges. 

In the Inventory Consolidation screen, the ability to tag using the mouse in the far left column has 
been added. 

If the Order Line has areas and less then ordered is received, an imbalance will occur.  The system 
now inserts an offsetting Work Order line to keep the areas in balance; therefore preventing Work 
Order lines from having to be regenerated. 
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Rolls and Items 
 
Records can now be edited by using the Enter key in addition to double clicking or using the edit button. 

The type of Purchase Order is now listed on the Inventory record beside the PO#. 

 
Figure Edit Roll Inventory Screen 
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Private Collection is now available on the filter in Rolls and Items. 
 

 
Figure Inventory Find Screen 

 

In the Items Find screen, the Item System Reference number has been added. 

 
Figure Item Find Screen 
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Beginning Inventory, Return Found and Acquired/Merged 
A message will now appear that reads “Cancelling will cause all records entered to not be saved” when 
exiting without processing in Enter Beginning Inventory, Return Found and Acquired/Merged. 

Barcoded Inventory 
Tricoder 
The option to upload data directly from the Tricoder has been removed.  This option has become 
obsolete due to many clients moving to cloud based servers. 

RFMS Barcoded Items 
File>Barcoded Inventory>RFMS Barcoded Items 
 
For more information on this feature, click here. 

 

 
This new feature is an alternate method of reconciling physical item inventory and locations.  It utilizes 
the RFMS Barcode (called R barcode), which gives the same “R” barcode number to inventory records 
that match on PC, Item #, Name, Description, and RunLot.  It can also be used with Item Barcodes (I 
barcode records) 
 

 The top browse shows the master RFMS Barcode record. 

 The Bottom Left Browse shows the actual inventory records that make it up.   

 The Bottom Right Browse shows imported record with that barcode. 
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Tricoders purchased before Version 17.0 may have to be reprogramed to use this feature. 
 

 
Figure Tricoder screen with new Feature 

Truck 
File>Truck 
Weight Capacity has been added to the Truck screen. 
 

 GVWR-Gross Vehicle Weight Rating 

 GCWR-Gross combined Weight Rating 

 GAWR-Gross Axle Weight Rating 

 
Figure Truck screen 
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Inventory Move 
Receive Moved Inventory 
The option to use the Find screen has been added to the Receive Moved Inventory screen. 

 
Figure Received Moved Inventory screen 

The Invoice Number and the Line # have been added to the Received Moved Inventory screen if they 
exist. 

 
Figure Received Move Inventory screen 
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If the transfer originates in Order Entry, the line status is requested, and the original Store inventory is 
from a Stock PO, when the In-Transit Move is complete, the new inventory record will have the Stock 
Flag. 
 

Summary Report 
The number of boxes have been added to the summary sheet. 
 

 
Figure Inventory Move Summary Report preview 
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Inventory Move Tracking Sheet 
The Sales Representative and the Invoice Number have been added to the Tracking Sheet. 
 

 
Figure Inventory Move Tracking Sheet preview 

 

The Total Shipping Weight has been added to the Tracking Sheet.  This will be the combined total for a 
Transaction Number. 

 
Figure Inventory Move Tracking Sheet preview 
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Reports 
Roll/Item Inventory Range Report 
Reports>Roll Inventory Range Report or Item Inventory Range Report 
Load has been added to the CSV for these reports. 
 

 
Figure Range Report CSV 

Purchase Order Listing Report 
Reports>Purchase Order Listing Report 
The option to select the printer the report will print to has been added to the Purchase Order Listing 
Report screen. 
 

 
Figure Purchase Order Listing Report screen 

 

The Purchase Order Reference Number (Reference #), PO Length, and Width has been added to the 
CSV. 

 
Figure Purchase Order Listing Report csv 
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Purchase Order Summary Report 
Reports>Purchase Order Summary Report 
The options to select the printer the report will print to and to send the file to CSV have been added to 
the Purchase Order Summary Report screen. 

 
Figure Purchase Order Summary Report screen 

Stock Status Report 
Reports>Stock Status Report 
The option to run the report for Stock Material Only.  A reorder level must be set in the Product record 
for this to work. 

 
Figure Stock Status Report screen 
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Item Inventory Physical Report (Version 17.0.1) 
Reports>Item Inventory Physical Report 
Carton Quantity has been added to the CSV. 

 
Figure Item Inventory Physical Report CSV 

Products 
System Options 
Enable Edit in Place for Products Cost 
Utilities>System Options>Products>General 
Category Configuration 
Type-Can be Global, Assigned or User 
 
This System Option allows the user to edit the Roll, Cut, Item, and Service Cost columns in the browse 
when it is set to Yes. 
 

Find Screen 
Pile Weight fields have been added to the Product Find Screens in Order Entry. 

 
Figure Product Find Screens 
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Rolls/Items 
A unit has been added to the Reorder Level and Reorder Qty in both Rolls and Items. 

 

General Range Edit 
File>General Range Edit 
Special Pricing fields Special Roll, Special Cut, and Special Item have been added to the General 
Range Edit. 
 

 
Figure General Range Edit Screen 
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The ability to edit Cut Gap Type has been added. 

 

The ability to copy supplier information to private has been added. 
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Price Range Edit 
File>Price Range Edit 
The ability to edit and delete Saved Parameters has been added. 

 

Reports 
Price List Report 
Reports>Price List Report 
The Full and Regular reports have been combined on one screen.  

 
Figure Version 16.1 Figure Version 16.2 
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Figure General Price List screen 

Export Product Info 
Reports>Export Product Info 
The ability to set where the export.csv file goes has been added. 
 

 
Figure Export Options screen 

Utilities 
Product Import/Export (PIE) 
A new tool to import products into the RFMS Product File.  This tool uses a single spreadsheet of 
information while the older import product was a combination of spreadsheets.  For more information, 
click here. 
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Accounting 
Accounts Receivable 
Print Statements 
File>Accounts Receivable>Statements>Print Statements 
When emailing statements, the user can now create a standard message to appear in the body of the 
email. 

 
Figure Statement Options Screen 

 
 
Statements can now be sorted by Order Date. 
 

 
Figure Print Statements Screen 
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Aging Report 
File>Accounts Receivable>Aging Report 
The headings on the CSV for aging periods now match the Aging Periods put in as parameters. 
 

Recurring A/R 
When line commissions are turned on, the commission percent will be imported from products.  When 
Recurring A/R is exported to Order Entry, the commission will be on the line. 
 
After processing the query tagging filter, the results are tagged and ready for export to Order Entry. If 
the user edits one of the records that no longer meets the filter criteria, it will now untag that record so 
that it does not get exported. 
 

Accounts Payable 
Post A/P to Order Entry 
GST Tax Paid is backed out of the amount posted as it is a pass through not an actual cost on the job. 

Find Screen 
Date Paid has been added to the Find Screen. 

 
Figure Find Screen 

 

 
 

 
 

 



Update for Version 17.0.10  54 
 

Discount Rate 
The Discount Rate is now editable even if the discount=0%. 

 
Figure Add/Edit Payable Screen 

 

Remittance Notice 
The Supplier Account Number has been added to the Remittance Notice. 
 

 
Figure Remittance Advice  
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Suppliers 
File>Accounts Payable>Suppliers 
The Routing Number has been added to the supplier browse so that a sort can be done to show which 
suppliers have EFT information and which do not. 

 
License Information including the beginning and ending date have been added to the Supplier 
Information screen. 

 
Figure Supplier Information Screen 
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Check Writing 
File>Accounts Payable>Check Writing>Flag Payables 
An Invoice Date Column has been added to the browse screen. 

 
Figure Flag Payables Browse Screen 

 

When flagging payables (if using Direct Deposit), a user can choose to view EFT only, NON-EFT only, 
or ALL  
 

 
Figure Flag Payables Browse Screen 
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The ability to print a copy of all emailed remittances has been added to the Checking Writing 
Information Print Screen. 
 

 
Figure Check Writing Information Screen 

EFT 
The EFT Transfer file (US) now includes the Supplier Account Number. 
 

A/P Reports 
A/P Due Report 
File>Accounts Payable>A/P Reports>A/P Due 
This reports now sorts by Supplier/Due Date.  The sort use to sort by Supplier/Invoice Number. 
 
License Information Report 
File>Accounts Payable>A/P Reports>License Information Report 
A report that pulls the License Information from the Worker or Supplier Information screen has been 
added. 
 
The screen allows you to print ALL the license information or only print the expiring ones. 
 

 
Figure License Information Report Print Screen 
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Figure License Information Report-All License Information 

Recurring A/P 
File>Accounts Payable>Recurring A/P>Recurring A/P 
The ability to sort by the Day Due column has been added. 

General Ledger 
Chart of Accounts 
File>General Ledger>Chart of Accounts 
GST Coding has been added to the Chart of Accounts print out. 

View Journal 
File>General Ledger>View Journal  
Account Name and Journal SeqNum have been out to the CSV output. 

 
Figure View Journal CSV 
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Budget 

File>General Ledger>Budget>Budgets>Print   
 
The Budget Reports can be sent to CSV. 
 

 
Figure Budget Report Print Screen 

Journal Batch Entries 
File>General Ledger>Journal Batch Entries 
Number format now allows -99,999,999.00 

G/L Functions 
The Clear G/L function has been removed. 

Banking 
Add/Edit Checks 
File>Banking>Add/Edit Checks 
The Amount field has been added to the Find Screen. 

 
Figure Banking Find Screen 
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Sales Commission 
Print Commissions 
File>Sales Commission>Print Commissions 
The Line Commission Detail has been added to the CSV file. 

 
Figure Print Commissions CSV 

Commissions Reports 

Inactive Sales Representatives are not shown in the list, but if All Sales Reps are tagged and there is 
data for an Inactive Sales Representative in the period then the data will print. 
 

Month End 
GST Report 
Accounting>File>Month-End>GST Report 
 
A Summary Page has been added for Canada on the GST Report Print Screen 

 
Figure GST Report Print Screen 



Update for Version 17.0.10  61 
 

 
Figure GST Report Summary 

Utilities 
Configure AP Checks 
The ability to add and Print Bank Name and Fractional Routing has been added. 

 
Figure Configure MICR 
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Figure AP Check Configuration screen 

 

Human Resources 
Providers 
Employer company name and address has been added to the provider earnings, provider earnings 
history and provider report that accompanies payroll. 

Pay History 
Pay History will no longer allow clearing less than seven full years of pay history backup. 

941 Quarterly Report (Version 17.0.1) 
Form 941 for 2017 is now available. Additional Tax Adjustments have been added. "Instructions for 
Form 941 (Rev. January 2017) can be found at this link: https://www.irs.gov/pub/irs-pdf/f941.pdf 

Sick Leave (Version 17.0.1) 
All Leave time will be in Days with the exception of Sick Leave which will be in Hours. 

Tax Changes (Version 17.0.6) 
Canada changes for July 1, 2017  

 Prince Edward Island - Default Net Tax Credit (province) is $8,320. User may elect to 

automatically update all Prince Edward Island employees Net Tax Credit (province) to $8,320. 

 Saskatchewan - Tax table has been updated. 
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New York City Withholding Tax Tables for July 1, 2017 
New York City tax tables have been updated and will go into effect on July 1, 2017. This is dependent 
on having HR Version 17.0.6 or later. 

Tax Changes (Version 17.0.8) 
Australia Tax Changes 
Australia Tax calculations for 01 July 2017 have been updated. 

Illinois Tax Changes 
Illinois Tax Rates (effective July 1, 2017) have been updated. 

Idaho Tax Changes 
Idaho Tax Rates (effective July 17, 2017) have been updated. 

IRS Tax Information (W-2 and 1099-MISC)  (Version 17.0.6) 
IRS will not accept W-2 or 1099-MISC information that has negative totals in any of the submitted 
information. 
 
To prevent this from happening, a procedure has been developed that will stop any IRS forms from 
being generated until the negative figures have been fixed.  
 
If there are negative figures, the user will be presented with a printable report that will describe the 
forms(s) affected.  
 
All the procedures listed will exit with the exception of "Browse W-2 & 1099 Information" which will 
remain in the browse so the problem(s) can be fixed. 
 
File / End of Year / Browse W-2 & 1099 Information 
File / End of Year / Tax Forms Summary (Print) 
File / End of Year / W-2 & 1099 Forms (Print) 
File / End of Year / Export Tax Forms to CSV 
File / End of Year / Electronic Filing / W-2 Reporting 
File / End of Year / Electronic Filing / 1099 Reporting 
 

Sales Reports 
 
Inactive Sales Representatives do not show in the pick list for reporting.  If all Sales Representatives 
are tagged and there is a data for an INACTIVE Sales Representatives in the period then the data will 
print. 

The ability to save filter now allows a schedule task to be created.  Your IT will be responsible for 
setting this up. 
 

 
 

 
 



Update for Version 17.0.10  64 
 

Materials Analysis 
File>Material Analysis>Orders or Quotes 
The ability to save and load filters has been added to the Material Analysis screen.  For more 
information on saving and loading filters, click here. 

 
Figure Material Analysis screen 

 

Sales 
Open Orders (Version 17.0.1) 
File>Sales>Open Orders 
The InTransit Status and Inventory Store have been added to the Open Orders CSV. 
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Sales Totals 
File>Sales>Sales Totals 
The ability to save and load filters has been added to the Sales Total screen.  For more information on 
saving and loading filters, click here. 

 
Figure Sales Totals Report screen 

 

Profitability 
Job Cost Analysis 
File>Profitability>Job Cost Analysis 
The ability to save and load filters has been added to the Job Cost Analysis screen.  For more 
information on saving and loading filters, click here. 

 
Figure Job Cost Analysis screen 
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E-Commerce 
 
System Options 
Default Folder location for EDI Documents 
Utilities>System Options>E-Commerce>General 
Category Configuration 
Type- Must be Global   
 
This system option allows users to globally set the path where E-Commerce files are downloaded and 
uploaded. 
 

Smart Search for EC Invoices 
 
Smart Search is NOW available in the EC Invoice Screen.  All the Pending Invoices will NO Longer 
populate the screen when you first open the Electronic Invoice Reconciliation Screen: 
 
In the Search field you can search by Invoice Number, Supplier and Po Number.   
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The Find Icon  allows you to search on the following information: 

 
Figure Find Screen 

 
The ability to add or subtract days to or from the EDI Delivery and Promise date on the Purchase Order 
has been added. 
 
An Access Code will now be required to reset an EC purchase order that is stuck in Sent (EC) status.   
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Web Services 
Web Services can now be accessed from Products and Order Entry.

 
Figure Products screen 

It can also be accessed from the Web Services button in an order. 

 
Figure Web Services from Line Browse 
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The ability to sort by columns has been added to the Inventory Inquiry. 

 
The UOM field in Items for E-Commerce records is now locked down.  It cannot be changed manually. 

Mult-Pay 
 
Mult-Pay has been updated to insure that off-balance payments cannot be made. Starting with Version 
17.0, the following rules will be in place. 
 
1. Initially, the Tag, Distribute, Preview and Post buttons will be disabled. 
2. When Orders are added to the browse, the Tag will be available. 
3. When Check, Cash or Credit payment(s) are added, the Distribute button will be available. 
4. When the Distribute button is pressed, the money is apportioned, and then the Preview and Post 
buttons are available.  
5. The Received amount is the total of Check, Cash and Card payment(s) and thus should equal 
Money Received. If Check, Card or Card amount is changed, the Preview and Post buttons will not be 
available until the amount is redistributed. This can be done either with the Distribute button or 
adjusting an Order(s). 
5. If you have specified a Check Amount and have not specified a Check Number, when you press 
either Preview or Post, MultPay will give you the opportunity to post a Check Number or skip this entry. 
 

BidPro 
 
County 
The County field has been increased to 30 characters. 
 

Email 
The email fields in BidPro have been increased to 100 characters. 

Overage Customer Number (Version 17.0.1) 
The Overage Customer Number has been added to the Additional Information Tab and to the Export to 
Order Entry Select Overage Screen. 
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Schedule Pro 
Scheduled Jobs 
File>Scheduled Jobs 

Browse Screen 
The ability to edit Order Custom Notes and Internal Notes have been added to the browse screen. 

 
Figure Browse Screen 

 
The ability to click in the far left to tag a job has been added. 

 
Figure Scheduled Jobs screen 

Work Orders 
When printing a work order, lines that need to be printed can be selected. 
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Split Lines 
The maximum number of days when splitting lines has been increase to 1000. 

 
 

Schedule New Jobs 
Select Crew 
File>Schedule New Jobs>Select Crew>F8 
Scheduled Time Slot has been added to the Job Lines Scheduled browse. 
 

 
Figure Crew to Schedule screen 

Quick Edit (Version 17.0.1) 
The ability to sort by Job Status and Store Column has been added to the Browse screen. 
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Weekly Grid 
Temp Job has been added to the grid display when the selected display line is “Order Number or 
Reference” for jobs not associated with a Customer Order.

 
Figure Weekly Grid screen 

Alerts 
Sorting ability has been added to the Date Created and Time Created columns. 
 
When on the highlighted line, tagging can only be done on the far left now. 
 

The Delete Tagged Alerts icon has been moved over to keep alerts from accidentally being deleted. 
 

 
Figure Alert screen 
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Reports 
Total and Analysis Reports 
Reports>Total and Analysis Reports 
 
The ability to export Weekly Quantities By Job Type (Portrait) to CSV has been added. 
 
 

 
Figure Totals & Analysis screen 

 
Reports in TEAL are the only one which can be exported to .csv. 
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Client Management 
Sales Leads 
When adding a Sales Lead and using F8 to select a customer, the filter will follow the system option 
Record Type. 

 
Figure Add Sales Lead Browse Screen 

Projects 
Site Name has been added to the Customer and Business Name search field on the browse. 

 
Figure Project Browse Screen 
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Milestone Dates have been added to columns for sorting. 

 

 
When adding a new order, quote or BidPro estimate, the Salesperson 2 and the Ship To information 
will be populated. 

When clicking on the Billing Group button, if the highlighted order is already in a billing group, then the 
billing group will open.  If the highlighted order is not already in a billing group, then the option to add it 
to a new one or an existing one will appear. 
 

Password protection comes from the Order Entry Billing Group button. 
 

Property Connect 
Notes (Version 17.0.1) 
Special Instructions from Property Connect web orders now appear on BCOE order custom notes. 
 

Installer Pro Mobile 
 
Installer Pro Mobile Users: Please contact the RFMS Business office prior to installing the 17.0 version 
of RFMS. There is an initial setup required for each RFMS client. 

 

For Version 17.0, Installer Pro Mobile has had numerous updates and improvements.  Please click and 
download the Installer Pro Mobile User Guide to see all the changes. 


