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Version 12.2 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

http://www.rfms.com/Documents/SQLRFMSUpdate.pdf
http://www.rfms.com/RevisionHistory.aspx
http://www.rfms.com/Support/Documentation/updatedoc.aspx
http://www.rfms.com/RevisionHistory.aspx


 

 

RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic and non-graphic files.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  



 

 

  
View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  
Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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System Wide 

System Option Help Files  
There are now help files connected to individual options rather than just by groups of options. Pressing 
F1 will bring up the help for the highlighted system option. 
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New System Options 

Copy System Options 
X (Module)>Utilities>System Options>Admin System Options>Copy System Options 
 
The ability has been added to tag all when copying system options from one user to other users. 

 
Figure Copy System Options 

Use Customer Pick Up 
X (Module)>Utilities>System Options>Inventory>Use Customer Pickup 

 

Type- Must be Global    

The ability to have a client sign the picking ticket electronically and save that signature to Order Entry is 
enabled when Yes is chosen. 
 
See details about Customer Pickup 

Databases to View Inventory From 
X (Module)>Utilities>System Options>Order Entry>Inventory>Databases to View Inventory From 

Type-Can be Global, Assigned, or User 

This feature allows the user to view Inventory in other databases on the same server but not the same 
copy of RFMS.  It can be used in both Roll Inventory and Item Inventory 
 
See details about Roll and Item Inventory-Viewing Inventory from Other Databases 

Allow edit of Job Number after Job Costing  
X (Module)>Utilities>System Options>Order Entry>Order Entry> Allow edit of Job Number after Job 
Costing  

Type-Can be Global, Assigned or User 
An option has been added to allow the user defined field job number to be edited after job costing. As 
this field is used on many reports it is suggested that if this information is not available at job costing a 
value such as need info be entered so that wrong information will not be permanently kept on the order.  
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Job number is the user definable field on the customer order header.  
 

 

Warn User if Order Line does not foot 
 X (Module)>Utilities>System Options>Order Entry>Order Entry>Warn User if Order Line does not foot: 
Qty x Price <> Line Total 

Type-Can be Global, Assigned or User 

With the update released on 6/27/2013, a message was added to warn users if the produced line total 
did not appear to equal their Quantity x Price. Some clients accept that this is just a result of rounding 
and do not want to be notified when this happens.  An option has been added to the system so that 
clients can choose to be or not to be notified.   

 

Workstation Specific Tag Printing Only (Products and Inventory) 
X (Module)>Utilities>System Options>Products>Products>Workstation Specific Tag Printing Only or X 
(Module)>Utilities>System Options>Inventory>Inventory>Workstation Specific Tag Printing Only 
 
Category Configuration 

Type- Can be Global, Assigned or Use 

 
Yes means only the user that tags the record can print the record. 
 
 

Consolidation to a Negative Inventory Record 
 X (Module)>Utilities>System Options>Inventory>Costing/Receiving>Consolidation to a Negative 
Inventory Record 
This option allows consolidation to a negative record.  It is still set to not allow consolidation to zero.  
  

This option will only be enabled if “Allow Item Consolidation During Receiving/Costing” is 
enabled. 
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Populate Hours from Job into Providers Regular Time Field 
X (Module)>Utilities>System Options>Schedule Pro>Providers>Populate Hours from Job into Providers 
Regular Time Field 

Type-Must be Global  

If option is set to Yes, when creating provider records the hours from the job are populated into the 
regular time field in the provider record.   
 
See details about Populate Hours from Job into Providers Regular Time Field 

Attachments 
Attachments are now displayed in a browse list rather than scrolling one by one. Highlight an 
attachment in the list to preview.   

 

 
 
Click the show related attachments box to view attachments from other files which are related to the 
current record. For example, attachments for the product record which is related to an inventory record.  
 

 Attachments can be printed without store information.  This will print the attachment as a larger image. 

 
Figure Attachment Print Screen 

Attachments must be open to print. 
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Emailing from RFMS  
The ability has been added to add up to 5 attachments when using SMTP email. 

 
Figure SMTP Email with Attachments 

 

Order Entry 

Billing Groups 

Order Entry>File>Customer Orders>   (Billing Group Button) 
New Billings Groups will display the Billing Group Number in the Project Number field.  The information 
in this field can still be edited. 

 
Figure Billing Group/Project Number 
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Customer Orders 
The location of inventory is now displayed in Browse Order Lines and in the Edit Order. 
Use the Scroll to get to the Location column. 

 
Figure View Lines Screen 

 
Figure Edit Order Screen 

 
 
Customer Order Additional Info Tab now displays a contact name if the Contact #1 is on the imported 
Customer record.  To have this information on current orders, the customer information will need to be 
reimported. 
 

 
Figure Additional Info Screen 
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Customer Pickup  
This feature gives the ability to have a client sign an electronic document and save that signature in 
Order Entry. 
 

This feature must be enabled with the system option X>Utilities>System Options>Order 
Entry>Inventory>Use Customer Pickup 
First print a picking ticket, only lines in a cut status will be sent to a pick up record.  These lines will be 
delivered as normal.  

Click the  Customer Pickup button to view the pickup records.   The Customer Pickup Screen will 
appear. 
By default the records for pick up will be show.  
 

 
Figure Customer Pickup Screen 

 

 
Click Get Signature.  Make sure the client’s name is typed in the name box.  Have the client sign the 
signature pad. 
 
Click Save Signature.  The signed Pickup Document will print. 
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Figure Customer Pickup Signature Screen 

If some or all of the material is not going to be picked up at the time, edit the quantity down to the 
amount actually being picked up and complete the get signature step.  A pick up record will be created 
and the amount not picked up will move to a “for pickup” record  

Check the Show History box to show all pickups.  Highlight the pickup you would like to see and the 
box shows the materials and the signature for that pickup. Click the printer button to reprint the pickup 
document.  

 
Figure Customer Pickup Show History 

This feature is compatible with Topaz System signature pads available from many office 
supply vendors.  Topaz file will need to be installed on each machine using the signature pad.  
Directions for installing these files will be included with the signature pad. 
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Work Order 

Click the Printer Button  >Click the Work Order button or File>Customer Orders>Edit>Print>Work 
Order 
Area field text wraps so Work Order is easier to read. 

 
Figure Work Order Preview 

Print Delivery Ticket 

Click the Printer Button  >Click the Delivery Ticket button or File>Customer 
Orders>Edit>Print>Delivery Ticket 
The ability to print a Delivery Ticket was added for Non-ERRM users.  It will only print delivered lines. 

 
Figure Order Print Functions 

 
Figure Confirm Delivery Ticket 
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Figure Delivery Ticket Preview 

Order Browse 

Edit>Find or  Find button 
 

Browse Orders has added ability to find by Close Date for ERRM users.   

Job costing in non-ERRM creates the delivery date and close date.  ERRM has an additional step in 
processing customer orders.  The delivery date is created before job costing and job costing creates a 
close date. 
 

 
Figure Customer Orders Browse Screen 

Quotes 

Return Samples without having to scan a barcode 
Order Entry>File>Quotes>Edit>Return Samples or 

Order Entry>File>Quotes>Return Samples button  
 
Samples for the highlighted quote can now be returned without a bar code by using the Return 
Samples option or button.  Samples can be selected for individual or multiple returns. 
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Figure Return Samples for Quote 

 

 
Figure Select Samples Screen 

Sample Status Report 
Order Entry>File>Quotes>Edit>Print Samples Statues or 

Order Entry>File>Quotes>Print Sample Status Report button  
The Sample Status Report can now be filtered by Due Date and Check Out Date. 

 
Figure Print Sample Status Report 
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Claims 

File>Claims>Edit>Print Claim Documents>Claim>Print or File>Claims> Print>Claim>Print 
Carton quantity and weight now appears on the claim.  Custom claims will need to be reconfigured to 
add this information. 

 
Figure Claim Preview 

Customer 
File>Customers 
Contact #1 and Contact #2 now appear on the Customer browse. 

 
Figure Contact in Customer Browse 

A change status button has been added.  It can be password protected Order Entry. 

 

Figure Changing Prospect or Customer 
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Roll and Item Inventory-Viewing Inventory from Other Databases 

Order Entry>File>Roll Inventory>  or Order Entry>File>Item Inventory>  
This feature allows the user to view Inventory in other databases on the same server but not in the 
same copy of RFMS.  It can be used in both Roll Inventory and Item Inventory. 
 
The databases the user is allowed to view are set up in system options. 
X (Module)>Utilities>System Options>Order Entry>Inventory>Databases to View Inventory From 
Category-Default Filters 

Type- Can be Global, Assigned or User 

 
Figure Database Selection 

The user can ONLY view from this screen.  Notice the only options are Find and Reset. 
 

 
Figure View Inventory from Other Databases. 
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Roll Inventory 

File>Roll Inventory>  Find 
The ability to search by Color Number has been added. 

 
Figure Find Inventory 

 

Products 

Order Entry>File>Products>Rolls or Items>  Find 
 
Products without a price can now be filtered out of the product search.  First, the user must be allowed 
to hide/unhide the product that doesn’t list a price. 
 

 
Figure Admin Screen-Hiding No Price Products 

Then, the user can check or uncheck the box in the filter.  Services are not affected. 
 

 
Figure Product Filter 

 

 



 

Revision for Version 12.2. Fall 2013 ©RFMS 2013  21 

Products 

Attachments 
Products>File>Rolls or Items 
 
Attachments can be added to the main record and the color record.  Each must be added separately. 
 

 
Figure Product Attachments 

Inventory  

Attachments 
Attachments can now be viewed from roll and item inventory.  

Purchase Orders 

File>Purchase Order>Edit>Print or File>Purchase Order>  Print 
When Custom Print POs and Print Listing Report is selected, a CSV is created.  Fields for Collection, 
Private Collection, Amount Received, and Manufacturer have been added in this release. 
 

 
Figure Custom Print POs 
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Figure Custom Print POs CSV 

Roll Inventory/Item Inventory Records 
File>Roll Inventory or File>Item Inventory 
When the cost is changed on an inventory record, a new record is created with the new cost and 
available inventory.  A new tag is not needed since the old record is linked to the new record. 
 

Barcoded Inventory 

Tabs 
Tabs have been added to allow searching for specific records on the reconciliation screen.  The search 

will locate the closest record in the column that matches the tab. 

 

 
 

 
Gross Cost, System Value, Physical Value, Item Sequence number, and the Difference have been 
added to the CSV output Inventory Reconciliation Reports.  
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Item Reconciliation 
File>Barcoded Inventory>Barcoded Items 
 
Location and Lading number have been added to the screen and the CSV. 

 
Figure Barcoded Item Inventory 

 
Figure Barcoded Item Inventory CSV 

  

Inventory Move 

Requested Inventory Move Report 
Requested Inventory Move now uses the Inventory Move Custom Report to track the requested 
inventory. 

 
Figure Receive Moved Inventory Screen 
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Figure Inventory Move Report Screen 

 

Figure Preview of Inventory Move Summary Report 

Inventory Adjustment Report 
File>Reports>Inventory Adjustment Report 
Adjustment Types are listed on report and CSV. 

 
Figure Preview of Inventory Adjustment Report 
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Accounting 

A/R Aging Report 
Accounting>Accounts Receivable>Aging Report 
A sort was added for Main/Branch. When this sort is selected the Starting Name field changes to "Main 
OR Branch" and the Ending Name Field is removed.  

 
Figure General or By Salesman  Figure Main/Branch 

If the name is left blank ALL mains and their branches are printed and customers that do not belong to 
a main/branch relationship will not print. If a name is entered the report will include all orders that are a 
part of the main/branch relationship including other branches. 
 

 
 
Customer Notes from the customer file can be printed on the report. They are not included in the csv 
because the data could be incompatible with the .csv file format. 
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Statements 
Accounting>File> Accounts Receivable>Statements>Print Statements 
There is a new "Print by Main" parameter.  If this is select then the statements print sorted by the 
Main/Referring customer.  The statement is still made out to the original customer but it is in the stack 
with its parent and the other branches belonging to the main customer. 
 

 
Figure Statement Options 

The columns Statement Date, Current, 30, 60, 90 Total Due and Term Days were added to the CSV.  

 
Figure Statement CSV 

View Journal 
Accounting>File>General Ledger>View Journal 
If ERRM is not turned on, then the filter by Order Entry and Inventory fields are grayed out. 
 

 
Figure Filter Journal 
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General Ledger  
Accounting>File>General Ledger>General Ledger Functions> Trial Balance 
This routine now has the option to exclude inactive accounts with no activity. 

 
Figure Print Trail Balance Screen 

 

Month End 

Month End Inventory Balance Report 
Accounting>File>Month End>Month End Inventory Balance Report 
 
Products Codes have been added to the CSV for the Cut and Delivered Section. 

GST Report 
Accounting>File>Month-End>GST Report 
A summary option has been added to this report. 

 
 
This report only available if >Utilities>System Options>System Wide>General>Country is not set to 
USA and >Utilities>System Options>System Wide>General>Use GST Code set to yes. 
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Sales Report 

Open Orders Report 
Sales Report>File>Sales>Open Orders Report 
 
Ship to Name, Order Total, Payments, Balance and Percentage of the payment made has been added 
to the Open Orders Report. 
 

 
Figure Open Orders Report 

 

Updates to Add on Programs 
For Information on these programs, please click here.  
 

Bid Pro 

Job Estimate 
 

The ability to sort the browse by Estimate Date has been added. 

 

The supplier field has been added to the Line Browse of an Estimate. 

 
Figure Estimate Browse Field 

 

 
 

http://www.rfms.com/Products/AddOns.aspx
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Export to Order Entry 

Bid Pro>Edit>Export to Order Entry or Bid Pro>Export to Order Entry Button  
 
An option has been created to not export the prices and totals to Order Entry.  They will go over as 0 if 
the box is checked. 

 
Figure Export Estimate to Order Entry Screen 

 

When using this feature, overages will not be allowed. 

CMM 

Appointments 
 

The ability to copy highlighted appointments has been added. 
 

 
Figure Appointments 

 

The copied appointment is listed with appointment name-copy. 

 
Figure Copied Appointment 
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When Using the Import Appointment Template feature, the appointment date will come over as blank 
rather than the appointment date on the template record. 
 

 
Figure CMM Appointment Template 

 
Figure CMM Appointment Information 

Alerts 

Browse Field 
Client Management>File>Alerts 
The Business Name of the related record has been added to the browse. 
 

 
Figure Alert Browse 
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Purchase Order Alerts 

The product name has been added to Purchase Order Alerts. 

 
Figure Changing Alerts 

Prospect & Customer 

The erase button  has been added to each F8 filters previously all filters had to be reset. 
 

 
Figure Prospects & Customers Browse 

A change status button has been added.  It can be password protected.  It is also in the Customer file in 
Order Entry. 

 
Figure Changing Prospect or Customer 
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Schedule Pro 

Populate Hours from Job into Providers Regular Time Field 
X (Module)>Utilities>System Options>Schedule Pro>Providers>Populate Hours from Job into Providers 
Regular Time Field 
 
If option is set to Yes, when creating provider records it saves the hours from the job into the regular 
time field in the provider record.   
 
It also follows the option to “Use Units and Dates From” either Actual or Scheduled, and the option to 
“Combine Split Lines and Display on Last Install Date.” 
 
Schedule Pro>File>Create Provider Records 

Tag the records that need to be create and then click the Create Provider Records for Tagged Items 

button .   

If the hours for a job are 9 or more, an hour is removed for lunch.  For example, 8 am-5 pm 
=9 hours, but 8 will be posted for the job. 
 

 
Figure Schedule Pro-Create a Provider Record 

 

 
Figure Order Entry Provider Record 
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Schedule New Jobs 
Schedule Pro>File>Schedule New Jobs 
Yellow text has been changed to blue 

 
Figure Schedule New Jobs Colors 

 

The Schedule New Jobs Browse Screen now only shows the quantity for the job for the date selected 
on the calendar. 

 
Figure Schedule New Jobs  

 

 

 



 

Revision for Version 12.2. Fall 2013 ©RFMS 2013  34 

Work Ticket 
 

The Style and Color fields in a Work Ticket will now display up to 80 characters. 

 
Figure Work Ticket Preview 

Enterprise Manager 

 

  

Figure Old Version  Figure New Version  

When a group is highlighted, the members of the group are now listed in the lower left hand box.  

When deleting a role, a warning message will now display if there are users or controls (paths) 
assigned to the role.  

  


