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Version 14.1 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

http://www.rfms.com/Documents/SQLRFMSUpdate.pdf
http://www.rfms.com/RevisionHistory.aspx
http://www.rfms.com/Support/Documentation/updatedoc.aspx
http://www.rfms.com/RevisionHistory.aspx
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RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic, non-graphic files or web sites.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  
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View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  

Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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Updating to Version 14.1 

Customer Number 
It is important to enter the customer ID number while running the update to ensure custom 
configurations are updated. 

System Wide 

Copying Browse Information 

Ctrl-C 
With this release, data can be copied from a browse list and pasted it into another program, for 
example a spread sheet or document. This function currently works on all browses that support the Alt-
S search feature. 
 
1. Click on a row to highlight it. Put mouse over the data that you want to copy and press Ctrl-C. 
2. Click a row to highlight it. Press Ctrl-Alt-C to copy entire row plus the header 
3. Click a row to highlight it. Press Ctrl-Alt-Shift-C to copy all data on Screen. This is meant to be used 
to copy filtered data plus the header 
  

Columns with no header (For example columns with indicator icons) will not be 
copied.  Only the first copy will get the headers. 
 
Depending on the policies of your network and the version of Windows that is running on the remote 
computer, this procedure might not work with some Remote Desktop or Citrix connections. 

Attachments 
Web Links can now be added as an attachment.   

 
Figure Add Web Link 
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Clicking View and then OK will open the default web browser to the indicated web page. 
 

 
Figure View Web Attachment 

System Options 

Automatically Print Tags After Receiving 
X>Utilities>System Options>Inventory>Costing/Receiving/Automatically Print Tags After Receiving 
When this option is set to Yes, the tag will default to the last type of tag printed and a single tag will be 
printed; therefore no interaction will be needed. 
 

Set Up California Recycle Fee 
X>Utilities>System Options>Order Entry>Order Entry>Set Up California Recycle Fee 
California Recycle Fee now allows applying the fee to Item Product Codes.  Select the applicable 
product code from the list. 
 

CA Recycle Fee will now work with Item Products. 

Invoices will now follow these measurement rules for CA Recycle Fee. 
1.  Unit of Measure must be Square Yards, Square Feet or Square Meters. 

2. Square feet and Square Meters must be converted to Square Yards. 
a. SF Qty /9= SY 

b. SM Qty * 1.1959 =SY 
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Provider Record System Options 
x>Utilities>System Options>System Wide>Providers>Creating and Balancing Provider Records, 
Provider Rates Matrix, Certified Payroll and Union Payroll 
All of the Provider Record System Options have been moved onto one screen 
The options that are included on the screen are 

 Method for Balancing Provider Charges with Order Service Line 

 Balance Zero Cost Order Lines with Provider Records 

 Allow Provider Rate Override 

 Automatically Set Product Code to 00 

 Post Load to Provider Rate for Subcontractors 

 Use Units and Date From 

 Combine Split Lines Display on Last Install Date 

 Automatically Set Rate to 0 

 Provider Work Order Number Field 

 Automatically Set Order Entry Line Status 

 
Figure Provider Record System Options 

 
 
To enable Certified Payroll or Provider Rate Matrix, an access code will need to be obtained from 
RFMS.  Union Payroll will be included in a future release. 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201638996
https://rfmsinc.zendesk.com/hc/en-us/articles/201892066-Additional-Provider-Rates-Features
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Store Price History 
X>File>Utilities>System Options>Products>General>Store Price History 
Category Configuration 

Type- Must be Global    
When set to yes, this activates the code to store changes to prices, formulas and the cost associated 

with them.  Users can view this information when they click the green dollar sign  and click the 
Price History button 
 
 

Order Entry 

Find Screen  
The following fields have been added to the Find Screen for Orders, Quotes/Estimates, Claims and 
Batch Processing:  Phase, Tract, Block, Lot, Model and Bldg. /Unit #. 

Customer Order 

Customer Order Find Screen 
On the Customer Order Find Screen, Use Invoiced/Billed date has been added as a filter. 
 

 
Figure Customer Order Find 

 Non-ERRM Orders-Invoice Date when printing Invoice will be used. 

  ERRM Orders-Billed Date will be used. 
 

 
 

 



 

Revision for Version 14.1  ©RFMS 2014  11 

If a newly entered Order will not appear in the browse because of the filter settings, the following 
message will appear. 

 
Figure New Order on Find Screen 

Order Screen 
The unit of Measure is now a column on the browse lines list of the customer order screen. 

 
Figure Unit of Measure on Order Screen 

 

Posting Payments 
Payments posted to a credit card receipt file with no credit card number entered will cause a warning to 
be displayed. 
 

 
Figure Without Verification Warning 

 
 For the message to appear the following conditions must be met: 

1.  Credit card verification is turned on. 

2. The selected Receipt Register has a credit card configuration 

3.  There is an amount in the Card 

4. Reference does not contain a valid card number. 
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When posting a credit card payment, the posted window shows Approval Code in addition to Receipt 
Number. 

 
Figure Payment Posted 

  

Add/Edit Provider  

Order Entry>File>Customer Orders>  Provider Button 
A new field for Quantity installed has been added.  This gives the user the ability to calculate both 
hourly and unit rates for a provider record.  A comparison can now been done between the Actual Total 
Earnings with Certified Required Earnings. 

 
Figure Units Installed  

 

 
 

 
 

 
 

 
 

 
 

 



 

Revision for Version 14.1  ©RFMS 2014  13 

Notice when the worker information is changed, the formula also changes and the fields used are 
highlighted in blue. 

 
 
 

When selecting an hourly employee from the worker information file, if the final hourly rate paid on the 
provider record is less than the hourly rate in the worker information file for the provider, then a warning 
message will be display. 

 
Figure Hourly Rate Warning 
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Printing Invoices/Acknowledgements 
Order Entry>Edit>Print>Acknowledgements/Invoice>Options>Order Total Detail> Use Subtotal Detail 

or  Print button>Acknowledgements/Invoice>Options>Order Total Detail> Use Subtotal Detail 
 
The default invoice now has an option called Use Subtotal Detail.  This replaces the subtotal invoice 
that was a separate configuration available from the web page. 

 
Figure Order Printing Options Screen 

When selected, it combines Material, Labor, and Misc. Charges into one Subtotal line in the Total Detail 
Area. 

 

Figure Use Subtotal Detail Invoice 
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The Use Subtotal Detail option is dependent on the Order Total Detail option.  If Order Total Detail is 
not selected, then Use Subtotal Detail is grayed out. 

 
Figure Order Total Detail not selected 

Quotes 

Exporting Quotes 
If Customer Type is set to ask for a baseline when creating an order then it will also ask at when a 
quote with that customer type is exported. 

 
Figure Baseline Message 

Printing Quotes 

Quotes>Edit>Print Quote>Options>Quote Total Detail> Use Subtotal Detail or  Print button> 
Options>Quote Total Detail> Use Subtotal Detail 
 
The default quote now has an option called Use Subtotal Detail.   

 
Figure Quote Printing Options Screen 
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When selected, it combines Material, Labor, and Misc. Charges into one Subtotal line in the Total Detail 
Area. 

 
Figure Use Subtotal Detail Invoice 

 
The Use Subtotal Detail option is dependent on the Quote Total Detail option.  If Quote Total Detail is 
not selected, then Use Subtotal Detail is grayed out. 

 
Figure Quote Total Detail not selected 

 

Quote Information Report 
Quotes>Reports>Quote Information Report 
The Telephone Number 1 & 2 has been added to the CSV output file. 
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Providers 
Order Entry>File>Provider 

Browse Screen 
A load column has been added to the browse screen. 

 
Figure Provider Browse Screen 

Claims 
Order Entry>File>Claims 

 A search feature has been added to Claims.  .  This can be accessed by the Find button or by 
clicking the find tab to the left of the screen.  Clicking the checkbox will cause the Find Screen to 
appear when claims is opened. 

 
Figure Claims Find Screen 
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Batch Processing 
Order Entry>File>Batch Processing 
The filter now includes Ad Source, Contract Type, Order Type and Service Type. 

 
Figure Batch Processing Filter 

Reports 
Order Entry>Reports 

Provider Earnings Report 
Order Entry>Reports>Providers Earnings 
This report now includes a pull-down menu which allows a choice of “Print Name”. 

 
Figure Provider Earnings Report Print Screen 
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 If the sort order is set to “Sold-To Name” or “Ship-To Name”, then “Print Name” will default to “None” 
because it will list the same value as sort order. 
 

Certified Payroll Report 
Order Entry>Reports>Certified Payroll 
The header is now in compliance with WH-347.  Also, annotations and signatures are now able to be 
added.  The information typed in is sticky per user. 

 
Figure Certified Payroll Report Screen 

 

 
Figure Certified Payroll Report Page 1 
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Figure Certified Payroll Report Page 2 

 

Project number and Project Name fields are populated depending on the “Group By” 
option chosen 

 By Billing Group: Project Name and Number comes from the value in the 

Billing Group 

 By Job Number: The Project Name will be the Job Number. The Project 

Number will only appear if the Order happens to be part of a Billing Group.  

 By Invoice Number: The Project Name will be the Invoice Number. The 

Project Number will only appear if the Order happens to be part of a Billing 

Group.  

Batch Job Costing 
Order Entry>Reports>Batch Job Costing 
The ability to print overage invoices on batch job costing has been added. For information, please 
contact a RSA. 

 
Figure Batch Job Costing 
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Sales Representatives 
Order Entry>Utilities>Set Up>Sales Representatives 

By clicking  on the toolbar, a CSV file of the Sales Representatives can be exported.  When the 
export is done, the user can click 

   Copy-Copies the file path to be used to go to the file 
   Folder-Goes directly to the folder where the file is located 
   Exit-Goes back to the Browse Sales Representative Screen 

 
Figure Sales Representatives Message  

 

 
Figure Sales Representatives CSV 

 
In the Inactive column of the CSV, 1=yes and 0=no. 
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Stores 
Order Entry>Utilities>Set Up>Stores 
A column for Division has been added to the Store Browse Screen.  This is only for reference purposes.  
It is not printed on any reports or used in the system. 

 
Figure Store Browse Screen 

Inventory 

Purchase Orders 
The ability to add password protection has been added to the Print PO button on the View PO window. 
 
When Printing a PO, the company fax number will be displayed for the FROM and SHIP to if the 
number exist in the store file.  It is displayed on the same line as the Telephone Number. 
 

 
Figure Purchase Order 
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Receiving/Costing 
To carry forward the Supplier information, press F7 while the cursor is in the Supplier field.  This will 
populate the field with the supplier form the previous costing. 

 
If the Automatically Print Tags after Receiving option is set to yes, then the inventory tags will be 
printed automatically without any print windows opening.  Only one tag will be printed for each record 
and the previous print method will be used. 

 Check the tag selection before receiving to make sure the correct type of tag will be printed. 

 

Inventory Move 
The ability to split available inventory and assign it to multiple store in one screen is now available.   

Select the inventory you would like to move and click the Distribute Icon .   

The Inventory Distribution Browse Screen will appear. 

 
From this screen, the new store, qty to move, location, user field, unit price and comments can be 
selected or made.  Press Apply to add it to the holding queue while allowing distributions to additional 
stores.  When the distributions are completed, press process 

The Move Inventory Program is required for this feature. 
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Estimated Delivery Date and Truck Number can be added to a requested transfer. 

 
Figure Receive Moved Inventory Screen 

Inventory Move Summary Report 
The Ship Weight, Total Ship Weight (Qty x Weight) and Carton Quantities (Items Only) have been 
added to the report.   

Products 

System Options 
X>File>Utilities>System Options>Products>General>Store Price History 
Category Configuration 

Type- Must be Global    
When set to yes, this activates the code to store changes to prices, formulas and the cost associated 

with them.  Users can view this information when they click the green dollar sign  and click the 
Price History button 
 

 
Figure Price History Button 
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Accounting 

Back Up Warning 
While everyone recognizes the importance of having verified backups, some clients find themselves 
with system failures and no current backup to restore. 

If the system senses the database backup is over 7 days old, each accounting user will be notified until 
a backup is done. 

 

Accounts Receivable 

Print Statements 
File>Accounts Receivable>Statements>Print Statements 
Statements can now be emailed if email is setup correctly in System Options and there is an email 
address in the Email Field on the Additional Info Tab of the Customer Order.  

 
If there is an email address listed on the Additional Info Tab, then the statement will only be emailed. 
If there is no email address listed on the Additional Info Tab, then the statement will print like normal.   
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For printed statements only, check the Print All (no Email) box. 

 
Figure Print Statements 

Aging Report 
File>Accounts Receivable>Aging Report 
Aging Report has the option to sort by Billing Group and Showing Retainage is now optional. 

 
Figure Aging Report 
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Accounts Payable 

Check Writing 
Writing a check to a supplier not in the supplier file is no longer allowed. 

Remittance Advice Printing/Email 

A Remittance can now be reprinted for a paid payable from the A/P grid by clicking the Print 
button.  It will reprint the remittance that the check run produced. 

If the selected payable is not paid, then the print button functions will function as it did. 
 

Remittance Advice can be emailed to the supplier after the check print or EFT.  The email address 
must be entered in the Remittance email field in the Supplier Information 

 
Figure Supplier Information Screen 

Since some Remittance Advices could be printed, the warning to add paper to the 
Remittance printer will be displayed. 

Suppliers 
Inactive Suppliers can no longer be selected from the supplier list when adding a payable.   

 
Figure Inactive Supplier Message 
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Reports 

Discounts Taken 

File>Accounts Payable>A/P Reports>Discounts Taken 
A new report has been added which shows the total of discounts taken on Accounts Payables in the 
given date range chosen. 

 
Figure Discounts Taken 

 

Figure Discounts Taken Preview 

General Ledger 

Chart of Accounts 
File>General Ledger>Chart of Accounts 
When the Browse List has Inactive Accounts excluded then the print out will also exclude them. 

View Journal 
File>General Ledger>View Journal 
Printing is now available from the View Journal Screen 

 
Figure Journal Add/View/Edit Print 

Journal will now show a description for the bank charges. 
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Journal Batch Entries 
File>General Ledger>Journal Batch Entries 
Journal Batch Entries can be add continuously without having to click the add button.  A message 
appears that asks to Add Another Entry. 

 
Figure Continuous Add of Entries 

Cash Flow Report 
File>General Ledger>General Ledger Functions>Cash Flow 
A Cash Flow Report has been added to the General Ledger Function Menu. 

 
Figure G/L Functions 
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Figure Cash Flow Report Print Screen 

This report shows how cash is moving and the origin of non-income cash.  It explains how the change 
in balance sheet accounts plus income equals the change in cash accounts. 
 

Banking 

Checking 
By clicking the headers Check Amt. and Deposit Amt., the user can now sort these columns by 
amounts.   

By clicking Ctrl-Click on other columns, you can sub sort the columns. 

Reconcile Register 
File>Banking>Reconcile Register 
Automatic reconciliation of the check register via a bank supplied file is now available.  An ofx file is 
required. 

 
Figure Bank Statement Parameters 

Some banks do not support ofx files.  Check with your bank. 
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A filter has been added to only show uncleared items 
 

 
Figure Reconcile Register Uncleared Only 

 
Accounting>File>Banking>Add/Edit Checks 

The ability to add notes to a checking transaction was added. 
 

 
Figure Banking Tool Bar 
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Sales Report 

Material Analysis 

Quotes 
File>Material Analysis>Quotes 
Under the tab MORE PARAMETERS, the ability to filter by Ad Source, Contract Type, Order Type, and 
Service Type has been added. 

 
Figure Material Analysis More Parameters Tab 

In the print options, Output to CSV has been added. 

 
Figure Material Analysis CSV 

Sales Information Report 
File>Sales>Sales Information 
Billing Groups and Main/Branch have been added as a sort by options. 
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CMM 

Appointments 
When an appointment date changes, the reminder date will change accordingly. 
 

Bid Pro 

Edit Estimate Screen 
The Estimate notes button is now also available on the Edit Estimate Screen. 

 
Figure Edit Estimate Screen 

NHMS 

Selector Reports 
The option has been added to not print the stage on the Complete Selector Condensed reports if the 
Buyer is in the Draft stage.  These settings are sticky. 

 

Price Requests 
Grout Lines will now be sent to Order Entry. 

 

Project Notes 
NHMS>Projects>Pricing Version>Notes, Disclaimers and Warranties 
A type of notes called System Generated Notes has been added.  These notes cannot be edited or 
deleted.  They are used when a project is archived or deleted. 
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NHMS Management Tools 
The ability to permanently delete old project versions has been added.  RFMS recommends password 
protecting this option. 

With the option: 

 Only Project Versions where all Home Buyers have been sent to Order Entry can be 
deleted. 

 This sets the Project Version field to Completed and Archived. 

 A note will be added for the Project Version with the date of the delete and the user who 
deleted the project.  This note cannot be edited or deleted. 

 All Project date and Home Buyer data will be permanently deleted except the Project 
Version record and the Project Notes.  The information cannot be retrieved after it is 
deleted. 

Options Selector 
The option to hide the Qty and Total columns in the browse has been added.  The Default Value for this 
is set in the System Settings on the Design Center Tab 

This would be for situations where the Qty is always going to be 1.  If the columns are 
hidden and the Qty is not 1, a red asterisk will display next to the price to alert the designer.   
 

Print Reports  
A Print Reports button has been added to the Category Browse screens. 

 


