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Version 14.2 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents
http://www.rfms.com/RevisionHistory.aspx
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RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic, non-graphic files or web sites.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  



 

Revision for Version 14.2 ©RFMS 2014  4 

  
View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  

Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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System Wide 

Microsoft Office Changes 
CMM integration with Microsoft Office has been enhanced.  Due to this upgrade, Office 2007 or later is 
required for Microsoft Office tools inside of RFMS to function properly. 

System Options 

Country 
x>Utilities>System Options>System Wide>General> 
Category Configuration 

Type- Must be Global   

The United Kingdom has been added to the Country System Option. 
If set to United Kingdom: 
 The state field is changed to County. 
 Dollars has been changed to pounds. 
 VAT Taxes are enabled. 

 
Figure Country System Option 

 

For the pound symbol to appear, go to change the currency setting on the computer.   
Go to Control Panel>Region and Language>Additional Settings>Currency 

 

Display Item Vendor  
X>Utilities>System Options>Order Entry>Products or x>Utilities>System Options>Sales Floor 
Assistant>Products 
Category Display 

Type- Can be Global, Assigned or User 

 
The words (Supplier and /or Manufacturer) have been added to the end of the Display Item Vendor 
system option to make it easier to understand. 
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Set Up Font to Use on the Notes Screen 
x>Utilities>System Options>System Wide>General> 
Category Interface 
 
Type- Can be Global, Assigned or User  
 
A default font for the notes can be set in System Options.  This setting applies to all notes screens in 
RFMS.   
 

 
Figure Choose Default Font Screen 

 

Set New Line Price-Allow Enter New Price 
x>Utilities>System Options>Order Entry>Order Entry> 
Category Configuration 
 
Type- Can be Global, Assigned or User  
 
The Default value is Yes.  This allows users to choose a new price level manually.  If the option is set to 
no, then the user cannot change to a New Price or change the Line Total manually. 

Telephone 1 Required in Order, Quotes or Claims 
x>Utilities>System Options>Order Entry>Order Entry> 
Category Configuration 
 
Type- Can be Global, Assigned or User  
 
This option is now available to specify if Telephone #1 is a required field. 
The possible values are  

 None 

 All Order, Quotes and Claims 

 Order Only 
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 Quote Only 

 Claim Only 

 Orders and Quotes 

 Orders and Claims 

 Quotes and Claims 

 
Figure Value Screen for Option 

Notes 
Spell Check 

Spell check is now available on Notes throughout the system. 

 

Figure Notes-Spell Check 

When typing, the word will not be underlined or highlighted as misspelled.  Click the spell 
check button on the toolbar for spell check to begin.  

 

Figure Note Screen/Spell Check Screen 
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 Recurring Notes 
The Recurring Notes can now contain up to 5000 characters. 
 

Order Entry 

Orders 

Find Screen 
Order Find Screen now has a checkbox for “All Lines Delivered”.  This switch is available if “Delivery 
Date Options” is “Undelivered Only.”  This help identify order which may be ready to job cost. 

 
Figure Find Screen 

Billing/Shipping Quanity 
With version 14.2, the billing and shipping quantity area in Order Entry and BidPro have been 
reconstructed.  

For Billing Quantities to be allowed, the System Option “Allow Billing Quantities” must be set to yes.  
This system option can set to Global, Assigned or User. 

If a user who is not allowed to edit Billing Quantity Orders tries to edit a Billing Order, the user will 
receive the following message. 

 
 
For more detailed information, click here. 
 
 
 
 
 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/204100973
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Order Browse 
A Dye/Run Lot Column has been added to the Edit Order Lines Browse and View Order Lines Browse. 

 
Figure Order Line Browse 

Line Groups 
If a line with a Group # is re-selected and the new selection’s Product Code has a default Line Group, it 
will be assigned to the default Line Group #.  If the new selection does not have a default Line Group, 
the existing Group number will be left as is. 

Config Creator 
Order Entry>Utilities>Set Up>Config Creator 
 
This utility will allow invoices to be formatted to a company’s needs.  It will give the company the ability 
to create many different styles of invoices/acknowledgements and the choice of which one to print each 
time.  To read more details on this utility, click here. 

The created documents are global not user specific. 

 
 

 
 

 
 

 
 

 
 

 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/204079073
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Printing Invoices 
The ability to PDF to disc, Email PDF and Save to PDF History can now be done without printing the 
Invoice. 
 
 
The box Print Invoice must be check for an invoice to print.   

 
Figure Print Invoice 

If the box is not checked, the ability to PDF to disc, Email PDF and Save to PDF History still exist.  

 
Figure Do Not Print Invoice 
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 If none of these are checked then the Print button will be disabled. 

 
Figure Print Disabled 

 

The Print Invoice checkbox is sticky. 

California Recycle Assessment 
The standard RFMS invoice and quote have been adjusted to read “CA Crpt Stewardship Assessment” 
as outlined by Carpet America Recovery Effort (CARE).   This change will be available in the update to 
be released at the end of October.  If you have a custom configuration and do business in California 
please email configs@rfms.com and request that your custom Invoice and or Quote be adjusted as 
well. 
 

 
Figure CA Crpt Stewardship Assessment Invoice 

mailto:configs@rfms.com
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Email on Browse 
The email listed in the Customer file will be displayed in the details to the right on the Orders and 
Quotes Browse. 

 
Figure Orders Browse Screen 

 

Provider 
If a Provider Record is tied to an A/P, the Supplier and Invoice Number will be shown in the grid. 

 
Figure Provider Grid 

Billing Groups 
PDF History can now be viewed in Billing Groups. 

 
Figure Billing Group Toolbar 

Provider Records 
Hourly workers can now have the Total Earnings calculated based on a unit rate and quantity.  They 
are still paid as hourly workers.  The hourly rate will be based on the Total Earnings/Hours.    To use 
this feature, check the calculate earnings by units box on the provider record. 
 
For example: 
 A worker can be paid to do a job at the rate of $.35 per unit for 100 units which equals $350.  
The Regular Hours field will default to 1 and the hourly rate will be $350 for payroll and reporting 
purposes. 



 

Revision for Version 14.2 ©RFMS 2014  14 

 
Figure Calculate Earnings by Units Example 

Job Costing 
Order Entry>Edit>Job Cost 
The ability was added to set the Line Grouping Subtotal Option on Invoices printed while job costing. 

 
Figure Job Cost Screen 
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Picking Tickets 
Order Entry>Edit>Print>Picking Ticket 
 
Picking Tickets no longer print a location if the line is in Gen PO status. 

 
Figure Picking Ticket Location Status 

 

Due Button 

File>Customer Orders>List A/R button located on the toolbar.    or File Customer Orders>Edit>A/R 
 
The ability to view the Invoiced But Not Delivered Report is now available here as well as from 
Accounting. 

 
Figure Order Entry Due Button Screen 
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Customer Pickup 
The Change Qty and Get Signature button are now password protected. 

 
Figure Customer Pickup Screen 

Quotes 

Adjust Quote Total   

This button will only show if the Quote does not have an Export Date and the Quote is not GST 
Included.   
 

 
Figure Quote Screen 
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The following warning screen appears after clicking Adjust Total. 

 
Figure Adjust Quote Total Warning 

 

To be able to process a new Quote Total, check the Unlock all Locked Lines box.  Then enter the new 
Quote Total.  Click Process when complete 
 

Customer  

Customer Browse 
The email will be displayed in the details to the right on the Customer Browse. 

 
Figure Customer Browse 

 

 

 
 

 
 

 
 

 



 

Revision for Version 14.2 ©RFMS 2014  18 

Email Address 
The system Option “Update quotes or BidPro customer information if customer is edited” now also 
applies to editing of customer email address. 

 
Figure Update Message 

 

Roll Inventory 
File>Roll Inventory 

Find Screen   

The ability to search by Style Number has been added. 

 
Figure Find Inventory Screen 
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Reprint Job Cost Sheets 
Order Entry>Reports>Reprint Job Cost Sheets 
 
Job Costed Claims can now be reprinted from Reprint Job Cost Sheets. 

 
Figure Reprint Job Cost Sheets Screen 

Reports 

Provider Earnings/Provider’s Earnings History Reports 
x>Reports>Provider Earnings or x>Reports>Provider’s Earnings History 
The Provider Earnings and Provider’s Earnings History Reports now have the option to report hours.  
This is very helpful for providers who have pay calculated by the unit, but have hours recorded, too. 

 
Figure Providers Earnings Report Screen 
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Figure Provider’s Earnings History Report Screen 

 

Inventory 

Find Screen 

Inventory>File> (Roll or Item Inventory)>Find button or Inventory>File> (Roll or Item 
Inventory)>Edit>Find 
The field Color/Description Number has been added to the Roll Inventory and Item Inventory Find 
Screen. 

 
Figure Find Screen 
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Roll Inventory 

Batch Roll Adjustment 
Inventory>Utilities>Batch Roll Adjustment 
Rolls can now be scraped in a batch rather than individually.  Rolls less than the amount entered will be 
automatically adjusted. 

 
Figure Batch Roll Adjustment Screen 

 A warning will be given if the amount enter is over 10. 

 

For the adjustment to be made it is required to meet the following criteria: 

 Received prior to Today’s Date 

 Amount available greater than zero and less than the amount entered 

 Invoiced (Costed) 

 Amount reserved equals zero 

 Roll cannot have ANY order assignments except Job Costed 

 

The Adjustment date will be set to Today’s Date. 

 

 

Core Tags 

File>Roll Inventory>Edit>Print or File>Roll Inventory>  
A new Roll Core Tag has been added to the Print Tags list.  It will fit on Avery Labels 5161 and includes 
Roll Number, Bar Code, Style and Color. 
  

 
Figure Core Tag 
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Item Inventory 
The label Private Color # has been changed to Private Description # to be consistent with other RFMS 
modules. 

 
Figure Private Description # 

Price Calculator 
Inventory>Insert/Edit 
Load has been added to the Price Calculator 

 
Figure Inventory Price Calculator 
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Accounting 

Accounts Payable 

Suppliers 
File>Accounts Payable>Suppliers 
The Purchased amount for a supplier will now be calculated on the past 365 days not a Year to Date 
Number. 

 
Figure Supplier Update Screen 

 

Check Writing 

Flag Payables 

File>Accounts Payable>Check Writing>Flag Payables 
Payee has been added to the browse list. 

 
Figure Flag Payables Browse Screen 

 
The tabs have been removed from this screen.  Columns are now used to sort the list.  The Search Box 
defaults to the column that is the current sort.  If there is no current sort, the search will default to 
Supplier. 
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A/P Reports 

A/P Invoice Listing 

File>Accounts Payable>A/P Reports>A/P Invoice Listing 
The ability to page break on suppliers is now available 
 

 
Figure A/P Invoice Listing Print Screen 

General Ledger 
File>General Ledger>View Journal 

View Journal Screen 
The supplier name has been added to bottom of the View Journal Screen. 

 
Figure View Journal Screen 
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Month End 

Print Tax Due Report 
File>Month End>Tax Reports>Print Tax Due 
A column has been added to the CSV for the untaxed amount of the invoice. 

Month End Inventory Balance Report 
File>Month End>Month End Inventory Balance Report 
The Item System Reference Number has been added to the CSV ouput. 
 

 

Human Resources 

Worker Information 
File>Worker Information 
An email field has been added to the worker information screen. 
HR Stubs and Provider Remittances can now be sent via email.  This is especially useful for Direct 
Deposit recipients.  To set this up, fill in the email address in the worker information and then check the 
Email Stub box. 

 
Figure Worker Information Screen 

Sales Reports 

Material Analysis 
File>Material Analysis 
This report can now be sorted/searched by Manufacturer. 

 
Figure Material Analysis Sort Order List 

 

The parameter window will now stay open and with the filters and selections made so that it can be run 
again without having to reselect options. 
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Salesperson Management Report 
File>Sales>Salesperson Management Report 
The ability to send the report to a CSV output has been added. 

 
Figure Salesperson Management Report Print Screen 

 

Sidemark has been added to the ordered and received report. 

 
Figure Salesperson Management Report Preview 

 

Client Management 

System Options 
Allow User to Edit Customers in Client Management 

x>Utilities>System Options>CMM>Customers 
Category-Authorization 

Type- Can be Global, Assigned or User 
 
This option allows specific users the ability to edit Customers in Client Management.  Fields on the 
Additional Information tab are still disabled in Client Management. 
 

This is initially set to only be viewed/edited by an administrator.   
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Automatically Move Sales Lead to Lost After # of Days 

X>Utilities>System Options>Client Management>Sales Leads 
Category Configuration 

Type- Must be Global   

 
This option can no longer be set to 0.  Never marking old leads as lost was causing slow down issues 
when opening up the Leads Browse List.  The default setting is now 90 days. 

A one-time warning will be given if this is set to zero. 
 
 

Workbench 
On the Appointment browse, the time has been added to the Appointment Date column.  The 
appointments will be sorted by date and then by time. 

 
Figure Appointment Workbench 
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Alerts Types 
Utilities>Client Management Set Up>Alert Types 
Alert types is now a user defined list to help with organization of Alerts. 

 
Figure CMM Alert Types 

Task Types 
Utilities>Client Management Set Up>Task Types 
Task types is now a user defined list to help with organization of Tasks. 

 
Figure CMM Task Types 
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Prospects & Customers 

Edit Prospects/Customers Screen Changes 
Changes have been made to make it more consistent with the Changing a Customer Record Screen in 
Order Entry.  The following were changed. 
 
Added 

 Customer # 

 Customer Name Display Fields 

 Export Name Fields 

Moved 

 Store 

 Customer Type 

 Affiliation 

 Relationship Info 

 

Exporting to Excel 
When exporting to Excel, related contacts will export to a separate tab on the worksheet. 

 
Figure CMM Related Contacts 

 
Figure Customers & Prospects Excel Sheet 
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Bid Pro 

Estimates 

Toolbar 
The following icons have changed order and have new icons associated with them. 
 

The icon to designate an Estimate to NOT be a template has been changed.  

 
 

Export Template and Copy Estimate are now the same tool and therefore opened by one icon, 

the copy icon.  

 
Export to Order Entry icon has moved. 

 

The icon to export to CSV has been changed.  
 

The Purge Bids icon has been changed . 

 

Copying to a new Estimate or Template 
You can now change the Customer and Project information when copying to a new Estimate or 
template. 
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Tax Status 
A drop down menu has been added to the Estimate screen.  This drop down menu includes Taxable, 
Exempt and Resale. 
 

 
Figure Estimate Screen 

 

The following choices have been added for Canada 

 GST Exempt 

 PST Exempt 

 All Exempt 

Copy Utilities 
The ability to copy Notes, Attachments and Print Groups has been added to the Copy and Move 
Utilities Screen. 

 
Figure Copy and Move Utilities Screen 
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Added Fields to Estimate 
Three Fields (Measure Date, PO Number and Customer Email) have been added to the Estimate 
Screen.  They will be exported to Order Entry. 

 
Figure Estimate Screen 

 

The Total Screen now shows a breakdown of costs and gross profit. Click the magnifying glass 

 
Figure Estimate Screen 
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Figure Estimate Totals 

 

Copy Utilities 

Edit>Copy Utilities or  
This screen will do both copying and moving of lines.  It can be done from or to Estimates, Sub 
Estimates and Templates.  The user has the ability to copy notes, attachments and print groups or to 
move lines. 

 
Figure Copy Utilities Screen 
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Estimate Report Writer 

Edit>Print Estimate or    
The Estimate Report has become more flexible.  Options have been moved around and many fields 
have been added. The pictures below compare the old screen and the new screen. 
 
 

 
Figure BidPro Old Print Screen 

 

 
Figure BidPro New Print Screen 
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New features and fields are 

 Report Style-This gives you the choice of None, Blue Boxes, Black Boxes and Underline.  This 

is the overall report. 

 Save Current Format Settings as the Default-This checkbox will save the current set up to be 

used when reopening the screen.  This is per user. 

 Letterhead-This gives you the choice to print on None, 1 inch, 1.25 inch, 1.5 inch or 2 inch.  

When printing on letterhead the Logo, Title, Company Addresses and Vertical Estimate Number 

will not print.   

This is in addition to the standard .5 inch margin.  For example, the 2 inch gives 

froom for 2 inches of preprinted letterhead starting at .5 inch from the top of the page 

 Vertical Estimate # on Right-Check this box if you want the Vertical Estimate # to print. 

 Logo-None, Left, Centered and Right 

 Title-None, Left, Centered and Right 

 Format-This can be set to print Estimate Number, Date or Both 

 Company Addresses-Addresses can be form The Company Information, Store Information, 

Store Ship To or User Defined for zero, one or two addresses.  If using the User Defined fields, 

the address needs to be entered on the User Defined Fields section on the Print Screen. 

 Estimate Date-None, Left, Centered and Right 

 Second Title-None, Left, Centered and Right.  The text for the title should be typed in. 

 Horizontal Estimate Number-None, Left, Centered and Right 

 Report Header-Users can select up to 8 fields to print on the report. 

 Footer Text-Text at the bottom of the report can be set to None, Standard Message, Custom 

Message or User Defined.   If User Defined is selected, the desired Footer text should be 

entered in the User Defined Fields section on the Print Screen. 

 Custom Note-Prints in the body of the report 

 Standard Note-Prints in the body of the report 

 Paper Size-Letter Portrait and A4 Portrait 
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Figure Bid Pro Preview Estimate Print Screen 
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Email Estimate Report 

Edit>Print Estimate or    
The email address will default to the email address in the Customer File when emailing the report. 
 

Email Multiple Attachments with Estimate Report 

Edit>Print Estimate or    
The ability to attach 4 additional documents when emailing an estimate has been added. 

 
Figure Printing Estimate Screen 

 

RFMS Link 

Price Levels 
Price Levels now use the name assigned in RFMS.  They no longer will use Price 1, Price 2, etc. 

 
 


