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Version 15.1 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents
http://www.rfms.com/RevisionHistory.aspx
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RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic, non-graphic files or web sites.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  
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View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  

Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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System Wide 

Update 
A step has been added in the update process.  If the user would like a new shortcut created when the 
update is run, the box beside “Create Desk Top Shortcuts” needs to be checked. 

 
Figure Custom Setup Screen 

A warning message about checking to make sure there is a current backup of the database before 
running the update 

 
Figure Backup Warning Message 

System Options 

Initialize New Billing Group as Partial Billing 
>Utilities>System Options>Order Entry>Order Entry  
Category Configuration 
Type- Can be Global, Assigned or User 
 
This System Option allows users to specify if Billing Groups should start as Partial Billing or not. 
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Order Entry 

Editing Orders/Estimates and Claims 
When an order/estimate or claim had numerous lines, it would load the list slowly.  It would also take a 
long time to refresh between edits.  The loading times have now been decreased. 

Stores 
If a Store has Users assigned, then the Inactive checkbox is grayed out.  Click on the “Why can’t I 
make this Store inactive?” link to get a report of all                                                                             
users tied to the store. 

 
Figure Change Stores 

 
Figure Users assigned to the Store 
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Config Creator 
Utilities>Set Up>Config Creator 

Dates 
Invoice Date, Order Date and Report Date are now choices on the Config Creator fields. 

 
Figure Config Creator Setup Screen 

If Report Date is selected, a message will appear at the bottom of the screen that reads “Report Date 
follows the date convention of the default invoice.  It will print the Order Date until the order has been 
Job Costed or an Invoice Date has been assigned, at which point it prints the Invoice Date”. 

 
Figure Config Creator Report Date Note 
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Custom Invoice Message 
The ability to add a custom invoice message has been added to the Config Creator Screen.  This 
message will override the invoice message set in System Options. 

 

 
Figure Edit Invoice Config Screen 

 

Figure Custom Invoice Message Screen 
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Set Up Order Lines 
The ability to choose the Line Columns that will print on the invoice has been added to the Edit Invoice 
Config screen.  Choose these columns will add more details to the printed invoice. 

 
Figure Config Creator Screen 

Quotes 
Order Entry>Utilities>Set Up>Config Creator 
The Config Creator will now allow creation of quotes as well as invoices.   

 
Figure Config Creator Screen 

 

 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/204079073-Config-Creator
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For more details on the Custom Quote Setup Screen, click here. 

 
Figure Custom Quote Setup 

Customer Orders 

Due Button-Browse Sales Representative 
When choosing F8 to pull in a Sales Representative from the Due Button screen, the Commission 
Schedule no longer displays. 

Printing 
The Print Invoice checkbox under printing invoices/acknowledgements, Job Cost and Batch Job Cost 
are now sticky.  These all work independent of each other. 

Print PO  from Express PO  
The ability to email the Purchase Order has been added. 

 
Figure Purchase Order Printing 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/204079073-Config-Creator
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Credit Memo/Add On 
The balance due for the entire order will not be printed at the bottom of the Credit Memo/Add On.  This 
was confusing to the party receiving the add on or credit memo.

 
 

Customers 
If the country is set to UK, then the following screen will pop up for the County field 

 
Figure County/Customer Record 
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Purchase Orders 
The SKU number if it exists when creating a purchase order from Order Entry will be displayed. 

 
Figure Purchase Order Generation Screen 

 

Reports 

Batch Job Cost 
Reports>Batch Job Cost 
The ability to email a PDF and Save a PDF to the PDF History have been added. 
 
Email PDF - If this box is checked, and the Order being processed has a valid email address, an 
Invoice will be emailed. If Print Invoice is also checked, and no valid Email address, then the Order's 
Invoice will be printed. 
 
Save to PDF History - All processed Orders will automatically save the Order's PDF to History. 

 
Figure Batch Job Costing Screen 
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Inventory 

Purchase Orders 

Automatically create Product Record 
If an inventory record is entered that is not already in Products, the product record will now be created 
automatically.  This will also happen when a PO is created in Inventory and Order Entry without a 
Product Record since an “on order” inventory record is also created at that time. 
 

 
 When the update is installed, product records will be created for rolls & items that have an 

available quantity that does not have a matching product record.  This records will come over as 
inactive. 

 Receiving inventory from a BOL without a purchase order will create the product record. 

 Receiving inventory from an invoice without a purchase order will create the product record. 

 Cost from Invoice without a purchase order will create the product record. 

 Express receiving without a purchase order will create the product record. 

 The PO truck in Order Entry will create the product record. 
 
To read the reasons why a product file is important, click here. 
 
To read more about this feature, click here. 
 

Email Purchase Order from Print Screen 

File>Purchase Order>Print Button  
When a Purchase Order is printed, the option to send it as an email is now given. 

To use the Supplier Email listed in the Supplier file, check the box. 

 
Figure Purchase Order Print Screen 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/206643957
https://rfmsinc.zendesk.com/hc/en-us/articles/207031167
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Figure Email of PO as PDF 

 

Inventory Adjustment Report 
Reports>Inventory Adjustments Report 
A dropdown list of adjustment types has been added to this report.   

 
Figure Inventory Adjustment Report Screen 
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Inventory Move 
A User Defined Job # field has been added to the Inventory Move Tracking Sheet.  This field will only 
display if the inventory being moved has an order line assigned. 

 
 
If only a portion of an inventory record is requested, the balance of the inventory is now available for 
use. 
 
The Customer Name and Invoice Number have been added to the Inventory Move Summary Report. 

 
Figure Inventory Move Summary Report 
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Products 

Filter 
When the Roll, Item or Service browse is opened, the inactive products are filtered out. 

Deleting Products 
If there is an inventory record for the product and the Inventory record has a quantity in either Reserved 
or Available then the product cannot be deleted. 

Colors 
When adding colors, users can now import colors from an existing record by tagging the colors they 
want to import. 

 
Figure Color Importer 

 

 

Colors can only be tagged for one product. 
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Rolls and Items 
A new entry type called “RFMS Created” has been added to products.  This entry type is for records 
that have been created in inventory and did not have a product record associated with them. 

 
Figure Item Product Tab 1 

 

 
When searching in Products, the RFMS Created type can be included or excluded. 

 
Figure Product Filter Screen 
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Estimation fields for use with Measure have been added to the Extended Information 2 tab on Rolls and 
Items. 

 
Figure Roll Extended Information Tab 2 

 

Figure Item Extended Information Tab 2 
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Price Range Edit 
The Price Range Edit screen has changed.  For more information, click here. 

 

Accounting 

Accounts Receivable 
File>Accounts Receivable>Statements>Print Statement 
An option has been added for a message to print on the statement after the last invoice is printed. 

 
Figure Print Statements Screen 

Statement now have an “Other Adj.” column.  This column will contain any discounts given.  The Credit 
column will now only contain actual payments made by the customer. 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/207026707-Price-Range-Edit


Version 15.1  22 

 
Figure AR Statement 

 

Accounts Payable 
File>Accounts Payable>Add/Edit Payables 

A/P Tied To Order 
A warning message is displayed if the A/P is opened for edit. 
 

 
Figure Warning Message 

On Line Payments 
File>Accounts Payable>Check Writing 
On Line payments can be made in multiples from the check writing screen.  Tag the AP invoices that 
need to be paid.  On the check writing screen click On Line.  This option allows including payables with 
a credit balance. 
 
To effectively use the on-line payments function, setup a TRANSFER bank account.  This account will 
be the checking account to select on the Check Writing Information Screen. 
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Figure Check Writing Screen 

 
 

 
 

When On Line is chosen, the following warning message appears 
 

 
Figure Warning Message 

After choosing the TRANSFER ACCOUNT as the Checking Account and clicking On Line, click OK.  
The following question will appear. 

 

 



Version 15.1  24 

If yes is chosen, the Transfer Funds Screen pops up.  Check your actual check register as the source 
register and the TRANSFER register as the destination register.

 

Figure Transfer Screen 

 
IMPORTANT NOTE-Canceling at this point in the process will still mark all the selected Accounts 

Payables as being paid.  There will be credit to the bank account in the TRANSFER bank account.  
This will need to be manually transferred to the actual checking account to properly reflect the 
transaction. 

A/P Reports 

Payables by Supplier 

File>Accounts Payable>A/P Reports>Payables by Supplier 
A summary option has been added. 

 
Figure Payable By Supplier Screen 

 

General Ledger 

View Journal 
File>General Ledger>View Journal 
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Browse List now shows the Account Name for the Account Code of each transaction. 
 

 
Figure Add/View/Edit Journal Browse 

 
The Payable can now be viewed on a journal record if the record is involved in a payable posting. 

 
Figure View Journal Screen. 

 
 
 

 
If the payable is not involved in a payable posting, then the View option is grayed out. 

 
Figure View Journal Screen 

Print Journal 
If an account code has had no activity for the date ranges selected, the warning message “No Records 
Met Criteria” will appear. 
 

Banking 

Transfer Funds 

File>Banking>Add/Edit Checks>Transfer Funds button  
 
The Transfer Funds window is resizable.  The Source and Destination list are now side by side. 
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Figure Transfer Funds Screen 

 
When the register is locked, a retry message will now appear. 

 
Figure Transfer Retry 

Human Resources 

Certified Payroll 
The Certified Payroll report will now automatically increment the payroll number (week number) when it 
is run.  If there is no activity for a payroll run, a zero report will be produced.  
 

Tax Update 
Canada Revenue adjusted tax rates available for the following provinces:  Alberta, British Columbia, 
New Brunswick, Newfoundland and Labrador, and Yukon. 

 

New York City tax tables have been updated for June 1, 2015. 

 
Connecticut adjusted their withholding tax calculation rules effective August 1, 2015. 

 

Australia End of Period Update has been added to this release 
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Sales Reports 

Finance 
File>Finance>Management Report 
 
The Fiscal Year Begin Month field is now sticky. 

 
Figure Management Report Screen 

 

 
 

 
 

 
 

 
 

 
 

 
 

Productivity Tools 

Purchasing Productivity Tools 
Please see your RSA about purchasing any of the following Productivity Tools. 

BidPro 

Billing Quantity 
Like Order Entry, Billing Quantity no longer has to be in exact inch increments for Roll Goods.  The 
Shipping Quantity will reflect the exact inch increments. 

http://www.rfms.com/salesteam/
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Figure Billing Quantity Screen 

CMM 

Alerts 
Alert Type and Related Record Type information have been added to the browse. 
 

 
Figure Alert Browse 

 
 
 

 
 

 

Reminders 
The option to dismiss all reminders has been added. 

 
Figure Reminders & Request Screen 
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Letters 
The following letter templates have been added. 

 Waiver and Release of Lien Upon Progress Payment can be found under Lien in Letter Types. 

 Waiver and Release Upon Final Payment can be found under Lien in Letter Types. 

 Request for Certificate of Insurance can be found under Insurance in Letter Types. 

 Waiver and Assumption of Risk Form can be found under Waiver in Letter Types. 

Projects  

Tabs 

The Projects area (Commercial Project Manager) now has numerous tabs which contains all the related 
information to the project.  For more detailed information, click here. 

Customers 

When selecting a Primary Customer, if there is no Business Name then both the Business Name and 
Contact Name fields will be populated with the Customer Name. 
 

 
Figure Customer Information Screen 

 
Figure Project Information Screen 

 

Email Button 

The Email button will use the Project Email Address except for the records on the Resources tab.  The 
Resources tab will pick up the Customer, Contact, Supplier, Manufacturer or Personal email. 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/206121487
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Search All Records  
Screen now opens with nothing selected. 
 

Contract Pricing 
On the line browse there is now a delta icon that will appear to indicate the cost has changed on a 
product in that contract. 

 
Figure Line Browse Screen 

 
 
 
 
 
 
 
 
 
 
 
A checkbox has been added to the Find screen to create a filter that only shows contracts with cost 
changes.  This filter will build a list of contracts whose prices have been changed. 
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Update Cost Button has been added to the Main Browse. 

 

Direct Deposit 
A new banking group has been added to Direct Deposit for New Zealand. 

Lodgement has been added to the New Zealand EFT system.  If the supplier has a Lodgement entered, 
it is used.  If there is no Lodgement entered, then the Supplier Account code is used. 

E-Commerce 
Linear Meters added to the Electronic Purchase Order 

Rubber added to material classification for product import and mapping. 

Enterprise Manager 
A pop-up warning appears when a user does not have proper credentials. 

 
Figure Warning Screen 

SPMaintenance 
Auditing for SP Maintenance has been added. 

 
Figure Audit Triggers Screen 
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Customer Import/Export 
A column for the statement email address has been added to the Customer Import/Export program. 

Installer Pro Mobile 
Installer Pro Mobile now used the timestamp feature from the device instead of user input.  Users are 
only asked to enter times if they forgot to clock out from the previous day.  For more information on 
Installer Pro Mobile, click here. 

Crew Screen 

 Crews can now look ahead to upcoming jobs.  The only job that can be edited is the jobs on the 

current day. 

 The installer is now asked for the end time from the previous day if they forgot to clock out.   

Administration Screen 

 This screen allows the administrator to view and edit times for any crew for any given day.  This 

includes End Times when an installers have forgotten to “clock out”. 

 A report can be printed that shows the hours worked for all crews or a given crew for a given 

time period.  This report can be printed out and used as a simple time sheet. 

Inventory Allocator 
The Inventory Allocator will now consider Dye lot when selecting rolls.  For this to happen the system 
option x>Utilities>System Options>Order Entry>Inventory>Use Single Dye/Run Lot for Style/Color 
needs to be set to YES.  For more information on this system option, click here.   

Schedule Pro 

Tracking Tables 
x>Utilities>System Options>Schedule Pro>Scheduling>Tracking Table (1 or 2) Required 
This system option allows a user to set the message received when a Tracking Table is not assigned. 

 
Figure System Option  

The options are Restrict, Warning and No Message. 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/203841736-Installer-Pro-Mobile-User-Guide
https://rfmsinc.zendesk.com/hc/en-us/articles/206232048
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Restrict-A tracking table must be selected.  The process will not continue until a tracking table is 
chosen. 

 
Figure Tracking Table Restrict Message 

Warning-A warning message will appear and allow the user to decide if they want to continue without 
choosing a tracking table. 

 
Figure Tracking Table Warning Message 

 

No Message-No message will appear  
 
 
 
 

Maintenance Purge 
Schedule Pro>Utilities>Maintenance>Purge Completed Jobs 
A progress bar has been added to the Maintenance Purge screen to indicate that it is processing 
records and not frozen. 

 
Figure Maintenance Purge Screen 

 

Purge will now delete “orphan” records.  These are records where the corresponding customer order 
has been deleted. 

Work Order 
The ability to Email a PDF of the Work Order has been added to the Print screen. 

Click on the Print Work Order button  in the tool bar. 
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Check the box beside Email Work Order. 

 
Figure Work Order Print Screen 

 

 
 

Work Ticket 
The ability to email a work ticket as a pdf has been added to the Work Ticket Report Window. 

Click on the Print Work Ticket button  in the tool bar. 
 
Check the box beside Email PDF. 
 

 
Figure Work Ticket Report Window 
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Web Based Programs 

Attachment Size 
The attachment upload size for the API has been increased to 100MB.  This change effects all of the 
web based programs (SalesPro Mobile, Installer Pro Mobile, etc). 
 


