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Version 16.0 Update User Guide

This update to the Windows version of the RFMS Business Management System includes many new
features and enhancements. The update also includes many "behind the scenes" changes that
increase processing speed and other performance related functions. This document explains only the
new features contained in this update. For all changes see the release notes on the download

| = Release Notes»
webpage. Click the release notes button to find these. | ™ Vex Lo

To see what you may have missed in previous updates click here.

For directions on loading updates to the RFMS software, click here.

The same documentation is included in the on-line help system and can be accessed by pressing the F1
button at any RFMS screen. If there is something on the screen that you either don't recognize or
understand, check this document or refer to the Help Files pressing F1.

Documentation Conventions

% Notes: Indicates extra Information

o This symbol indicates a best practice, or an example.

Indicates Menu item shortcuts: An underlined letter indicates this is a “hot
Setup>System Setup key”. On Main menus click the Alt button plus that key to go directly to that
field or function. On Drop Down menus just type that key.

Field Name Indicates a Field Name or button Name

Important Important information

To conserve space the screen shots are seldom actual size and may have

Screen Shots blank spaces or other non-essential information cropped from them.

h 1 Links to other documents or web pages are included when additional
explanations are available. Click the notebook to find that information.

Various places in this document have links to other topics in the document.
Links to other topics To return to the original topic click Alt + left arrow. Try it out with the link to
the left!

RFMS has many fields that can be user defined. In the documentation
these will be shown in all capitals with the abbreviation UD before the field
User Defined FIELD LD JOE # |

UD HEADER LABEL 1 |
UD HEADER LAREL 2 |

name.

Update documents contain only the new features contained the software
updates. For all changes see the release notes on the download webpage.

| = Release Notes)
Click the release notes button to find these. 8 View e

Update Release Notes



https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents
http://www.rfms.com/RevisionHistory.aspx

RFMS Button and Menu Conventions

=

Exit the current screen. Can also use the Escape key on the keyboard.

Access the help file. Can also use the F1 Key on the keyboard.

Activates or selects the highlighted record.

'_.ﬂ-i Add a new record. Can also use the Insert key on the keyboard.
=3 Make changes to a record.
=

= Delete a record.

Add or View Notes on a record.

View all notes and Client Management Remarks related to a record.

Find a record using specific fields. Changes to blue when a find is in process.

Resets a filter to the default settings.
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Refresh the browse without resetting the filters

i
=
=

Saves the current information and exits the screen.

& Cancel Exits the screen without saving the newly entered information.
=] Exact match required in a search.
] Partial match only required in a search.
Text search
. Ctrl-S Reminder: this searches the browse list from the highlighted record down only.
or Ctrl-

When beginning a search it is best to begin at the top of list.

b |

Print a document or go to a report menu.

Allows adding, changing or deleting graphic, non-graphic files or web sites.

pER S Y]

Tag Untag Tagall or Un-tagall record(s). Selects records

View details of a record.

A

Send an email or RFMS mail message regarding the highlighted record.




View the history of a record.

or View the pdf history of reports for the highlighted record.

Click to view the tracking record created for every record insert made into Orders,
or Quotes and Bid Pro Estimates. If gray, no records are present.

Brings up the Client Management remote actions screen and allows adding a
CMM action or relate a CMM record to this record. Yellow indicates that CMM
information is associated with the highlighted record

B
&

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use
the up and down arrows to move the date one day at a time or click F8 to bring up
the calendar and then choose the date.

indaw I

Cascade
Armange |conz

1 Customer Orders
2 Customer Quotes
v 3 Browse the Customer File

The bottom part of the screen lists all windows open in the current module. The
one currently being viewed is checked. To view a different window, click it with the
mouse.

.

Access to customizing the tool bar

Invoice Mumber IEG‘I 02596

-Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set
T Up Global Interface System Options or Override Global Interface System Options)

Required Field. If set in >Utilities>System Options>System Wide>General >(Set
Up Global Interface System Options or Override Global Interface System Options)

Edit Menu

The Edit Menu can be used as a shortcut to the toolbar options.

>Edit>
-{

E Customer Orders

EXIT L1

oo a8l

P8 Reports  Utilities  Win

—

Insert
Change

Void

B OB

Change Orders

m Overages

Billing Group 3

d

B Payment

by




Contents

PAYROLL UPDATE ..o
SYSTEM OPTIONS ...
INVENTORY ..o
ACCOUNTING ...
SALES REPORTS ...
IMPORT/EXPORT (PRODUCTS) ....eoiiiiiiiiiiieee,
FLOORMETRICS CONNECT ...



Payroll Update

This version includes the Payroll Update for 2016.

This includes any Federal Tax changes for US and Canada.
The following areas had tax table changes.

United States

California North Carolina
Connecticut North Dakota
District of Columbia New Mexico
Illinois New York City, NY
Indiana New York State
Kentucky Yonkers, NY
Massachusetts Oklahoma
Maryland Oregon

Maine Rhode Island
Minnesota Vermont
Missouri

Canada

Alberta

British Columbia

Manitoba

New Brunswick
Newfoundland and Labrador
Northwest Territories

Nova Scotia

Nunavut

Ontario

Prince Edward Island
Saskatchewan

Yukon

For End of the Year documents, click here.
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https://rfmsinc.zendesk.com/hc/en-us/sections/203600528-Year-End

System Options

System Wide

RFMS Create Products: Active on Insert (added 15.1.4)
x>Utilities>System Options>System Wide>General

Category General

Type- Can be Global, Assigned or User

This option allows users to set newly RFMS created products to Inactive by selecting no. This will not
affect product records already added.

Set Leave Specifications (Sick, Vacation, Holiday, Other)
x>Utilities>System Options>System Wide>Accounting

Category Configuration

Type- Must be Global &

This option allows sick, vacation, holiday and other that an employee receives for the year to be
entered.

Human Resources - Leave Policy Initialization

United States

Leave Type | Sick W

Payroll Year Start 01/01/2015
Yearly Period
(®) Start of Payroll Year
() Hire Date

Mo Accrual/Up Front - Full amount of leave for the year available immediately at the beginning of a year-long period

Sick Days
Sick Days Per Year 0
Mazximum RolloverSick Days =
Mew Employee Probation Days Period 0

EXIT

A Abandon Changes il Save and Exit

Figure Leave Policy Initialization Screen
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The enable box must be checked for each ogtion in the Leave T¥Ee Drogdown menu.
uman - Leave ICY IntialiZation

United States

Leave Type

Enabled

Payroll Year Start

Vacation

Yearly Period  [Holiday

@) Start of Payratet

() Hire Date

Mo Accrual/Up Front - Full amount of leave for the year available immediately at the beginning of a year-long period

Sick Days

Sick Days Per Year

Maximum Rolloversick Days
MNew Employee Probation Days Period

EXIT

A Abandon Changes | il Save and Exit

Figure Leave Policy Initialization Screen

If an option is not enabled, then the areas below will be grayed out.

rs =

Human Resources - Leave Palicy Initialization
United States

Leave Type | Sick |v| [ Enabled

Payroll Yﬂr Start ’W
Yearly Period o \
® Start of Payroll Year
Hire Date

Mo Accrual/Up Frent - Full amount of leave for the year available immediately at the beginning of a year-long pericd

Sick Days

Sick Days Per Year

Maximum Rolloversick Days
MNew Employee Probation Days Period

o /

T |

il Save and Exit

X Abandon Changes |

Figure Leave Policy Initialization Screen

Version 16.1



o

Qﬁh". Mol es:

e The Yearly Period can either be Start of Payroll Year or Hire Date.
e At this time, RFMS is not able to do Accrual based on amount of time worked. This must be

done manually. Accrual will be available in future versions.

Inventory

RFMS Created Product Records

The RFMS Created Product records will be created at the time of receiving. (Version 15.1.1)

The Item Number is no longer part of the criteria that is looked at when creating an RFMS product.
(Version 15.1.2)

Accounting

Human Resources
File>Human Resources

Worker Information

File>Human Resources>File>Worker Information

A field called Employee Type has been added to the Worker Information screen. The choices in the
dropdown menu are Full Time, Part Time and Casual. The default setting is Full Time.

Changing a Personnel Record @
General Informaton | Dates and Leave Time | State & Local Infarmation | Personal Deductions Licenses
[ active Provider 1 Urion [ Annualized Federal Tax AutoP ay
Scheduler [] Clearing [] &pprertice ] Post Provider through HR
wharker (D A1 | L AR F 2900 AV NI 1Ty Marital | Married W
First Mame | CEDRIC Pay Type | Salary + Commizsion

Last Name | A8R0OMN Employee Typef a0
AsRON, CEDRIC 55 Mumber| |[RE0RETS

£ —
\Casual

Address #1 | 2730 SHORT 16 STREET Hour Rate
#2 Pay Cycle |'wWeekly v
City | TUSCALODSA Fa Comp. Code | 9521 . & “* |Indefined Code =
State | AL Zip | 35401 Federal Dependents i1
Telephone Departrent | GEMERAL DEPARTMENT v
Sex | “Unspeciied | v Ethnicity | -None-
Drriver's License Job Category | -None-

Pay Status | 000-0K to Pay
[ Do not Accrue

Email

Email Stub

X o

Figure Worker Information Screen
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This field will only show for employees not subcontractors.

ACA Health Coverage (Form 1095-C)

While RFMS does not track the information necessary to complete the details of these reports, the
header information can be printed on these documents. This report prints the actual government form.
There is no need to download it from the government web site.

File>Human Resources>Reports>End of Year>ACA Health Coverage (Form 1095-C)
The first time the screen opens, the employer information will be blank. Fill in ALL the appropriate
information.

Next, click Process . Choose the correct Tax Year.

[ A 1095-C Employer Provided Health Insurance Offer and Coverage @

T Y 8w

TaxYear: 2015
Applicable Large Employer Member (Emplayer)

Employer | DOCUMENTATIAN EIN [ 123456728
Street Address [ 123 TESTST. | Contact Phone | (205)111-1111
City | TUSCALOOSA | State AL | Zip [ 35405

by Mame |by 55 Mumber

Search by Last Mame

MName S5 Mumber  Address City State  dp

AFLIN, GORDON AL [35453

BOOTH. JAMES AL [35452

EMPLOYEE, CT

EMFLOYEE, HOURLY AL (35473
| | |

i

< Parameters: 104B-C Employer Provided Health Insurance Offer and Coverage @

Tax Year 2015 15 Select Tax Year

T4 44 4 [k [ Bp Bl < >

Figure Process screen
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Click Ok once the appropriate information has been checked. The following question will appear. If
you are ready to update the report, click Yes.

1095-C

Update 1095-C information for 20157

o 4

Figure Update Screen

The Employees’ information will be generated. These employees are those who had w-2 earnings in
the indicated year.

Click the Print — when all of the editing is done. You can preview, print only, or cancel. Both pages
will print.

1095-C Employer Provided Health Insurance Offer and Coverage £2

i ¥ 8 ¥ a

Tax Year: 2015

Applicable La — ~
E EIN | 123456788
Street Ready to print Form 1095-C. Contact Phone | (205)111-1111
! = The forms will print by Name (the current browse order)
by Name |y Preview Print Print only Cancel

Search by Last Mame

Figure Print Screen

o

Qﬁh". Mol es:

The forms will not print if all the employer information is not filled in at the top.

Version 16.1 6



To print the form on back and front, the file must be saved to a PDF from the Preview Screen. The
form can then be printed from the PDF.

File | View Zoom

Pages to Print... s Across: 1 t) Down: | 1 -

Print

Prig eat Page

bt C | Employer-Provided Health Ins
k-

Internal Revene Service * Information about Ferm 1095-C and its separa

Employee
1 Mzme of employes 2 SasisL e numisar (O

JASON ALLEN

P S T F—————

4 State or province & Country and ZIP or foreian

USA - 12345

4 Cilv oF T2wn

Figure Save as PDF on Preview Screen

Sales Reports

Demographics Report
File>Marketing>Demographics Report

The state column has been added to the csv.

| A B C D E F G H I J K L 2
Store Zip Num of Se MatOnly SalesTax OtherChallnvTotal Customer % of Custc % of Store % of Sales City @

" * Unknow 5775 516812 452152 10834.77 530082 ARCHT/SP  28.084 1431 1.427

" 35476 2029 340103.8 29607.09 19391.27 389748.1 ARCHT/SP  18.869 0.961 0.959 CASH & CLAL
" 35406 274 140387.3 11575.05 6979.19 160207.5 ARCHT/SP 7.756 0.395 0.394 TUSCALOCAL
" 35405 193979.7 9707, 42 0.517

Import/Export (Products)

CSV File

The following columns (fields) have been added to Product Import and Export: Private Collection, Price
Code Trans Date, Species (Items Only) Country of Origin (Items Only), Construction (Item Only),
Notes.

BT BU BV BW BX BY BEZ
. Private Collection PriceCode Trans Date  Species (Items only)  Country of Origin (Items only) Construction (Items only) MNotes
20150427
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FloorMetrics Connect

What is the FloorMetrics Business Intelligence Service?

FloorMetrics is an online service that gives the Flooring Industry access to real-time business
intelligence to assist in increasing sales, reducing costs and optimizing business performance by
providing actionable insight to your flooring business.

For more information on this Add On Program, click here.
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