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Version 17.1 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download web 

page. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the online help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation, 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download web page. 

Click the release notes button to find these.    
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents
http://www.rfms.com/RevisionHistory.aspx
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RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of the list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting the graphic, non-graphic files or web sites.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  
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View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  
Click to view the tracking record created for every record insert made into Orders, 
Quotes, and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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System Wide 

System Options 

Copy System Options  
A new option has been added to choose whether or not to copy the Screen & Browse settings (Screen 
size, column widths, etc.) 
 
A new option has been added to choose whether or not to copy the Saved filters. 
 

 
Figure Copy System Options screen 

GST Setup Values 
x>Utilities>System Options>System Wide>Accounting 
Category Configuration 
 

Type- Must be Global     
 
This system option has been added to allow for the GST Calculation setup.  The Paid Account (pulled 
from the Chart of Accounts) and the Rate are set up here. 
 
For more information, click here. 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/115010343787
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Order Entry 

System Options 

Allow User to Edit Special Cost When Adding a Line 

>Utilities>System Options>Order Entry>Order Entry 

Category-Configuration 

Type- Can be Global, Assigned or User 

If this option is set to Yes, then a Special PO Info box will appear on the right lower side of the Order 
Line screen when the roll/item is pulled from Products.  This is also available in Quotes. 
 

 
Figure Special PO Info 
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Display Roll Supplier 

>Utilities>System Options>Order Entry>Products 

Category-Display 

Type- Can be Global, Assigned or User 

If this option is set to No, the supplier information will be dashed out on the Product Select screen in 
Order Entry.   
 

 
Figure Item Products Select screen from Order Entry 

 

The Supplier will not show on the Find screen for the Product Select screen in Order Entry if this 
system option is set to No. 

 
Figure Item Find Screen in Order Entry 
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Customer Orders 

Find Screen  
The ability to filter by On Hold orders, Date Entered, Job Cost Trans. Date, and Balance From/To has 
been added to the Find screen. These are useful when printed merged by batch. 
 

 
Figure Customer Order Find screen 

Roll/Item Inventory 
The ability to view the Purchase Order from the Roll/Item Inventory screens while in Order Entry has 
been added. 

 
Figure Roll Inventory Browse screen 
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Customer Order Line 

The ability to use the Available button  has been added for Rolls. 

 
Figure Customer Line screen 

View PO 
The Date Received and AP Invoice Number has been added to the View Purchase Order screen. 

 
Figure Purchase Order View screen 
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Due Button 
The ability to change the Customer Name has been added back.  If F8 is used, then this will only look 
at orders with that customer sequence number.  If the name is entered manually, then it will match on 
name only. 

Picking Ticket 
The Purchase Order Promise Date has been added to the Picking Ticket. 

 
Figure Picking Ticket Preview 
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A Standard Message can now be printed on the Picking Ticket. 

 
Figure Printing Screen 

 
Figure Picking Ticket preview 
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Products 
Products in Order Entry now uses the combined cost in the Products browse screen when the System 
Option Combine Miscellaneous Cost with Gross Cost is set to Yes. 
 

Reports 

Batch Job Costing 

Reports>Batch Job Costing 
Batch Job Costing now allows for negative Gross Profit Percent. 

 
Figure Batch Job Costing screen 

 

When an Order fails to job cost, a message will appear showing the detailed reason the order was not 
ready to job cost.   

Some reasons are: 

• Provider's file is not balanced with Order 
• Gross Profit Percent is out of bounds 
• Labor Profit Percent of 23% is out of bounds 

• All lines are not in a "Delivered" status (not ERRM) 

• All lines are not in a "Delivered" or "Job Costed" status (ERRM ONLY) 

• This Order is Partial Billed by Legacy (Note: Not likely, you may want to eliminate 

this message) 
• Unable to create Temporary Line File 

https://rfmsinc.zendesk.com/hc/en-us/articles/115007443548-Combine-Miscellaneous-Cost-with-Gross-Cost-System-Option
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• Order Lines are not in a proper status. Problem Lines: (will be listed) 

• One or more Provider records does not have a Worker/Supplier entered. 
• Order CGXXXXXX must be paid in full 

• Overage Order CGXXXXXX must be paid in full 

• Uncosted Inventory. Problem Lines: (will be listed) 

• THIS ORDER IS NOT READY TO Job Cost. Reason: Uncosted Inventory. Problem 

Lines: (will be listed) 
• Delivery Ticket Date not Valid 

• Post Bill Sale (ERRM only) 

Batch Job Costing now supports sending Ops Connect Invoices. 

Under the Send Email to option the wording Statement Email Address has been changed to Customer 
Contacts Marked to Receive Invoice.   

 
 

This option from the Contact Email if the Receive Invoices box is checked on the Contact screen. 

 
Figure Adding Contact screen 
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My Commissions 

Reports>My Commissions 
The Job Number Prompt field has been added to the .csv file. 

 

Utilities 

Config Creator 

Utilities>Set Up>Config Creator 
Settings in Config Creator will override the Print Columns settings in the Order Printing Options screen. 

 
Figure Print Options screen 

 

 
 

 
 

 
 

 
 

 
 

 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/222631748-Job-Number-Prompt-System-Option
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Receipt Config 

Utilities>Set Up>Receipt Config 
Receipt registers can now have payment types specified.   
 

 
Figure Receipt Configuration screen 

When posting a payment, the fields that were not selected in the Receipt Configuration screen will be 
disabled. For example, Register 002 is being used below therefore the only Payment type available is 
Credit. 
 

 
Figure Customer Payment screen 

Web Orders  
Web Orders now have the ability to be sorted by store code (ascending and descending). 
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Quotes 

Browse Screen 
A Quote Total column has been added to the Browse Screen.  It is a sortable column. 

 
Figure Quote Browse Screen 

Quote Line 
The Reference Line button has been removed from the add/change Quote Line screen since it does not 
apply to quotes. 

Copy Quotes 
Quote # can now be manually entered if the system option “Only Allow Computer Generated Invoices 
and Quotes” is set to no. 
 

 
Figure Copy Quote screen 

Notes 
A Work Order Custom note can now be added to a quote. 
 

 
Figure Notes screen 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/115012229028
https://rfmsinc.zendesk.com/hc/en-us/articles/115012229028
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Sample Status Report  
The Sample Status Report now includes Telephone 1 and Email. 

 
Figure Sample Status Report preview 

Claims 
The Ship To and Sold To on the Claim screen has been renamed Claim For and Claim Against. 

 
Figure Claim screen 
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When selecting a Vendor for the Claims Against, the system will now bring over the vendor’s phone 
number. 

 

 
Figure Claim screen 

 

The ability to add and print a Work Order Custom Note on a claim has been added. 

 

 
Figure Work Order in Claims 
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Figure Work Order Preview 

 

Batch Processing 
The ability to Copy Browse Information has been added to the Browse screen. 

The columns on the Browse screen are now sortable 

 
Figure Batch Processing Browse screen 

 

If a column on the browse screen is resized, then the new size of the column is saved. 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/202628176-Copying-Browse-Information
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Word Merge 
Dye/Run Lot, Price Modifier, and Price Modifier % have been added to the Word Merge function. 
 
The ability to pick the line(s) to print has been added to the Word Merge Invoice.  
  

1. Make sure the Pick Lines to Print Field is in the Prototype. 

 
Figure Invoice Prototype 

2. After clicking Merge & Open button, the Pick Lines screen will appear.  Tag and select the lines 
to add to the invoice. 

 
Figure Pick Lines screen 
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Customers 
File>Customers 
A warning message now pops up if the Business field is blank and the customer record is set to use 
Business as the Export Name 

 
Figure Changing/Adding Customer Record screen 

Customer Contacts  
Customers can now have contacts.  A Contact is an individual person, who can be related to a 
Customer, like a Purchasing Agent who works for a builder, or a non-related Contact, like a Mill Rep.  

 

 
Figure Customer Browse screen 
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From the Contact screen, a contact can be selected, added, edited, deleted, or copied.  An email can 
also be sent from this screen. 

 
Figure Contact screen tool bar 

 

 
Figure Contacts screen 
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On the Adding/Editing Contact screen, if the contact is to receive statement or invoices by email then 
the appropriate boxes in the bottom left need to be checked. 

 
Figure Adding Contact screen 

 

 

If more than one contact is checked to receive statements for one customer record, then all of the 
contacts will receive the statement email. 

If a statement email address is already listed for a customer, it will automatically create a contact for the 
customer. 
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Reports 

Provider Earnings 
Reports>Provider Earnings 
A window now pops ups with buttons to select the report to run.  The buttons have the ability to be 
password protected. 

 
Figure Provider Earnings Report Types screen 

 

The ability to send to CSV has been added to the options screen. 

 
Figure Provider Earnings Report Options screen 
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Utilities 

Cities 
Utilities>Set Up>Cities 
The City List can now be exported to a CSV file. 
 

 
Figure Print Cities Report screen 

 

Inventory 

System Options 

Starting Screen 
>Utilities>System Options>Inventory>Purchase Orders 
Category Configuration 
 
Type- Can be Global, Assigned or User 
 
This option allows specifying which screen in Inventory to start in when first starting the 
program.  Choose to start in Purchase Orders, Roll Inventory, Item Inventory, Receiving/Costing, or 
None. 
 

• Purchase Orders - starts with the Purchase Order Browse screen.   

• Roll Inventory - starts with the Roll Inventory Browse screen.   

• Item Inventory - starts with the Item Inventory Browse screen. 

• Receiving/Costing - start with the Receiving/Costing Process screen. 

• None - starts with the main Inventory screen, with no windows open.  This is the default setting. 
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Purchase Orders 

Browse Screen 
The Browse Screen can now be sorted by Promise Date. 

 
Figure Purchase Order Browse screen 

 

Add/Edit Purchase Order Screen 
When adding a Stock PO and selecting to look in Roll/Item Inventory, the RFMS Smart Search and the 
Find has been added. 
 

 
Figure Stock PO Roll Inventory screen 

 

https://rfmsinc.zendesk.com/hc/en-us/sections/203717998-RFMS-Smart-Search-and-Find-Screen
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Figure Find screen 

 

The Cost field will be highlighted violet if there is a special cost that has been added on the order line.   

 
Figure Edit Purchase Order screen 
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The Comment in the Special PO Cost screen will display on the Purchase Order screen in the 
Comment field. 
 

 
Figure Purchase Order screen 

 

The Freight Carrier and Tracking Number have been added. 
 

 
Figure Edit Purchase Order screen 
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Auto PO Generation  
The Line Estimated Delivery Date and the User Defined Job Number have been added to the To Buy 
List screen. 

 
 
Figure To Buy List screen 

 

The Find screen has been redesigned and the Product Code, Style/Name, and Color Description has 
been added. 

 
Figure Find Screen for Auto PO 
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Large Print Standard Purchase Order 
The Amount Ordered line now includes the Unit of Measurement. 
 

 
Figure Large Print Standard PO preview 

 

Receiving/Costing 

Open Purchase Order Browse Screen 
 
The Supplier Style/Name and Supplier Color/Description have been added to the Open Purchase 
Orders Browse screen. 

 
Figure Open Purchase Orders screen 
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The ability to sort by Date Received in the Not Costed Rolls and Items screens has been added. 

 
Figure Not Costed Rolls screen 

 

Receiving Items with Less Amounts 

 

For order lines with multiple areas, there is no way to automatically match the amount received to the 
work order lines, so in version 17.0, we started creating a negative computer generated  work order line 
for the amount of the split order line on line 1 and a positive computer generated work order line on the 
new line.   In this version, if there is only one area/work order line on a customer line, the work order 
lines are simply split match the order lines. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Version 17.1-17.1.4  34 
 

The Supplier Style/Name and Supplier Color/Description have been added to the Open Purchase 
Orders Browse screen. 
 

 
Figure Open Purchase Order Browse screen 

The Find screen has been added to the Not Costed Rolls screen. 
 

 

Figure Not Costed Rolls screen 
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Beginning Length has been added to the Not Costed Rolls Browse Screen. 

 
Figure Not Costed Rolls Browse screen 

 

Qty Received has been added to the Not Costed Items Browse Screen. 

 
Figure Not Costed Items Browse screen 

 

 
When costing multiple invoices and the system Option Supplier From Supplier File Only (Products, 
Inventory And Purchase Orders) is set to Yes, F7 can be used to populate the Supplier field with the 
previous value used after the first costing has been completed.   This will also carry forward the 
previous terms and discount rates. 
 
 
 
 
 
 
 
 
 
 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201547097
https://rfmsinc.zendesk.com/hc/en-us/articles/201547097
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Find Screen 
The ability to search by Dye/Run Lot has been added to the Roll and Item Inventory Find screens. 

 
Figure Roll Inventory Find screen 

Price Calculator 
The Load has been added to the Price Calculator 

 
Figure Price Calculator from Item Inventory 
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Roll Inventory 

Browse Screen 
The ability to sort by Available (Avail), Date Received (Received), and Invoice Date (Inv Date) has been 
added to the Roll Inventory Browse screen. 

 
Figure Roll Inventory Browse Screen 

Item Inventory 

Browse Screen 
The ability to sort by Available, Date Received (Date Rcvd), Invoice Date has been added to the Item 
Inventory Browse screen. 
 

 
Figure Item Inventory Browse Screen 

 

History  
The History screen now displays the Remarks field.  In the remarks field, information from consolidation 
will be displayed.  It will include the TO and FROM system reference numbers along with the date the 
consolidation was performed. 

 
Figure History screen for an item 
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Inventory Move 

Received Moved Inventory  
The ability to add the Estimated Transfer Date and the Truck Number has been added with the Edit 
Note button. 

 

Figure Receive Moved Inventory screen 

 

Inventory Move Summary Report 
The shipping weight has been added to the Summary Report. 
 

 
Figure Inventory Move Summary Report preview 
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Reports 

Purchase Order Summary Report 
Reports>Purchase Order Summary Report 
If satisfied or cancelled PO's are included while printing the PO Summary report, they will be marked on 
the report. 

 
Figure Purchase Order Summary Report 

 

This status does not appear on the Condensed version. 

Roll History Report  
Reports>Roll History Report 
The ability to select Product Codes have been added to the report screen. 

 
Figure Roll History Report screen 
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Item History Report 
Reports>Item History Report 
 
The ability to select Product Codes have been added to the report screens. 
 

 
Figure Item History Report screen 

Item Inventory Information Report 
Reports>Item Inventory Information Report 
A filter for Costed, Not Costed, and Both has been added to the report. 
 

 
Figure Item Inventory Information Report screen 
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Roll Inventory Physical Report and Item Inventory Physical Report 
Reports>Roll Inventory Physical Report or Reports>Item Inventory Physical Report 
 
A Location range filter has been added to the Roll Inventory Physical Report screen. 
 

 
Figure Roll Inventory Physical Report screen 

 

When Location is selected as the sort order, the report will be sorted by Store, Location, and then Roll 
Number. 

Item Inventory Physical Report 
Reports>Item Inventory Physical Report 
 
The Carton Qty, Item Length, and Item Width have been added to the CSV file. 

 
Figure Item Inventory Physical Report CSV file 
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Utilities 

Fix Inventory 
Utilities>Fix Inventory 

Fix Soft Reserve 

This option will remove Soft Reserves that will not clear using the regular method on the Soft Reserve 
window. 
Requirements 

• Rolls - Product Code and Roll Number 

• Items - Product Code, Item Number, and Item Sequence Number 

 
Figure Soft Reserves Utility screen 

 

Products 

Browse Screens 
The ability to sort by Roll Cost, Cut Cost, Item Cost, Trans Date, Input Date, and Cancel/Inactive Date 
has been added. 

 
 

 
 

 
 

 
 

 
 

 
 



Version 17.1-17.1.4  43 
 

Merge Product 
A Find option has been added to the Merge Product screen 

 
Figure Merge Product screen 

Find Screen 
The F8 button has been added to the EC Account # filter on the Find screen.

 

Figure Find screen 
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The ability to filter by Measure Products has been added to the Additional Parameters tab on the Find 
screen. 

 
Figure Additional Parameters Tab on the Find screen 

 

Colors 
When importing colors from another record, a message has been added to remind the user that nothing 
has been tagged to import over. 
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Price Range Edit 
File>Price Range Edit 
The criteria to use Product Sets in Price Range Edit has been added. 

 
Figure Price Range Edit screen 

 

A Save Do Not Run button has been added to the Price Range Edit Formula Setup screen.  This allows 
the user to set up a parameter list and run it at a later date. 

 
Figure Price Range Edit Formula Setup screen 
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Range Delete 
The Range Delete function has been combined and enhanced.  Click here for a more detailed 
document on the changes. 

Input Multiple Item Products  
The Extended Information 2 tab now comes over on the new records when using Input Multiple Item 
Products. 

Reports 

Color List Report 
Reports>Color List Report 
The Color List Report filter now uses the Find screen to set the parameters. 
 

 
Figure Color List Report screen 

Cost List Report 
Reports>Cost List Report 
Sp Roll, Sp Cut, and Sp Item have been added to the Cost to print list on the Cost List Report 
 

 
Figure Cost List-Roll 

 
Figure Cost List-Items 

https://rfmsinc.zendesk.com/hc/en-us/articles/115010721387
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The Unit of Measure has been added to the Cost List Report. 
 

 
Figure Cost List Report preview 

 

The ability to output to a CSV file has been added. 

 
Source has been added to the CSV file 

 
Figure Cost List CSV file 

 

 



Version 17.1-17.1.4  48 
 

Promotional Cost Expiration Report 
Reports>Promo Cost Report 
 
The ability to print to CSV has been added. 
 

 
Figure Promotional Cost Expiration Report screen 

Inactive Products 
Report>Inactive Products 
The last CSV File location used for the report will now be visible upon entering the window. 
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Export Product Info 
Report>Export Product Info 
The Sort option has been removed because the information is going to a .csv file which can be sorted. 
 
Reports>Export Product Info>Set Export Options 
Sample Type has been added to the Export Options. 
 

 
Figure Set Report Export Options screen 
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Utilities 

Product Templates 
Utilities>Product Templates 
The ability to search using the RFMS Smart Search feature on the Product Selector screen has been 
added. 

 

Figure Product Templates 

Product Sets 
Utilities>Product Sets 
The Product Sets filters have been enhanced to a Range Find screen so that it is easier to search and 
select. 
 

 
Figure Product Sets Range Find screen 

https://rfmsinc.zendesk.com/hc/en-us/sections/203717998-RFMS-Smart-Search-and-Find-Screen
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Accounting 

Accounts Receivable 

Statements 
File>Accounts Receivable>Statements 
The name printed on the statements now follows the Invoice Name Print Order System Option.  The 
Statements will still print out in Last Name order. 
 

Aging Report 
File>Accounts Receivable>Aging Report 
The ability to Save and Load filters have been added to the A/R Aging screen. 
 

 
Figure A/R Aging screen 

The ability to save filter now allows a scheduled task to be created.  Your IT will be responsible for 
setting this up. 
 

 
 

 
 

 
 

 
 

 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/115010800388
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Accounts Payable 

Add/Edit Payables 
File>Accounts Payables>Add/Edit Payables 
The Purchase Order number has been added to the Inventory on Payable screen. 
 

 
Figure Browse AP screen 

Check Writing 

Payable by Suppliers 

File>Accounts Payable>Check Writing>Payable By Suppliers 
The ability to send to a CSV has been added. 

 
Figure Payables By Supplier screen 
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Flag Payables 

File>Accounts Payable>Check Writing>Flag Payables 
The ability to sort by Due Date and Invoice Date has been added to the Flagging screen. 

 
Figure Flagging screen 

 

EFT Remittance 
The Check number is printed as a reference number on the Remittance. 
 

 
Figure Remittance Advice preview 

 

General Ledger 

View Journal 
File>General Ledger>View Journal 

The ability to import journal entries from a CSV has been added.  Clicking the import icon  brings 
up the Import Journal screen.  There is an ability to create an empty file so that the layout of the CSV 
can be viewed. 
 

 
Figure Import Journal screen 
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General Ledger Functions 
File>General Ledger>General Ledger Functions 

Statement of Income 

The ability to clear, save and load filters has been added to the Statement of Income Report. 
 

 
Figure Statement of Income screen 

 

The Ability to print from a custom date range has been added.  Select Ad Hoc Dates and put in the 
Date Range. 

Banking 

Reconcile Register 
File>Banking>Reconcile Register 
If using OFX file from financial institution, a report is generated for the matched and unmatched items. 
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Month End 

Month End Inventory Balance Report 
File>Month End>Month End Inventory Balance Report 
The Location has been added to the CSV file. 
 

 
Figure Month End Inventory Balance Report CSV 

 

Month End Tax Report (17.1.3) 
The Ship_City, Ship_Country, and Ship_State have been added to the csv file. 
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Human Resources 

Tax Information 
The Maine Tax Table has been updated. 

Worker Information 
File>Worker Information 
A Subcontractor tab has been added for countries using GST.   
On the tab, there is a Subcontractor GST Calculation checkbox that defaults as unchecked.   
Checking the box means, GST automatically calculates and is added. 
 
For more information, click here. 

 

Figure Worker Information tabs 

Provider’s Remittance 
Provider’s Remittance now includes “Ship To” name. 

 
Figure Provider’s Remittance preview 

Reports 

Worker Information 
Reports>Worker Information 
The License Information has been added to the CSV.  These include Worker’s License Information for 
Contractor’s License, Specialty License, Self-Insurance and Worker’s Comp. 

 

 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/115010343787
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Taxable Payments Annual Reports (for GST) 
Reports>Taxable Payments Annual Reports 
This report has been added for GST Countries that currently include Australia, New Zealand and 
Canada. 
 

 
Figure Taxable Payments Annual Report screen 

 
A warning message has been added letting a user know that the report will not proceed if the user has 
not provided both GST Account Code and GST Rate. 

 
Figure GST Setup Values Warning Message 

 

Sales Reports 

Material Analysis 
File>Material Analysis 
The Measure Date has been added to the CSV. 
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Sales 

Open Orders 
File>Sales>Open Orders 
The Order Date has been added to the Report and the CSV. 

 

 

The Install Store has been added to the CSV. 
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BidPro 

Find Screen 
The ability to Save and Load filters has been added.  For more information, click here. 

 
Figure Estimate Find screen 

 

Exporting Estimates 
Exporting to a New Order / New Overage will not be allowed if PO Number is blank and is required for 
Orders / Overages.  PO Number can be entered on Export screen and the option to save the entered 
PO Number back to the Estimate will be offered. 
 

 
Figure Export to Order screen 

https://rfmsinc.zendesk.com/hc/en-us/articles/217967458-Saving-Filters-on-the-Find-Screen
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Schedule Pro 

System Options 

Screen to Display on Start Up 
Quick Schedule, Quick Edit, and Create Provider Records have been added as values in this system 
option. 
 

 

Scheduled Jobs 

Email 
Email in Scheduled Job screen now functions using Interoffice Mail, Email, and Email Using a 
Template.  

 
Figure Email on Scheduled Jobs screen 
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Schedule New Jobs 
The number of jobs scheduled for a depot that day are now displayed. 

 
Figure Schedule New Jobs screen 

 

Quick Schedule 

Batch Schedule 
The Order Entry “TO BE SCHEDULED “Alerted Orders Only checkbox is now sticky. 

 
Figure Batch Schedule 
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Find Screen 
When using the Find screen, the ability to set a filter as the default filter has been added. 

 
Figure Find screen 

View PDF History 

The View PDF History button  has been added to the toolbar. 

 
Figure Quick Schedule screen 

 

 
 

 
 

 



Version 17.1-17.1.4  63 
 

Weekly Grid 
A Reset button has been added to return column widths back to their default settings. 

 
Figure Weekly Grid screen 

 
The Weekly Grid can now be sent to CSV. 

 
Figure Printing the Weekly Grid 

 

The Weekly Grid will now automatically preview when printing. 
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The ability to email a selected record from the Weekly Grid has been added.  Interoffice Mail, Email, 
and Email Using a Template can be used. 

 

 
Figure Weekly Grid Email screen 

The user will be able to select either Crew, Customer, or Neither as the recipient.   

 

Editing a Job 
The ability to email job information or line information from this screen has been added.  The user can 
choose Crew, Customer, or Neither as the recipient. 

 
Figure Changing Scheduled Job Record screen 
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Figure Email Option screen 

The View Order button  is now available while in Read Only mode. 

 

Alerts 
The ability to view all notes/remarks for an order has been added. 

The View RFMS Order button  has been added to the alerts screen. 

 
Figure Alerts screen 

The Browse screen can now be sorted by Estimated Delivery Date. 

Orders Ready to Schedule 
The browse can now be sorted by Estimated Delivery Date. 
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Create Provider Records 
A Warning Message is now displayed if an installer record has been created for one of the tagged lines. 

 
Figure Warning Message 

View Orders 
The Supplier column has been added to the browse screen on the View Order screen. 

 
Figure View Order screen 
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Reports 
All Schedule Pro Reports now include store codes as well as the name in the header when specific 
store codes are selected.  If all Store Codes are selected it will read ALL STORES. 
 

 
Figure Weekly Schedule preview 

 
Figure Weekly Schedule preview 

 

Daily Scheduling Reports 
Reports>Daily Scheduling Reports 
Customer Phone Number has been added to the CSV file. 
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Job Summary Reports 
Reports>Job Summary Reports 
The Tracking Table fields have been added to the CSV. 
 

 
Figure Job Summary Reports CSV 

Total and Analysis Reports 
Reports>Total and Analysis Reports 
A total column has been added to the Total # of Jobs column. 

 
 

Dye Lot Allocator (17.1.4) 
The ranking system has been changed to look at amount left first with smallest amount being 
best.  Number of rolls touched is last with fewest being best. Age of inventory is still second with oldest 
being best. 
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CMM 

Projects 

Orders Tab 
The ability to Print Work Orders has been added to the Orders Tab. 
 

 
Figure Orders Tab/Work Order Screen 

 

ERRM 

Line PO Cost Adjustment 
This has been removed since the cost is tied to the Inventory record. 
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Mult-Pay 

 
Horizontal Grid Lines have been added to the screen based on the user’s choice on Set Up Global 
Interface. 

 

 
Figure Mult-Pay screen 

https://rfmsinc.zendesk.com/hc/en-us/articles/201553147
https://rfmsinc.zendesk.com/hc/en-us/articles/201553147

