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 Version 20.99 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many “behind the scenes” changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all alterations, see the release notes on the download web 

page. Click the release notes button to find these.   
 
To see what you may have missed in previous updates, click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the online help system and can be accessed by pressing the F1 
button at any RFMS screen.  If something is on the screen, you either do not recognize or understand, 
check this document, or refer to the Help Files pressing F1. 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key.” On Main menus, click the Alt button plus that Key to go directly to 
that field or function. On Drop, Down menus, type that Key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screenshots 
To conserve space the screenshots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic, click Alt + left arrow. Try it out with the link 
to the left!    

User-Defined FIELD 

RFMS has many fields that can be user-defined. In the documentation, 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

https://rfmsinc.zendesk.com/hc/en-us/articles/115012819068-Update-Documents
https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
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Update Release Notes  

Update documents contain only the new features included in the software 
updates. For all changes, see the release notes on the download web page. 

Click the release notes button to find these.    
 

RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search, it is best to start at the top of the list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing, or deleting the graphic, non-graphic files, or web sites.  

http://www.rfms.com/RevisionHistory.aspxhttps:/rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes


 

4 
 

 Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 Send an email or RFMS mail message regarding the highlighted record.  

  
View the history of a record.  

 or  View the pdf history of reports for the highlighted record. 

 or  
Click to view the tracking record created for every record insert made into Orders, 
Quotes, and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time, or click F8 to bring 
up the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with 
the mouse.  

+  
Access to customizing the toolbar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General > (Set Up 
Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General > (Set Up 
Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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Payroll Update 

 
This version includes the Payroll Update for 2021. 
 
This includes any Federal Tax changes for the US and Canada. 
 
The following areas had tax table changes and form changes.  Please double check all state taxes 
before running payroll. 
 
State Withholding changes made after the initial release of 20.99.0 will be made available at that time. 
 

United States
 
Alabama (20.99.1) 
Arkansas 
California 
Colorado (20.99.1) 
Connecticut (20.99.1) 
Georgia 
Idaho 
Illinois 
Indiana 
Iowa 
Kentucky 
Maine 

Minnesota 
Mississippi (20.99.1) 
Missouri 
New Mexico 
New York 
North Carolina 
North Dakota 
Oregon 
Rhode Island 
South Carolina  
Vermont 
Wisconsin 

 

Canada 
Alberta  
British Columbia 
Manitoba 
New Brunswick 
Newfoundland and Labrador 
Northwest Territories 

Nova Scotia 
Nunavut 
Ontario 
Prince Edward Island 
Saskatchewan 
Yukon 
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System-Wide 

SQL Message 
During the update, a message will appear if the version of SQL Server is 2012 or below.  It reminds 
users that they have until version 21 of RFMS to update their SQL Server. 
 

 

Office 365 
Utilities>System Options>User Email Configuration 
The ability to use Office 365 to send emails from RFMS has been added. 

 

System Options 
Creating and Balancing Provider Records, Provider Rates Matrix, Certified 
Payroll, and Union Payroll 
Due to loads being on Provider Records and Products, an option has been added to the system option 
Set Order Line Cost=Provider Record Rate.  
 
 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/360002672654-Provider-Rate-Matrix-System-Options
https://rfmsinc.zendesk.com/hc/en-us/articles/360002672654-Provider-Rate-Matrix-System-Options


 

8 
 

The options for the Load are 

• Use Highest 

• Use Average 

 

Notifications 
The ability to send a notification if an Order Line Status has been changed to Reserved from On Order 
has been added. 
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An Active Date field has been added to the Notification Setup screen.  Notifications will not begin 
sending until the Active Date.  This will default to the date the notification was created.  It can be 
changed to a future date but cannot be set to a past date.  If a Notification is marked Inactive, the 
Active Date will be cleared.   
 

 
 

Attachments (20.99.2) 
Selecting attachments now resolve mapped drives to unc paths IF the attachment folder is mapped to 
a unc path. This will keep the attachment system from copying the files even though the file is already 
in the attachment folder. 
 
 
 



 

10 
 

Order Entry 

Customer Orders 
Customer Orders Browse Screen 
Salesperson 1 and Salesperson 2 have been added to the Customer Orders Browse screen.  It will be 
included when using the Copying Browse Information to CSV feature. 
 

 
 

 

Special PO Cost 
The ability to add Special PO Cost has been hidden from use on a Service line.  The system option Edit 
Cost in Unreferenced Lines and Service Lines, also Set New Cost for Service Lines  is where this is done. 
 
 
 
 
 
 
 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/360018852354-Copying-Browse-Information-to-CSV
https://rfmsinc.zendesk.com/hc/en-us/articles/201548137-Edit-Cost-in-Unreferenced-Lines-and-Service-Lines-also-Set-New-Cost-for-Service-Lines-System-Option
https://rfmsinc.zendesk.com/hc/en-us/articles/201548137-Edit-Cost-in-Unreferenced-Lines-and-Service-Lines-also-Set-New-Cost-for-Service-Lines-System-Option
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Picking Tickets 
The ability to print internal line notes has been added to the Confirm Picking Ticket print screen. 
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Products 

Services 
Warranty Notes have been added to the toolbar. A Blue W means there is a warranty note.  A Red W 
means there is not a note. 

 

 

Edit Displays 
Utilities>Edit Displays 
The ability to show or hide inactive displays have been added to the screen. 
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A warning message had been added when clicking the Delete All Colors button. 
 

 

Inventory 

Barcoded Inventory 
Barcoded Rolls 
If outputting to CSV, the ability to select where the file goes has been added. 
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RFMS Barcoded Items 
If outputting to CSV, the ability to select where the file goes has been added. 
 

 
 
 

Accounting 

General Ledger 
View Journal 
File>General Ledger>View Journal 
The comment field now holds 75 characters when importing a journal entry from a CSV file. 
 

Human Resources 

Worker Information 
On the Canada Additional tab, the Net Tax Credit (federal) can now be used to manually enter the 
BPAF amount for each worker. 
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Percentage Tax Rates 
The Employee Earn Limit for FICA has been updated for 2021. 

 

End of the Year 
1099-NEC 
The ability to print a 1099-NEC is now available. 

Reports 
Quarterly Reports 

941 Quarterly Report (printed) (20.99.2) 
Human Resources>Reports>Quarterly Report>941 Quarterly Report (printed)  
The 941 Quarterly Report has been updated to the 2021 version. 
 

End of Year 

Tax Forms Summary 
The 1099-NEC has been added to the Tax Forms Summary Report. 
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W-2 and 1099 Forms 
The ability to print 1099-NEC forms was added.  A 1096 will print for 1099-MISC and 1099-NEC. 

Export Tax Forms to CSV 
A 1099-NEC option was added to the export screen. 

 

Import Tax Forms for CSV 
A 1099-NEC option was added to the import screen. 

 

A/P 1099 Edit Listing 
The report now shows the 1099 form type and amount. 
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A/P 1099 Forms 
The ability to print a 1099-NEC has been added. 

 

ACA Health Coverage (Form 1095-C) 
This report has been updated to the 2020 version. 

Re-print Pay Stub 
Period Dates, Check Number and Leave fields now appear on the reprinted Pay Stub. 
 

 



 

18 
 

ERRM 

Accounting 
Standard Account Code 
File>General Ledger>Standard Account Codes 
A/R Unbilled is now called A/R Unbooked. 
 

 

Month End 
File>Month End>UnBooked A/R 
UnBilled A/R is now called UnBooked A/R. 
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Commercial Project Management (CPM) 

Name Changes 
Client Management (CMM) will now be called Commercial Project Management (CPM).  This includes 
the Retail and Commercial versions.  The functionality will stay the same.  If only the Retail version was 
purchased, then the Retail side of the software will be all that can be accessed. 

Office 365 
The integration of Office 365 and the Appointment locations has been improved. 

 


