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Version 16.1 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many "behind the scenes" changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all changes see the release notes on the download 

webpage. Click the release notes button to find these.   

To see what you may have missed in previous updates click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the on-line help system and can be accessed by pressing the F1 
button at any RFMS screen.  If there is something on the screen that you either don't recognize or 
understand, check this document or refer to the Help Files pressing F1. 

 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice, or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key”. On Main menus click the Alt button plus that key to go directly to that 
field or function. On Drop Down menus just type that key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screen Shots 
To conserve space the screen shots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic click Alt + left arrow. Try it out with the link to 
the left!    

User Defined FIELD 

RFMS has many fields that can be user defined. In the documentation 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

Update Release Notes  

Update documents contain only the new features contained the software 
updates. For all changes see the release notes on the download webpage. 

Click the release notes button to find these.    
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents
http://www.rfms.com/RevisionHistory.aspx


   
 

RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search it is best to begin at the top of list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing or deleting graphic, non-graphic files or web sites.  

 
Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 
Send an email or RFMS mail message regarding the highlighted record.  



   
 

  
View the history of a record.  

 or  
View the pdf history of reports for the highlighted record. 

 or  
Click to view the tracking record created for every record insert made into Orders, 
Quotes and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time or click F8 to bring up 
the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with the 
mouse.  

+  
Access to customizing the tool bar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General >(Set 
Up Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 

 

 
 
 



   
 

Table of Contents 
Version 16.1 ....................................................................................................................................... 1 
Update Document ............................................................................................................................... 1 

SYSTEM WIDE ....................................................... 7 

Exit Button .......................................................................................................................................... 7 
RFMS Smart Search .......................................................................................................................... 7 
Password............................................................................................................................................ 7 
Recurring Notes .................................................................................................................................. 7 
Email .................................................................................................................................................. 7 

SYSTEM OPTIONS ................................................ 8 

Order Entry ......................................................................................................................................... 8 
Inventory........................................................................................................................................... 14 
BidPro .............................................................................................................................................. 14 

BASELINE/FINANCIAL PROGRESS .................... 15 

Order Entry/Client Management ....................................................................................................... 15 

ORDER ENTRY ...................................................... 18 

Backup Warning Message ................................................................................................................ 18 
Search Options ................................................................................................................................. 19 
Customer Order Browse Screen ....................................................................................................... 19 
Work Orders ..................................................................................................................................... 19 
Find Screen  ..................................................................................................................................... 19 
County Field ..................................................................................................................................... 22 
Product ............................................................................................................................................. 22 
Additional Commissions ................................................................................................................... 23 
Dashboard ........................................................................................................................................ 23 
Customer Orders .............................................................................................................................. 24 
Quotes .............................................................................................................................................. 27 
Customers ........................................................................................................................................ 28 
Roll Inventory ................................................................................................................................... 30 
Item Inventory ................................................................................................................................... 31 
Batch Job Cost ................................................................................................................................. 32 

INVENTORY ........................................................... 32 

Find Screen ...................................................................................................................................... 32 
Purchase Order ................................................................................................................................ 32 
Roll Inventory ................................................................................................................................... 34 
Item Inventory ................................................................................................................................... 36 
Reports ............................................................................................................................................. 37 
Inventory Move ................................................................................................................................. 39 

PRODUCTS ............................................................ 41 

Rolls ................................................................................................................................................. 41 
General Range Edit .......................................................................................................................... 42 



   
 

Price Range Edit ............................................................................................................................... 42 

ACCOUNTING ........................................................ 42 

Accounts Receivable ........................................................................................................................ 42 
General Ledger................................................................................................................................. 43 
Banking ............................................................................................................................................ 43 
Sales Commission ............................................................................................................................ 45 
Month End ........................................................................................................................................ 46 
Human Resources ............................................................................................................................ 46 

SALES REPORTS .................................................. 48 

Material Analysis .............................................................................................................................. 48 

BIDPRO .................................................................. 49 

Product Search ................................................................................................................................. 49 
Estimates .......................................................................................................................................... 49 
Utilities .............................................................................................................................................. 51 

CLIENT MANAGEMENT ........................................ 52 

Sales Leads ...................................................................................................................................... 52 
Projects ............................................................................................................................................ 53 

SCHEDULE PRO .................................................... 55 

Find Screens .................................................................................................................................... 55 
Scheduled Jobs ................................................................................................................................ 56 
Schedule New Jobs .......................................................................................................................... 56 
Crews ............................................................................................................................................... 57 
Reports ............................................................................................................................................. 58 

WEB ORDERS........................................................ 59 

SALES REPORTS .................................................. 59 

Open Orders Report ......................................................................................................................... 59 

ERRM ...................................................................... 60 

INSTALLER PRO MOBILE .................................... 60 

Users ................................................................................................................................................ 60 
Home Screen ................................................................................................................................... 61 
Services ........................................................................................................................................... 61 

PRODUCT GATEWAY ........................................... 61 

Prices ............................................................................................................................................... 61 
 
 
 
 



Version 16.1  7 
 

System Wide 

Exit Button 

The Exit button has been changed to a blue arrow . 

RFMS Smart Search 
RFMS has added the ability to search by typing in keywords and numbers in the Search field and hitting 
tab.  This change will make it easier to find only the information you want and need.  This change 
effects Order Entry, Products, Inventory, Accounting and Schedule Pro. 

For additional information and tips, click here. 
 

Password 
The key code to enter and exit password mode has changed to Ctrl-Alt-F6.  Users were accidentally 
hitting F6 and not realizing they were in set password mode and thinking they were locked up.  If using 
Enterprise Manager and you press this combination of keys and do NOT have the RFMS Admin role 
the system will not enter set role mode. 

Recurring Notes 
Users can now tag multiple notes to import.  The notes are imported in the order they are tagged. 

 
Figure Recurring Notes screen 

 

The format of words in the Recurring Notes are now saved.  For example, if you use a different font or 
color for the words in the notes. (Version 16.1.2) 
 

Email 
The email system is now compatible with TLS 1.2. 

https://rfmsinc.zendesk.com/hc/en-us/sections/203717998-RFMS-Smart-Search
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System Options 

Order Entry 

Allow EMV Credit Card processing 
x>Utilities>System Options>Order Entry>Order Entry 
Category Configuration 

Type- Can be Global, Assigned or User 

Setting this system option to Yes allows the user to accept EMV Credit Cards. 
 

 
With EMV, we do not know the type of credit card (Visa, MasterCard, Discover, AMEX, etc.) until after 
the EMV terminal processes it. Thus, there is a possibility that the Credit Card Config does not have a 
Receipt Sequence for the processed card. The search for the proper Receipt Sequence will proceed in 
the following order. When it finds a qualifying sequence it will post to that one. 
 

• Post using the regular credit card search 

• Post to a sequence for the Store 

• Post to a sequence where there are postings for the Store 

• Post to the first active sequence 

Automatically Add Extra Commissions to a New Order 
x>Utilities>System Options>Order Entry>Order Entry 
Category Configuration 
 

Type-Can be Global, Assigned or User 

 
By setting this system option to Yes, all extra commissions for the Order are added when the Order is 
added.  If it is set to no, then the Import Commissions button must be used to pull the Additional 
Commissions over to the order. 
 

Install Store System Options 
These two new system options are related to the Inventory Move module – specifically to the 
Requested Inventory Feature.  

Always Show Install Store 
x>Utilities>System Options>Order Entry>Order Entry 
Category Configuration 

Type- Can be Global, Assigned or User 

Enabling this option will keep the "Install Store" visible with every Order whether it has a Requested 
Store or not. 
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Require Specify Install Store (no automatic default) 
x>Utilities>System Options>Order Entry>Order Entry 
Category Configuration 

Type- Can be Global, Assigned or User 

This option will be grayed out unless Always Show Install Store is set to Yes. 
 
This is for new Orders only. When this System Option is enabled, Install Store will start as "?" which will 
force the user to specify an Install Store from the drop-down list. This is to prevent users for accepting 
the default store accidentally  
 

 
Figure Requested Install Store on Order 

Prevent Picking Ticket from Printing if Customer is Over Credit Limit 
x>Utilities>System Options>Order Entry>Order Entry 
Category Configuration 

Type- Can be Global, Assigned or User 

When this option is set to yes, an order can be enter over the credit limit if Automatic Credit check is 
turned off, but the order will not allow the picking ticket to be printed if it is over the limit. 
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Setup Sales Tax Accounting 
x>Utilities>System Options>Order Entry>Order Entry 
Category Configuration 

Type- Must be Global   

"Setup Sales Tax Accounting" is a new System Option which will have Sales Tax posted directly to 
Sales Tax Payable instead of Sales Tax Expense. The starting date for this change will be the first day 
of the next month greater than the value of latest Delivery Date. This change will be permanent. 
 
For more information on this, click here. 
 

 
Figure Setup Sales Tax Accounting System Option Screen 

 

 
 

 
 

 
 

 
 

 
 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/217023658
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Default Customer Contact Values for Mailing and/or Calls 
x>Utilities>System Options>Order Entry>Order Entry 
Category Default Values 

Type- Can be Global, Assigned or User 

This option sets up the default value for “Mailings Allowed’ and “Calls Allowed” under the Additional 
Information tab in Customers when a new customer record is created. 

 
 
The choices are 

• Do Not Allow Mailings or Calls-Neither box will be checked 

• Allow Mailings-Mailing Allowed box will be checked 

• Allow Calls-Calls Allowed box will be checked 

• Allow Mailing and Calls-Both boxes will be checked. 

 

Restrict Tax Editing 
x>Utilities>System Options>Order Entry>Order Entry 
Category-Configuration 
 
Type-Can be Global, Assigned or User 
 
If this System Option is set to Yes, then the Sales and Miscellaneous (Misc.) Tax will not be editable.  
Additionally, the Lock Tax checkbox will be hidden. 
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Restrict Work Order Rate Editing 
x>Utilities>System Options>Order Entry>Order Entry 
Category-Configuration 
 
Type-Can be Global, Assigned or User 
 
If this system option is set to Yes, then rate and total fields are cleared.  This means that no changes 
can be made to these fields. 
 

Require Ship-To City From City List 
 
>Utilities>System Options>Order Entry>Order Entry 
Category-Configuration 
 
Type- Can be Global, Assigned or User 
 
When this system option is set to yes, a valid Ship-To City will be required before an order can be 
saved. 
 

Save/Restore Last Order Browse Sort  
 
>Utilities>System Options>Order Entry>Order Entry 
Category-Configuration 
 
Type- Can be Global, Assigned or User 
This system option when set to yes will save the last browse sort used in Customer Orders. 
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Express Printing System Options 
Some users had chosen not to allow using Express Checkout because functions could not be limited.  
The Express processing screen has been changed so that access to certain functions can be limited by 
system options. 
 
If Print Express Invoice, Print Express Job Cost Sheet and Print Express Picking Ticket are all set to 

no, then the Express button  in Edit Order will be grayed out.  If any of these system 

options are set to yes then the Express button  is enabled and the section that is set to no 
will be grayed out. 

 
Figure Express Printing Screen 

Print Express Invoice 
x>Utilities>System Options>Order Entry>Order Entry 
Category-Reporting 
 
Type-Can be Global, Assigned or User 

If set to yes, then when a user clicks the Express button   in Edit Order, the user will be 
able to print an invoice.  If this option is set to no, the Invoice section will be grayed out. 
 

Print Express Job Cost Sheet 
x>Utilities>System Options>Order Entry>Order Entry 
Category-Reporting 
 
Type-Can be Global, Assigned or User 

If set to yes, then when a user clicks the Express button   in Edit Order, the user will be 
able to print a job cost sheet.  If this option is set to no, the Job Cost Sheet section will be grayed out. 
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Print Express Picking Ticket 
x>Utilities>System Options>Order Entry>Order Entry 
Category-Reporting 
 
Type-Can be Global, Assigned or User 

If set to yes, then when a user clicks the Express button   in Edit Order, the user will be 
able to print a picking ticket.  If this option is set to no, the Picking Ticket section will be grayed out. 
 

Inventory 

Print Company Logo On Purchase Order 
x>Utilities>System Options>Inventory>Purchase Orders 
Category-Configuration 

Type- Can be Global, Assigned or User 

This option gives the ability to print the Company Logo on Standard Purchase Orders. 

 
The image comes from the Company Logo system option. (>UTILITIES>SYSTEM OPTIONS>ORDER 
ENTRY>INVOICES>Company Logo) 
 

BidPro 

Lock Order Entry Lines when Exporting from BidPro 
x>Utilities>System Options>BidPro>Order Entry 
Category-Data Transfer 
 
Type-Global, Assigned or User 
 
This system option give the ability to lock or not lock exported lines.  The values to choose from are  
 

• Never Lock, 

• Always Lock Total 

• Lock Total if BidPro Line Total Locked 

• Always Lock Price 

• Lock Price if BidPro Line Total Locked.  

 

https://rfmsinc.zendesk.com/hc/en-us/articles/209557628
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Baseline/Financial Progress 

Order Entry/Client Management 

Financial Progress Screen  

This button can be found at the top of the Baseline  screen.  It can be viewed for an Order, a Billing 
Group or a Client Management Project.  

This screen allows the user to see a "snapshot" of the order at that moment in time even without a 
baseline being created. 

 
Figure Financial Progress Screen 

 

Notes on Baseline and Financial Progress 

• Only the appropriate functions will display on the screen based on if the user enters from Order, 

Billing Group or Commercial Project Manager. 

•         A Baseline does not need to be created to view this screen 

•        It includes Original Orders and their related Change Orders, Overages, Add Ons and Credit 
Memos. 

•         Change Orders will never be included in the Baseline. 

•         The Baseline plus the Change Orders do not always add up to the current total.  Users can 
change the original order the baseline was created on. 

•         Billing Group Change Orders Column only displays when viewing in Billing Groups 

•         Service Line Cost is based on Service Lines.  Actual Service Cost is based on Provider 
Records. 

•         Expenses are broken out into material, service, overhead, freight, load, expenses and use tax. 
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•         Sales are broken out into material, service and miscellaneous charges. 

•         Payment Information includes Delivered, Retainage, Payments, Discounts and Balance Due. 

•         Finance Charges are included in the Current Balance and Total Balance in the Payment 
Information. 

•         Claims are NOT included. 

•         If the Gross Profit is Negative, then it will be displayed in red 

•         CA Recycle Fees are in the Fees row.  Total posted includes the CA Recycle Fees. 

•         Add Ons, Credit Memos and Overages display separately at the bottom. 

• A warning message will display if the order is part of a Billing Group before opening the 

Baseline/Financial Progress screen. 

Password Protect 
The password for this button on the Billing Groups screen and in Commercial Project Manager will be 
picked up from the password set on the Browse Orders screen. 
 

Financial Progress Reports 
The ability to print Financial Progress Reports have been added to the Baseline screen. 
 

 
Figure Baseline Screen 
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Financial Progress Simple 

In this report, the costs and sales are not broken out in detail and Change Orders are not shown in their 
own columns. 

 
Figure Financial Progress Simple Preview 
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Financial Progress Detailed 

 

 
 
 

Order Entry 

Backup Warning Message 
This following now appears when opening Order Entry to inform the user of the date of the last data 
backup.  As the time from the last backup increases so does the number of times you have to hit ok. 
 

 
Figure Backup Warning Message 

 

 

RFMS recommends a SQL Maintenance Plan to be performed on both (Full DB Backup and 
Transaction Log Backup if set to full recovery model) to ensure proper backups.  Backups must be 
tested and verified with SQL Maintenance Plan Backups, RFMS recommends a SQL Maintenance Plan 
to be performed on both (Full DB Backup and Transaction Log Backup if set to full recovery model ) to 
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ensure proper backups.  Backups must be tested and verified with SQL Maintenance Plan Backups, as 
well as, third party backups.   If a third party back up is used, please also use a SQL Maintenance Plan. 

Search Options 
The user now has the option in Customer Orders and Quotes to use either the RFMS Smart Search, 
Invoice Number, Customer Name, or Telephone 1 to search.  Most clients will want to leave this 
selection on RFMS Smart Search. Click the appropriate radio button and type in the Search field.    
  
Click the appropriate radio button and type in the Search field 
 

 
Figure Search Options in Order Entry 

 

Customer Order Browse Screen 

Version 16.1.3 
Order Balance and Order Total have been added to the end of the Order browse. 
 

 

Work Orders 

Version 16.1.2 
A drop-down menu has been added to the Confirm Work Order screen to allow the user to choose to 
print Default Work Order or the custom one (if it exist). 

Find Screen  
In Customer Orders and Quotes, the option to save a Find has been added.   

Make all the choices on the Find screen. 
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Click Save and the Save Current Filter screen opens.  Type in a File Name. 

 
Figure Find Screen-Save 

Once a Find has been saved it can be loaded.   

Click Load. 

The Select Filter screen opens.  Highlight the filter and click the Select button . 

 

Figure Find Screen-Load 
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A quicker way to load a saved filter is to right click on the Find button  

 
 

Create a Static List 
When this is checked, the list on the browse no longer has to meet the Find parameters.  For example, 
if the Find is on Undelivered Orders and while on the browse the order is job costed, the order stays on 
the browse. 
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County Field 
This field has been increased to 30 characters. 

 

Product  
File>Products 
The ability to change or delete a color from this screen has been removed. 

The Supplier Item Name has been added to the Item Product Filter. 
 

 
Figure Product Custom Filter Screen 
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Additional Commissions 

 

The ability to add an additional commission person tied to a customer record has been added. 

In addition to the ability to specify additional commissions for each of these types, note the following 
enhancements: 

• Orders, Quotes, and Claims can pull additional commissions from Customer if the Customer 
Sold-To Name matches the Sold-To Name or Business.  The “Import Commissions” button for 
this feature will not be available until the document has been posted via entering Lines or other 
transactions. 

• Exporting a quote to Order Entry will now copy the additional commissions to the new Order.  
Appending lines to an order will not copy any additional commissions. 

Dashboard 
This feature is an “at-a-glance” view of sales information by salesperson.  From this screen, you will 
have Month and Year-to-Date totals displaying for the selected sales representative. In addition, sales 
goal amounts will display to let you know where each sales person ranks for their projected goals for 
the year.   

For more information on this feature, click here. 
 

 
 

 
 

 
 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/211992427
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Customer Orders 

Zip Codes 
If City to Cities File Only is set to yes, the zip code field is the only field the user is allowed to edit. 
 
A city can be set up in the City File with only the first three digits of the zip code if many different zip 
codes exist for that city and the last 2 digits can be added in the order. 
 

 

Adding/Editing Customer Line-Version 16.1.1 
The F8 button has been removed.  It has been replaced by selecting sources from the buttons on the 
right. 
 

  
 

 
To use the keyboard to get to the Order Line Assignment options, use the Ctrl-(letter shown above). 
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Schedule Pro Button 
A Schedule Pro Button has been added to the Edit Order screen.  Clicking the button will take the user 
to the Schedule New Jobs screen in Schedule Pro or create a To Be Scheduled alert.  This can be very 
helpful when exporting a quote to an order. 
 

 
Figure Edit Order Screen 

Scanning Bar Codes 
When scanning bar codes in an order, if there are multiple items with the scanned item code, then the 
user will be required to select the correct record.  This is to prevent selecting the wrong color. 
 

Work Order 
Work Order can now be emailed from the Customer Order.   

Print Work Order and check the Email Work Order box on the Confirm Work Order Printing screen. 

 
Figure Confirm Work Order Printing Screen 

 

 
In version 15.1, the ability to email Work Orders was added to Schedule Pro. 
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Billing Groups 
Add On & Credit Memo and Overage buttons have been added to the Billing Group toolbar. 

 
Figure Billing Group Screen 

 

The total including Overages is now included in the Billing Group 
 

 
Figure Billing Group Screen 

 

Credit Card Payments 
The Name on Card field has been added to the Customer Payment screen.  If the card is entered 
manually, then this field can be edited. 
 

 
Figure Customer Payment Screen 

 



Version 16.1  27 
 

Visa and MasterCard have implemented an Approved Amount feature.  This is used in the event that 
the card holder tries to charge one amount and is limited to another amount.  The amount that will be 
charged to the card and an explanation will show in RFMS.  This will enable the salesperson to explain 
what happened. 

 
Figure Payment Posted Screen 

 

Job Cost Sheet 
Job Cost Sheet printing is now set at each workstation. 

Quotes 

Find Screen 
The Marketing fields:  Ad Source, UD Order Type, UD Contract Type and UD Service fields have been 
added to the Quotes Find Screen. 
 

 
Figure Quotes Find Screen 
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Export Quotes 
When a quote is exported, there is now a checkbox that will allow the user to edit the order after export. 

 
Figure Create Order from Quote Screen 

 

If the checkbox is checked, the order is opened allowing it to be edited.  Saving the order returns the 
user to the quotes browse screen. 

Scanning Bar Codes 
When scanning bar codes in a quote, if there are multiple items with the scanned product code, then 
the user will be required to select the correct record which will prevent from selecting the wrong code. 

Customers 

Customer List Report 

File>Customers>Edit>Customer List Report or File>Customers>Print Button  
The Tax ID and the Tax Expiration Date have been added to the csv. 

 
Figure Customer List Report CSV 

United Kingdom Tax Inclusive 
The United Kingdom can now create tax included Orders with the ability to specify whether an Order is 
Tax Inclusive or not. This is accomplished by means of a “Tax Inclusive” checkbox at the top an Order 
being edited. If the user wants to change the status of an Order to tax included or vice versa, they only 
need to change the state of the “Tax Inclusive” checkbox. 
 
RFMS starts up as not tax inclusive. In this case, it is not possible to do a tax inclusive Order. The Tax 
Inclusive checkbox will not be visible. 
 
Setting up for action 

1. System Options – In Admin System Options, a search for “gst incl” and return two entries, one 
of which has the Option “GST Included in Price for Order Entry”. Simply change the value from 
No to Yes and you’re in business. 

 
 

2. Customer Type allows you to designate which customer types will default to Tax Inclusive. A 
new Order will default to the setting in Customer Type. Additionally, if the Customer Type is 
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changed while in the Order, it will adjust the Order to the Tax Inclusive designation of the 
Customer Type. Of course, the value can be changed again with a single click in the Tax 
Inclusive checkbox. 

 

 
Figure Customer Type Edit Screen 

Customer Filter Screen  

Zip Codes 

To search using zip codes, use the Beginning and End search fields under the Sold-To and the Ship-To 
 

Additional Commissions Tab 

 

Insert   

 
The Specify Additional Commission tab appears 
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Field Explanations 
 
Name-Click the Ellipse button to pull the information from Utilities>Commissions>Additional 
Commissions tab  
 
The fields below are pulled in from the choosing a Name above. 
 
Role-The role is a representation of the commission type. For example, you may want to pay 
Commissions to an interior designer on a particular job. You would therefore enter Designer as a role. 
 
Commission Schd-Select a Commission Schedule from the drop down menu.  These schedules have 
been set up at Utilities>Commissions>Commissions Schedules tab  
 
Source- This will be Customer, Human Resource, or Supplier.  
 

Change    

 
This option allows the Commission Schedule only to be changed on the record.  No other fields can be 
edited from this screen. 

Roll Inventory 

Soft Reserve 

File>Roll Inventory>Soft Reserve Button  
Soft Reserve will now retain the last entered number of Reserve Days as the default value for the user. 

 
Figure Roll Soft Reserve Screen 

 

 
This has also been added to the Item Inventory area. 
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Item Inventory 

Browse Inventory Screen 
The User Defined Serial Number Prompt field has been added to the screen. 

 
 

 
 

Find Inventory Screen 
The user defined Serial Number Prompt field has been added to the screen. 

 
Figure Item Inventory Find Screen 

 
This field’s name can be edited from the Serial Number Prompt system option (>Utilities>System 
Options>System Wide>Inventory>Serial Number Prompt) 
 

Consolidation 
The ability to average cost has been added to the consolidation tool.  A new record will be created due 
to the new cost. 
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Batch Job Cost 
File>Reports>Batch Job Cost 
Batch Job Cost is now compatible with referrals. 
 
There is a new selection in the Invoice section called Send Email to.  This selection allows the user to 
choose the Order Email Address or the Statement Email Address if the Email PDF box is checked.  
 

 
Figure Batch Job Costing Screen 

If Order Email Address is selected, it will email the invoice to the address on the order.  If there is not 
an email address on the order, no email will be sent. 
 
If Statement Email Address is selected and there is a statement email address for the customer, it will 
send the email to the Statement Email Address.  If there is no Statement Email Address, the Order will 
print even if the Print box is not checked. 
 

Inventory 

Find Screen 
The Find Screen now allows negative numbers. 

Purchase Order 

Express Receiving  
Express Receiving allows the Store to now be changed. 
 

 
This feature has also been added to the Warehouse Receiving (File>Special Receiving>Warehouse 
Receiving) 
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Find Screen 
The Reference Number and Purchase Order Number have been added to the Find Screen. 
 

 
Figure Purchase Order Find Screen 

Auto PO Generation  

The ability to tag a line or assign a line (Green Roll)  can now be done by clicking in the left 
column. 
 

 
Figure Auto PO Generation Screen 

Print Purchase Orders 
By setting the System Option “Print Company Logo on Purchase Order” to yes, the logo/image will 
automatically print on the standard Purchase Order. 
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View Corresponding Customer Order-Version 16.1.2 
If the System Option “Always Show Install Store” is set to yes, then on the View of Original Order 
Screen the Install Store will be displayed 

 
Figure View of Original Order Screen 

Roll Inventory 
File>Roll Inventory 

Private Collection 
The Private Collection field has been added to the browse screen and the Edit Screen. 

 
Figure Roll Inventory Browse Screen 

https://rfmsinc.zendesk.com/hc/en-us/articles/219758167
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Figure Roll Inventory Edit Screen 

Edit Roll Screen 
When changing the cost, users will now be allowed to enter their own roll number and check to see if 
the Roll Number is available. 
 
After the cost has been changed and TAB is hit, a new window opens. In this window, the Roll Number 
can be entered automatically or the default CG Roll # can be used. 

 
Figure Cost Change Screen 

 

The F8 button can be used and the Roll Number will return back to the CG Roll # 
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Roll History 
The Roll Number for the Transferred Roll is added to the existing Roll History in the Invoice # column 

 
 

Item Inventory 
File>Item Inventory 

Browse Screen 
The user defined Serial Number Prompt field has been added to the browse screen. 

 
Figure Item Inventory Browse Screen 

 
This field’s name can be edited from the Serial Number Prompt system option (>Utilities>System 
Options>System Wide>Inventory>Serial Number Prompt) 
 
The Lading Number has been added to the browse screen. 

 
Figure Item Inventory Browse Screen 
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Find Records  
The Lading Number has been added to the Find Inventory Screen. 
 

 
Figure Find Inventory Screen 

Reports 

Purchase Order Listing Report 
Reports>Purchase Order Listing Reports 
This report has been added to the Reports Drop Down menu.  This report was on the PO Print button.  
Since the report does not depend on the Purchase Orders that have been tagged, it was confusing to 
some clients.  
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The cost has been added to the CSV. 
 

 
 

Purchase Order Summary Report 
Reports>Purchase Order Summary Report 
The Purchase Order Summary Report is now a standalone report. 

 
Figure Purchase Order Summary Report Screen 

Item Inventory Range Report 
Reports>Item Inventory Range Report 
The Private Collection field has been added to the CSV. 

 
Figure Item Inventory Range Report CSV 
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Inventory Move 
Inventory Move User Guide 

Tag Item or Items for Moving to a New Store  
A warning message will appear to let the user know that this record is already In-Transit and cannot be 
edited until the move is complete. 
 

 
Figure Warning message for tagging 

Requested Inventory 
The Install Store Code has been added to the Order screen. 
 

 
 
The install store can be different from the Order store; therefore the Order store and Requested store 
can be the same. 
 
 
 
 
 
 
 
 
 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201876923
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View/Process Requested Inventory  

The Requested Move Information Screen appears when Process Requested Move   is clicked. 

                   
Figure Old Requested Move Information Screen                    Figure New Requested Move Information Screen 

Est Transfer Date 
The Estimated Delivery Date wording has been changed to Estimated Transfer Date. 

Inventory Move Tracking Sheet 
Once ok is click, the Inventory Move Tracking Sheet will Print.  Check the Print Preview box if viewing 
before printing is needed. 
 

InTransit Move Tags 
Check the box to Print tags to be used when moving inventory from one store to another.  Once 
received, a new roll tag should be printed. 
 

 
Figure InTransit Move Tags 
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Inventory Move Summary Sheet 
The dye/run lot has been added to Summary Sheet if it exists. 

 
Figure Inventory Move Summary Report Preview 

 

Products 

Rolls 
File>Rolls 
Private Collection field has been added to the Extended Information 2 tab. 
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If a Collection has been typed in or added via F8 on the Product Information tab (first tab) and the 
private collection field is blank, then it will be updated automatically with the collection information once 
the OK button is clicked. 
 

General Range Edit 
File>General Range Edit 
The General Range Edit screen has changed.  For more information, click here. 
 
The following fields have been added to the Edit area: 
Private Collection 
Construction 
Price Code 
Private Id # 
 
The following buttons have been added to the Range Criteria area: 
FOB Point 
Private Collection 
 

Price Range Edit 
The ability has been added to tag multiple suppliers under the Range Criteria area. 
 

Accounting 

Accounts Receivable 

Finance Charges 
File>Accounts Receivable>Finance Charges 
Statement date, Finance Charge Date and General Ledger Date cannot be more than 30 days in the 
future. 
 
When generating the list of orders to apply finance charges to, the system will look at the Term Days on 
the customer record.  If the term days have not passed (based on the current date) then the invoice will 
not show in the list. 
 

Last Payment/High Credit 
File>Accounts Receivable>Last Payment/High Credit 
If the customer chosen is a Member/Main type and the credit limit is shared across the 
Clients/Branches then the Clients/Branches are included in this report. 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/212669167
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General Ledger 

Printing Budgets 

File>General Ledger>Budget>Budgets>Print Button  
Budget vs Actual, Year to Date and Current Budget Sheet reports will now exclude inactive zero 
accounts. 

Banking 
 

Printing Checks 
Utilities>Configure AP Checks 

A checking account can be assigned a type under the MICR button .  It can be set as 
Printed Checks, EFT, or Online account type. 
 
Blank Check Stock can now be used.  RFMS can print the Company Information and the MICR routing 
information on the check. The correct font must be installed before printing.   
 

 
 

 
From http://banking.about.com/od/checkingaccounts/a/printyourchecks.htm 
Bank information needs to be printed with magnetic ink. Finding magnetic ink is not simple at 

your local office supply store, and it's more expensive. Computers with magnetic readers read 
the account information off these checks to speed processing. If you print your own checks 

http://banking.about.com/od/checkingaccounts/a/printyourchecks.htm
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without magnetic ink, you run the risk that the check will pass through a non-optical reader. 
Then, the check has to be processed manually. Manual processing can result in a fee for you 

and/or your payee, as well as slower payments. 
 
Check the Print Signature Line box so that a blank line will print in that needs to be signed. 
 

 

Posting Deposits 

File>Banking>Add/Edit Checks>Post Deposit  
The ability to print Receipt Recap Report from the Deposit Info screen has been added. 
 

 
Figure Deposit Info Screen 

 

 



Version 16.1  45 
 

Sales Commission 

Commission Information 
File>Sales Commission>Commission Information 
The Commission Browse screen can be sorted by columns. 
 
Instead of clicking on a tab to sort and search by that field, click on the column header and the search 
field becomes active for that field.  If no column is clicked, the search is on the Invoice Number 

 
Figure Commission Browse Screen Sort 

 

The Customer Type and the User Defined Main field have been added to the Commission Browse. 
 

 
Figure Commission Information Browse Screen 

 
To assign a name for the user defined field go to  
>Utilities>System Options>System Wide>Buying Groups>Customer Relationships-Main 
Category-Prompts 

 

 

 



Version 16.1  46 
 

Print Commission History 
File>Sales Commission>Print Commission History 
The Store has been added to the CSV. 

 
Figure Commission History CSV 

Month End 

Month End Inventory Balance Report 
The Purchase Order Number (PO Number) has been added to the csv. 
 

 
Figure Month End Inventory Balance Report csv 

Human Resources 
File>Human Resources 

Version 16.1.4 

Tax Update for Australia 

The payroll update for Australia effective October 1, 2016 has been added.  
 

Worker Information Report 
x>File>Human Resources>File>Reports>Worker Information 
Email Address has been added to the CSV. 

 
Figure Worker Information Report CSV 
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Printing Pay Checks 
 
Once the MIRC is Configured under Accounting>Utilities>Configure AP Checks, payroll checks can be 
printed on blank check stock. 
 
RFMS can print the Company Information and the MICR routing information on the check. The correct 
font must be purchased and installed before printing.   
 
In order to print this information, go to the Check Setup tab on the Print Pay Checks window. 

 
Figure Print Pay Checks Window 

 
Check the Print MICR checkbox. 
 

 
Figure Check Setup tab 
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This information will only show up on printed checks.  It will not show up on emailed PDFs of checks 
since these checks cannot be deposited. 

If a signature line is needed make sure the Print Signature Line box is checked. 

 
 

 
From http://banking.about.com/od/checkingaccounts/a/printyourchecks.htm 
Bank information needs to be printed with magnetic ink. Finding magnetic ink is not simple at 

your local office supply store, and it's more expensive. Computers with magnetic readers read 
the account information off these checks to speed processing. If you print your own checks 
without magnetic ink, you run the risk that the check will pass through a non-optical reader. 

Then, the check has to be processed manually. Manual processing can result in a fee for you 
and/or your payee, as well as slower payments. 
 

941 Reports 
The 2016 941 reports were included in the 16.1.1 release. 
 

ACA Health Coverage (Form 1095-C) - Version 16.1.2 
Accounting>File>Human Resources>Reports>End of Year>ACA Health Coverage (Form 1095-C) 
The 1095-C forms can be printed.  Electronic submission will be available in the next release.  On more 
information on printing the 1095-C, click here. 
 

Sales Reports 

Material Analysis 
Sales Reports>File>Material Analysis 
The Requested and In-Transit line statuses have been added to this report. 

 
Figure Material Analysis screen 

http://banking.about.com/od/checkingaccounts/a/printyourchecks.htm
https://rfmsinc.zendesk.com/hc/en-us/articles/219374528
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BidPro 

Product Search 
The ability to change or delete a color from this screen has been removed. 

Estimates 

Passwords 
This browse will follow the Sales Representative Viewing Right for Orders, Quotes and BidPro 
Estimates set up in Maintain Passwords (Order Entry>Utilities>Maintain Passwords) 

California Carpet Assessment 
The CA Cpt Assess has been added to the Estimate screen.  

 
Figure Estimate Screen 

Additional Information Tab 
An Additional Info tab has been added to Estimates.  This tab contains Ad Source, Contract Type, 
Order Type and Service Offering marketing fields.  The Customer Email, Publish To Web, and 
Origination Code have been added to this screen. 

 
Figure Additional Information Tab 

 

 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201631636-Passwords
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Exporting to Order Entry  
When exporting to Order Entry, the Line Total Lock will now always pick up the Actual Total Lock 
setting from the BidPro Estimate Lines.   
 
An option has been added to be able to Edit the New Order after exporting.  
 

 
Figure Exporting Estimate to Order Entry Screen 

 

Printing Estimates  
The option to print the Manufacturer as a Line Detail has been added. 

 
Figure Print Screen 
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Depending on the Line Detail fields chosen to print, the columns will widen if room if available. 

Width and Length have been combined into one Column. 
Units now print after the Qty column. 

 

 
 

Utilities 

Update Contract Pricing 
Utilities>Update Contract Pricing 
The ability to update existing estimates to the current contract pricing for a customer has been added.  
Estimates can be filtered for update by Estimate Date, Start Date, End Date, Templates, Locked Status 
and Exported Status. 

 
Figure Update Contract Pricing Filter Screen 
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Client Management 

Sales Leads 

Changing Sales Leads 
The full Customer Name field has been added to this screen. 

 
Figure Edit Sales Lead 

 

Related Quotes, BidPro Estimates and Orders Tab 

Order, Quote or BidPro Estimate  
The ability to add a new Order has been added.   
The user will now go directly to the new record screen (Order, Quotes or Estimate) after selected one of 
the options below. 

 

 

Copy Quote or BidPro Estimate  
A copy function has been added for Quotes and BidPro Estimates. 
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Projects 

Project Browse Screen 

• Project field will now search the Project Name, Contract Number, and Job Number fields for the 

value entered. 

• Customer field will now search the Customer Name and the Business Name fields for the value 

entered. 

• The User field has been added to search all of the User Defined fields in the projects. 

• The Baseline button has been renamed Baseline & Financial Progress.  From Projects, it is now 

Project specific not Order specific. 

• The Salesperson and Project Manager have been added as filters.  

• Project Standings is now viewed from the Baseline & Financial Progress screen. 

• All related Overages, Add Ons, Credit Memos, Claims and Billing Group Orders will be 

automatically synced to the project. 

 
The Customer Name, Business Name, Job Number, Salesperson, Project Manager and User Fields 
have been added as columns in the browse. 
 

 
Figure Project Browse Screen 

 

Bids Tab 
The user will now go directly to the Quote/Estimate new record screen.  The following information will 
be populated in the Quote/Estimate if it is found in the Project or Sales Lead: 

• Customer Name 

• Customer Address 

• Ship-To Address (Sales Lead Only) 

• Salesperson 

• Job Number (Projects Only) 

• Job Type (Sales Lead Only) 

• Ad Source (Sales Leads Only) 

• Store 
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A column has been added to show if a Quote is Original, Primary or Related.  If it is a Related Quote, 
then the Primary Quote will be in parenthesis. 
 

 
Figure Bids Tab 

Orders Tab 
The filters now default to show ALL. 
 
Order Types have been added to the drop-down filter list. 
 
An overage button and an Add Ons and Credit memos button have been added to the Orders Tab. 
 

 
 
The user will now go directly to the Order new record screen.  The following information will be 
populated in the Order if it is found in the Project or Sales Lead: 

• Customer Name 

• Customer Address 

• Ship-To Address (Sales Lead Only) 

• Salesperson 

• Job Number (Projects Only) 

• Job Type (Sales Lead Only) 

• Ad Source (Sales Leads Only) 

• Store 

 
Add Ons, Overage and Billing Group fields have been added to the side of the Orders Tab. 
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Viewing Order, Quotes and Estimates 
The actual order, quote and estimate screen will now open when in view mode. 

Accounts Payable Tab 
Records that were split from the original AP record (if the invoice prefix is the same) will now be 
displayed on this tab. 
 

Workflow Actions 
The Project Name and Project Type have been added to the Workflow Action screen. 
 

 
Figure Workflow Action Screen 

Baseline 
The CA Recycle Fee is now included on new baselines created. 
 

Schedule Pro 

Find Screens 
F8 fields can now be typed in to help the search start with the closest record. 
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Scheduled Jobs 

Version 16.1.2 
File>Scheduled Jobs 
The ability to view the User Defined areas from the browse screen has been added. 

 
Figure Scheduled Jobs Screen 

Schedule New Jobs 
File>Schedule New Jobs 
The tabs have been moved to a dropdown menu which is easier to maneuver with numerous job types. 
 

 
Figure Schedule New Jobs Screen 
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Tag All  has been added to the Select Orders to Schedule screen for the Order Lines area. 
 

 
Figure Select Order to Schedule screen 

Crews 
Utilities>Set Up>Crews 
The ability to accept or decline jobs from Installer Pro Mobile has been added to the Crew Set Up 
screen. 
 

 
Figure Crew Set Up Screen 

 
 
 



Version 16.1  58 
 

If the Crew does decline a job in Installer Pro Mobile, then the Crew Name area is RED in  
Schedule New Jobs Screen and Scheduled Jobs Screen. 

 
 

Schedule Pro Reports and Order Entry Field Mapping 
If the Customer Name is set up in Order Entry Field Mapping as “First Name, Last Name”, then the F8 
button on Schedule Pro Reports will not return any results when you pick a customer from the customer 
file.  The Customer Name will need to be manually entered or use the % sign in the search. 
 

Reports 

Daily Scheduling Report 

Version 16.1.3 
Reports>Daily Scheduling Reports 
There is now an option to print Order Internal Notes. 

 
Figure Print Daily Scheduling Report Screen 

https://rfmsinc.zendesk.com/hc/en-us/articles/219368948
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Web Orders 

 
Web Orders are created by Property Connect and RFMS Distribution Software. 

Importing Web Orders has been changed. Instead of going to a browse for Web Orders, the Order 

browse now has a Web Order Import button   which turns red if a web order is present.  This 
button will:  
 
1. Pull the next order in line 
2. Add the default Sales Rep for the user as the Sales Rep for the order 
3. Prevent multiple people from opening and processing the same order without knowing it 
4. Prevent having to manually refresh the order browse to make sure it is current 
 
 

Sales Reports 

Open Orders Report 
File>Sales>Open Orders 
The Purchase Order Promise Date can now be found in the Roll Number field when the goods are on 
order. 
 
A line has been placed between each order to make reading the report easier. 

 
Figure Open Orders Report 
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ERRM 

 

Express Checkout 
Express Checkout can now be used on ERRM Orders.  If the Order can be job costed, Express 
Checkout will bill, book and job cost the order.  If the Order is partially through the ERRM process, 
Express Checkout will pick up and finish. 
 

Batch Job Costing 
Batch Job Costing is now compatible with ERRM.   
Every Order that is ready to job cost and meets the criteria set by Batch Job Costing will be job costed.   
An Eligible order will be job costed starting from whatever state it is in (All lines ready, billing or 
booking).  If there are orders that should be handled individually, they can be segregated by Store, 
Customer Type or Sales Representative. 
 

Installer Pro Mobile 

Users 

Decline Jobs 
Users can now decline jobs if Can Accept/Decline is checked in the Crew Record screen (Utilities>Set 
Up>Crews) in Schedule Pro allows it.   
 

 
 
Users can only decline jobs that have scheduled starts dates that being after the current date. 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/203841736-Installer-Pro-Mobile-User-Guide
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Home Screen 
The invoice number is now shown on the home screen. 

Services 
The services on the order are displayed in this area.  The worker can set the time spent on a job by 
clicking the service and dragging the blue dot.  Click Submit to use the times to create a provider record 
in Schedule Pro (Schedule Pro>File>Create Provider Record) 
 
 

 
 

Product Gateway 

Prices 
Customers can add price to a gateway product on the CCA website and that will then be imported in to 
RFMS is selected 


