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Products Overview 
The Products File is a master product list. Using the Products module reduces data entry time, 
maintains consistency and creates the highest level of control.  Customizable formulas are available to 
compute selling prices from factors such as costs, freight, installation and more.  Automatically update 
product information from electronic supplier files either through E-Commerce or import routines.  
Private labeling is a snap!  It in no way alters records in Inventory or Order Entry.  Information in 
Products is used as a basis to create inventory, order entry and purchase order lines.  It can be used to 
create printed price lists. 
 
The Products File can be accessed in various screens (order entry lines, purchase orders, inventory 
and job estimating) to either verify selling prices quoted by salespeople or to import product information.  
Although it does take time and effort to initially get this file established and maintained, that time can be 
more than recouped by using it in daily entries. 

The Products Main Menu 
RFMS Navigator>Products 

The Products Main Menu screen is where the Products files for Rolls, Items and Services are 
accessed.  
 
 
 
 
 
 
 
 
 



Products Version 17.1 3 
 

Products File Menu Options 
Products>File 

 

Rolls, Items, Services  

Screens to add edit or delete records for carpet & vinyl, items and services. 

Color Crossover 

The Color Crossover feature gives the ability to link colors from different style name products to others 
(style name products) that are identical.  Linking these colors will give the ability to use Product Driven 
Order Entry.  When a product is chosen from the Products file, it will then display all rolls that are in 
inventory that qualify as this product. See the document for more details about this feature. 

General Range Edit  
 

Price Range Edit  

Quick Pricing 

Range Delete by Name  

Range Delete by Date  

Apply Deactivations   

This selection will mark active records as inactive, if they have an inactive date entered on the Products 
record or color records that precedes or equals the system date. Marking records as inactive will allow 
you to retain Products history. Inactive records will not show up when you press F8 to import product 
information into purchase orders or order entry. 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/231642787-Color-Crossover-User-Guide
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Import Routines 
This option displays a fly-out menu that allows access to specific import programs.  If affiliated with 
specific industry organizations, specialized import program should have been installed with the RFMS 
program.  If so, that option will appear on the fly-out menu.  If affiliated with a specific group and the 
import option is NOT enabled on the fly-out menu, contact RFMS to find out how to obtain the 
specialized import routine for that group.  To view instructions on using the individual import routines, 
press the F1 key after starting the import program. 

Export Routines 
This option allows access to specific export routines to transfer the Product file data from this computer 
into a text file that can be transferred into another computer that has separate RFMS data files.   
Step 1: Set framing Parameters 
Using these make the exported file as broad or specific as needed. Once parameters are selected, click 
a button to preview the selection. If the list is not as expected, start over by clicking the clear 
parameters button. 
Step 2: Set Export Options  
Choose which fields to include in the export data.  Check to include a field. This is also where a specific 
name can be given to the file.  
Step 4 Export 
If Microsoft Excel is located on the machine, click the Excel button and automatically open the file.  
Optional Step: Save Settings 
To save a particular export to run more than once, save the settings.  Click the Save Settings button 
and give a file name when prompted.  
To run that same export again, click the Load Settings button and select that export file.  
When the export is completed, click the exit button.  
 
For version 9 users, run the cost list report before exporting.  For version 10 users run apply cost from 

Products>Utilities>Apply Costs. 

Print Setup 
This option allows designating a specific printer for printed documents. 
 
 

The Products Tool Bar 
Products>File> (Rolls, Items or Services) 

The tool bar is shown at the top of the Rolls, Items and Services screens. 

 

Exits the Products Module. 

 
Displays the on-line help system for the current screen. 

 
Adds a new products record.  . 

 
Changes the highlighted products record. 

 
Deletes the highlighted products record 
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Allows notes to be added, edited or deleted for the highlighted products record. 

 
Allows selling prices to be added, edited or deleted for the highlighted products record. 

 
Allows regular and special costs to be added, edited or deleted for the highlighted products 
record. 

 
Toggles (Changes) the status of the highlighted products record - active or inactive. 

 
Tags the highlighted record for the printing of a price tag. 

 
Tags all records shown in the display list.  Filter the list and then Tag All to print price tags by a 
specific grouping. 

 
Un-tags the highlighted record. 

 
Un-tags all currently tagged records. 

 
Browse the Par Commissions File. See the Order Entry Document for an explanation of Par 
Commissions.  

 
Allows information to be entered about the available warranty on the product.  When a note is 
present, the red "W" changes to blue. 

 
Merge Selected products  

 

Manually match E-Commerce and Gateway records. (Only visible on Gateway Records) 

 
Add the highlighted record to an existing Product Set. 

 
Clone a product.  

 
With Store Specific Products turned on, use this button to move the product to another store. 

 
Multiple Item Input Template (only on Item screen) 

Create a list of colors and descriptions and add them to multiple header records at one time.  

 
Prints price tags for the tagged records. 

 

Allows attaching a file at the color level.  

 
Allows finding specific records, customizing the browse list. 

 
Send an RFMS mail message regarding the highlighted record.  

Adding Notes for a Product 
Products>File> (Rolls, Items or Services) 
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Highlight the product record for the notes. Click the Notes button. 

The note entry area works just like a word processor.  The characters will automatically wrap to the 
next line as typing.  Also, the copy (Ctrl-C) and paste (Ctrl-V) features may be used to save repetitious 
entry 

Click OK to save the note.  Items that have notes attached will have a small Notes button in the far left-
hand column when browsing products. 

The Clear button will delete existing characters on the screen. 

The History button displays when the note was originally created and last changed. 

Selling Prices for Products 
Products>File> (Rolls, Items or Services) 

 

The Prices selection is used to apply multiple selling prices.  Price Ranges are calculated using basic 
algebraic formulas. 
 
From the browse screen, single click the product record for which you want to enter a selling price.  
Click the Selling Prices button. 

Enter either a formula or an actual selling price.  If actual selling prices are entered, remember globally 
update selling prices later will not be available.  Instead, each record will need to be updated one at a 
time.   

The level names as set in Utilities>System Options>System Wide>Products>Price Level Prompt will 
show in the products module.  If not on Store Specific Products (Click here for an explanation of that 
module), go to Utilities>System Options>Products>Products>Default Store for Price Level Labels and 
select which store’s labels to display for each workstation in products.  The price level label for the 
default store will be the one displayed from Order Entry>File>Products. The price level label for the 
order store will be displayed from within a customer order.  
 

https://rfmsinc.zendesk.com/hc/en-us/articles/201791787-Store-Specific-Products-User-Guide
https://rfmsinc.zendesk.com/hc/en-us/articles/201791787-Store-Specific-Products-User-Guide
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Rounding 

 
Figure: Prices and Formula Screen 

Rounding 
In creating Products formulas, first need to determine if prices are to be rounded up to .99; to be 
rounded up to .49, or to use the actual cents.   

On the pricing formulas screen in the Products module, there are rounding tools available.  
 
Truncate Cents 

Selecting this option allows you to round by completely taking the cents portion of the product record 
price. 
Nearest Dime 
Selecting this option allows you to round product pricing up to the nearest dime. 
Nearest Nickel 
Selecting this option allows you to round product pricing up to the nearest nickel. 

 
 
 
 

Manual Rounding 
Round Dollars 

Selecting this option allows you to round dollars only.  Once you select Round Dollars, the following will 
become available.   
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Enter a Regular dollar amount.  Entering this amount allows you to round all your pricing information 
for this specific product to that nearest dollar amount. For instance, if you choose to round up to the 
nearest 9 dollars, all your pricing for this product will round up the nearest 9 dollar amount.  Let’s say 
you are pricing an Oriental Rug, and you want your pricing to be as follows: $399, $379, $359, $329 
and $299.  Entering 9 in the Round Regular dollars field will achieve this.   
You may also enter a High/Low rounding amount.  Entering amounts here allow you to round pricing 
for a specific product to a high and low pricing amount.  For instance, if you enter a low amount of 3 
and a high amount of 7, all prices that are currently less than or equal to $3 will be rounded to $3.  Any 
prices that are currently greater than $3 and/or less than and equal to $7 will be rounded to $7.  Any 
prices currently greater than $7 will round back to $3.   
Round Cents 
Selecting this option allows you to round cents only.  Once you select Round Cents, the following will 
become available.   

 
The same properties apply to rounding cents as to rounding dollars as explained above. 
Rounding Dollars and Cents 
Selecting this option will display the following: 

 
Enter the appropriate amounts in the spaces provided.  Keep in mind both dollars and cents will round 
independently of each other.   

Show Cost/Price Comparison 
When checked, the Prices and Formula Screen displays an estimated gp% of each price level based 
Cost, Freight and Overhead Margin as used in order entry. (Cost of installation, use tax, and other 
costs that may be applicable in customer orders are not included.)The highest cost is used for rolls, and 
freight is excluded on service profit calculations. Profitability  is represented by a bar graph where cost 
is blue-profit is green showing percentage of profit, and prices that are equal to or less that the 
calculated cost of the product are represented by a red bar.  
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Formula 
 

• The parameters for creating a Products formula are shown on the bottom of the screen. Note: 
when in the Item screen retail installation is N, but in Rolls it is E. 
 

• Parentheses are required and all operations within the parentheses should be performed first.   
 

• Use the following symbols to denote which mathematical functions to perform:  
<*>multiplication, </> division, <-> subtraction, and <+> addition. 

 

• A cost of Zero is not allowed.  If a zero cost is needed, enter that cost at .01 to make the formula 
work.  

 

• Using load percent requires grouping it with the cost factor used to calculate the load percent.  
(LP * C) Cut Cost or (LP*R) Roll Cost 
 

 
Press F8 to display the on-line Price Calculator. 
 
For example, if the top selling price is normally figured by marking the "cut" price up by 45%, enter "(C 
+ F)/.55".  The next price point down might be to sell it at a 40% profit.  That would be entered "(C + 
F)/.6".  Stock rolls might be priced at "(R + F) /.75” (roll price plus freight divided by .75) for a wholesale 
price to contractors.  If you wanted to list an installed price by calculating the cut cost plus freight plus 
pad cost, you would first add up those costs, multiply the sum by your tax rate, add to it your contract 
installation rate, and mark the sum total up by 40%.  Your formula would be "((C + F + P)*1.07+0) /.6" 
 
Standard formulas can be created for all inventory and entered globally through Price Range Edit. 
 

Note for entering values:  
When trying to do prices in SY, to have them to work out correctly in SF, it is advised to put any 
numbers ADDED or SUBTRACTED into ‘variable’ fields (like the rebates, installation, pad cost, etc.) 
that can be used in formulas so they will get translated correctly and the price will evaluate 
properly.  For example, if a client enters C+5 when he is on SY, he is entering Cost plus 
$5 SY.  Another user on SF will perceive that as C + 5 (cost in SF plus $5 SF – a very different number 
than intended).  The system has no way to determine what the ‘context’ was when the 5 was entered 
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so it must assume it is entered correctly for the current setting.  The product library that calculates 
these prices will (correctly) adjust the C portion to SF because it knows it is SY because it is always 
stored that way in the database (it is divided by nine when pulled in for use). In this example if the $5 
was intended to be a load, $5 should be entered in the load field on the user set to SY. Then, it will 
automatically be converted to .5556 for the user set to SF.   
 
This rule does NOT apply to numbers being used to MULTIPLY or DIVIDE (particularly when 
calculating GP or markup, for example).  C * 9 will give the correct answer in both SY and SF settings 
(18SY * 9 = 162 SY, div by 9 = 18SF, 2SF * 9 = 18SF) as will C / 7 (or when calculating GP% or 
markup, C /.57).  In this example, if you put the .57 into a variable (RETAIL INSTALLATION for 
example) and use it to mark up the price, it will get divided by 9 by the system and you have a margin 
of .063333 rather than .57, which is close to 100% of the cost. 
When using Load percent, the formula does not assume because a cost factor has been used 
somewhere else that load percent should be applied to that cost.  For example this: C + F + (LP*C))/.50 
not this C + F + LP/.50.  
 

Generated Price as a Variable in other Formulas 
Generate prices can be used as variables in subsequent formulas.  
Prices are represented by 'P1', 'P2', 'P3', etc. up to 'P12'.  
A Price variable can be used referencing a previous price level only, so that Price Level 1 cannot use 
any price variables,  
Price Level 2 can use 'P1' only.  
Price Level 3 can use 'P1' and 'P2',  
Price Level 4 can use 'P1', 'P2', and 'P3', up to SRP which can use 'P1' through 'P12'.   
This allows building a 'stepped' pricing tier without entering formulas at each price level. 
 
For example:  
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Price 

Once a formula has been created, the system will calculate and post the price in this field.  Prices can 
be manually figured and entered in the price field if you do not wish to create formulas for them.  Keep 
in mind that if a cost factor changes and a formula has not been used, then you will have to remember 
to edit each individual Products record to reflect that change. 

 

When the System Option Price Update is set to “Update Prices Manually in Products Mode” and a new 
record is entered with a formula, the selling price will not calculate/display unless the “Allow the manual 
price update” option is checked at the bottom. 

 

 

Commission % 

Percentage - This field is to accommodate those companies who are paying commissions on a 
customer order on a line- by- line basis.  In order for this file to be tied to Order Entry and imported to 
the individual line when entering the order, you must have a switch set to "Yes" in configuration: 

"Line Commissions" = Y   

The commission percentages must be entered manually based on the rate of commission that 
management pays at that selling price. 

Dollar Amount  

In order to enter an actual dollar amount for commission, you must have two switches set to "Yes".  
They are: 

Line Commissions? = Y 

Line Commissions as Dollars? = Y 

 It is advised that you want to add or subtract an amount (like the rebates, installation, pad 
cost, etc.) you use a ‘variable’ fields rather than a number. This ensures that they will get translated 
correctly and the price will evaluate properly on both workstations using SF and workstations using SY. 
For example, you have a roll with a $9 per SY cost. If you enter Price = C+ 5 on a workstation set to SY 
that workstations assumes $1/SF + $.55/S4.  = $1.55/SF.  Another workstation on SF will perceive that 
as Price = $1/SF+$5/SF= $6/SF. The system has no way to determine what the ‘context’ was when the 
5 was entered so it must assume it is entered correctly for the current setting.  The product library that 
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calculates these prices will (correctly) adjust the C portion to SF because it knows it is SY because it is 
always stored that way in the database (we div by nine when we pull it in for use). 
 
This rule does NOT apply to numbers being used to MULTIPLY or DIVIDE (particularly when 
calculating GP or markup, for example).  C * 9 will give the correct answer in both SY and SF settings 
(18SY * 9 = 162 SY, div by 9 = 18SF, 2SF * 9 = 18SF) as will C / 7 (or when calculating gp% or 
markup, C /.57).  In this example, if you put the .57 into a variable (RETAIL INSTALLATION for 
example) and use it to mark up the price, it will get divided by 9 by the system and you have a margin 
of .063333 rather than .57, which is close to 100% of the cost.  

Costs for Products 
Products>File> (Rolls, Items or Services) 

 

This selection is where the regular costs as well as temporary costs (standard cost, promos, etc.) are 
entered.  A listing of costs can be displayed while entering purchase order by pressing F8 at the cost 
field.   Costs may be listed for a Products record by All, Current Prices, Future or Current & Future.   

From the browse screen, single click the product record for which you want to enter a selling price.  

Click the Costs button. 

Click the Insert button. 

Field Explanations / Adding Product Costs 

Type 

Type can be Roll/Cut/Unit 

Cost 

Enter the cost for this product under these circumstances. 

Min Qty 

This is the minimum amount which must be purchased to qualify for this price.  A zero indicates there is 
no minimum purchase. 

Date From 

Optional.  This is the first date this product is available at this price. Unless entered specifically this date 
defaults to the system date the product was entered.  

Date To 

Optional.  This is the last date this product can be purchased at this price. 

For Example: 

Stylish carpet is normally purchased for $6.25 roll cost and $7.25 cut cost.  If you purchase at least 120 
yards, you get the roll cost.  A purchase of less than 100 yards would cost you $7.25 a yard.   

Stylish normally costs $6.25 per yard at roll lengths.  The manufacturer offers a special of $5.75 during 
the month of December.  However, during December, Stylish will be at an even lower price of $5.25 
for the week of Dec 4th only.  To be sure you don't miss these specials; you should enter the following 
records for the Stylish Products record: 

First Cost Record: 

Type = Roll Cost = $5.75 Min Qty = 120 From: 12/01/xx To: 12/31/xx 
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Second Cost Record: 

Type = Roll Cost = $5.25 Min Qty = 120 From: 12/04/xx To: = 12/08/xx 

Tiered Costs on Items  

Click the Tiered Costs button.  For manual records, the top section only will display 
allowing entering or editing costs.  A starting date is required when manually entering tiered costs.  

 
The tiered costs information from electronic product catalogs will be displayed on those records.  

  

The possible units are:  
Carton -CT 
Pallet-PL 
Truckload-TL 
Container-CH 
These can be used in pricing formulas.  

 

Tiered cost can be accessed from Bid Pro. On the estimate line, click F8 next to cost field. On the view 
products cost box, click the View Tiered Cost button.  

 

Tiered costs can be viewed when creating purchase orders for Item Inventory.  
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Status 

Products>File> (Rolls, Items or Services)  

The status of a Products record may either be ACTIVE or INACTIVE.  The status is changed manually 
by clicking on the Toggle button located on the toolbar. If a Products record is toggled to Inactive, the 
system date will be inserted as the Inactive Date.  Records with a status of INACTIVE will not display 
when you are importing product information from order entry, purchase order, etc.  Additionally, inactive 
records will not print on price or cost lists. If a product only has 1 color attached to it and that color is 
marked inactive, then the header is automatically marked inactive.  

Finding Product Records 

Products>File> (Rolls, Items or Services) 

The Find button is located on the toolbar on each of these screens.  

Play Movie 

https://rfmsinc.zendesk.com/hc/en-us/articles/202032086-Filtering-Product-Records
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Figure: Roll Products Find Screen 

This screen allows setting a temporary custom browse list that can show a specific range of product 
records.  Any combination of available fields on this screen is available.  All fields correspond to those 
found on individual products records. 

Product Type 

Rolls   

The choices are Carpet (01) or Vinyl (02).  

Items 

The choices are the Product Codes for items as designated in Utilities>System Options>System 
Wide>Products>Starting Service Code   

Services 

The choices are the Product Codes for Services as designated in Utilities>System 
Options>System Wide>Products>Starting Service Code   

Range Criteria (Like Fields) 

Press F8 at each desired data field to select a range within that grouping. Only values (for example 
suppliers) associated with actual product records are available in the lists. 

Private Information  

Collection 

It is not exported so whatever is typed in here must match exactly as entered on the Products record. 

 

Private Color Information 
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Supplier Information 

Collection 

It is not exported so whatever is typed in here must match exactly as entered on the Products record. 

 

Supplier Color Information 
 

Product Information 

This field user defined in Utilities>System Options>System Wide>Products>User Label Prompt or 
Toxicity #)  

It is not exported so whatever is typed in here must match exactly as entered on the Products record. 

FOB Pt 

If this is a desired filter choice, type in the FOB pt as entered on your Products records.  Since this field 
is not exported from another list (F8), you must type it in exactly as entered on the Products record. 

This field user defined in Utilities>System Options>System Wide>Products>Toxicity # 

It is not exported so whatever is typed in here must match exactly as entered on the Products record. 

Warranty  
Some databases include warranty information. 

Fiber 

Pile Weight 

Find by E-Commerce Account Number  
This is helpful for multiple locations with different account numbers  

 
Find by SKU First Enter the SKU, then choose whether this is a Supplier or Manufacturer SKU 

Product Sets  
Product sets are user created categories used for internal tracking and reporting. Sets are created in 
Products>Utilities>Product Sets 

Entry Type 

Manual - records entered by hand. 

E-Commerce-Records imported via RFMS E-Commerce  

Gateway- Records imported via CCA Gateway  

Imported & Imported w-xref - records that were imported through a routine such as FloorLink, PL 
Import, etc. 

Status Select either Active or Inactive, or both. 
If default to show active products only is set to yes in Utilities>System Options>Products 
>Products>Active Products Only then inactive will be unchecked by default in the product find. 

Starting and Ending Input Dates  

The transaction date displays the last system date on which the record was updated. For example, 
when a price range edit is performed, the transaction date will be the day the edit was performed.  The 
transaction date may not be manually changed. 
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Starting and Ending Trans Dates  
Input date is when the product record was entered into the RFMS system. It cannot be changed. 
 

Remember these Settings while this roll browse is open 
Clicking this option saves the Find settings for this session.  The system defaults to saving the settings. 
If you want the settings to reset each time the records are filtered then clear the check box.   The filter 
will be reset when you exit products. To reset without exiting the screen, click the Reset Filter button 
located on the toolbar.  
 

 Perform a ‘fuzzy’ search in text fields by placing a % (percent sign) before the search text. 
Example: ABC will find all the text STARTING with ABC; while %ABC will find all text CONTAINING 
‘ABC’. 
 

Additional Parameters 

Products>File>(Rolls, Items or Services)>Find Button  >Additional Parameters Tab 

 

 
 

Find by Size Range 
Item size range and roll size have been added to the product browse find.  Note that item size finds will 
ONLY WORK IF WIDTH AND LENGTH ARE ENTERED IN 'FEET/INCHES' mode - item sizes entered 
using 'display as entered' will likely fail the filter test.  The mode is set in Products>Utilities>Options.  

Price and Cost 
These options have been moved to the additional parameters tab, and now include the option to find 
based on if the numbers increased or decreased or by price range. 
 
The ability was added in Version 10.5.5 to find by Cost and Price.  On roll products, you can choose 
between cut or roll cost. This is helpful when dealing with a customer who has a price budget or for 
grouping products by price or cost on your showroom 
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Choose to find by Price and then choose the range. 13 = Suggested Retail Price.  

Sampled Only 

A record is considered as having a sample if the Sample Type field is filled in.  If you select yes, only 
those records that have samples will be displayed.  Select no to see all records regardless of the 
Sample Type entry. 

In a Display Only  
Check this to locate only products assigned to a display.  

Measure Product 
Check this box if the filter needs to include only Measure Products. 

Merging Products 

Products>File> (Roll or Item)>Merge Button  
This feature allows merging two product records together. It is available on the Roll and/or Item 
Products screen. Use this feature if you have more than one product record for the same product. If, for 
instance, you use a product importer to bring in information into your products file, there may be 
discrepancies in products you have manually entered as opposed to products that have been imported 
that may result in more than one record for a particular product. In that case, you may use this feature 
to merge these records together.  
  

1. Select a product by highlighting the record line. The product you have selected will be the 
record that another product will be merged into. 

2. Click the Merge button. 
3. Select the appropriate record and click Merge. 
4. The Private Style will stay the same. The Supplier Style will now be the same as the record that 

was merged in. 
 

Manual Match E-Commerce to Gateway Records 

Products>File> (Roll or Item)>Manual Match Button  

Go to ether roll or item products and click on the manual match tool. .  
This will only be available on Gateway records. Product records that have the same style name, style 
number, manufacturer, and/or SKU as the highlighted record are listed in the top half of the screen.  
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A new combined record will be created and the old records will be deactivated. 

 
 
 All unassigned order lines, open quotes, open POs, and non-exported bids will be updated to use the 
“main” product that was selected during matching. 

Cloning a Product 

Products>File> (Roll or Item)>Clone Button  

Clicking this button will make an exact replica of the highlighted product.  Since adding manual colors is 
no longer allowed on imported records (EC or Gateway) allowed due to color level pricing, clone the 
product then add the manual colors. When cloning a product, the following changes have been made 
as of Version 10.5.5 to the cloned record:  
 
1) The Cost history is dropped and costs zeroed out. 

2) Electronic Commerce Account number is removed if present 

3) All manufacturer and supplier SKU's on colors/descriptions will be removed, as they will be incorrect 

if any definitive product information is changed. 

4) All selling prices are zeroed out (formulas are not touched).  
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5) Electronic Commerce Record clones are made manual.  

Multiple Item Input Template 

Products>File> Item>Multiple Input Template Button  

This feature allows easily adding multiple items that contain similar Manufacturer, Supplier and/or 
Collection information by creating a template.  

Use the insert key to quickly add color/description.  

1. Highlight an existing product and click the Input template button to copy the information from the 
existing record. Or  

2. Click the template button and enter the desired information.  

3. Click the insert button on the top left hand corner to enter new product header information.  

4. To enter additional descriptions click the insert button on the bottom right hand corner.  

5. When all information is entered, click the create products button.  

 

Moving a Product  

With Store Specific Products turned on, use this button to move the product to another store. 
Highlight a product, click the button then enter the new store number.  
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Standardizing Product Information  

Rolls Only  

Adhesive Types 

Select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Adhesive Type field. 

This screen allows you to maintain a database of adhesive types that may be used for vinyl records 
(product code 02 only). 

 

Adds a new adhesive type record. 

 
Changes the highlighted adhesive type record. 

 
Deletes the highlighted adhesive type record. 

Seam Sealer Types 

You may select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Seam Sealer Type field. 

This screen allows you to maintain a database of seam sealer types that may be used for vinyl 
(product code 02 only). 

 

Adds a new seam sealer type record. 

 
Changes the highlighted seam sealer type record. 

 
Deletes the highlighted seam sealer type record. 

Style Types (Product Code 01 Only) 

You may select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Style Type field. 

This screen allows you to maintain a database of style types that may be used for all roll products  

 

Adds a new style type record. 

 
Changes the highlighted style type record. 

 
Deletes the highlighted style type record. 

Fiber Types 

You may select an existing product record or add a new one. 
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The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Fiber Type field. 

This screen allows you to maintain a database of fiber types that may be used for all roll products ( 

 

Adds a new fiber type record. 

 
Changes the highlighted fiber type record. 

 
Deletes the highlighted fiber type record. 

Backing Types / Individual Products Record (Product Code 01 Only) 

Select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Backing Type field. 

Just like sample types, backing type are actually contained in two places.  Because you can have the 
same carpet with many different types of backings, a backing type list is maintained for each product 
record, and a master backing type is maintained for all product records. 

 

Adds a new backing type record for THIS product record. 

 
Changes the highlighted backing type record. 

 
Deletes the highlighted backing type record for THIS product record. 

Rolls or Items 

Sample Type 

You may select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Sample Type field. 

Sample Type identifies how this product is displayed as a sample in your showroom.  Specifying a 
sample type on a products record will cause a samples button to appear on the left side of the screen 
when viewing the products list.  This button would indicate to you that you actually sample this product 
in your store.  It is possible to have more than one type of sample for each product.   

 

Adds a new sample type record for THIS product record. 

 
Changes the highlighted sample type record. 

 
Deletes the highlighted sample type record for THIS product record. 

Quality  

Select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 
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Click the ellipsis button by the Quality Type field. 

This screen allows maintaining a database of quality types that may be used for all roll and item 
products. 

 

Adds a new quality type record. 

 
Changes the highlighted quality type record. 

 
Deletes the highlighted quality type record. 

Warranty Type 

Select an existing product record or add a new one. 

The "Adding/Changing a Product Record" screen will appear. 

Click the ellipsis button by the Warranty Type field. 

This screen allows maintaining a database of warranty types that may be used for all roll and item 
products. 

 

Adds a new warranty type record. 

 
Changes the highlighted warranty type record. 

 
Deletes the highlighted warranty type record. 

Adding a Color or Description for Products 

Products>File> (Rolls or Items) 

The Color and Description portion is located in the bottom left corner on each of these screens. 

Colors (rolls) and descriptions (items/services) can be added for your products.  You can specify if a 
product is active or inactive.  You can add private label color or description names.  Lastly, you can set 
re-order levels that can help you with stocking inventory.  While you are viewing the products records in 
the browse screen, look in the lower right portion of the screen to see the available colors or 
descriptions for each product record. 

While viewing the browse listing for a product, click the Insert button located in the color/description 
area (lower right).  If you have existing, similar product records and the colors/descriptions are the 
same, you can click Yes to Import from another record. 

Fill in the description information as explained under Field Explanations.   

Click OK to save the color/description record. 

Field Explanations / Color or Description 

Products>File> (Rolls or Items) 

The Color and Description portion is located in the bottom left corner on each of these screens. 

Supplier Color/Description 

Enter the supplier color name. 
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Supplier Color/Desc # 

Enter the supplier color number. 

Private Color/Description 

If you use private labeling, enter the private color name.  If not, press TAB and the supplier color will be 
copied.  

Private Color/Desc # 

If you sue private labeling, enter the private color number.  If not, press TAB and the supplier color 
number will be copied. 

Color Type 

Click the ellipsis button to display a picklist of color types.  Double-click the desired type to select it.  If 
the color type is not shown, click the Insert button to add a new color type to the master color type list.  

Reorder Level 

The reorder levels and reorder quantities are entered on the COLOR record of each Products record.  
See Adding colors, above.  When the amount that is available in the corresponding inventory records 
reaches this quantity, this product will appear on the Needed Inventory Report.  

For roll goods, enter the amount in SQUARE YARDS or SQUARE FEET (If you are using square foot 
calculations). 

Reorder Quantity 

The amount that you would normally order at one time should be entered here. 

For a record to appear on the Needed Inventory report, based on the reorder levels and quantities, the 
manufacturer, supplier, style/item name, item number and product code MUST match exactly.  For this 
reason, it is extremely important to use the F8 key when entering product information in Order Entry, 
Inventory and Purchase Orders.   

Inactive Date 
Enter the date on which this color will or has become inactive.  You may enter a future date but be sure 
to run Apply Deactivations to toggle the records to Inactive.   If you click the Toggle button, the 
system date will be inserted (but may be changed).  
 
When a product or a product color has a future inactive date, a warning giving the inactive date will be 
given when using this product in either BidPro or Order Entry.  Click ok to accept the product or cancel 
to choose a different product.  

Status 

This entry is either Active or Inactive.  A color or description is designated either Active or Inactive by 
clicking on the Toggle button.  This feature is useful to indicate that a color is no longer available in a 
particular style.  Colors with a status of INACTIVE will not display when you are importing product 
information from order entry, purchase order, etc.  Additionally, inactive colors will not print on price or 
cost lists. 

Color Types 

Products>File> (Rolls or Items) 

The Color and Description portion is located in the bottom left corner on each of these screens. 

This screen allows maintaining a database of color types that may be used for all product records. 
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Adds a new color type record. 

 
Changes the highlighted color type record. 

 
Deletes the highlighted color type record. 

 

View Bundles for this Color 

 

View Contracts for this color 

 
Allows clients to do a stock check directly with the mills 

 

View, Insert, Edit, or Delete Attachments for a color 

Adding a Color Type 

Products>File> (Rolls, Items or Services) 

The Color and Description portion is located in the bottom left corner on each of these screens. 

While adding or editing a color/description record, click the ellipsis button to the right of the Color Type 
field. 

Click the Insert button to add a new color type.  

Type in the descriptive name for the color type.  Click OK to save the color type record. 

Importing Colors from Existing Product Records 

Products>File> (Rolls or Items) 

When adding a new products record, you will be given the opportunity to search for and import the 
color/description from a previous record.  This is useful when adding similar style/item types that share 
the same color or description names.  When adding colors, users can now import colors from an 
existing record by tagging the colors they want to import. 

 

Search for and highlight the product record that shares the colors or descriptions for the new 
product record you are currently adding.  Click the Select button. 
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Figure Color Importer 

 

 

Colors can only be tagged for one product. 

 

Display Information 
A tab has been added to show the display information for a product color to the color level tab. It is only 
visible on products which are included in a display in the pricing and tagging program.  

 

Roll Products Main Screen 
Products>File>Rolls 
This screen displays your roll products.  You may add, edit or delete records, maintain selling prices 
and costs, and maintain associated colors along with re-order levels.  While viewing roll products, you 
can press Control-S to search for any given characters or numbers. 

Searching for Roll Products 
Products>File>Rolls 
Roll products may be searched by the following data fields.  To search, click the associated search tab 
on the roll product main screen.  Type in a few characters in the Search field and press the TAB key. 
The system will highlight the first record it finds as a match. To do a new search, highlight the current 
information and hit the backspace key. 
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Private Style       Style # 
Style Name       Product Code, Supplier, Style, Style   
Product Code, Supplier, Private Style   Product Code, Supplier, Style #, Style  
While viewing roll products, you can press Control-S to search for any given characters or numbers. 

Adding a Roll Products Record 
Products>File>Rolls 

Click Insert button. 

Fill in the appropriate information as described under Field Explanations. 

Field Explanations - Roll Products 
Products>File>Rolls 

Product Code 

Enter the 2-digit product code for the Products record. For Carpet=01, Vinyl=02. Click F8 to access the 
Product Code list. 

Manufacturer 
This is a required field.    20 Characters. Enter the manufacturer of the material.  If the manufacturer is 
the same as the supplier, leave this entry blank.  The system will automatically insert the supplier 
name, after the supplier field is completed.  The option >Utilities>System Options>System 
Wide>General>Manufacturer from Manufacturer File only controls whether free form typing is allowed 
in this field or if importing  the Manufacturer name from the Manufacturer file is required.  If importing 
buying group electronic product files, this should be set to yes to insure consistency.  

Collection 

Specific for product codes 01 (carpet) and items (Product Codes as designated in Utilities>System 
Options>System Wide>Products>Starting Service Code).  Optional. 20 characters.  This field is to 
accommodate EDI users, disregard if you are not an EDI user.  Enter a collection name, if applicable or 
press F8 to import from the supplier list. 

Supplier 
This is a required field.   20 Characters. Enter the first few characters of the supplier name and click or 
press F8 to import from the supplier file. For consistency, restrict this information with the option in 
>Utilities>System Options>System Wide>General>Suppliers from Suppliers File only.  
 
Supplier Style 

This is a required field.    20 Characters.  Enter the mill style name.   

Supplier Style # 

Optional.  12 Characters.  Enter the Style number.   

Priv Supplier 

Enter the name of the Private Supplier, if applicable.  Press F8 to pick from the supplier file. 

Private Style, Private Style # 

Enter the private style name and number, if applicable. 

Unit 

Specify the unit of measure.  Click F8 to select from the pre-defined Unit list.   
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Fob Point 

Enter the city or location from where the product is shipped.   

Toxicity # 

Some states require this information.   

Std. Length 

Enter the number of linear feet the vendor normally considers as a roll.   

Std. Width 

Enter the normal width of the roll.   

Style Type 

Only for product code 01 (carpet).  Press F8 to access the style type pick list.   

Sample Type 

Press F8 to access the sample type pick list.  It is possible to have more than one type of sample for 
each product.   

Fiber Type 

Only for product code 01 (carpet).  Press F8 to access the fiber type picklist. 

Quality 

Only for product code 01 (carpet).  Press F8 to access the quality type picklist.  

Backing 

Only for product code 01 (carpet).  Press F8 to access the Backing picklist.  Some manufacturers make 
certain Products available with multiple backing.   

Warranty 

Only for product code 01 (carpet).  Press F8 to access the warranty picklist.  Example:  Stainmaster, 
Anso IV, etc. 

User Label   

This field is a user-defined field.  You may enter any pertinent information regarding this product record 
here.  Within the price list though, this field may be used as a guideline for printing.   For example: For 
roll products, if a particular entry is sampled you may enter "sampled" into the User Label field.  When 
you print the Price List, you may print according to this field.  After sorting the report, enter "Sampled" 
under the User Label guideline.  This will print prices for only entries that you have designated 
"sampled" in the User Label field. 

Pile Height 

Specific for product code 01 (carpet). Optional.  

Weight 

Specific for product code 01 (carpet).  Optional. 

Adhesive 

Specific to product code 02 (Vinyl).  Press F8 to access the adhesive pick list.  Optional.  15 
Characters.   
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Seam Sealer 

Applies to product code 02 (Vinyl).  Press F8 to access the seam sealer pick list.  Optional.  15 
Characters.   

Roll Cost 

This is the cost charged to the company by the supplier) per square yard if the product is purchased as 
a "ROLL."  DO NOT ENTER THE COST IN THIS FIELD; INSTEAD, ENTER THE COSTS BY 

CLICKING ON THE COSTS BUTTON ON THE BROWSE SCREEN .  This way, current cost (spiff, etc.) 
are used when selling this product. 

Cut Cost 

This is the cost per square yard if the product is purchased as a "CUT."  See Roll Cost. 

Pad Cost 

Applies to product code 01 (Carpet).  Enter cost of pad that is normally used with this product. 

Contract Inst. 

Enter the installation rate normally paid to the installer for this product. 

Retail Inst. 

Enter the installation rate that the customer is charged for this product. 

Freight Factor 

Enter the freight charge per square yard, foot, or per unit.  The freight factor entered here will override 
the one set in Configuration. 

Special Roll, Special Cut 

Optional.  Enter any special prices that may be available from the supplier or manufacturer. 

Purchasing Rebate, Advertising Rebate 

Optional.  Per yard or per unit rebates offered can be indicated here.  

Load  

Load Percent 

Roll Min 

Std. Length 

Enter the number of linear feet the vendor normally considers as a roll.   

Std. Width 

Enter the normal width of the roll.   

Entry Type 

Entry Type is filled in by the system.   

Input Date 

This is the date the record was added to the file.  It cannot be changed. 

Transaction Date 

The transaction date displays the last system date on which the record was updated. Changing the cost 
does not update the transaction date. For example, when a price range edit is performed, the 
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transaction date will be the day the edit was performed.  The transaction date may not be manually 
changed. 

Inactive Date 

Enter the date on which this product will or has become inactive.  You may enter a future date but be 
sure to run Apply Deactivations on a regular basis to toggle the records to Inactive. From the Product 
main menu, click File, Apply Deactivations. 

Status  

Active or Inactive  

Extended Information 2 

ID # 

Private Collection 
If a Collection has been typed in or F8 on the Product Information tab (first tab) and the private 
collection field is blank, then it will be updated with the collection information once the OK button is 
clicked. 
 

Pattern Width 
This information can be added manually or will be imported from electronic product catalogs 

User Number 
This field is numerical field and can be up to two decimal places. No calculations or conversions for 
square feet versus square yards are done on this field.  One use for this field could be to track the 
weight of material. This field was added in version 10.5.6. The label for this field is set in 
>Utilities>System Options>System Wide>Inventory>User Number Prompt 

Shipping Weight 
A shipping weight field was added to the products edit screen. 

It will print on Purchase Orders, Work Orders and Picking Tickets. 

NHMS Product 
Select whether to include this product as a NHMS product. 

Estimating Information 
This field are for products that will be used with Measure Mobile. 

Item Products Main Screen 
Products>File>Items 

This screen displays your item products.  You may add, edit or delete records, maintain selling prices 
and costs, and maintain associated colors along with re-order levels.  While viewing item products, you 
can press Control-S to search for any given characters or numbers. 

Searching for Item Products 
Products>File>Items 
Item products may be searched by several data fields.  To search, click the associated search tab on 
the item product main screen.  Type in a few characters in the Search field and press the TAB key. The 
system will highlight the first record it finds as a match.  To do a new search, highlight the current 
information and hit the backspace key. 
While viewing item products, press Control-S to search for any given characters or numbers. 
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Adding an Item Products Record 
Products>File>Items 

Click the Insert button. 

Field Explanations - Item Products 
Products>File>Items 

The following are field explanations pertaining specifically to item products.  Those that apply to all 
products are described in Field Explanations - Roll Products. 

Product Code 

For Item products the choices are the Product Codes for Items as designated in >Utilities>System 
Options>System Wide>Products>Starting Service Code    

Click F8 to access the Product Code list. 

Supplier Item Name 

Applies to items only.  This is a required field.    60 Characters.  Enter the descriptive item name. 

Supplier Item # 

This is a required field.   48 character. Enter the identifying item number that will be used when the item 
is stocked. 

Priv. Item, Private Item #, Priv. Type 

Enter the private item name, number, and type if applicable. 

Units 

Specify the unit of measure.  Click F8 to select from the pre-defined Unit list.   

Special Item  

Optional.  Enter any special prices that may be available from the supplier or manufacturer.  See Also 
Adding a Color or Description for Products 

Buy in Multiples- Sell in Multiples 

If this item must be purchased in a specific quantity, enter that quantity here.  The program will 
automatically display a warning message if the purchase order does not agree with this quantity.  To 
have the program ALWAYS correct a manual entry to agree with the Buy in Multiples quantity without a 
warning message, go to >Utilities>System Options>System Wide>General>Automatically Resolve Buy 
In Quantities and Sell In Quantities.  This option when set to yes, will cause the program to 
automatically correct manual entries without a message.   

Sell in Multiples applies to the amount entered on a customer order line. This information will be used 
even if the product record is inactive.  

Extended Information  

Private Collection 

Price/Cost Code 
This is an information only field.  It can contain up to 10 characters. 

Pattern Width 
This information can be added manually or will be imported from electronic product catalogs 
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Species 
Pressing F8 allows picking from a preloaded list of species or add your own. This allows you to specify 
the type of wood for a product. 

User Number 
This field is numerical field and can be up to two decimal places. No calculations or conversions for 
square feet versus square yards are done on this field.  One use for this field could be to track the 
weight of material. This field was added in version 10.5.6. The label for this field is set in 
>Utilities>System Options>System Wide>Inventory>User Number Prompt. 

Shipping Weight 
A shipping weight field was added to the item products edit screen in version 11.1. As of version 11.2, it 
will print on Purchase Orders, Work Orders and Picking Tickets.  

Thickness 
An item thickness in millimeters field was added to the item products edit screen in version 11.1. As of 
version 12.0 additional units of measure can be selected using F8.  

NHMS Product 
Select whether to include this product as a NHMS product. 
 
The Primary Component, Composition and Type Information are automatically populated on e-
commerce records.  
 

Item Products Group 
The Item Products Group feature allows the following: 

1. Handle item products in the same manner as roll products:  a single item record can have 
multiple colors/description records attached to it. 

2. Allow printing the Supplier’s Item Number on the Purchase Order. 
3. Reduces the number of barcodes on printouts because the item group record will print instead 

of individual item records. 
4. When the item group record is scanned in Order Entry, a pick list will appear allowing selection 

of the desired item description. 
5. Allows for a smaller products file which is easier to search.  

 
Below are screen shots and explanations of how this feature would be set up and adjusted to 
accomplish the above four points. 
Example: 

A ceramic product called “Design Effects” is available in 7 colors.  The product is entered like this:   

First, enter a products record with the basic information, cost, unit of 
measure, etc.  Give the product an item number that represents the 
“family” group of items (CE8). The Item Number in the above example, 
is the first three characters of the Manufacturer’s number (the characters 
that all of the products in this group have in common).  The Item Number 
can be anything the user wants.  But it is suggested that it relate to and 
easily identifies the product or product family. 

 
 

Item Group Product Descriptions 
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Next, click the Insert button to add colors/descriptions for each item number in this group.  Enter the 
actual manufacturer/supplier item number on this screen (CE8100) 

All of the colors or variations of this product are shown as individual Items in the Color/Description box. 

(Note:  Each product in the Color/Description box must exactly match the other products listed - i.e. 
they must have the same price, same length and width, etc.) 
 

The key to this process is that the Manufacturer’s Item Number is placed in the Supplier Item # field. 

   

 

Manufacturer Item Number = Supplier Item # 
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Entering the Purchase Order for Item Group Products 
The Purchasing Module will place the Manufacturer’s Item Number (CE8100) that was entered in the 
Supplier Desc. # field into the new “Supplier Item Number” field. 

 

 

The Manufacturer’s Item Number (CE8100) that was entered in the Supplier Item # field will be printed 
on the PO next to the item number field. 

 

Receiving the Item Group Inventory 

On the Receiving Screen - if the option >Utilities>System Options>System Wide>Inventory>Use Item 
Product Group(Color Number to Item Number  is set to yes - the Manufacturer’s Item Number 
(CE8100) will automatically be filled into the Item Number field.  (This will insure specific Inventory Item 
numbers on each item in a “Product Group”.) 
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The Item Group feature does not negate the current Products method (one record for every product) it 
simply adds another method of entering product records to the existing process.  If the option is set, it 
should be noted that anything entered into the Supplier Item Number field will be assumed to be the 
Manufacturer’s Item number. 

Services Products Main Screen 
Products>File>Services 

This screen displays Service products.  Add, edit or delete records, maintain selling prices and costs, 
and maintain associated colors along with re-order levels.  

Searching for Service Products 
Products>File>Services 
 

Service products may be searched by the following data fields.  To search, click the associated search 
tab on the Service product main screen.  Type in a few characters in the Search field and press the 
TAB key.  The system will highlight the first record it finds as a match. To do a new search, highlight the 
current information and hit the backspace key. 
While viewing service products, you can press Control-S to search for any given characters or 
numbers. 

Adding a Service Products Record 
Products>File>Services 
 

Click the Insert button. 

Product Code: Enter the 2-digit product code for the service product record.  Click the F8 button to 
access the product code list. 

Service and Priv. Service: This is any description unique to that type of standard service, (i.e.  carpet - 
contract; carpet - retail; trip charge).  For example, if you designate product code "80" as carpet labor, 
you might have one record to have a Service Description of "Carpet - contract" with a service cost of 
"2.00."  The next record could have the same product code for carpet labor but a Service Description of 
"Carpet - retail" and a service cost of "2.50."  If you choose to further define the service entry by private 
labeling, the Priv Service field will allow you to do this.  If not, leave this field blank and the computer 
will automatically use the service description. 

Service # and Private Service #:  Beyond categorizing your services by product codes you may also 
number them.  For example if you use an independent installation firm, their service # should be 
entered into the service # field while your service # could be placed in the Priv Service # field.  

Unit Cost: This is the dollar amount per unit that you are paying the installer for the service. 
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Products File Menu Options 

General Range Edit 

Products>File>General Range Edit 

 

Figure General Range Edit Screen 

If a cost factor (pad, freight, installation costs, etc.) or descriptive field (Style, Name, etc.) should 
change, there is no need to update individual product records.  This can be accomplished globally by 
denoting what factor needs adjusting through this selection.  If there are records tagged for printing and 
change costs before printing, those records must be un-tagged and re-tagged to print the updated 
information on the tag. 

For more detailed information on the General Range Edit screen, click here. 

 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/212669167
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Price Range Edit 
Products>File>Price Range Edit  

 

Doing a range edit allows establishing general products formulas that can be used for any or your entire 
inventory and alleviates the need of entering them in each individual Products record.  When adding 
individual new products records, you can leave the Selling Prices blank and created globally through 
this selection.  Here you can create several different products formulas and designate what records you 
want to apply them to by establishing your parameters from the options displayed.  Those formulas will 
then automatically be exported to all of the records designated.  EXISTING FORMULAS WILL BE 
REPLACED WITH PRICE RANGE EDIT.   

This screen allows specifying product records to apply formulas. This screen does not apply the pricing 
to the product records.  This will be done via update selling prices in Products>Utilities>Update Selling 
Prices.  

This allows setting formulas for a future date and then not applying the price changes until that actual 
date.  

 

For more information on Price Range Edit screen, click here. 

https://rfmsinc.zendesk.com/hc/en-us/articles/207026707-Price-Range-Edit
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Quick Pricing  

Products>File>Quick Pricing 

This option will allow globally pricing a showroom.  Selling Prices are calculated by multiplying the 
product costs by a specific percentage.   
 
The Quick Pricing Markup window allows adding, editing or deleting the selling prices of the product 
records within the selected product type (rolls, items or services). This screen allows applying factors 
that are used to calculate those selling prices. 
 

 
Figure: Quick Pricing Screen 

Product Type – Select either Roll Goods, Items, Services or All Products. If the All Products option is 
checked, all product selling prices will be affected.   
 
Cost to Use – Select either Roll or Cut cost. This cost is multiplied by the gross profit percentage 
entered below. This determination is usually made by normal purchasing habit. Only one cost may be 
selected. For a few products that are purchased at Roll cost and the rest are at Cut cost, manually 
adjust the selling prices of those records using the Add/Edit-Price Rolls, Items or Services button found 
on the Showroom Pricing screen. This would be the same if the reverse were true (buy mostly at Roll 
cost, but a few are Cut cost, etc.) 

 
Costs and Percents  
 

Gross Profit Percent – Enter a percentage amount to be used to calculate the gross profit 
markup for the selling price. The percentage amount entered here is multiplied by the roll or cut 
cost (depending on the selection above). 
 
Overhead percent – The overhead percentage can be included in the selling price calculation 
(optional). The overhead percent can be used as a “catch-all” to include cost factors such as 
use tax, uniforms, supplies and anything else to include in the final selling price of the product. 
 

Freight – On every product record, there is a data field that can contain the cost of shipping the 
product. The freight cost on the product record is an estimated cost; a guide to be used in the 
calculation of selling prices. This is an optional entry; some dealers use freight costs and others 
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apply freight as an overhead percentage. Freight charges for the same product vary across the 
country and you may handle freight a different way. However, if freight charges are not entered 
on the product record to include that factor as part of the selling price computation, click in this 
box. 

 
1. Click the OK button to start the quick pricing process. The program will display a progress bar as it 
goes through all of the product records, calculating the selling prices. The selling price is placed in the 
field labeled PRICE 1.  
2. If a mistake is made or to change any of the cost factors, simply run this function again. The selling 
prices are re-calculated and overwritten.   
 

 Quick Pricing will only update pricing for Price #1. Quick pricing is not available with Store 
Specific Products. Please note the Rounding function will affect ALL PRICE LEVELS.   So if set to .99 
before then set it to .99 here or if set to Actual in formulas leave it as Actual. 

Range Delete by Name 

Products>File>Range Delete by Name 

This selection allows deleting product records based on the parameters specified.  Categories available 
are: 

Product Type- Rolls, Items, Services 

Product Code, Entry type, Status, Sampled. 

Within the above groupings, select a range of records, using any number of the fields displayed on this 
screen. We recommend using the F8 button to import the entries instead of manually typing them in. 
The program will require an exact match for each field used and typos will prevent the correct records 
from being deleted. 
 

When entering framing parameters, as you tab through the fields, the Starting parameter will 
automatically be copied to the 'Ending' parameter. If either a starting or ending parameter is entered, 
the other one is required. 

For example, the ending manufacturer below cannot be left blank, when tabbing through the ending 
manufacturer ABC Wood will be copied into the ending field. 

 

Range Delete by Date 

Products>File>Range Delete by Date 

This selection allows deleting product records that are marked as inactive.  You may also choose to 
delete inactive colors and costs.  Deleting colors or costs will not remove the main products record.  
Click in the applicable box to delete records.  Enter the cut-off date for the category selected. 

Range Delete by Account Number  
Products>File>Range Delete by Acct Number 
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Store specific products users now have the option to choose the store along with the account number 
when using this function. This is especially helpful if products are moved into an incorrect store number. 
Delete them using the account number from the incorrect store without touching the correct records. 

 
Figure: Range Delete by Account Screen 

Apply Deactivations 

Products>File>Apply Deactivations 

This selection will mark active records as inactive, if they have an inactive date entered on the Products 
record or color records that precedes or equals the system date.  Marking records as inactive will allow 
you to retain Products history.  Inactive records will not show up when you press F8 to import product 
information into purchase orders or order entry. 

Utilities 

System Options 
Products>Utilities>System Options>Products 

E-Commerce 
>Utilities>System Options>Products>E-Commerce 
Category Configuration 

Type- Can be Global, Assigned or User 

 

 
 

Monitor for Stalled Purchase Orders (850) 
Type- Can be Global, Assigned or User 

The next two options will not be available for users unless this option is set to Yes.  
If Monitor is set to True then the second to system options will display and default to 5 and 10. 
The products module must be open for this monitoring to work. After the specified amount of time has 
passed and the purchase order is still not sent, a warning will display.  
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Check for Stalled 850 Documents Every (mins) 
Set how often to check for stalled purchase orders.  
 

Alarm When Document not Sent Within (mins) 
Type in a new value or use the up and down arrows to change the number of minutes.  

 

 General 
>Utilities>System Options>Products>General 

Type- Can be Global, Assigned or User 

 
Category Configuration 

Don’t prompt to tag products when price changes. 
Type- Can be Global, Assigned or User 
It is now possible to choose not to be prompted to automatically generate price tags for products when 
a price change has occurred.  When this option set to yes, the question will no longer display.  
 

 
 

Category Configuration 

Store Price History 

Type- Must be Global    
When set to yes, this activates the code to store changes to prices, formulas and the cost associated 

with them.  Users can view this information when they click the green dollar sign  and click the 
Price History button 

 
Figure Price History Button 
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Category Default Value 

Default Store for Price Levels Labels  
The level names as set in >Utilities>System Options>System Wide>Products>Price Level Prompts will 
show in the products module.  If not on Store Specific Products this option selects which store’s labels 
to display for each user.  
 

Products 
>Utilities>System Options>Products>Products 

 
 
Category Configuration 

Price Update Method 
Type- Must be Global   
 
With option one selected selling prices in products will be updated automatically. If the option is set to 
Automatic updates, the Apply Pricing routine will update pricing on ALL products containing formulas 
which have had price changes since the last time Apply Pricing was run.  
 
With option two selected when selling prices in products are updated, a choice of selections is offered:  
Update All Selling Prices: Updates the selling price where costs have gone up or down.  
Update prices ONLY where cost has GONE UP: allows leaving the selling prices the same when 
costs have gone down.  
Update prices ONLY where cost has GONE Down: allows leaving the selling prices the same when 
costs have gone up.  
 
The products library that feeds price information to Order Entry now follows this switch, and if set to 
manual updating will not update the price when a product is pulled into order entry. 
 

Workstation Specific Tag Printing Only 
Type- Can be Global, Assigned or Use 

 Yes means only the workstation that tags the record can print the record. 

 
Category Default Filters 

Active Products Only 
If this option is set to yes then only active products will show on the main screen. Using the Find Button 
and selecting to show Actives and Inactives will show all. If the main screen of items or rolls (without a 
filter running) and toggle a product Inactive then it will disappear off the screen. 

System Wide 

Item Products Size (Width x Length): 

Display Size in Feet and Inches 
Selecting this option will display the exact size of the item product in feet and inches in inventory 
regardless of how it is entered in on the products side. For example, an area rug that is entered as 12.5 
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by 10.5, it will display in the item size field as 12’6" x 10’6". The system will automatically convert the 
decimals to inches.   

Display Size as Entered 
Selecting this option will display the item size exactly as it has been entered in the system.  Take the 
example from above.  If the area rug dimensions were entered as 12.5 x 10.5, that is exactly how it will 
display in the item size field.  All decimals will be kept and there will be no conversion if this parameter 
is used. 
 
 

Log 
Product >Utilities>Log 

Certain actions automatically create a record when they are run. Highlight the record to see the details 
of the choices made for running the action. Recorded actions are:  
General Range Edit 
Price Range Edit 
Quick Pricing 
Range Delete Functions 
 

 

Store Specific Product Functions  
These options are available only with Store Specific Products.  Click the notebook to see 

documentation for this product.  

Range Copy Products to New Stores 

Tag and Copy Products to New Stores 

Show Product Status 

Calculator 
Products>Utilities>Calculator or F2 

Click Here for Details 

https://rfmsinc.zendesk.com/hc/en-us/articles/202172978-Calculator
http://www.rfms.com/Support/Documentation/StoreSpecificProducts.pdf
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Calendar 
Products>Utilities>Calendar 

 Click Here for Details    

 

 

 

Maintain Products 
Products>Utilities>Maintain Products 
 

 
Figure: Maintain Products Screen 

This routine now also deletes misclassified cost records (e.g., roll or cut cost records on items or 
services and vice versa) 
 

Copy Style Names 
Products>Utilities>Copy Style Names 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/201877827-Calendar
https://rfmsinc.zendesk.com/hc/en-us/articles/201877827-Calendar
https://rfmsinc.zendesk.com/hc/en-us/articles/201877827-Calendar
https://rfmsinc.zendesk.com/hc/en-us/articles/201877827-Calendar
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Figure: Copy Style Name Screen 

Apply Costs 
RFMS Navigator>Products>Utilities>Apply Costs 

This utility runs automatically upon clicking the selection.  Use this daily as product/pricing information 
is imported from EC and/or any of the RFMS importers. 
 
 

Update Selling Prices 
RFMS Navigator>Products>Automatic Apply Pricing Notification  

 
Figure: Update selling prices notification 

Or RFMS Navigator>Products>Utilities>Update Selling Prices 

Select the method in: 
>Utilities>System Options>Products >Products>Price Update Method 
 

Choose between automatically or manually, if manually the following screen will display.  

 
Figure: Update selling prices options 

 

The store selector is only enabled when store specific products is enabled.  
A Find filter is also available to further refine the list of prices to be changed. The 'Clear' button clears 
the filter selected by the Find button. 
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Roll Products: 
If update when cost goes up or down is chosen, if EITHER roll or cut costs have changed since the last 
pricing update, the record will be processed.  If any of the price levels change the information will be 
updated, otherwise no change will be posted (for example, Cut cost is used in a formula, and Roll cost 
has changed but not Cut cost, then the record will be processed but since roll cost is not used it will not 
be updated.  If roll cost is used in some formulas and cut cost in other formulas, the record would be 
updated if prices changed) 

The last cost(s) used by pricing, and the date pricing was last applied is tracked on the product 
record and displayed on the Extended Product Info tab on the edit product screen. 
 

Automatically Tag Products 
This screen allows automatically tag printing for all products if the price level is selected on the screen 
and the the price has been changed since the date specified. 
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Figure: Automatically Tag Products Screen 

Associated Product Bundles  
RFMS Navigator>Products>Utilities>Associated Product Bundles 

 

Associated Product Bundling allows entering multiple products from products module together.  Using 

this feature makes data entry in the Order Entry module much easier because all products for a 

particular type of job can be pulled into the Customer Order and lines are automatically populated using 
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these products.  Many product bundles are automatically created when receiving electronic product 

catalogs from vendors.  

 

Enter a bundle by doing the following: 

 

1. Click the Insert button.   

2. Select to Import the Product Information from either Material or Services.  
3. Keep Tagged Displayed has been added so that the user can keep records in the browse screen 

while they search for other products. 

4. Select the appropriate product from the list to use as a master.  Use the search tabs at the top of 

the screen or the Find button to narrow the search.  

a. As of version 11.2 several master products can be chosen at once, so creating multiple 

bundles is not as time consuming.  

 
 Figure: Multiple Master Products Chosen 

b. With this option a screen will display showing the master product information, type in the 

desired name for the bundle.  

 
 Figure: Associated Product Bundle Name 

 

5. After selecting the main product, select associated products by clicking the Insert button located at 

the bottom of the bundle screen. 

6. In products if a product record was deleted that was part of an associated bundle then the system 
will highlight the deleted line in RED so the user can ‘fix’ the bundle information. The user can edit 
these entries and re-attach the bundle entry to another product (this may occur if a product is 
deleted and re-entered). 



Products Version 17.1 49 
 

7. In products if a product record was made inactive that was part of an associated bundle then the 
system will show the inactive  line in gray  so the user can ‘fix’ the bundle information. The user 
can edit these entries and re-attach the bundle entry to another product (this may occur if a 
product is deleted and re-entered). 

 

While associated product bundling is used for associating products to be sold together in 
order entry, product sets are can be used for associating products for analysis.  

Deleting Bundles or Products 
An entire bundle can be deleted by highlighting the master bundle line and using the delete button. 
Individual products in a bundle can be deleted by highlighting just that product in the lower section of 
the Bundle Editor Screen and clicking the delete button.  

To make it easier to clean up bundles, where products have become inactive or deleted, a purge 
function has been added. To get to the routine, click the purge button on the bottom left hand side of 
the Bundle editor screen.   

 
Figure: Associated Product Bundle Screen 

Delete Product Bundles where: 
Choose to purge based on the Master product the Member products or both. With the first three 
options the whole bundle will be deleted if at least some of the products are missing or inactive. The 
last option will only allow bundles to be deleted if every product, master and member, are inactive or 
missing.   

 

Meet the following condition:  
Choose to delete bundles which have members that are Missing (have been deleted), inactive, or both.  
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Product Templates 
Products>Utilities>Product Templates 

 
The Product Templates feature allows creating product groupings for specific types of jobs in order to 

populate generic order lines as well as referenced product lines.  This feature can be used to assist the 

order entry employee, especially if a particular job requires multiple materials that could be possibly 

forgotten or overlooked.  One example is a Hardwood Install Template created that consists of 

transitions, glue and quarter round, in addition to the hardwood material. 

 

As of version 12.0, Product Templates can be created using actual products and the template line will 

remain associated, or referenced to the product. Prior to this pulling the information from products just 

acted as a shortcut for getting information into a generic, unreferenced, line.  

Creating a Product Template 
1. Create a Product Template Name and Add Template Master Product  

a. Create a Generic Template by typing in a Style and a Template Name. This template 
would not have an actual master product. For example Carpet and Carpet  

 
 
b. Create a Template based on a specific product by Clicking F8 to import a product and 

leave it referenced 

 
 
To leave the template record referenced to the product record, leave it as is. This means 
when changes are made to the product record, the template record will pick up these 
changes.  This template record will only be applicable to the specific color used to create it.  
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The advantage is when a bid, quote or order is created; the information from products is up 
to date.  
 
The disadvantage to this method is one template must be created for every color in a style 
that is routinely used.  
 
 
c. Create a Template based on a specific product by Clicking F8 to import a product and 

change it to unreferenced 
 
If the product information pulled in is just going to be used as an example line which can be 
edited to select a specific color, check the box which says, and “Make this line generic and 
editable (UNREFERENCED)  
 

A warning message will display.  
 
The template record is now unreferenced and will not pick up changes made to the product 
record.  
 

 
 
The advantage to this method is one template can be created which can be used for every 
color in a style.  
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The disadvantage is when a bid, quote or order is created, the user must F8 and pull the 
information back in from products to get the correct color and up to date information.  
  

2. Adding Template Member products  
a. The template product members can be added in the same three options as the main 

record.  
 

 When adding an item product, the product record must include a color record to be valid 

for use.  

 
 

Using a Product Template in Order Entry or BidPro  
1. When entering a quote, bid or order line, click the Template button.  The Template screen will 

display. 
2. Select the appropriate template for this particular job from template screen. 
3. An order line will be populated for each material included in the template.  Select the 

appropriate product for each line and enter the appropriate quantity for each order line. 

4. As of version 12.0, Product Templates can be created using actual products and the template 

line will remain associated, or referenced to the product. Prior to this pulling the information from 

products just acted as a shortcut for getting information into a generic, unreferenced, line.  
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Archive File Management 
Products>Utilities>Archive File Management or E>Commerce>Utilities>Archive File Management 
(Importers) 

A utility was added in version 10.5.6 to delete archived files.  Only files older than one year will be 
available for deletion. This tool works for Gateway also if present on the machine.  This is available 
from either the Products Module or the E-Commerce Module.  

 
Figure: Archive File Management Screen 

There are two methods for deletion: 

Selective 
1.    Choose the files 
a.    E-commerce  
b.    Gateway (If available) 
2.    Find  
a.    Choose a single supplier or 
b.    Choose document(s) 
3.    Tag  
a.    Use the tagall button or 
b.    Highlight just those documents to delete.  
4.    Click the delete Button  

Bulk 
Choose a date; all documents prior to this date will be deleted.  
The statistics showing the number of old files will be updated after either delete is performed 
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Contract Pricing 
Products>Utilities>Contract Pricing 

Contract pricing is an add-on module which can be purchased to give dealers the ability to set 
contractual prices for customers and properties.  These prices are reflected on new orders, whether the 
order was created by hand or exported from an existing estimate – this means that estimates do not 

need to be updated when contract prices change. Click the notebook for details.  
 

Product Sets 
Products>Utilities>Product Sets 

The ability to associate products for reporting by user defined categories has been added in this 
update. These associations are called product sets can also be added on an individual product record.  
First add a new set by clicking the insert button next to the product set area of the edit product set 
membership screen.  

 
Figure: Adding a new set name 

Next, add members to the set by clicking the insert button next to the product set members area.  
This displays the parameter selection window allowing filtering of the products to be added. Select the 
options to refine the list. Click the preview button to see if the selections are giving the desired results. 
Click OK when list is refined.  

 
Figure: Parameter selection window 

https://rfmsinc.zendesk.com/hc/en-us/articles/201866517-Contract-Pricing-User-Guide
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Now the filtered list is a part of the set. Highlight a product and click the delete button to remove it from 
the set.  Click the insert button to filter and add more members. 

 
Figure: Product set with members. 

To remove members of a set, tag it and the click the delete button. 
Set member may be sorted by clicking the column headers. The current sort is indicated by a + sign.  

 

On individual product records the membership can be accessed by going to the extended information 
tab and clicking on the edit product set membership button.  
This displays the edit product set membership screen. This shows the sets the product is a member 
of, the sets the product is not a member of and allows the addition or removal of the product from sets.  

 
Figure: Edit product set membership screen 

Using the buttons next to the sets this product is not in section, set can be added, the names edited or 
sets deleted.  
Click the edit sets button to display the screen to add new members as a group to sets.  
A product may be added to a set also by right clicking on the product and selecting add to set from the 
pop-up menu.  
Product set has been added as a sort option and a filter parameter to the materials analysis report. 

While product sets are used for associating products for analysis, associated product 
bundling can be used for associating products to be sold together in order entry.  

Edit Displays 
Products>Utilities>Edit Displays 

Play Movie 
 
The ability to add display information and view display information from add on software such as CCA 
Pricing and Tagging was added in Version 11.1. 

https://rfmsinc.zendesk.com/hc/en-us/articles/202871567-Managing-Displays
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To create a display and add products:  

Create the Display 
Click the Insert button in the Display Name Column. 

 
 Type in a Display Name 

To repeat adding a display without having to click insert each time, check the Repeat inserts 
until canceled box.   

Add display positions or slots 
Highlight the display to work with and click the insert button in the display positions column.  

 
Type in a Position Name 
To repeat adding positions without having to click insert each time, check the Repeat inserts 
until canceled box.   

To add Products to the Display Positions 
Highlight the position to work with and go to the Colors/Descriptions in this Position column.  
Click the Insert button to choose Colors individually to import into the highlighted display position by 
tagging them.  
Or  
Click the Multiple Insert button to choose all Colors of a style to import into the highlighted display 
position by tagging them.  
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From the Preview Selected Products Screen,  
Tag colors to include, they will be highlighted in green.  Click Import to add them to the display position.  
Or  
Click the Find button to narrow the list of possible products to import to the display position.  
Click OK, to go back to the Preview Selected Products Screen. 
Tag colors to include, they will be highlighted in green.  Click Import to add them to the display position.  

To remove Products from the Display Positions 
Click the delete button to remove the highlighted product from the display position. 
Click the delete all button to clear the display position.  

Product Import/Export (PIE) 
A tool to import products into the RFMS Product File.  This tool uses a single spreadsheet of 
information while the older import product was a combination of spreadsheets.  Click here for more 
details. 

Estimation Measurement Copy 
This feature copies the data for the roll and item length and width to the measure length and 

width.  

 

Reset Windows Position 
Products>Utilities>Reset Windows Position 

Click here for details.  
 

Products Price Calculator 

 

The price calculator tool assists in setting up selling prices for products.  The calculator is 
accessed by pressing F8 while the cursor is in one of the six formula fields or at the Unit Price field for 
inventory. 
To access the calculator: 

From the products browse screen, click the selling prices button. 

Press TAB to position the cursor in the first formula field. 

Press F8 to display the Price Calculator. 

Click the various buttons to create a formula.  Each button corresponds to the field on the products 
record.  To calculate a margin, click inside the margin field and enter the margin percentage.  Click the 
Calculate button and you are returned to the formula field, along with the calculated selling price placed 
in the Price field. 

https://rfmsinc.zendesk.com/hc/en-us/articles/115002262687-Product-Import-Export-PIE-User-Guide
https://rfmsinc.zendesk.com/hc/en-us/articles/201877797-Reset-Windows-Position
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Figure: Products Price Calculator-Rolls and Items 

 
Figure: Products Price Calculator-Services 

Price Tags 

Printing Price Tags 
Products>File> (Roll or Item) 

To generate price tags, first the select the product record by tagging one or more records. Then click 
the printer button.  

As of version 12.0.1 release 12/13/13, the tagging is user specific.  One user can tag some products 
while another user tags a different group of products and when each user prints tags, only their tags will 
be printed.  

 

Click the down arrow to select a price tag format.  All of the formats listed below may not be available 
because most of the tags are company specific.  Click the formats below to see more information about 
that specific tag. 

RFMS Enhanced Tags  

Carpet One Tags  

Stone Mountain/GCO Tags  

Horizontal Tag 

ProSource Roll  
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A4 – These are labels formatted for Australia and New Zealand.  If this format is needed, please 
contact the support desk.  

To print tags: 

Products>File> (Rolls or Items) 

From the browse screen, tag the records for printing price tags 

Click the Printer button.   

Select the price tag format to use for printing by clicking on the down-arrow.  Certain store setups may 
only have one format. 

For RFMS Enhanced tag, select the tag type.  

Select the fields you want to print on the tag.  

Click the Print button. 

After the tags have printed, you will be asked to untag the product records.  Answer Yes if the tags 
printed correctly.  Answer No if a problem occurred and you need to re-print the tags. 

RFMS Enhanced Tags 

 

The RFMS Enhanced Tags have a pre-printed border and are available in three sizes, 5" x 7" and "3.5 
x 5.5".  A business card sized tag is also available. The tags can be printed either vertically or 
horizontally through the software. Purchase these via the RFMS Webpage.  

 

Options: 

Tag Name Size # on Sheet Pre-Printed Border 
Colors 

Small  Horizontal 5 ½"  wide by 3 ½" tall 

printed landscape 

4 Green, Red, Blue, Yellow 

Small Vertical Same tag as above printed portrait 4 Same 

Large Horizontal 7" wide by 5" tall 2 Same 

http://www.rfms.com/Products/AddOns/ShowroomTags.aspx
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printed landscape 

Large Vertical Same tag as above printed portrait 2 Same 

Business Card 3 ½" wide by 2" tall printed portrait 10 Plain White  or Colored 

 

Graphics Tag Varies see above  

Choose the option above plus 

graphics tag.  

 Varies  

See above 

 

Printing Options: 

This screen has options to customize product tags depending upon the size and orientation. These 
setting are sticky.  

 

Print Option Available on Tag What it Does 
Product Code All Tags Allows printing a run of tags for a single product code at a time 

Print Sale Price 

Comparison 

Both Large Tags 

Both Small Tags 

Prints the comparison price between square feet and square 

yards for the "Sale" price. 

Print Regular Price 

Comparison 

Both Large Tags Prints the comparison price between square feet and square 

yards for the Regular Price. 
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Installed Price Both Large Tags 

Both Small Tags 

Prints the selected price preceded by the word "Installed".  

Select the price that includes your formula that adds labor to 

the selling price. 

Unit All Tags Controls whether the price will print in square feet, square 

yards or the unit of measure as entered on the Products 

record. 

Sale Price Both Large Tags 

Both Small Tags 

Select one of the formulas or the SRP.  Prints along with the 

word "Sale" preceding it.   

Regular Price All Tags Select one of the formulas or the SRP.  Prints along with the 

word "Regular" preceding it.   

Print Regular Price Both Small Tags If checked, will print the Regular Price on the tag.  If 

unchecked only the "Sale" and/or installed price will print. 

Print Installed Price Both large Tags 

Both Small Tags 

Prints the selected price for the Installed Price preceded by 

the word "Installed". 

Sale Phrase Both Large Tags Selects the sale phrase to print.  Click the down arrow to 

choose a phrase from a predefined list, or manually enter one 

up to 19 characters.  

Show Print Date Business Card Tag Prints the system date on the tag. 

Style Color 

Font/Size/Color 

All Tags 

 

Allows changing the font and font size for Style/Color.  To 

change the color, click the color square  

Sale Phrase 

Font/Size/Color 

Both Large Tags Allows changing the font and font size for the Sale Phrase.  

To change the color, click the color square to the right of the 

field. 

Sale Price 

Font/Size/Color 

Both Large Tags 

Both Small Tags 

Allows changing the font and font size for the Sale Price.  To 

change the color, click the color square to the right of the 

field. 

Regular Price 

Font/Size/Color 

Both Large Tags 

Both Small Tags 

Allows changing the font and font size for the Regular Price.  

To change the color, click the color square to the right of the 

field. 

Installed Price 

Font/Size/Color 

Both Large Tags 

Both Small Tags 

Allows changing the font and font size for the Installed Price.  

To change the color, click the color square to the right of the 

field. 
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Enter Notes 

Manually 

All Tags For a different note for each price tag, click here.  Then, when 

printing begins, a prompt displays to enter the note for each 

tag.  Not recommended for large volume. 

Use the Following 

Notes for Every Tag 

All Tags Select this option to print the same note on every tag.  Two 

notes are available for the Large and Small Tags.  One note 

is available for the Business Card Tag. 

Print Product Group 

Barcode 

Both Large Tags 

Both Small Tags 

If using the Item Group Barcode feature, click here to print the 

main product barcode.  Then only print one tag for the main 

style or item, not for each color/description. 

Print 

Color/Description 

Specific Barcode 

Both Large Tags 

Both Small Tags 

To print a barcode on the price tag for each style/color or 

item/description, click this option.  If this option is selected, 

the next two options become available. 

Print Tag for Every 

Color/Description 

Both Large Tags 

Both Small Tags 

Only available if the Print Color/Description Specific Barcode 

option is selected (above).  This option will print a price tag 

for each color / description that is available for the style / item. 

Allow Manual 

Selection of 

Colors/Descriptions 

Both Large Tags 

Both Small Tags 

Only available if the Print Color/Description Specific Barcode 

option is selected (above).  This option displays a pick list of 

all available colors / descriptions for the style / item.  Click the 

color / descriptions to print and click the Tag button.  When 

you have tagged all colors/descriptions, click Exit.  The next 

Style/Item will display in the pick list.  Continue for each 

style/item. 

Print Color on Tag Both Large Tags 

Both Small Tags 

To print the name of the color/description on the tag, below 

the style/item name, click in this box. 

Icon Path Both Large Tags 

Both Small Tags 

This option allows selecting an electronic graphic file that will 

print in the upper right area on the price tag.  Good option to 

print a company logo on the tag. 

Copies  Enter the number of tags to be printed for each style 

Printer All Tags Allows specifying the printer to be used for the price tags.   

Options for Printing Price Tags 
Products>File>Roll 

When printing price tags, it is possible to use the Find option to choose select records from the 
Products file. This feature is very helpful for printing tags for only a portion of the file.  For example, to 
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print tags for all carpet and only vinyl, if the vinyl has a selling price of $5.00 to $10.00.  In addition, only 
print tags for those products that are sampled.  And, print all of the tags at one time.  

This is how the feature can be used to accomplish this: 

The browse screen appears, showing everything in the roll product file (carpet & vinyl).  

Click the Find button. 

The Custom Find parameter screen is displayed. 

For our example, we only want to print tags for carpet records that we sample.  First, single click carpet 
in the upper left-hand portion of the screen.  It should light up, indicating that it has been selected.  Be 
sure vinyl is not selected.  A single click toggles the product codes back and forth. 

Next, click the active box; just below the label "Status" to be sure we only print records that are 
currently available. 

Finally, click in the Yes box just below the label "Sampled Only" to only select those records that have 
something entered in the Sample Type field.  This indicates that we currently sample this product in our 
showroom. 

Click OK to invoke the filter, which returns to the browse screen.  The only records that should be listed 
are those that are carpet and have a tiny sample button to the left of them. 

Click the Tag All button to tag the filtered carpet records. 

Next, we'll tag the vinyl records that are priced between $5.00 and $10.00. 

Click the Find button. 

The Custom Find parameter screen is displayed. 

Now, let's pick out the vinyl.  In the Product Code list, click 02 - Vinyl.  Be sure 01 - Carpet is not 
highlighted. 

Again, click in the Active box, just below the label "Status" to be sure we only print records that are 
currently available. 

Click in the Yes box just below the label "Sampled Only" to only select those records that have 
something entered in the Sample Type field.  This indicates that we currently sample this product in our 
showroom. 

Now, we'll set a filter on the selling price.  In the lower right hand area of the screen, click in the box 
that is labeled Find by Price.  Then, in the Price From and To fields, enter 5.00 and 10.00, respectively. 

Click OK to invoke the filter.  You are now returned back to the browse screen.  The only records that 
should be listed are those that are vinyl and have a tiny sample button to the left of them. 

Even though you can't see the tagged carpet records, they are still there. 

The last step is to print the price tags.  Click the Printer button located on the toolbar.  From here, 
reference the prior section, Price Tag Options, for further instructions. 

Carpet One Tags 
Products>File>Roll 

This screen allows specifying options to customize product tags.  For more information on the Carpet 
One tags, please contact the support desk at RFMS. 

Private Style Name 

Click here to print the private style name. 
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Private Style Name Color 

If electing to print the private style name, change the color of the text here. 

Sale  

Click here to print the word "Sale" on the tag.   

Sale Color 

If electing to print "Sale" on the tag, change the color of the text here. 

Unit 

Select the unit of measure to print:  SY, SF, default to Products.  Default to Products will use the unit of 
measure that is on the Products record. 

Memo Field 

This is a free field that can be used for any type of message to print on the tag.  Enter up to 55 
characters. 

Printer Selection 

Click the ellipsis button to select a printer.  The setting will remain as set until changed. 

Copies to Print 

Enter the number of copies to print for each tagged record. 

Main Record Price 

There are three places to pull from to print the "Main" selling price for comparison purposes.  Select 
one:  RFMS Price Level is one of the twelve formula prices entered on the Products record, Enter 
Formula – bypass established formulas and enter a temporary one or Enter Price – enter a price on the 
fly in dollar amount. 

Our Price 

The Our Price selling price prints as a comparison to the Main Record Price.  The same options apply 
as the Main Record Price with one additional option:  Leave Blank – Our Price will not print. 

Suggested Retail Price 

The Suggested Retail Price is another comparison price.  The same options apply as the Our Price 
selection. 

Installed Price 

The Installed Price is the selling price plus installation.  The same options apply as the Our Price 
selection. 

Stone Mountain - GCO Tags 
Products>File>Roll 

This selection prints tags customized for Stone Mountain - GCO stores. 

ProSource Roll Tags 
Products>File>Roll 

Tag a products record and then change something in the record, un-tag and then re-tag that record to 
reflect the changes on the printed tag. 
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To produce price tags for products: 

From the browse screen, tag the records to print price tags.  For one tag for this record, click the Tag 
One button once.  If you want two tags for this record, click the Tag One button twice (and so on).  
Even though you do not see more than one tag in the left-hand column, you still would have two or 
more print records for that individual product record.  When you choose the print option, two or more 
tags will print.   

Click the Printer button.   

Select the price tag format to use for printing by clicking the down-arrow.  Certain store setups may 
only have one format. 

Select the fields to print on the tag.  See Price Tag Options 

Click the Print button. 

After the tags have printed, untag the product records if the tags printed correctly.  Answer No if a 
problem occurred to allow re-printing the tags. 


