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Version 18.1 Update User Guide

This update to the Windows version of the RFMS Business Management System includes many new
features and enhancements. The update also includes many "behind the scenes" changes that
increase processing speed and other performance related functions. This document explains only the
new features contained in this update. For all changes see the release notes on the download web

’% Release Notes»>
page. Click the release notes button to find these. ' S S—

&

To see what you may have missed in previous updates click here.

For directions on loading updates to the RFMS software, click here.
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To conserve space the screen shots are seldom actual size and may have

Screen Shots - .
blank spaces or other non-essential information cropped from them.

Links to other documents or web pages are included when additional
explanations are available. Click the notebook to find that information.
Various places in this document have links to other topics in the document.
Links to other topics To return to the original topic click Alt + left arrow. Try it out with the link
to the left!

RFMS has many fields that can be user defined. In the documentation,

these will be shown in all capitals with the abbreviation UD before the field
User Defined FIELD UD JOB # |

UD HEADER LABEL 1
UD HEADER LABEL 2

name.



https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents

Update documents contain only the new features contained the software
updates. For all changes see the release notes on the download web page.

Release Notes)> '

Update Release Notes '
Click the release notes button to find these. ’* View Document

RFMS Button and Menu Conventions

o= Exit the current screen. Can also use the Escape key on the keyboard.

-~

Access the help file. Can also use the F1 Key on the keyboard.

Activates or selects the highlighted record.

Add a new record. Can also use the Insert key on the keyboard.

record.

en a findisin pro

Refresh the browse without resetting the filters

0K Saves the current information and exits the screen.

Cancel Exits the screen without saving the newly entered information.

Exact match required in a search.

Partial match only required in a search.

X
[=]
[
Text search
{D Ctrlss Reminder: this searches the browse list from the highlighted record down only.
or Ctrl-
o

When beginning a search, it is best to begin at the top of the list.

Print a document or go to a report menu.

Allows adding, changing or deleting the graphic, non-graphic files or web sites.



http://www.rfms.com/RevisionHistory.aspx

DR AR

Tag Untag Tagall or Un-tagall record(s). Selects records

View details of a record.

AL Send an email or RFMS mail message regarding the highlighted record.

View the history of a record.

or View the pdf history of reports for the highlighted record.

Click to view the tracking record created for every record insert made into Orders,
or

Quotes, and Bid Pro Estimates. If gray, no records are present.

Brings up the Client Management remote actions screen and allows adding a
ion or relate a CMM record to this record, Yellow i

day’s date, type in 3
a time or click F8

Window

Cascade
Arrange lcons

1 Customer Orders
2 Customer Quotes
v 3 Browse the Customer File

in the current mod
dow, clic

pE maa
- F8
T
Invoice Mumber IW Wide>GeneraI > (S p
m 3| == hce System Options)
== == . || Required Field. If set in >Utilities>System Options>System Wide>General > (Set Up
"E:':"*-?; = Global Interface System Options or Override Global Interface System Options)
The Edit Menu can be used as a shortcut to the toolbar options.
>Edit>
'ECuslom:rOrdels )
L@ 7an0adgE =
Lopy
Paste
Edit Menu e

Insert
Change

Void

o7k

Changg Orders
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System Options
GST

Tax Inclusive Default Value for Quotes and Orders
>Utilities>System Options>Order Entry>General>
Category Configuration
Type- Must be Global &
This system option sets the default value for the new Tax Inclusive switch on Quotes and Orders. This
is available for Australia, New Zealand and United Kingdom.

on BidPro Estimat his is

(Priv) has been added to appropriate column headers to reduce confusion.

1 Roll Products
« 7 v a@de 58N KX l,
a
Search | HORSE |
PCy Supplier (Priv) Style (Priv) | Style Number (Pr Style(Supplier) Color (Priv) MNumber (Priv) Color{5u
Q o DEL MONTE PIOMEER
(5% 01 | DOC U. MENT HORSE OF ANOTHER COLOR | 369852 HORSE OF ANOT| [CHARCOAL 51521 e
[uY 01| DOC U MENT HORSE OF ANOTHER COLOR | 368852 HORSE OF ANOT| | CHING 51125 | e ]
(5% 01 | DOC U. MENT HORSE OF ANOTHER COLOR | 369852 HORSE OF ANOT| |COBALT 51421 e
(5% 01 | ABBEY HORSE WHISPERER A1333 HORSE WHISPERE |CREAM PUFF 51121 e 3
i 01 | CABIN CRAFT- SHAW/A PIOMEER A3851 PIONEER DOVE 51122 | e 1
FOX HUNT 51322 | e 1
GARNET 51823 | emeeeeeea]
HAYSTACK 51123 | eeeeeeeeed
HOLIDAY TEAL 51323 | eeeeeeeen
IVORY SATIN 51120 | eeeemeeeee ]
ICITAERICN 3 TR S 1
el ey il ¥ S s oo “'-"_""M-Fn—‘;




GST

The GST Inclusive checkbox can now be changed for an order if there are no lines. Once there are lines
on the order, the GST inclusive/exclusive is determined and cannot be changed.

- L]
Original Order
[Ogder# Store OrderDate | 23/08/18 2] Phone m

HOQOD, ROBIN HOOD, ROBIM
71118 SHERWOOD FOREST 71118 SHERWOOD FOREST
AUCKLAND, QLD AUCKLAND, QLD

oo )

ationint O Number field wi

rry

I e
‘Work Order

Work Order to Print ‘ DEFAULT RFMS WORK ORDER
Print Qrder

@ () Area
® "

O Product Code / Style / Color / Inventory #

Print Work Order Line Notes
Print Balance Due

Print Rate

Print Labor

Print Sales Representative(s)
Encrypt Labor

Letterhead

Print Shipping Instructions
Print Color Mumber

Print SKU

Print Order's Custom Mote
Print Line Weight

Email Work Order
Post to Batch

[ Save to PDE History
Preview Work Order

Destination | hp LaserJet 1320 PCL 5 (Copy 1) | &

| rg Brint

| B Standard || [ Custem || & Cancel




Utilities
Certification Type
Utilities>Set Up>Certification Type

An Inactive checkbox has been added to the top of the Certification Type screen.

+ % B N K | OJSshowinactive

Description

RESALE
SERVICE OFFERING

. To edit
on and open the w

& ltem Products (o= ] =]
« 7D 0 AL GEleanwBdEA BESPE 2O KX
Search [ STORY |
. . L . I Manufacturer
Editin Place - - Item Products
© - kA TEST
TEST
] —
PC_| Private Style Supplier Styl Priv Style Num __|Supplier Manufacturer Unit Cast Segnum Status
02 PRIVATE ITEM NAME H SUPPLIER ITEM MAME HI! PRIVATE ITEM # § SUPPLIER MANUFACTURER”  [DEI 1,005,210 0
06 |TELL ME A STORY OLD STORIES TEST2 DOC U. MENT EST 25000 1,003,866 0
06 |TELL ME A STORY OLD STORIES 05123 DOC U. MENT TEST 150.00 1,005,217 0
IR >
Manufacturer E pticn Count 1
Priv Supp\lErE
FOB Point | Mat
CD"E[UDHE
Entry TypeE
UmtsE
U Product]”|
< >
uoser=]_|
Trans DateE oK Cangel
>




Inventory

Browse Screens

The ability to sort by Store Column has been added to
e Purchase Orders->Insert->Import Item Inventory

e Purchase Orders->Insert->Import Roll Inventory
e Browse Adjustments

e Receiving/Costing->0Open Purchase Orders

e BCOE->Browse Roll Inventory

rowse lte
nno sorted se Defi Da (Est Deli Date).

a2 To Buy List (Order Lines Toggled for Auto PO Generation)

« 7 ¥ D D Hh o 2nm@e nlE AR

Gen Po Order Lines | * NOTE - Order Lines that are currently being edited by other workstations will not be displayed below.

Supplier SC PC Style/Ttem Coler/Desc Roll/ltem # Width Length Item Size Qty Unit} Est Del Date[+ Measure Date  Line Del Date JOB Info
] FROMBCOE** "" 01 ROLL TBD 1200 2200 —----—- 26397 SF
------------------ " | 11 |150 TILE CARPE|FROSTED JADE |MANSXS (0] 84.00|LF 4.18| MANI23150011

Mntor\!:onsﬁ!ion

Utilities>Item Inventory Consolidation Tool
Location has been added to the browse screen and to the bottom right of the screen, so that
consolidation across locations does not happen.

|2 Item Inventory Consolidation =N =R

‘4—? exaw AT @

Qty Used Qty Resv Oty Avail | Gross Cost | Date Revd | Inv Date | Invoice # Units | Manufacturer Location Seq Num SysRefNum
40.00 150.00 06/13/17 06/13/17 0087654321 33

Product Code [tem Name Units (g8 | Oty Avail
Manstocurr [TEST | Descipton aty e

. SetDestination Clear Destination | [] Average Cost

|




RFMS Created Records

When importing Inventory, it now creates an RFMS Created Record if there is not a product already in
the Product File.

Accounting

Account Payables
Input Taxed Supply (ITS) has been added a GST Code and it was added to the Month End GST Report.

| -
B Add/Edit Payable EI = @
Supplier | DOC U MENT F Inveice # [ DOC3 |
Trans Date 30/10/18 GST Included Invoice Date 30/10/18 |7| |F8
T
Due Date 30710418 [2] |8 Date Paid |:|
Mon Discountable Checking Acct. I:I
Inveice Total 100.00 Proj. Disc. Amount
Disc Rate 0.0000% Proj. Check Amount 100.00
T
& Add Detail
Store Account Code Sub Code Amount Comment GST Code
[ Jirel [oooowo [[re] [o0 [[Fe] | 100.00] | B
ABN
CAP
FRE
VAOK GMR
GST
Lms |
NT 3
Remit
GST Code Fg| GST Included: 0.00 J 0K X Cancel
AUSTRALIA TEST DATABASE
Page No: 1 GST Report
30/10/18 From 01/10/18 To 31/10/18
12:36PM * Denotes Journal Batch Number
Date ID# Name Rate Sale Value Purchase Value Tax Collected Tax Paid
Store Combined
GST
— - a— . . . . Y . - — .
30/10/18 DOC1 DOC U MENT 9.99 0.00 35.00 0.00 3.18
GST Totals: 110.00 255.00 10.00 23.18
ITS
30/10/18 DOC3 DOC U MENT 10.00 0.00 100.00 0.00 9.09
ITS Totals: 0.00 100.00 0.00 9.09
Store Combined Totals: 110.00 355.00 10.00 32.27

10



Payables can now be created as GST Included.

Supplier | DOC U MENT, Invoice # | Doci

Trans Date 3071018 | [ GST Included Invoice Date 30110718 2]

 Days Until Due s

DueDate | 30/10/18 2] DatePaid [ |
Checking Acct. l:l
Invoice Total 35 Proj. Disc. Amount

Disc Rate 0.0000%5 Proj. Check Amount 35.00

]

Discountable

Meon Discountable

I
SEE

sC Account Code Sub Amount  Comment GST Code

3

Change
Delete
F7 Copy

et

GST Code | ppO0ODD Fz  GST Included: 3.18
[Fa]

== =]

& Add/Edit Payable

Supplier | DOC U MENT | Invoice # | Doc2 |

Trans Date 30/10/18 | (] GST Included Invoice Date 30/10/18 2]

|
|
[
[

Discountable Check # l:l

Meon Discountable Checking Acct. l:l
Inveice Total Proj. Disc. Amount

Disc Rate 0.0000% Proj. Check Amount

Store Account Code Sub Code Amount Comment

[ 80.0] |

11



General Ledger

File>General Ledger>Journal Batch

The ability to save this report as a PDF has been added.

“ Report Preview

plily View Zoom
Pages to Print... Zl Across:[1 %] Down: [T 2| Zoom:|Tile pages

Print

Print Current Page

DOCUMENTATION-MENUS & REFORTS

Exit JOURNAL BATCH EDIT LISTING FOR 10/24/18
< Preliminary Fosted Entries * Operator ID: 1
Account Acsoun:

Store Code  Name Sub_Descripton Comment Debit Credit Reverse
Group: 1
" 118 DUMMY DIRECT DEFOSIT 03 500 s [0
Tosl for Group: 1 15.00 =0
Group: 2
" 110 GHEGKING - REGIONS-Gt 00 100.00 wew 0O
ol for Group. 2 100.00 100.00
= GRAND TOTAL: 15.00 11590

man/KResour

issouri Tax Tables have be

Reports

Export Tax Forms to .csv

Report>End of Year> Export Tax Forms to .csv
The ability to choose the destination of the export has been added to the selection screen.

=2 Export 2018 Tax Forms to CSV File =]

CSY to Create

(®) 1099 Miscellaneous Income Statements (5]
() w2 Wage and Tax Statements [12)

Export Order
(®) Mame Order
() Social Security Nurmber Order

[CSV Destination]

4= Exit

12



The ellipse must be clicked each time to name the file or a warning message will appear.

=]

= Export 2018 Tax Forms to C5V File

CSY to Create

(® 1099 Miscellaneous Income Statements [5)
() w2 Wage and T ax Statements [13)

Export Order
(®) Mame Order
() Social Security Number Order
[CSY Destination]
C:iyersion 18%

nu for A

New Zeal

Purge Bids

Purge Bids has been moved under the Utilities Menu.
1dPro - - RIS

File Edit Reports | Utilities Window Help Mail MNavigator

System Opticns

+ ¥ 8

Delete L
% ’@ Tagged m

Calculator F2Key
Calendar
Search I: Contract Pricing Set Up
Stare Update Contract Pricing it Customer Mame
Range Edit

Reset Widows Position

13



GST

The GST Inclusive flag has been added to BidPro and will mimic Order Entry. It will export over when

creating an order.

CMM

Projects

The Copy Browse feature has been added to the Projects Accounts Payable Tab.

The ability to view Notes from the Browse screen has been added to the Scheduled Lines tab.

Project

Contract # l:l
Project Name
Project Type =
Project Status l:l F8

F8!

Customer Name [CUSTOMER LAST NAME, CUSTOMERF | F8 Q

Business Name ‘CUSTOMEH LAST. CUSTOMER FIRST |

Project Manager ‘

Salesperson ‘ ANDREW

Estimator ‘

Primary Order/Quote//Estimate | ORDER

| [cadmo7e

| IF8
| Fa

| [Fe| #1

I
wRRED |

Project Profile Bids Drders Malerials & Services Scheduled Lines Provider & Dther Expenses Purchase Orders AR Payments Accounts Payable Commissions Resouces &pp
Q 3 =

Stare  Installation Depot Custorner Ship To Mame Job Status Order # Line# Releaze Date PC Syl Calor Un

[ MER. T 1 §
"1 |IN HOUSE CUSTOMER, TEST  |CUSTOMER, TEST | COMPLETED CG302570 3| @ 04 | PRIVATE ITEM MAME| 358 REBOND-7/ o0 |5F
"1"|IN HOUSE CUSTOMER, TEST  |CUSTOMER, TEST | CONTINUED CG302570 Bl @ 2 | CPT-[BASICHSTRETL 200000 (SF
"1" | IN HOUSE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CGA02570 7| @ 2 | CPT-BASICHSTRETL 100000 [SF
"1 |IN HOUSE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CG302570 8 @ &1 | CPT-[BASICHSTRETL 100000 |[5F
[ ""' IN HOUSE CUSTOMER. TEST |CUSTOMER. TEST | CONTINUED CG302570 5 @ 21 | CPT-[&PT)-STRETCH, 1.366.53 |5F
——4 [N HousE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CGA02570 5 @ | CPT&PT)STRETCH, 1,366,523 |5F)
"1"|IN HOUSE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CG302570 5 @ &1 | CPT-[&PT)-STRETCH. 1,366.94 |SF
"1 |IN HOUSE CUSTOMER LAST, CU CUSTOMER LAST, CU CONTINUED CG302570 2 ® 08 | PRIVATE ITEM MAME| PRIVATE DESCR 200 |5F
"1"|IN HOUSE CUSTOMER L&ST, CL COMTIMUED CGAMO7E 1| @ o | PRIVATE STYLE FPRIMATE COLOR|  BOOD | 5F
"1" | IN HOUSE CUSTOMER L&ST, CL CONTINUED CGAN 076 2 @ 0 | PRIVATE STYLE FRIVATE COLOR| 6000 | SF
CUSTOMER LAST. CU CONTIMUED CEANO7E 3| @ 1 | CPT-[&FTI-STRETCH, B0.00 | 5F

"1™ [IN HOUSE

ERRM

Month End

The Product Code has been added to the Month End Accrued Inventory Report .csv file.

14


https://rfmsinc.zendesk.com/hc/en-us/articles/202628176-Copying-Browse-Information

o =

%]

r

a mn 1

Roll/ltemNum Item SegNum BOL

L |Supplier PO

2 |A 378
3 |AA #5T001860001 402
1 |AAA AAAT

3 |AAA AAAD

3 |ALADDIN MOVETEST1

7 |ALADDIN 250
3 |BEAULIEU 252
3 |BIRD _#§'I;0_0_1E§0_09l CAP142

0 [BIRD ICG7000370004 | CAPD13

1 |CARPENTER CG7000710002 #123

.2 |CARPENTER CG7000710003 #123

3 |CFS #5T002020001 MELI

4 |CFS CG7000870005 MELII

5D 380
5 |FOGBUGE CGB000170002 CGB000170002
7 |HAMMER JAMMER 397
8 |[HAMMER JAMMER #5T001710037 348
9 |KRAUS CARPET MILLS LIMITED #5T001550001 381
‘0 |ME CG6000440001 ONTOP

1S 379
‘2 |SEIGEL CGR000270001 404

MS

t Button ha
en import

ena
om M

Date Received Cost

0 20160815
0 20180214
0 20170616
0 20170616
0 20141202
0 20141202
0 20141202
2 BLOOOOS10001 20180214
2 BLOOOODS20001 20170216
1 BLOOOOGE000L 20170425
2 BLOCOOGS000L 20170425
5 BLOOOOBS0001 20180117
2 BLOOOO930001 20180622
0 20160815
0 20180321
0 20180129
0 20160812
0 20170516
2 BLOOOO370001 20160812
0 20160815
0 20180423

keoff s

e bro

Stare PC
1426.56 Combined
864 Combined
27.52 Combined|
298.39 Combined
0 Combined
28687.5 Combined
1474.67 Combined
180.5 Combined|
227.9 Combined
12 Combined|

6 Combined

0 Combined
435.56 Combined
1419.43 Combined
266.67 Combined
504 Combined|
1200 Combined
14696 Combined
280 Combined
2454.72 Combined
604.8 Combined

BoR R R e e e

LnoLn
Y- JRRN:]

RO W R R R R R W W W W

an be reset after

File Edit Reports Utilies Help

W WO D

Window Mail Navigator

| 2\ Browse Takeoffs

TAKEOFFS CONTRACT STAGE

Update Tagged Records
Copy Area Type

‘ g‘ Copy Standard Floor
— Copy ColorType [ Copy Standard Spec
‘ ‘ ‘ @‘ Copy Subflaor Copy Standard Cut
[ ADD AREA NAMES ] [ RELATE BCO AREAS ] e e
{ ] { ] ‘ ) DELETE TAGGED ‘ | COPYTO TAGGED RECORDS
RELATE RSA AREAS GROUP BCO AREAS

Project Name ALABAMA HERITAGE

Version Name TEST VERSION

Plan Hame

@(JPEM MASTER FLOOR PLAN IN MEASURE I @

Orger Entered |area Type

CFT and 5V Takeoff Unit sv Manual Deduct Takeoff Unit SF
Y il by
R Vi gy oruy”

Ry

eoff

15
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