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Version 18.1 Update User Guide

This update to the Windows version of the RFMS Business Management System includes many new
features and enhancements. The update also includes many "behind the scenes" changes that
increase processing speed and other performance related functions. This document explains only the
new features contained in this update. For all changes see the release notes on the download web

| = Release Notes»
page. Click the release notes button to find these. | ™ Ven ol

To see what you may have missed in previous updates click here.

For directions on loading updates to the RFMS software, click here.

The same documentation is included in the online help system and can be accessed by pressing the F1
button at any RFMS screen. If there is something on the screen that you either don't recognize or
understand, check this document or refer to the Help Files pressing F1.

Documentation Conventions

% Notes: Indicates extra Information

o This symbol indicates a best practice or an example.

Indicates Menu item shortcuts: An underlined letter indicates this is a “hot
Setup>System Setup key”. On Main menus click the Alt button plus that key to go directly to that
field or function. On Drop Down menus just type that key.

Field Name Indicates a Field Name or button Name

Important Important information

To conserve space the screen shots are seldom actual size and may have

Screen Shots . .
blank spaces or other non-essential information cropped from them.

. 1 Links to other documents or web pages are included when additional
explanations are available. Click the notebook to find that information.

Various places in this document have links to other topics in the document.
Links to other topics To return to the original topic click Alt + left arrow. Try it out with the link
to the left!

RFMS has many fields that can be user defined. In the documentation,

these will be shown in all capitals with the abbreviation UD before the field
User Defined FIELD UD JOE # |

1ID HEADER LABEL 1 |
1ID HEADER LABEL 2 |

name.



https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents

Update documents contain only the new features released in the software
updates. For all changes see the release notes on the download web page.

| = Release Notes)>
Click the release notes button to find these. | # View Document

Update Release Notes

RFMS Button and Menu Conventions

Exit the current screen. Can also use the Escape key on the keyboard.

Access the help file. Can also use the F1 Key on the keyboard.

Activates or selects the highlighted record.

Add a new record. Can also use the Insert key on the keyboard.

Make changes to a record.

Delete a record.

Add or View Notes on a record.

View all notes and Client Management Remarks related to a record.

Find a record using specific fields. Changes to blue when a find is in process.

Resets a filter to the default settings.

Refresh the browse without resetting the filters

i*#ﬂ@ﬁ‘m@ﬁéﬁv{ +

Saves the current information and exits the screen.

Il

ancel Exits the screen without saving the newly entered information.

Exact match required in a search.

B[ s

Partial match only required in a search.

Text search
. Reminder: this searches the browse list from the highlighted record down only.
or Ctrl-S - o . .

When beginning a search, it is best to begin at the top of the list.

G Print a document or go to a report menu.

% Allows adding, changing or deleting the graphic, non-graphic files or web sites.



http://www.rfms.com/RevisionHistory.aspx

DR AR

Tag Untag Tagall or Un-tagall record(s). Selects records

Q

View details of a record.

K

Send an email or RFMS mail message regarding the highlighted record.

View the history of a record.

or View the pdf history of reports for the highlighted record.
Click to view the tracking record created for every record insert made into Orders,
or Quotes, and Bid Pro Estimates. If gray, no records are present.

Brings up the Client Management remote actions screen and allows adding a
CMM action or relate a CMM record to this record. Yellow indicates that CMM
information is associated with the highlighted record

B
(]

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use
the up and down arrows to move the date one day at a time or click F8 to bring up
the calendar and then choose the date.

Window
Cascade
Arrange lcons

1 Customer Orders
2 Customer Quotes
v 3 Browse the Customer File

The bottom part of the screen lists all windows open in the current module. The
one currently being viewed is checked. To view a different window, click it with
the mouse.

.

Access to customizing the tool bar

Invoice Mumber IEG‘I 02596 ]

Disabled Field. If set in >Utilities>System Options>System Wide>General > (Set Up
Global Interface System Options or Override Global Interface System Options)

Required Field. If set in >Utilities>System Options>System Wide>General > (Set Up
Global Interface System Options or Override Global Interface System Options)

Edit Menu

The Edit Menu can be used as a shortcut to the toolbar options.
>Edit>
] 2 Customer Orders =

. @72 7020 v@@@@“(

WZT8 Reports _UtilitiesWin

-a Insert
§) Change

Void

Changg Orders
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System Options

GST

Tax Inclusive Default Value for Quotes and Orders
>Utilities>System Options>Order Entry>General>
Category Configuration
Type- Must be Global &
This system option sets the default value for the new Tax Inclusive switch on Quotes and Orders. This
is available for Australia, New Zealand and United Kingdom.

Tax Inclusive Default Value for BidPro Estimates
>Utilities>System Options>BidPro>Estimates/Templates
Category Configuration
Type- Must be Global, Assigned, or Use
This system option sets the default value for the new Tax Inclusive switch on BidPro Estimates. This is
available for Australia, New Zealand and United Kingdom.

Order Entry

Products

(Priv) has been added to appropriate column headers to reduce confusion.

1 Roll Products

7 v a@doe 5N M X

Search | HORSE |

PCy Supplier (Priv) Style (Priv) | Style Number (Pr Style(Supplier) Color (Priv) MNumber (Priv) Color(Sup
Q S oL MONTE vy
(5% 01 | DOC U. MENT HORSE OF ANOTHER COLOR | 369852 HORSE OF ANOT| [CHARCOAL 51521 | e
(5% 01 | DOC U. MENT HORSE OF ANOTHER COLOR | 369852 HORSE OF ANOT| [CHINOD 51125 | s
(5% 01 | DOC U. MENT HORSE OF ANOTHER COLOR | 369852 HORSE OF ANOT| |COBALT 51421 s
(5% 01 | ABBEY HORSE WHISPERER A1333 HORSE WHISPERE |CREAM PUFF 51121 e
(5% 01 | CABIN CRAFT- SHAW/A PIOMNEER A3951 PIOMNEER DOVE 51122 e
FOX HUNT 51322 |
GARNET 51823 | emeeeeeea]
HAYSTACK 51123 | eeeeeeeeed
HOLIDAY TEAL 51323 | eeeeeeeen
IVORY SATIN 51120 | eeeeeeeeee
444 el <




GST

The GST Inclusive checkbox can now be changed for an order if there are no lines. Once there are lines
on the order, the GST inclusive/exclusive is determined and cannot be changed.

Original Order

[OIdEV |G v F& Store 1 Fa Order Date 28/08/18 5| | F8 Phone | 205-338-7777
- Sold To [ Ship To
HOOD, ROBIN HOOD, ROBIN
71118 SHERWOOD FOREST 71118 SHERWOOD FOREST
AUCKLAMD, QLD AUCKLAND, QLD

Billing Groups
When exporting lines from the Percentage Billing, the information in the PO Number field will carry
forward.

Work Orders

The ability to print Line Weight on a Work Order has been added.

£\ Confirm Work Order Printing @
Work Order
Work Order to Print | DEFAULT RFMS WORK ORDER. ~
Print Qrder
E oA
®
O Product Code / Style / Color / Inventory #

Print Work Order Line Notes
Print Balance Due

Print Rate

Print Labor

Print Sales Representative(s)
Encrypt Labor

Letterhead

Print Shipping Instructions
Print Color Mumber

Print SKU

Print Order's Custom Mote
Print Line Weight

Copigs 1B
Email Work Order
Post to Batch

[ Save to PDE History
Preview Work Order
Destination ‘ hp Laserlet 1320 PCL 5 (Copy 1) ‘

Standard Custom X Cancel




Utilities
Certification Type
Utilities>Set Up>Certification Type

An Inactive checkbox has been added to the top of the Certification Type screen.

(] Browse Certificate Type

« ¥ B N K | Oshowactive

Description

RESALE
SERVICE OFFERING

Products

Edit in Place |-

An Edit in Place button has been added to the toolbar for Rolls, Items, and Services. To edit a roll,
item, or service from the browse screen now, the user must click the button and open the window.
Editing is no longer allowed on the browse screen.

Tab before clicking OK to save the changed made in the Edit in Place screen.
& Item Products (o= ] =]
7D o0 el eoon @G- anFEHAE 2O X

Search [ STORY |

I 1 T 1
Edit in Place - - tem Products

I ] Manufacturer

° - W TEST
TEST
P —
PC | Private Style Supplier Style Priv Style Num | Supplier Manufacturer Unit Cost Seqnum Status
03 PRIVATE ITEM NAME H SUPPLIER ITEM NAME HI! PRIVATE ITEM # § SUPP MANUFACTURER™ 0 )
06 |TELL MEASTORY OLD STORIES TEST, DOC U. MENT EST 50.00 86
06 |TELL MEASTORY OLD STORIES 05123 DOC U. MENT TEST 150.00 1,005,217
IR >
Manufacturer B pticn Count 1
Priv Supp\lErE
FOB Point | Mai
(ollamonE
Entry TypeE
UmtsE
up Produ:tE
< >
uoser=]_|
Trans DateE oK Cangel
>




Inventory

Browse Screens

The ability to sort by Store Column has been added to

e Purchase Orders->Insert->Import Item Inventory
e Purchase Orders->Insert->Import Roll Inventory
e Browse Adjustments

e Receiving/Costing->Open Purchase Orders

e BCOE->Browse Roll Inventory

e BCOE->Browse Item Inventory

Auto PO

The Browse screen can now be sorted by User Defined Date 1 (Est Delivery Date).

*

é

a2 To Buy List (Order Lines Toggled for Auto PO Generation)

« 7 ¥ D D Hh o 2nm@e nlE AR

Gen Po Order Lines | * NOTE - Order Lines that are currently being edited by other workstations will not be displayed below.

Search Prod Code [ go

SC PC Style/ltem

Store | ALL

= Special PO Cost Applied .

Qty um'

]

Cost SKU Est Del Date[+ Measure Date  Line Del Date JOB Info
54.18| MAM923150011
—

Supplier Color/Desc  Roll/Ttem # Width Length kem Size

**FROMBCOE** "" 01 ROLL

Item Inventory Consolidation

Utilities>Item Inventory Consolidation Tool
Location has been added to the browse screen and to the bottom right of the screen, so that
consolidation across locations does not happen.

|| tem Inventory Conselidation

€7 |emew e §
| . |
QtyUsed | GtyResv | Gty Avail | Gross Cost | DateRevd | Inv Date | Invoice # Units | Manufacturer Location Seq Num SysRefNum
40.00 150.00 06/13/17 06/13/17 0087654321 33

Stare IIl Item Number [ 123456 Seq Num Ijl Gross Cost $150.0000
Product Code Item Name | BLOGGING Units [ga ] Qty Avail

|

. SetDestination

Clear Destination ||:|AveragEC05t




RFMS Created Records

When importing Inventory, it now creates an RFMS Created Record if there is not a product already in
the Product File.

Accounting

Accounts Payable
Input Taxed Supply (ITS) has been added as GST Code and it was added to the Month End GST Report.

& (== [=]
Supplier | DOC U MENT F8 Inveice # [ DOC3 |
Trans Date 30/10/18 | [£] GST Included Invoice Date 30/10/18 |7| |F8

Days Until Due 02 Status I:I
Due Date 30710418 [2] |8 Date Paid |:|
Discountable Check 2 I:I
Mon Discountable Checking Acct. I:I
Inveice Total 100.00 Proj. Disc. Amount
Disc Rate Proj. Check Amount 100.00

& Add Detail =

Store Account Code Sub Code Amount Comment GST Code

= Fe el 100.00] | | B

Remit

GST Code | 210004 F&| GST Included: 0.00 o 0K & Cancel

AUSTRALIA TEST DATABASE

Page No: 1 GST Report
30/10/18 From 01/10/18 To 31/10/18
12:36PM * Denotes Journal Batch Number
Date ID# Name Rate Sale Value Purchase Value Tax Collected Tax Paid

Store Combined

GST
30/10/18 DOC1 DOC U MENT 9.99 0.00 35.00 0.00 3.18
GST Totals: 110.00 255.00 10.00 23.18
ITS
30/10/18 DOC3 DOC U MENT 10.00 0.00 100.00 0.00 9.09
ITS Totals: 0.00 100.00 0.00 9.09

Store Combined Totals: 110.00 355.00 10.00 3227



Payables can now be created as GST Included.

Supplier | DOC U MENT, | Invoice # | Doci

Trans Date 3071018 | [ GST Included Invoice Date 30110718 2]

DueDate | 30/10/18 2] DatePaid [ |
Discountable ' Check # l:l

Men Discountable X Checking Acct. l:l
Invoice Total Proj. Disc. Amount

Disc Rate X Proj. Check Amount

sC Account Code Amount  Comment

3

e

GST Code | ppO0ODD Fz  GST Included: 3.18
[Fa]

For a system set to New Zealand, all GST coding types are hidden except GST, FRE, and TAXPD.
& Add/Edit Payable == =]

Supplier | DOC U MENT | Invoice # | Doc2 |

Trans Date 30/10/18 | (] GST Included Invoice Date 30/10/18 2]

Days Until Due Status l:l
Due Date Date Paid l:l
Discountable Check # l:l

Meon Discountable Checking Acct. l:l
Inveice Total Proj. Disc. Amount

Disc Rate 0.0000% Proj. Check Amount

Store Account Code Sub Code Amount Comment

[ 80.0] |

11



General Ledger

File>General Ledger>Journal Batch

The ability to save this report as a PDF has been added.

Report Preview
File View Zoom

Pages to Print... 5| Across: |1

| Down: |1 < Zoom: | Tile pages ~

Print.

Print Current Page

Save As PDF
DOCUMENTATICN-MENUS & REPORTS

Exit JOURNAL BATCH EDIT LISTING FOR 10/24/18
**= Preliminary Fosted Entries ==~ Operator D: 1
Account Account
Store Code  MName

Sub _Description Comment Debit Credit_Reverse

Group: 1

T 118 DUMMY DIRECT DEFOSIT 00 15.00 w0
Total for Group: 1 800 80t

Group: 2

I 110 CHECKING - REGIONS~0! 00 100.00 wo 0
Toml for Group: 2 100.00 100,09

** GRAND TOTAL: 115.00 11500

Human Resources

Tax Tables

Maine and Missouri Tax Tables have been updated.

Reports

Export Tax Forms to .csv
Report>End of Year> Export Tax Forms to .csv
The ability to choose the destination of the export has been added to the selection screen.

b

CSY to Create

(®) 1099 Miscellaneaus Incame Statements [5)
() w2 Wage and Tax Statements [12)

Export Order
(®) Mame Order
() Social Security Mumber Order

[CSV Destination]

= Exit




The ellipse must be clicked each time to name the file or a warning message will appear.

CSY to Create
(® 1099 Miscellaneous Income Statements [5)
() w2 Wage and T ax Statements [13)

Export Order
(®) Mame Order
() Social Security Number Order

[CSV Destination]

C:iyersion 18% |:|

4= E:i

File name must be added before export

oK

Tax Responsibility Report
A Tax Responsibility report has been added to the Reports Menu for Australia and New Zealand.

BidPro

Utilities
Purge Bids

Purge Bids has been moved under the Utilities Menu.
o= REMS BidPro - DOCUMEN TATTOMN-MENUS 8 KEFURTS

File Edit Reports | Utilities Window Help Mail MNavigator

i Job Estimates Systemiptions
Purge Bids Deet
+ ¥ ® Q2 @ [y
'43 Calculator F2Key Tagged
Calendar
Search I: Contract Pricing Set Up
Stare Update Contract Pricing art Customer Mame Project M
Range Edit

Reset Widows Position




GST

The GST Inclusive flag has been added to BidPro and will mimic Order Entry. It will export over when
creating an order.

CMM

Projects

The Copy Browse feature has been added to the Projects Accounts Payable Tab.

The ability to view Notes from the Browse screen has been added to the Scheduled Lines Tab.

Project
Corct#[ | Customer Name [CUSTOMER LAST NAME, CUSTOMER F | F8 3 ujoBE |
Project Name [ CUSOTMER LAST Business Name |CUSTOMER LAST, CUSTOMER FIRST | UDPROJFELD T[]
Project Type [HEALTH CARE e Project Manager | | B8 T
e ] Slsperen [ANDREW B L —

Estimator ‘ |
z ik —
Primary Order/Quote/Estimate | ORDER | [ceamoze | F8 €

Project Profile Bids Drders Malerials & Services Scheduled Lines Provider & Dther Expenses Purchase Orders AR Payments Accounts Payable Commissions Resouces &pp

Q 2 =

Stare  Installation Depot Custorner Ship To Mame Job Status Order # Line# Releaze Date PC Syl Calor Un
[ MER. T 1

"1 |IN HOUSE CUSTOMER, TEST  |CUSTOMER, TEST | COMPLETED CG302570 3| @ 04 | PRIVATE ITEM MAME| 358 REBOND-7/ o0 |5F
"1"|IN HOUSE CUSTOMER, TEST  |CUSTOMER, TEST | CONTINUED CG302570 Bl @ 2 | CPT-[BASICHSTRETL 200000 (SF
"1" | IN HOUSE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CGA02570 7| @ 2 | CPT-BASICHSTRETL 100000 [SF
"1 |IN HOUSE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CG302570 8 @ &1 | CPT-[BASICHSTRETL 100000 |[5F
[ ""' IN HOUSE CUSTOMER. TEST |CUSTOMER. TEST | CONTINUED CG302570 5 @ 21 | CPT-[&PT)-STRETCH, 1.366.53 |5F
——4 [N HousE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CGA02570 5 @ | CPT&PT)STRETCH, 1,366,523 |5F)
"1"|IN HOUSE CUSTOMER, TEST |CUSTOMER, TEST | CONTINUED CG302570 5 @ &1 | CPT-[&PT)-STRETCH. 1,366.94 |SF
"1 |IN HOUSE CUSTOMER LAST, CU CUSTOMER LAST, CU CONTINUED CG302570 2 ® 08 | PRIVATE ITEM MAME| PRIVATE DESCR 200 |5F
"1"|IN HOUSE CUSTOMER L&ST, CL COMTIMUED CGAMO7E 1| @ o | PRIVATE STYLE FPRIMATE COLOR|  BOOD | 5F
"1" | IN HOUSE CUSTOMER L&ST, CL CONTINUED CGAN 076 2 @ 0 | PRIVATE STYLE FRIVATE COLOR| 6000 | SF
1" [IN HAUSE CUSTOMER LAST.CL CONTIMUED CEANO7E 3| @ 1 | CPT-[&FTI-STRETCH, B0.00 | 5F

ERRM

Month End

The Product Code has been added to the Month End Accrued Inventory Report .csv file.


https://rfmsinc.zendesk.com/hc/en-us/articles/202628176-Copying-Browse-Information

ol +] ~ w =S r p= mn 1
L |Supplier PO Roll/ltemNum Item SegNum BOL Date Received Cost Store PC
2 |A 378 0 20160815 1426.56 Combined| 1
3 |AA #5T001860001 402 0 20130214 864 Combined| 1
1 |AAA AAAT 0 20170616 27.52 Combined| 1
3 |AAA AAAD 0 20170616 298.39 Combined| 1
3 |ALADDIN MOVETEST1 0 20141202 0 Combined| 1
7 |ALADDIN 250 o 20141202 28687.5 Combined| 1
3 |BEAULIEU 252 (0] 20141202 1474.67 Combined| 1
3 |BIRD _#E'I;D_D_].EELD_DEE CAP142 2 BLOOOOS10001 20130214 180.5 Combined| 59
0 [BIRD ICG7000370004 | CAPD13 2 BLO000520001 20170216  227.9 Combined| 59
1 |CARPENTER CG7000710002 #123 1 BLOOOOG80001 20170425 12 Combined| 3
.2 |CARPENTER CG7000710003 #123 2 BLOOOOGS90001 20170425 6 Combined| 3
3 |CFS #5T002020001 MELI 5 BLOOOOES0001 20180117 0 Combined| 3
4 |CFS CG7000870005 MELII 2 BLOOOOS30001 20180622 435.56 Combined| 3
5|D 380 0 20160815 1419.43 Combined| 1
5 |FOGBUGE CGB000170002 CGB000170002 (0] 20180321 266.67 Combined| 1
7 |[HAMMER JAMMER 397 0] 20130129 504 Combined| 1
8 [HAMMER JAMMER #5T001710037 348 0 20160812 1200 Combined| 1
9 |KRAUS CARPET MILLS LIMITED #5T001550001 381 0 20170516 14696 Combined| 1
‘0 |ME CG6000440001 ONTOP 2 BLOOOO370001 20160812 280 Combined| 3
118 379 0 20160815 2454.72 Combined| 1
‘2 |SEIGEL CGR000270001 404 ] 20180423 604.8 Combined| 2

NHMS

Takeoffs

A Reset Button has been added to the takeoff screen,

has been imported from Measure.

File Edit Reports Utiities Help Window Mail Navigator

W #

so that the browse can be reset after a takeoff

| 2\ Browse Takeoffs

TAKEOQFFS CONTRACT STAGE

Update Tagged Records

=
E)
[ ADD AREA NAMES ] [ RELATE BCO AREAS ]
{ ] { ] X’) DELETE TAGGED
RELATE RSA AREAS ‘GROUP BCO AREAS
Order Entered |Area Type

Project Name ALABAMA HERITAGE
[] Copy Area Type  [] Copy Standard Floor
[7] Copy1 Color Type 7] Copy Standard Spec
[7] Copy Subfloor  [] Copy Standard Cut

Version Hame TEST VERSION

Plan Hame

COPY TO TAGGED RECORDS

@OPEH MASTER FLOOR PLAN IN MEASURE I @

CPT and SV Takeoff Unit sY

Manual Deduct Takeoff Unit SF

15



