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Overview - Human Resources 
Accounting>File>Human Resources 

The Human Resources module may be used to process pay for hourly, subcontractor, salaried and 
salaried and commission types of workers. However, commission reports and installer earnings reports 
make available total earnings for these types of workers. 

Before using the Human Resources program for the first time, verify that the following accounts have 
been established as standard accounts at the time of installation: 

• Federal Withholding  

• Local Withholding  

• Miscellaneous 

• Payroll Taxes   

In addition to the standard account codes, the following accounts should be supplied in Percentage 
Tax Rates each with a separate account code. 

• State Withholding 

• State Unemployment 

• State Disability   

• FICA 

• Medicare    

• FUTA 
 
A checking account should be configured and paper checks are required. 
 

 Best Practice:  Use order entry to post provider’s wages.  
 
Click here for details. 
 
Be sure to download the latest copy of RFMS Human Resources to ensure accuracy in tax table information. 
 

Payroll Conversion 
With software version below version 9 when upgrading to version 10, the first time payroll is processed 
a payroll conversion routine must be run. It takes previous payroll information and moves it over into the 
new Payroll environment.  All current Account Codes will be displayed with the corresponding 
information.  Any account codes that are not currently setup will display as account code 999.  If an 
account code 999 already exists, then default will be 998 and so on. Upon opening the Human 
Resource module after installation, the following screen will display:  
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Click the OK button to automatically post these changes.  After doing so, Personnel Files, Pay History, 
Worker State Tax and Personal Deductions will be processed and moved to the new environment. 

Set up the Worker File 
Human Resources>File>Worker Information 

Watch Video 

 

 

This screen allows adding, editing or deleting workers from the personnel file. Notes may also be added 
and a worker's year-to-date earnings may be adjusted from here. Also access RFMS Interoffice mail or 
associate a worker with a CMM record.  

http://www.rfms.com/Support/VideoTutorials/HumanResourcesVideos.aspx
http://www.rfms.com/Support/VideoTutorials/HumanResourcesVideos.aspx
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• Search by social security number or the worker's last name or worker number.   

• Filter by 

o  All or Active Only  

o All or One Department 

o All or a single worker type 

• To add a new worker, click the insert button. 

• To edit a current worker, click the edit button. 

• To delete a worker, click the delete button. It is recommended to make a worker inactive 
rather than delete them.  If a worker has active pay history they cannot be deleted.  

• Details for the highlighted worker are shown on the right side of the screen. 

• As of Version 12.1 Spring 2013 attachments can be added to the worker record.  

General Information – Worker 
Human Resources>File>Worker Information 

Click the edit button and select the general information Tab. 

This screen is where basic personal information is entered about the employee. 

 
 
All records will require the following designations: 



    

Version 18.99  6 
 

Check Boxes 

Active  

Indicates whether or not an employee is active allows maintaining information on all employees even if 
they are no longer active employees.  If they work only sporadically, mark them as being inactive so the 
names do not appear during regular prepare pay processing.  That status can be edited at any time.  

A worker must be active to be available in Schedule Pro.  

Generally, employees cannot be deleted from the worker personnel file until the end of the year and 
after W-2’s and 1099 have been produced.  

If someone leaves, deactivate them by un-checking this box.  Deleting an employee will completely 
remove them from the file.  Therefore, no W-2 or 1099 would be generated at the end of the year for 
that employee. 

Provider 

Check this box for all workers who will provide services that will be posted as a cost against jobs in the 
Provider’s module of Order Entry. This could apply to all types of workers. This box must also be 
checked for this worker to be available in Schedule Pro for jobs to be scheduled to them.  

Checking this box makes the pay status and Do not Accrue boxes later on this screen active.  

Union   

This is a memo field only.  This designation will be referenced when printing pay history reports. This is 
an optional selection.   

Annualized Federal Tax 

Click here if the employee will have fluctuating pay cycles. Commissioned employees may fall in this 
category.  If the pay will be generally the same each pay period, do not select this option. 

Auto Pay 
This feature is not yet active. 

Scheduler 

Selecting this option will allow this particular worker to be available in Schedule Pro to schedule jobs.  
Selecting this box plus the Provider box allows a worker to be available for jobs.  

Cleaning 
Shows on the Worker’s Information report. This is an optional selection. 

Apprentice 
Shows on the Worker’s Information report. This is an optional selection. 

Post Provider through HR 
Check this box to allow this employee’s provider earnings records to post from the Order Entry 
Providers Module to HR automatically. 

Worker ID 
Leave at 0 for automatic numbering.  This is helpful when employees have similar names.  

First & Last Name 

25 characters allowed for each.  Enter both.  The same employee name may not be entered more than 
once.  If there is a need to do so, add middle initial or some other slight modification. 
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Address, City, State, Zip, Telephone 

Enter the employee address. 

Sex  
Optional  

Driver’s License 
Optional  

Marital Status 

Choose either Married/Single/Head of House.  This status is used to determine Federal Withholding 
Taxes. 

Pay Type 

Pay type codes denote whether each employee is a Subcontractor, Salaried, Salary & Commission, or 
Hourly employee.  If commission only, select Salary & Commission, entering only a commission 
amount during prepare pay.  Once a worker is entered as either a 1099 or W-2, editing Pay Type will 
not allow changing from a 1099 pay type to a W-2 pay type or vice versa without an access code. A 
worker should only be changed if no payroll activity has been associated with that record. If listed as a 
W-2 employee, the pay type codes of salaried, salary and commission, and hourly can be edited 
interchangeably. 

If a subcontractor is changed to a W-2 employee, add the employee information as a new worker, 
slightly modifying the social security number.  The subcontractor earnings should remain in the system 
until 1099's are processed at the end of the year. 

Employee Type 
The Employee Type choices are Full Time, Part Time and Casual.  The default setting is Full Time.  
This field will only show for employees not subcontractors. 

Social Security Number 

This is a required field.  Enter the social security number for this employee. 

Tax File Number in Australia; even if the employee does not have a number, a unique character must 
be entered here.  In the case no number exists do not check the valid tax file number box on the 
Australia Additional tab. 

Hourly Rate 

Use this field to enter the dollar amount paid per hour to an hourly worker.  This field is not applicable to 
any other pay types.  For salaried employees, the salary amount is entered during prepare pay. 

Pay Cycle 

Each employee can be paid Weekly, Bi-weekly, Semi-monthly, or Monthly.  Appropriate tax tables will 
be referred to based on this designation. 

 Australia choices are Weekly, Fortnightly, Monthly or Quarterly.  

Comp. Code 

The Workman's Compensation Code is the code assigned to W-2 employees by the insurance 
company.  When the proper code is entered on this record and a matching code is listed in the 
Compensation menu, a report can be generated for a specific period to reflect the totals of each 
category.  Click on the ellipsis button to add to the comp code field.   
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Federal Dependents 

This field can be up to three characters.  Enter the number of exemptions from the W-4. 

Departments 
Select the appropriate department from the drop down list. Worker information reports can be printed 
based on these categories.  (Note that the information in this drop down list is directly pulled from the 
department information that is added under Utilities>System Option>Human Resources>Department 
Set Up/Unlock). 
If a Worker does not have an assigned department, when a department is assigned that department will 
be assigned previous payroll history that did not have a department. 
 

One use of departments could be those who are paid via direct deposit and those which are not.  

Ethnicity 
Select the appropriate ethnicity from the drop down list. Worker information reports can be printed 
based on these categories.  (Note that the information in this drop down list is directly pulled from the 
department information that is added under File>Ethnicity). 

Job Category 
Select the appropriate Job Category from the drop down list.  Worker information reports can be printed 
based on these categories. (Note that the information in this drop down list is directly pulled from the 
department information that is added under File>Job Category). 

Pay Status 
When a worker is checked as a provider, choose from this field whether or not their provider records 
entered in order entry will post to HR from providers pay.  The options are OK to Pay and Do not pay.  
This option is inherited as the default status by the individual provider records entered in Order Entry.  
This can be overridden on the individual Provider records.  
 
One reason to make a provider Do Not Pay would be they are salaried, but provider records will be 
entered on orders to affect the job costing.   

Do not accrue 
This is an ERRM function. Check this to not post Providers earnings via Post Provider Pay for this 
provider to Accrued Labor.  

Email  
The worker’s email address  

Email Stubs  
Stubs can be emailed to workers if the email address is included. This is intended for use with Direct 
Deposit only.  
 

 
Post Providers through Human Resources 

Dates and Leave Time 
Human Resources>File>Worker Information 

Click the edit button and select the Dates and Leave Time tab  
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This screen allows optional tracking pertinent dates and to keep up with various types of leave. 

Last Pay Date 
This date is updated by the system when a pay is performed, using the date of the check. 

Birth Date 
This is an optional field.  Enter the employee's date of birth. Their age is automatically calculated.  

Last Pay Raise 
This is an optional field.  Enter the date of the last raise for this employee. 

Hire Date 
This is an optional field.  Enter the date the employee was hired. 

Termination Date 
Enter the date of termination, if applicable.  Be sure to change the employee to a NON-Active worker. 

Sick Hours, Vacation Days, Holiday Days, Other Leave  
Leave time is entered in these fields.   
 
To help utilize when full days are not needed in Vacation, Holiday, and Other, use decimal places.  For 
example, if a full work day is 8 hours and they get 2 hours then enter 0.25. 
 

State & Local Information 
Canadian and Australian users will have an Additional tab for their country instead of this. This screen 
allows specifying the state(s) and local withholding information. This screen is not available for Sub 
contractors. 

Human Resources>File>Worker Information 

Click the Edit button and select the State & Local Information tab. 

 
Figure: State and Local Information Screen 

STATE WITHHOLDING 
The system tracks earnings of employees in multiple states.  This is especially helpful for those 
companies that are near a state line and do business in multiple states.  The state designation is 
accessed using the insert or Change button.  
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Figure: State Withholding Screen 

Tax Method 

Tax Table  
Choose the Table to use in the Code field below.  

Percent   
Choose this method if a straight calculation on the gross earnings is desired. When this method is 
chosen the state must also be chosen and the percentage rate entered. 

Code 
Click the down arrow for a listing of the state withholding codes.  Highlight the correct state code and 
press <Enter> to select. If percentage was selected as the tax method, this field will be unavailable. 
Adding a state withholding to an individual worker will add that code to the Percentage Tax Rates 
Listing. The account codes for different states should be different.  

State 
This field is available with Percentage Method only. Click the down arrow for a listing of states. 

Account 
Select the account code to post this tax record.  This field is required. Reminder different states should 
be assigned different codes.  

Sub 
Select the sub account code to post this tax record. The state can be specified with this sub account 
code 

Dependents 
Enter the number of dependents claimed by the employee. 

Exempt  
If a State uses exempt (currently CA, IN, GA, LA and IL), the system specifically reference how they are 
being used. 

 

Rate 
This field is available with Percentage Method only. Enter the percentage amount.  
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Hire Date 
Enter the hire date for state withholding.  Usually the same as the hire date on the worker screen. 

LOCAL WITHHOLDING  
If a local tax applies to this employee, check the box.  For example:  County tax, City tax, School tax, 
etc. Click the Change button to add or edit the local withholding. 
 

 

Tax Method 

Tax Table- Choose the Table to use in the Code field below.  

Percent - Choose this method if a straight calculation on the gross earnings is desired. When 
this method is chosen the state must be selected and the percentage rate entered 

Code- Click the down arrow for a listing of the state withholding codes.  Highlight the correct state 
code and press <Enter> to select. If percentage was selected as the tax method, this field will be 
unavailable. 
 

State- Only states selected in the state withholding section will be available.  
 

Account- Select the account code to post this tax record to.  This field is required. 
 

Dependents- Enter the number of dependents claimed by the employee. 
 

Rate – This field available with Percentage Method only. Enter the percentage amount.  

Personal Deductions 
Human Resources>File>Worker Information 

Click the Edit button and select the Personal Deductions tab. 

Insert or Change  
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This screen allows entering deductions that will be withheld from the employee's paycheck.  The 
percentage rate or an amount, limit and cycle can be entered to have the system keep up with specific 
deductions. This is where 401K and cafeteria deductions are set up. 

The fields pertaining to personal percentage deductions are: 

Type This field describes the type of deduction added.  Personal is the default and cannot be changed.  

Description This can be up to 12 characters.  Enter a word or phrase that identifies this deduction.  
(Union Dues or Cafeteria Fund) 

Account The General Ledger Account to which this deduction should be assigned. 

 
Sub Select the appropriate Sub Account Code to which this deduction should be assigned. 

Cycle per 
 

Per Pay Cycle- The percent will be deducted each pay cycle. With this cycle, the Max 
Deduction field is the maximum deducted per pay check.  
 

Per Year- With this cycle the percentage will continue to be deducted until the Total deducted 
is equal to the Max Deducted.  
 

Per Hours Worked If the employee is an hourly worker, all earnings hours are totaled 
(regular, overtime, double-time, sick, vacation, holiday and other).  This is considered the 
"straight time" number.  If this is any other type of worker (including subcontractor), an average 
hours number is used:  weekly hours = 40, biweekly hours = 80, semimonthly hours = 87, 
monthly hours = 174.  The number of hours worked is then multiplied by the personal 
percentage deduction rate and cannot be higher than the amount in the limit field. With this 
cycle, the Max Deduction field is the maximum deducted per pay check.  

Amount This would be for a specific dollar amount to be deducted per pay period. Notice with 

this option checked, the Max deducted is no longer an option.   

Examples, an employee may pay Union Dues at the rate of 1.0000% on up to $500 for each pay 
cycle.  Or he may pay Cafeteria Funds of 1.0000% of all earnings for the year.  If the deduction 
is to be made on all earnings with no ceiling or limit, simply enter a large number such as 
99999, that would never be reached, in the "limit" field. 
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Perpetual- Check this box if the deduction has no end date or amount.  
 
At year end, other personal deductions are cleared from the RFMS system.  Perpetual deductions are 
deductions that carry over after year end. 
 
For example to withhold retainage from installers, use Perpetual Deductions.  Let’s say Joe Installer is 
hired with the agreement that he will be required to withhold $1500 in retainage.  Use Perpetual 
Deductions to set up a specific percentage to be deducted for each pay period until that retainage is 
met.   Because it is set up in a Perpetual Deductions file, the deductions carry over at year end.  RFMS 
has reporting capabilities that will allow viewing the total deduction amount that has been taken out to 
date. 
 
For previously deducted amount for the system to take into account, click the perpetual tab and click 
Insert.  Add the amount that has previously been deducted and click the OK button.  Each time a 
Perpetual Deduction is taken out of the workers’ pay, this amount will increase accordingly.  Use the 
Pay History Report to have a physical listing of all Perpetual Deductions. 
 
The switches allow to customize the level of detail in the report (Detail, Summary or Both) and whether 
to include a Grand Total Page of all Perpetual Deductions. An example of each selection is in the 
Report Layout below. 
 

Gross to Use- This controls the gross amount on which this personal percentage deduction is to be 
made: Gross, Federal, FICA, State #1, State #2, and Local.  For example, some wages can be exempt 
from certain deductions such as Cafeteria or 401K and so might want a "gross" base of Federal or 
FICA wages.  Others such as Union dues may be taken on all earnings and so would have a "gross" 
designation of Gross. For states such as FL, TX TN with no state income tax select Gross, not State.  

Rate- The percentage to be deducted per pay period, when the cycle is set to Pay Cycle, Year or 
Hours Worked. Five percent should be entered as "5.0000%."  One half of one percent should be 
entered as "0.5000%." 

 

Amount- The dollar amount to be deducted per pay period when the cycle is set to amount.  
 

Earnings Limit-The gross dollar base on which that deduction should be made.  These tie directly to 
the "cycle."  Be sure to enter a number greater than zero.  If the limit is zero, the system will consider 
the deduction at its limit and will not calculate at all. 
 

Max Deduction- The maximum amount of a deduction depending on the cycle. 
 

Max Limit/Max Deduction- Clicking on either of these buttons max the corresponding field’s limit 
equal to $ 999,999.99 effectively meaning there is no limit.  
 

Total Deducted- Gives the total dollar amount deducted. This field can be locked. This field is not 
editable for Perpetual Deductions. 
 

Reset Deduction Button- Reset to Zero  

Reductions 
For each deduction, select from Federal, FICA, All States, and Local for reduction types.  These will be 
the taxes this deduction is exempt from. Buttons are available to select or clear all the options at one 
time.  States to be included can be tagged (instead of selecting All States). 



    

Version 18.99  14 
 

 
Figure: Reductions to deductions Screen 

 

 

 

Perpetual 
This screen shows the history of perpetual deductions that have been taken and allows editing or 
deleting these entries.  
 

At year end, personal deductions are cleared from the RFMS system.  Perpetual deductions are 
deductions that carry over after year end.   

Human Resources>File>Worker Information 

Click the Edit button and select the Perpetual Deductions tab. 

 
Figure: Personal Deductions Tab 

 

For example to withhold retainage from installers, use Perpetual Deductions to do so.  Joe Installer is 
hired with the agreement that he will be required to withhold $1500 in retainage. Use Perpetual 
Deductions to set up a specific percentage to be deducted for each pay period until that retainage is 
met.   Because it is set up in a Perpetual Deductions file, the deductions carry over at year end.  RFMS 
has reporting capabilities that will allow viewing the total deduction amount that has been taken out to 
date. 

Make to set the maximum deduction amount. If it is left at zero no deductions will be taken.  

If manual deductions have been done, these can be added to the history. This will let the system know 
how much has been taken previously toward the maximum amount.  

If money needs to be deducted from this account, simply input an entry with a negative amount and proper date 
and description. When changes are made, they are immediately reflected in the Personal Deduction Deducted 
field. 
Each time a Perpetual Deduction is taken out of the workers’ pay, this amount will increase accordingly.  Using 
the Pay History Report to have a physical listing of all Perpetual Deductions 
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Manual Entries  

 
If manual deductions have been done, these can be added to the history. This will let the system know 
how much has been taken previously toward the maximum amount.  

If money needs to be deducted from this account, simply input an entry with a negative amount and 
proper date and description. When changes are made, they are immediately reflected in the Personal 
Deduction Deducted field. 

Canada Additional Info 
Human Resources>File>Worker Information 

Click the Edit button and select the Canada Additional tab. 

If the Country designation is Canada in >Utilities>System Options>System Wide>General>Country, an 
additional tab appears on the Personal Deduction screen.  Fill in each data field according to Canadian 
Payroll rules. 
 

 

Australia Additional Info 
Human Resources>File>Worker Information 

Click the Edit button and select the Australia Additional tab. 

If the Country designation is Australia in >Utilities>System Options>System Wide>General>Country, an 
additional tab appears on the Personal Deduction screen.   
 
This is where selections are made on the individual workers which determine the amount of tax 
deducted. The boxes available depend on selections made.  
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A Subcontractor tab has been added for countries using GST.   
 
On the tab, there is a Subcontractor GST Calculation checkbox that defaults as unchecked.   
 
Subcontractors earning over a certain amount should have this checkbox checked so that those 
Subcontractors automatically receive GST payments. 

 

Figure Worker Information tabs 

 

Withholding Declaration  
Determine the selections here based on document Withholding declaration - instruction (NAT 3093)   
If the employee does not have a valid tax file number, leave the box unchecked. This will default the 
Scale used to 4.  Even if the employee does not have a valid tax file number, a number must be 
entered in the Tax file number field on the General Information Tab.  
 
Then choose Resident or Foreign resident.   
 
With the Valid tax file number box checked Scale 1 for Residents or Scale 3 for Foreign Residents are 
options.  
 

http://www.ato.gov.au/content/downloads/ind17332nat3093Instr2011.pdf
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The next option is Claiming tax-free threshold as described in the document NAT 3093 Question 6. 
This makes Scales 2,3,5,6 or 7 an option.  

If Claiming Tax Offset is checked, an amount should be entered in the Estimated total tax offset 
amount box.  

Medicare Levy Variation  
 
Determine the selections here based on document Medicare levy variation declaration - instructions 
(NAT 0929).  
Check the appropriate boxes. 
 If Do you have dependent children is checked a number must be entered in the How Many box.  

Formulas for Calculating amounts to be withheld 
Using the drop down list, select the correct Scale.  
Check if exempt from the Flood Levy.  
 

Superannuation 
When preparing payroll, Australia Superannuation has complete control of the contribution amount.  
Employer Percent can be adjusted (even to 0%) and Voluntary is now available. 
When printing Australia payroll checks and reports, if there is Superannuation in the payroll, a report 
will be printed and posted to A/P.  The Journal will be debited with specified Superannuation Account 
Code and credited with the Standard Accounts Payable Account Code.   
A Superannuation report for the pay period will be printed with other payroll reports. 
 
Australia Superannuation will be paid on hours worked * Hourly Rate (straight time). 

 
The employee portion will need to be inserted in the AP using the Itemized Miscellaneous 

Deduction Report from Human Resources. 

 
Figure AU/NZ Itemized Miscellaneous Deductions Report 

 

The amounts will be amortized based on the Earnings Stores. 

 

http://www.ato.gov.au/content/downloads/IND34908nat09292011instr.pdf
http://www.ato.gov.au/content/downloads/IND34908nat09292011instr.pdf
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Reports 
A Superannuation Report has been added.  It will print at the end of a payroll run.  Additionally, this 
report can be printed from Payroll History Reports.  Output will be influenced by the following 
parameters:  Worker Name, Start/Stop Dates, and Department. 

 
Figure Superannuation Report 

 
Figure Superannuation Report 

New Zealand Additional  
Human Resources>File>Worker Information>Edit Worker> New Zealand Additional Tab 
Using the information from the Employee Tax Code Declaration Form (Tax code declaration IR330), 
complete the information on this tab.   

.  

http://www.ird.govt.nz/resources/d/d/dd4499004bbe578db052f0bc87554a30/ir330.pdf
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Check whether the worker has completed the Tax Code Declaration form.  The Tax Code for workers 
not completing the form will remain at ND  
Using the drop down arrow, select the appropriate tax code for the worker if the form has been 
completed.  
Select from the supplier file, the KiwiSaver Fund for the employee.  
Schedular (Subcontractors) will only need to have the Tax code selected for them.  
 

 

Superannuation 
When printing payroll checks and reports, if there is Superannuation in the payroll, a report will be 
printed and posted to A/P.  The Journal will be debited with specified Superannuation Account Code 
and credited with the Standard Accounts Payable Account Code.   
The employee portion will need to be inserted in the AP using the Itemized Miscellaneous Deduction 
Report from Human Resources. 

 
Figure AU/NZ Itemized Miscellaneous Deductions Report 

 

A Superannuation report for the pay period will be printed with other payroll reports. 
 

The amounts will be amortized based on the Earnings Stores. 

Reports 
A Superannuation Report has been added.  It will print at the end of a payroll run.  Additionally, this 
report can be printed from Payroll History Reports.  Output will be influenced by the following 
parameters:  Worker Name, Start/Stop Dates, and Department. 
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Figure Superannuation Report 

ESCT 
ESCT is applied to the whole dollar.  For example: 
 

 
Figure ESCT Example 

Year-to-Date Earnings 

Human Resources>File>Worker Information>Year-to-Date Earnings button  

This screen displays the Y-T-D earnings for the selected worker.  If the worker is currently marked as 

Active, that box will be checked.  To modify the Y-T-D figures, click on the Edit YTD button.    

Because year-to-date figures can be arbitrarily adjusted, it is highly recommend that this selection 
be password protected.   

It is also recommend that these adjustments be made under the supervision or direction of an 
accountant. 
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Figure: Year to Date Payroll Screen 

Year-to-Date Earnings Adjustment Settings 

If going on line with the Human Resources program any time other than January 1, year-to-date 
information on each employee should be entered here.  All figures will be checked to be sure they are 
in balance.  If they are not in balance, re-enter the figures or abandon editing and the year-to-date 
figures will remain as they were before editing started. 

 

Adjustment Date 

This will default to the current date.  A date can be posted retroactively with the previous year's date.  
However, a date ahead of the current earnings year cannot be entered. 

Checking Account Code 
Enter the G/L account code for the applicable check register for earnings.  

 

Any entry made on the Year-to-Date Earnings Adjustment screen will NOT be carried over 
to the Prepare Pay screen. 

A regular prepare pay screen will be shown for that employee.  Fill out this screen exactly as it would 
be when preparing a regular pay record for this individual.  The earnings description might reflect use of 
a company vehicle or any adjustment for which the employee will be taxed, but would not be handled in 
normal processing because they will not actually be receiving a check for this amount.  
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Both positive and negative entries are allowed.  A positive will increase the earnings, taxes, etc.; a 
negative figure will decrease the earnings, taxes, etc. Deductions can be handled in the same manner 
as the above earnings.  

When all necessary changes have been entered, click the Adjust button and answer Yes to view the 
results of entry before the final posting is done on the Prepared Adjustments screen. 

 
Figure: Year to Date Adjustments Prepare Screen 

Prepared Adjustments 
This screen allows an opportunity to be sure any adjustments to the year-to-date earnings are correct.   

Prepared 
This information is located in the middle of the screen, at the top.  It indicates how many records have 
been adjusted and ready to post. 

Un-adjust 

Click the un-adjust button to un-prepare this record for adjustment. 

Post  

Click the post button to complete the postings for all records that are "Prepared" for adjustment. 
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Figure: Year to Date Adjustments Screen 

 

 
Figure: Post Adjustments Screen 

 

Pay Tax Tables 
Two areas contain values for tax withholding.  There are the Percentage Tax Rates that control federal, 
state and general tax rates.  The second are the Annualized tax tables that contain tax tables for all 
states. 
 
 
 
 
 
 
 

Percentage Tax Rates 
Human Resources>File>Percentage Tax Rates 
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Figure: Percentage Tax Rates 

 
Applicable tax rates and G/L account withholding numbers should be set here.  FICA taxes are based 
on a percentage; federal taxes are based on a table already entered in the system and state taxes may 
be calculated on a percentage or table method.  Both employee and employer contributions to FICA, 
FUTA, (CPP and EI for Canada) and state (Province) unemployment rates may be adjusted through 
this screen.  These rates can be adjusted as often as necessary to keep up with the changing tax laws.  
Any adjustments made will be reflected on all subsequent pay processing. 

Tax Year  
This should be the current year for payroll processing. This is automatically changed by running the 
annual RFMS update which contains the new payroll tax figures.  

Federal  

FICA Account 
All FICA withholding amounts in Human Resources will be credited to this account.  This is a Current 
Liability account. 

Medicare 
All Medicare withholding amounts in Human Resources will be credited to this account.  This is a 
Current Liability account. 

FUTA Account 
All FUTA withholding amounts in Human Resources will be credited to this account.  At present the 
employee does not have to contribute to this account, but the RFMS Human Resources system has 
built in the ability to handle such if it is ever required.  Create an account code to accommodate this 
feature if not already created.  Since this code is representative of the amount withheld from the 
employee, it would be a Current Liability account. 
 

For each enter:  

Account 

Enter the withholding account for each tax designation. 

Sub Account 
Enter as desired 

Cycle 

Per Pay Cycle/ Per Year/ Per Hour 

Indicate the time frame in which the limits for withholding this tax apply. 
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Gross to Use 

Select the base (Gross/Federal/FICA) on which this tax rate will be calculated. 

Employee Rate & Limit 

Enter the applicable EMPLOYEE rate level and limit for this tax. These numbers will be supplied with 
the annual payroll update.  

Employer Rate & Limit 

Enter the applicable EMPLOYER rate level and limit for this tax. These numbers will be supplied with 
the annual payroll update.  

State 
An unlimited number of states are available. Click the insert button to add a record. Information entered 
here will apply to all employees.  

 
Figure: Update deductions file screen. 

Number 
This is the numeric indicator for this tax  

Type 
State Tax or Withholding 
 
Withholding will pull information from the tables updated with the annual payroll update; designate the 
account code information here.  Each state listed for an employee in worker information will 
automatically be listed here.  

Description Examples 

State Withholding 
All state withholding amounts in Human Resources will be credited to this account.  This is a 
Current Liability Account. It is recommended to have a different account code for each state.  

State Unemployment 
All state unemployment amounts withheld in Human Resources will be credited to this account.  
This is a Current Liability account. 
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State Disability 
All state disability amounts in Human Resources will be credited to this account.  This is a 
Current Liability account. 

For each enter:  

Account 

Enter the withholding account for each tax designation. 

Sub Account 
Enter as needed 

Cycle 

Per Pay Cycle/ Per Year/ Per Hour 

Indicate the time frame in which the limits for withholding this tax apply. 

Gross to Use 

Select the base on which this tax rate will be calculated. 

Employee Rate & Limit 
Enter the applicable EMPLOYEE rate level and limit for this tax. 

Employer Rate & Limit 
Enter the applicable EMPLOYER rate level and limit for this tax. 

Multi-State Information 
Notice state tax information is entered in the space provided.  All state information needed is entered 
from this screen. In addition, notice that any new state tax information added under a worker will display 
on this screen and any information added on this screen will be accessible when adding state tax 
information on a worker record.  Click the Insert button to add this global deduction.   
 

This information will now display on the Percentage Tax screen. 

Annualized Tax Tables  
Human Resources>File>Annualized Tax Tables 
 
This selection allows access to the tax tables provided yearly by RFMS.  Usually, these tables do not 
require modification. Choose the tab to sort by description or code.  
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Explanation of the Miscellaneous Fields for Canada 
 
1 Basic Exemption Max 
2 Canadian Pension Percent 
3 EI Percent 
4 Canadian Pension Max 
5 EI Max Ded 
6 EI Max Wages 
 

Medicare Levy Parameters 
Human Resources>File>Medicare Levy Parameters 
This is for Australian clients. This table is available if manual changes need to be made, but has been 
populated with the correct data for the rest of this year. Annual updates will be made available for any 
subsequent rate changes.  

 
Figure: Medicare Levy Payments 

ESCT Rate 
New Zealand Only 

Human Resources>File>ESCT Rate 
 
The ranges and rates may be edited manually, but will be supplied automatically with RFMS updates.  
 

 
Figure: ESCT Rate Table 
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Annualized Rate 
New Zealand Only 

Human Resources>File>Annualized Tax Tables 
 
New Zealand has only a single tax table and it has a straightforward relationship to Income tax rates for 
individuals, including ACC earner’s levy (“All employees must pay an ACC earners' levy to cover the 
cost of non-work related injuries. It is collected by us on behalf of the Accident Compensation 
Corporation”).  

• Field 1: Maximum earnings eligible for ACC levy. 

• Field 2: ACC earnings levy percentage of Rate: 2.04% 

• Field 3: ND Rate (47.04%) – Tax Code declaration not complete 

The ranges and rates may be edited manually, but will be supplied automatically with RFMS updates.  
 

Chart of Accounts 
See description of this in the Order Entry Document  

Cities  
See description of this in the Order Entry Document  

Compensation Codes 
Human Resources>File>Compensation Codes 

This screen allows adding, editing or deleting compensation codes, descriptions or rates. 
Compensation codes are optional in RFMS payroll.  

Code Up to six characters (letters or numbers) are allowed.  Enter a code that describes the comp 
category in which to group employees.  For example, a certain rate may be paid for OFFICE workers, 
but a different rate for WAREHOUSE workers.  Generally, each rate should have its own code for 
accurate reporting. 

Description Enter a full description for the code.  This makes for easier identification since the code 
field is small. 

Rate Enter the rate paid for this category of worker. 

The information entered on this screen is used to generate the Worker's Compensation report. 

Ethnicity Field 
Human Resources>File>Ethnicity 

Enter ethnicity types and associate them with Worker Information.  Upon selecting this option, the 
following screen will display.  There are some descriptions included, but ethnicity types can be entered 
or edited as required by a state or locale. Ethnicity types are optional in RFMS payroll. 

 

 
Figure: Ethnicity Screen 

http://www.ird.govt.nz/how-to/taxrates-codes/itaxsalaryandwage-incometaxrates.html
http://www.ird.govt.nz/how-to/taxrates-codes/itaxsalaryandwage-incometaxrates.html
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Job Category 
Human Resources>File>Job Category 

Enter Job Category types and associate them with Worker Information. There are some descriptions 
included, but job category types can be entered or edited as needed.  Upon selecting this option the 
following screen will display. Job categories are optional in RFMS payroll. 
 

 
Figure: Job Category Screen 

 

Human Resources Utilities 

System Options 
>Utilities>System Options>Human Resources 

 

All Human Resource Options Type- Must be Global   

Applies to Accounting 

Departments Set up 
This feature is used to departmentalize payroll. Each worker must be assigned to a department. Even 
though they may be set as an active worker, if a department is not tied to them, they will not show up in 
prepare pay. A message will display on the prepare pay screen saying, “You have active workers 
without a dept. assigned to them.” 
 

This feature has two main purposes: 

1. Multiple users may now be preparing payroll at the same time. 
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2. Employees may be separated into departments in order to password protect different levels of 
payroll information. 

 

EXAMPLE: 

With departments set as follows: 
Installer = Level 5 
Management = Level 2 
Office = Level 3 
Owner = Level 1 
Warehouse = Level 4 

The bookkeeper who has a level 3 password will process information for Levels 3 and up (This 
will include Installer, Warehouse and Office employees only). In this case all employees under 
Password Levels 1 and 2 will be inaccessible to that bookkeeper.  
 
Only those with a level 1 password will be able to process payroll for levels 1 and 2. 

Procedure for Adding or Editing Departments 
Click the Insert or Edit button.   

 
 
Enter the appropriate Department name. For example, to create a department for all administrative 
employees, type administrative. Next, select the appropriate password level. Then choose the user to 
process this department. This locks this department for this user only.  
 
Click OK when done.  
 
Continue this procedure for all departments and password levels.  
 
To abort this procedure, click CANCEL. 
 
Departments cannot be deleted unless it is not in use anywhere. Departments which have been used 
can be made inactive. 
 
Once completed, assign each employee to the correct department. 

Unlocking Departments 
To unlock a department so that a different user can process that department’s payroll for one 
department, just edit and assign a different user.  To unlock all departments, click on the Unlock Button. 

 Make sure that no one is preparing payroll at the time.  
 

Export Pay Vendor 
This allows exporting to an outside payroll service. Select the vendor (currently only Paychex is 
available, but others will be added.)  Click here for details on accounting functions associated with 
using an outside vendor.  
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Provider to HR Set Up  

Type Must Be Global  

This feature allows posting provider earnings from the RFMS Order Entry module to the RFMS Human 
Resources module AUTOMATICALLY.  In order to set up this feature, account codes must be set up, 
worker switches must be set up and select the Post Provider box on the Prepare Pay screen.   

 

Accounts 
There are four spaces provided to enter account and sub account codes for W-2 accounts: 
Earnings, Hourly, Overtime or Double time.   1099 accounts have only earnings.  
 

Earnings Store- Choose a specific store to post the earnings to, or choose Store from Providers 
Earnings, which will pull the store information as entered on the provider’s earnings record in order 
entry. 
 

Supplier to Use for Tax Responsibility 
Enter a Supplier name in this field to utilize the Auto A/P Posting feature. If a supplier name is selected 
for this field, the A/P will be posted when the Tax Responsibility report is printed.  
 

 This option is for Federal Taxes only. 
 

Australia Accounting Set Up  

 
Figure: Australia Human Resource Parameters 

Enter the account code for the Employee contribution to the Superannuation fund. 
Enter the Default supplier for the Superannuation fund. 
Employer Superannuation Expense – If a valid account code is supplied, then HR will post A/P. 
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Default Employer Percent – This simply supplies HR with a default percentage for the 

Superannuation Fund when the Employer Contribution Percent is zero. Presently all employers are 

required to contribute 9% of Taxable earnings. 

New Zealand Accounting Set Up 
• Schedular – Tax withheld for subcontractors. When preparing payroll, this should be put in the 

deductions section. It will not be allowed for employees. 

• Child Support – The government sends notification of Child Support to be withheld. When 

preparing payroll, this should be put in the deductions section. 

• KiwiSaver – This is a retirement saving program. Employees can choose a contribution rate of 

2%, 4% or 8% of their gross salary or wages. The implementation will be shown in the Prepare 

Payroll section. 

 

Other necessary settings are:  

• ESCT Calc Method –(Employer superannuation contribution tax) Choose one of the following 

two options:  

o Deduct from Employer Contribution – This is the pre-2012 method which simply reduced 

the amount going to the employee’s savings by the amount of the tax. 

o Add to Employer Contribution – Starting in 2012, the employer can opt to “add the ESCT 

on top of employer cash contributions. Gross-up the employer cash contribution and 

ESCT to work out how much ESCT to pay.” 

• Default KiwiSaver Fund – Employees can nominate which fund they want to handle their 

account. This simply provides the default fund. Click the ellipses key to select a fund from the 

supplier file.  

• KiwiSaver Employer Contribution Expense – Depending on whether or not a valid account 

code is supplied, then HR will post A/P for KiwiSaver. 

• Default Employer Percent – This simply supplies HR with a default percentage when the 
KiwiSaver Employer Contribution Percent Individual Worker Setup 

 
 

http://www.ird.govt.nz/resources/6/f/6f6e82004bbe5739acc6fcbc87554a30/ks4.pdf
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Specify Workers User-Defined Date #1-#5 

Type- Must be Global    

  

This option allows you to define date fields in the worker information screen under the Date and Leave 

Time Tab. 

  

 
 
 

Applies to Order Entry 

Additional Provider Features for Payroll: Certified, Union and Rate Matrix 

Type- Must be Global   

 With this release, RFMS is able to apply multiple rates based on many different criteria. Additional 

features for certified and union payroll will be added in a future update.   This requires a special access 

code, so no one turns it on accidentally.  
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When Automatically Search Provider Rate Matrix for Closest Match AND Enable Selection from 

Matrix is selected another choice will be displayed when using the Select Provider Rate Button called 

"Auto Match".  If only one record is found then it will return the correct rate.  If more than one match is 

found then a browse will display for the user to select the correct rate. 
 

Clear completed Pay History  
Human Resources>Utilities>Clear Completed Pay History  

This does not have to be run before beginning payroll for the next year, as the history file is date 
sensitive. If done, it is not recommended to run this routine until after the end of the first quarter of the 
next year, as doing so will delete all pay records. Do a regular backup of data files before running this 
routine. 

Reset Year to Date Totals 
Human Resources>Utilities>Reset Year to Date Totals 

This selection resets the running year-to-date totals in Human Resources based on the year in the 
percentage tax tables’ screen.  This is a maintenance routine.  It only needs to be performed if there was a 

posting problem.  This procedure cannot be stopped once it begins.  For a suspected posting problem, 
please contact RFMS Software Support before attempting this procedure. This will be done automatically 
with the annual payroll update.  
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Format Payroll Check  
Utilities> Format Payroll Check 
The following screen will display.  
 

 
Figure: Payroll Check Formatting Screen 

 

The X and Y coordinate on the check layout for the listed values must be specified for them to show on 

the check.  After each change click the Print Example Button to see the results.  

Check Number- Check to print the check number on the check. – By default, this option is 
automatically set.  If the option is deselected, the X and Y coordinates will revert to zero.   

Pay Date- Set the proper coordinates for printing the pay date information. 

Name & Address- Set the proper coordinates for printing the name and address information. 

Name-Check this box to print a name on the top of the payroll check.  This is in addition to printing the 
name and address in the payee section of the check.  

Not Checked Checked  

  

Alpha Dollars- Check this box to print the amount with dollars and Cents written out.  

 

Depending preferences, it may also set this up to read as follows: 

SEVEN HUNDRED THIRTY – TWO AND 48/100 DOLLARS 

Amount-Check this box to print the amount in the format below. 
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Dollars & Cents-Check this box to print the amount with only numbers. This allows putting the Dollar 
portion in one box and the Cents portion in another.   

 

 

Check Form Size 

Two options are available:  8.5 x 7 or 8.5 x 11.  When one of the two selections is clicked, a picture of 
the check appears in the middle of this screen to verify that the format matches the actual checks. 

Check Position 

Select Top, Middle or Bottom.  Look at the physical check to be sure it matches. 

Set Default 

This option resets default coordinates and options for this page. 

Save or Abandon  
Be sure to save the changes made. For a fresh start, just abandon and start over.  

 
 

747     38 
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Some of the above fields do not have the checkbox options to designate whether or not to 
print this information on the check because this information should be printed somewhere on the check. 
However, zeroing out the coordinates will cause the information to not print on the check. 
 

Print Example 
By clicking the Print Example screen, the following displays.  Printing an Example of default coordinates 
will give a good idea of where to place the check information. 
 

Performing a Pay 
Accounting>File>Human Resources>File>Prepare Pay 

If starting the RFMS Human Resources system at a time other than the beginning of the calendar year, 
enter the year-to-date earnings for all employees that will receive a W-2 or 1099 for that year.   
 
The Human Resources program gives much flexibility in that payroll can be prepared as time and 
circumstances permit.  It is not necessary to complete the routine at one time, as information entered is 
retained individually for each personnel record.  If interrupted while performing the Prepare Pay function 
and that menu is exited, when selecting to Prepare Pay again and continue that process, the records 
that were initially edited, but for which no check was printed, will be retained.  The system will ask to 
"Clear existing pay dates?”  If answered "N"o, those records will be included on the pay run with the 
corresponding date. 

Prepare Pay Menu 

File>Prepare Pay  
 

Employee Type  
Choose All workers, W-2 Workers only or Subcontractors only.  This feature is useful if performing 
separate pay runs for subcontractors, etc. 

Export Provider Earnings  

Click here for details. 
 

Release Workstation:  
This function releases departments locked by other workstations so that the current workstation can 
continue the prepare pay process.  
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Prepare Pay Selections 
File>Prepare Pay>Choose any employee type 
This screen is the beginning of a pay run. Separate pay runs can be done for various types of 
situations. 
 

 
Figure: Prepare Pay Selections Screen 

Employee Type 
This is retained from the selection on the previous menu. 

For Period Ending 
Enter the period ending date.  This is the reference date when printing pay/earnings reports, etc.  
Shown to the right is the period date of the last pay posted.  As a safeguard, a pay date cannot be 
earlier than the one entered for the previous pay period or prior to the last closing date of the General 
Ledger.  While the system allows the pay date to be later than the current day and month, keep in mind 
that these figures will be posted to the General Ledger for the date the checks are written. Unless 
manually changed, the check date will default to the period ending date. 
 
If this date is within 7 days of the New Year, HR will give the opportunity to update tax tables to the 

New Year. This would be true if the Check Date is going to be in the New Year. 
 

 

Period Beginning 
If preparing payroll for workers who are paid on differing pay cycles, the beginning pay date for each 
type must be entered.  
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For a pay period ending on 11/30 for example; these beginning dates might apply:  
Weekly 11/23 
Biweekly 11/16 or Semimonthly 11/15 
Monthly 11/01 

Starting Worker 

Click the down arrow to select from the personnel file.  The first record in the file is shown.  If doing a 
pay for all workers, this selection is not important.  If a specific worker type was selected only those 
records with the corresponding type will be in this list. The number of eligible workers for this type will 
be shown on the screen. 

Pay Cycle 

Select the pay cycle.  This selection corresponds to the pay cycle on the personnel record.  The ability 
to select multiple pay cycles for a single payroll run was added in version 10.6.1.  

Post HR from Paid Providers 
This feature allows posting paid provider information from the Order Entry module directly into payroll.   

First run the Final Print and Post Routine for Providers.  This is done in Order Entry>Reports>Provider 
Earnings. 

Selecting this option makes available the following options: 

Begin Paid Date 
This date is the date of the Final Print and Post. 

End Paid Date 
This date is the date of the Final Print and Post. 

Special Period 
If “Special Period” records are included in the Final Print and Post routine, these provider records will 
be exported to the Human Resource module for payroll processing. 
 
If a provider is set as a “Special Period” provider, choose to exclude all, include all or only print and 
post provider records that are set as such.   
 

Exclude:  This selection keeps any Provider records marked as “Special Period” from being 
paid. 
 

Include:  This selection processes “Special Period” Provider records along with all other 
eligible Provider records. 
 

Only:  This selection processes “Special Period” Provider records only, excluding other 
Provider Records. 

Provider Post Order 
A line will be created for the total paid per store code, select here where those lines will be created on 
the pay screen and stub: 
 

Available: This will start adding the lines after any lines created during previous pay runs, for example 
if this person also receives a salary and that is placed in line 1. The salary line would remain.   

Top (Overwrite Operation): This will start adding the lines at the very first spot, overwriting any 
existing lines.  Using this option any lines not coming from provider’s earnings could need to be re-
entered each time.  This will start adding the lines at the very first spot, overwriting any existing lines.  
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Using this option any lines not coming from provider’s earnings could need to be reentered each time 
depending on where the provider’s earnings lines extended. 
 

Bottom (Overwrite Operation): This will start adding the lines at the very first spot, overwriting any 
existing lines.  Using this option any lines not coming from provider’s earnings could need to be 
reentered each time depending on where the provider’s earnings lines extended.  
 

 
Figure: Prepare Pay Screen showing top, available and bottom slots. 

Departments to Process 
Choose one, all or a combination of departments by tagging the appropriate department.  

Locked Department 
If more than one user is assigned to prepare payroll, different departments can be assigned to each. 
See Utilities Departments for details.  Departments assigned to other users will show as locked here.  

Click here for directions on releasing the workstation.  

Post Providers through Human Resources 

Pay Preparation Screen 
 

 
Figure: Pay Preparation Screen 

This screen is where the information necessary to produce a paycheck for employees is entered. 
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Earnings Section 

The upper area is where earnings are entered.  The earnings may be day, units, hours, jobs or anything 
else desired.  Up to 10 different descriptions may be entered. 

Earnings Field 

Press the F8 button to access the Earning Type Screen to select the earning type. Choose one of the 
preset types or select “You Specify”, which allows typing a description into the earnings field.  

 
Figure: Earnings Type Screen 

 If a worker is designated as 1099 worker, the F8 button does not apply.  In that case, type in a 
description of the earnings (job number, job name, etc.)  All earnings will be totaled together.  A 
negative figure can be entered to reduce gross earnings and attached taxes. 

This screen allows specifying the type of earnings for a pay amount.  Click one of the options to select 
it. 

You Specify 

This selection allows typing in any description. If this option is chosen, enter the amount of 
earnings in the hours/amount fields as a dollar amount. 

Regular Hours 

If this option is chosen, enter the actual number of hours worked in the Hours field.  The number 
of hours is multiplied by the hourly rate that is on the worker information record.  This option is 
only available to hourly workers. 

Overtime Hours 

Same as Regular Hours, except that the number of hours entered will be multiplied by 1.5 of the 
hourly rate entered on the worker information record.  This option is only available to hourly 
workers. 

Doubletime Hours 

Same as Overtime Hours, except that the number of hours entered will be multiplied by 2 of the 
hourly rate entered on the worker information record. This option is only available to hourly 
workers. 

Sick, Vacation, Holiday and Other Leave 

If one of these earnings types is chosen, a box will pop-up displaying the remaining of that time 
as entered in the personnel file.  Then enter the number of days taken during this pay period.  
That figure will then appear in the appropriate field on the right hand side of the screen in the 
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time off section.  Once this pay has been run, the personnel record will reflect the adjusted YTD 
days remaining.    

The total amount for which the individual is being paid must still be entered on the top 
"Earnings" portion of the screen.  This is because an employee may be allowed to take time off 
for which they are not paid, but these days will still need to be tracked. 

 

 

Hours/Amount 

The name of this field will display as "Hours" for employees designated as an hourly worker and the 
numbers entered will be considered as hours (partial hours may be entered as decimals).  If the worker 
is designated as a salary or subcontract worker, the field name will display as Amount and the numbers 
entered will be considered as dollars.   

If a worker is designated at a 1099 worker, the F8 button does not apply. In that case, type in a 
description of the earnings (job number, job name, etc.) All earnings will be totaled together. A negative 
figure can be entered to reduce gross earnings and attached taxes. 

E 
These earnings can be exempted from taxes. 

Store 

Enter the store code or click F8 to select from the store list.  This entry will remain as set for future pay 
runs until it is changed. 

Account 

Enter the general ledger expense account where the gross earnings amount will be debited.  Click F8 
to select from the chart of accounts.  This entry will remain as set for future pay runs until it is manually 
changed. 

Sub 

Sub-account code.  If sub-account code reporting is desired, enter the sub account code here.  Sub 
account code "99" will amortize an individual's earnings and taxes among all stores. Some users 
designate a sub account code for each employee. 

Earnings/Taxes/State 
The total gross earnings and tax information as calculated from what was entered above is displayed 
here. For subcontractors make sure to enter the correct earnings state here, especially for earnings in 
more than one state.   
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Deductions Section  

Click the F8 button next to the Deductions field to access the special deductions type screen. 

 
Figure: Prepare payroll with deductions type screen. 

This screen allows specifying a deduction that reduces the amount of net wages.  Choices are: 

Special Deduction Types 

You Specify 

This selection allows entering a miscellaneous deduction.  The deduction is entered as dollar amounts. 
The miscellaneous deductions fields provide a flexible way to care for human resource needs. 
However, it is recommended to be consistent in naming miscellaneous fields. For example, 
Miscellaneous Deduction #1 could be bookkeeping on each pay record, #2 could be warranty, etc. The 
advantage is that the line-by-line ledger report will be easier to read if all similar deductions appear in 
the same column.  

Accounts Receivable 
The A/R deduction type allows deducting a dollar amount from an employee's check for outstanding 
balances that are on an invoice in Order Entry.  Very useful for employee purchases, installation 
supplies, etc.    
A receipt register will be chosen on the Print Pay Checks Parameters Screen. 

1. Select Accounts Receivable Deduction.  The accounts receivable pay deductions screen will 
appear. 
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2. Select a customer invoice from the Order Entry file to deduct a dollar amount from an 
employee's pay to satisfy a debt owed to the company.  Click on the Order Number tab to 
search by invoice number or click on Customer Name tab to search by the name as entered on 
the invoice. 

 

“Filter by Name” checkbox 
This checkbox will default to being checked which means only Orders that match the name of the 
worker will be viewed.  By unchecking this box, the user will be allowed to look for other Orders. 
 

Show Balances Only 
Check this box, to view only invoices that have a balance (positive or negative). 

Payment Amount 
Enter the amount to deduct from the employee's check for the current pay or click on the Entire Amount 
button to automatically insert the balance shown on the highlighted customer invoice. 

• After entering the payment amount, press <Enter> to go back to the Prepare Pay screen. 

• If the subcontractor (any type worker may have this type of deduction) purchases installation 
supplies and/or tools, that sale can be written up and entered as a regular order to that 
subcontractor.  Earnings deductions can then be made to satisfy that debt.  To do so, 
identify a miscellaneous deduction by the corresponding Customer Order number.  Entering 
a GL account code for Accounts Receivable will trigger the system to pull up the following 
screen: 

• Making the required entries on that screen will post a payment to that invoice at the time the 
checks are printed.  The Customer Order must be entered in the system prior to making the 
pay deduction.  

• It is possible to enter a negative deduction, thereby raising the employee's take-home pay 
by that amount.  This might be useful in the case of a cash advance. The cash advance 
amount to an employee for a "draw" must be tracked by the pay clerk.  However, settling up 
can easily be accomplished through the miscellaneous deductions field.  

• If a payroll check is voided which included AR Deductions, post a negative discount for the 
amount that was deducted using standard (cash/check) receipt register and code to AR 
account code on the order. 

 

• The posting to A/P during a payroll run now posts to the journal at transaction time instead 
of in a month end summary. This transaction will be marked PR-A/R DEDUCTION on 
General Ledger reports. Printing the Pay History Detail Report will continue to show exactly 
which Order(s) were deducted. 

 

• When an A/R deduction is made; it uses the A/R account on the screen. When payroll is 
printed, it resolves to the proper account code whether A/R, Customer Deposit, or Mill 
Credits Due. 

Personal Deduction 

A personal deduction is entered on the Worker Information Screen.  Set the deduction up on that 
screen before it is displayed during Prepare Pay.   
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1. Select Personal Deductions.  The following screen will appear. 

 

2. This screen displays any personal deductions that have been entered on the Worker 
Information screen.  Deductions may not be added, edited or deleted on this screen.  Instead, 
click on File, Worker Information, personal deductions tab to make any changes or additions. 

Clear Deduction Line 
This allows clearing a deduction that was entered on a previous payroll run.  

Earnings Exemption 

Click the R button next to the Amount field to access the Earnings Exemption screen (displayed below) 

 

This screen allows exempting the wages entered on this line from one or more tax withholdings.  
Wages can be exempted from federal, FICA, state and local taxes.  If earnings are exempted from any 
one of these taxes, the letter R on the button will change to red.  This indicates the earnings are set for 
exemption to eliminate mistakes. 

Deductions Fields 
When information is pulled in from one of the Special Deduction Types, these are the resulting fields: 

Deductions  
Gives the Description of the deduction.  

Amount 
For: 
You specify this will be the amount typed in. 
Accounts Receivable Deduction this will be the amount chose to apply. 
Personal Deduction this will be the preset amount which was set up on the Worker Information 

Screen.   
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R (Exemptions)  
Click this button to see the wages from which this deduction is exempt.  

Store  
F8 to Choose the store to apply  

Account  

Sub Account 

Payroll Buttons: 

 
Save the current worker’s prepare pay selections or restore the previously saved 
selections.  

 
Displays the first record in the file for this pay run. 

 
Displays the previous record in the file for this pay run. 

 
Displays the next record in the file for this pay run. 

 
Displays the last record in the file for this pay run. 

 
Undo all changes made on that screen only 

 Marks this worker to be paid.  All wages and taxes are calculated and the net 
pay information screen Pay Information Screen is displayed.  The button toggles 
to Unpay.  A check will be printed. 

 
Undoes the calculations performed when the pay button was clicked. Use when 
needing to change the pay information before printing a check. 

 
Print the Preliminary pay reports Preliminary Pay Reports Screen.  Allows 
viewing and/or printing pay stubs, detail and G/L distribution reports.  Normally 
this step would be done after entry for each employee that is to be paid is 
completed. 

 
Print pay checks Print Pay Checks Parameters, makes all final postings to 
subsidiary files and prints the final detail and distribution reports. 
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Pay Information Screen 
When on pay is clicked on this worker, the Pay Information Screen is shown. 

 
Figure:  Pay Information Screen 

This screen shows the detail for the employee's pay for this period.  Shown are all gross earnings, 
calculated taxes, deductions and net earnings.  It is a preview screen, allowing entries to be checked 
before printing a check.  Any withholding taxes may be edited by clicking on the Edit Taxes button.  If 
something is incorrect, click the un-pay button to make changes.  After changes are made, simply click 
the Pay button again to return to this screen. 

Click next to move on to the next worker, or if preparation is completed, click preliminary to view the 
preliminary payroll reports. 

Edit Taxes Screen 

 

Select the Edit Taxes button  

 
Figure: Edit Taxes Screen 

This screen allows manually overriding the calculated withholding taxes for the current pay run. Type 
the new amounts over the old amounts. Be careful with this option, as it affects the tax liability for the 
employee.  Click OK to save the changes. 
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Preliminary Pay Reports Screen 
Select the Preliminary button  

 
Figure:  Preliminary Pay Reports Parameters 

This selection will print a copy of the check stubs of those employees who have had their pay 
information processed as above.  This procedure is very useful in determining exactly how the pay run 
will look before actually printing the paychecks and permanently posting files.  Figures will appear as 
they would on the check stub with projected year-to-date figures, although nothing has actually been 
updated in the pay files as of yet. 

Preview Stubs 

Click in this box to view or print the check stub.  This will require letter sized paper.  

Stubs per Page 

Up to three stubs per page are allowed. 

Print Order  
Choose to have actual checks printed either sorted by name only or by Department or then name order. 
This is useful for larger companies who have departments located in diverse areas. Choosing Eject 
between departments separates the departments. 

Print Department Name 
Checking this prints the actual Department name on the top right hand corner of the check.  

Detail Reports 
Click in this box to view or print the preliminary line-by-line detail report showing check number, gross 
earnings, deductions and net earnings for each employee.  In addition, an itemized listing of all 
miscellaneous deductions is generated.  This will require Letter Size paper. 

G/L Distribution Report 
The General Ledger Distribution Summary shows all the accounts that will be posted when the checks 
are printed.  The report may be sorted by either Store/Account Code or by Account Code/Store. 
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Register 

Select the register used to pay workers. 

Pause between Reports 

Click in this box for an opportunity to view/cancel/print each one of the three reports.  A message 
appears in between the printing of each report, requiring clicking OK to continue. 

Preview 
Click in this box to preview the preliminary reports on screen. From there, either click the Printer button to send 
the reports to the printer, or click the exit button to quit.  
 
If there are any errors, go back to Prepare Pay and edit those records at this time. The preview pay report may 
be run as many times as needed until the pay is correct. 
 
Once this report looks correct, it is time to print paychecks. 
 
Click the Print Button 

Print Pay Checks Parameters 
 

 

This screen allows printing the paychecks for the current Prepare Pay session.  After the checks print, 
all applicable postings are made. 
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Check Register 
Click the down arrow to select the check register used for Human Resources. If there is only one check 
register in the system, this selection will not be applicable. 

Receipt Register 
If any Worker being paid has an A/R deduction, it will be necessary to specify a Receipt Sequence 
when Printing Checks. Click the down arrow to select the receipt register to be used for Accounts 
Receivable deductions.  

Period Ending 
This date corresponds to the date entered when the Prepare Pay procedure was begun. The period 
ending date may not be changed at this point in the process. 

Check Date 
The check date defaults to the system date, but may be changed if necessary. The check date is used 
as the posting date for the general ledger. Click the F8 button to access the on-line calendar. 

Check Number 
This should be the number on the first check to be used for printing. Be sure to physically look at the checks being 
loaded into the printer and verify that the starting check number is the same as entered. The last check posted in 
the check register is shown as an additional reference. If there is a gap in numbers, find the missing checks and 
post them in the appropriate place before continuing. Cancel this screen and re-enter the screen after the missing 
checks have been posted in order to update the Check Number field.  

Check Print Order 
Choose to have actual checks printed either sorted by name only or by Department or then name order. 
This is useful for larger companies who have departments located in diverse areas.  

A/P will be posted 
If these words appear in blue in this area, that indicates the parameter selection Supplier to use for Tax 
Responsibility has been completed and the Federal tax liabilities (Federal Withholding, FICA, Medicare) 
from the Tax Responsibility report will be posted to an A/P. 

Check Boxes  

Print Department Name 
Checking this prints the actual Department name on the top right hand corner of the check. 

Print Check Number 

If using checks that are not already pre-numbers, click in this box to have the check number printed on 
the check.  Otherwise, be sure this box is not checked. 

Pause between reports 
Click in this box for the opportunity to view/cancel/print each one of the three reports.  A message 
appears in between the printing of each report, requiring OK to be clicked to continue. 

Preview 

Click in this box to preview the preliminary reports on screen.  From there, either click on the Printer 
button to send the reports to the printer, or click the exit button to quit. 

Copies of each Check 
Enter the number of check copies to print 
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Print Tax ID 
Choose to Not Print, Print the Full Number or to mask all but the last four digits. 
 

 

Check Printer 
The Windows default printer will appear here. To print checks on a different printer, click the ellipsis button. The 
Report printer name appears just below the Check printer name. Note that the printer selection for checks may be 

changed. That way, checks may be printed on one printer and reports printed on a different printer.  

Provider Printer  
The printer shown is the default printer selection as set under File, Print Setup. Select a different printer 
for the Check Printer to print reports on one printer and checks on another. This report is similar to the 
Print and Post Provider report printed from Order entry.   

Report Printer 

This is the default printer selection as set under File, Print Setup.  Select a different printer for the 
Check Printer to print reports on one printer and checks on another. 

Perpetual Report 
Check to print the perpetual report now or it can be printed separately from pay history reports. The 
options which stay until manually change are kept separately here and in pay history so each can be 
customized for a slightly different report. 
 
After checking the following options become available. 

Report Type: 
Detail, Summary or Both 

Grand Total Page: 
Check in the box for this page. 

Perpetual Printer: 
The Windows default printer will appear here. To print checks on a different printer, click the 
ellipsis button. 

Detail Report Order 

Click in one of the sort order boxes to select the report order. 

G/L Report Order 

Click in one of the sort order boxes to select the report order. 

Even if paying workers for multiple stores, only one check per worker will print.  

When all selections are completed and satisfactory, click the print button a preview of the first check 
will display. 
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Check Setup 

Click the Check Setup Tab.  

This can be done at the time of check printing or from Human Resources> Utilities> Format Payroll 
Check. 
 

 
Figure: Check Setup Screen 

This screen allows specifying the type of check used for paying workers.  This setting is made only 
once and remains until it is manually changed. 

Clicking in one of the selections, displays a picture of the check using the current selections to verify 
that the selected check that matches the actual check. 

Form Size 

Two options are available:  8.5 x 7 or 8.5 x 11.   

Check Position 

Select top, middle or bottom depending on the actual check configuration.  

Check to Print 

This selection is only valid in the case of a customized check configuration done by RFMS.  If using a 
non-standard check, contact RFMS for more information regarding custom configurations. RFMS uses 
by default a standard type of check that may be purchased through NEBS.  www.nebs.com  or 1- 800-

388-3810  RFMS code 80831. 

Print Verbose Dollars 

Clicking in this box, will cause the dollar amount on the check to be spelled out.  For example, $552.90 
would print out as FIVE HUNDRED FIFTY-TWO and 90/100 DOLLARS.  If not selected, the amount 
would print out as ******552 DOLLARS AND 90 CENTS.  This selection is just a matter of preference. 

 

http://www.nebs.com/
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Print MICR 
 
Once the MIRC is Configured under Accounting>Utilities>Configure AP Checks, payroll checks can be 
printed on blank check stock. 
 
RFMS can print the Company Information and the MICR routing information on the check. The correct 
font must be purchased and installed before printing.   
 

 
This information will only show up on printed checks.  It will not show up on emailed PDFs of checks 
since these checks cannot be deposited. 

 
 

 
From http://banking.about.com/od/checkingaccounts/a/printyourchecks.htm 

Bank information needs to be printed with magnetic ink. Finding magnetic ink is not simple at 
your local office supply store, and it's more expensive. Computers with magnetic readers read 
the account information off these checks to speed processing. If you print your own checks 

without magnetic ink, you run the risk that the check will pass through a non-optical reader. 
Then, the check has to be processed manually. Manual processing can result in a fee for you 
and/or your payee, as well as slower payments. 

 

Check Font 
The Default font is Arial Size 10. Clicking the set font Button allows customizing the font, font style etc. 
for checks.  
 

 
Figure:  Choose Check Font Screen 

 

 

http://banking.about.com/od/checkingaccounts/a/printyourchecks.htm


    

Version 18.99  54 
 

Printing the Checks 
Once the parameters and check are format set, click the Print Button.  
 
Depending was chosen on the previous screen, a preview of the checks to be printed will display.  
 

 
 

• Choose single check, continuous print, or abandon.  Print just a single check at a time until 
comfortable that checks are loaded properly and the printer is working, as it should. Doing so will allow 
monitoring the routine and make any necessary adjustments to the printer. Continuous print will 
automatically print all checks without pausing for confirmation. 
 

• As the printer will run slower than the screen, only after all checks have been printed properly, 
answer "Y"es to the related inquiry.  Doing so updates all General Ledger, pay history, and checkbook 
records.  If for some reason the checks have not printed properly, answer "N"o at this time and the 
routine will be abandoned.  No records will have been permanently changed.  However, the pay will 
remain "prepared."  Then void the misprinted checks and rerun the pay, denoting the new starting 
check number. 

• After the checks have been printed and while the computer records are being updated, 
remove the checks from the printer and load it with large paper.   

The following management reports will then be printed: 

• Line-by-line ledger showing check number, gross earnings, deductions and net earnings for 
each employee.   

• An itemized listing of all miscellaneous deductions.   

• General Ledger Distribution Summary showing all the accounts posted by the Human 
Resources program.   

• Employer's Tax Responsibility, showing FICA, state unemployment, and FUTA taxes owed 
for each eligible employee paid.   

• After these reports are printed, the computer will post the new year-to-date figures to the 
files and that pay session will be completed. 
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Posting Payroll  
When all checks have printed, a series of questions will display before the payroll is posted to the 
general ledger.  

 
 

 
 

 
 

 

 

Voiding a Pay Check 

Accounting>Banking>Add/Edit Checks>Void Check icon located on the toolbar. 

When voiding a check from Human Resources that has already been posted to the system's file, the 
computer will automatically post the proper journal distribution.  When voiding a paycheck, all pay 
history reports will automatically be corrected.  In the past, this was done by just negating the original 
numbers and marking them with a V. Now a positive entry is left for the original check and a negative 
entry is made for the void, leaving a net zero.  This leaves a better accounting trail. The only time 
amounts will have to be manually edited is when there was an accounts receivable pay deduction.  In 
that case, notice when viewing the receipts for that corresponding invoice that there is still a receipt for 
the pay deduction.  Post a negative discount to the invoice to which that deduction was applied to 
correct its balance.  In this instance, that discount should be posted to the G/L account for accounts 
receivable.  

 
Voiding a check will post a debit to the bank and a credit to the account to which the check was 
originally coded.  The journal will use the check date of the reversing void entry. 
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Outside Pay Service-Providers Earnings Export 
With version 10.5.6, RFMS began integrating the exporting of provider’s earnings with the external 
payroll service, Paychex. Other providers will be added.  

 

Set up the Payroll Service 
>Utilities>System Options>Human Resources>Accounting>Export Pay Vendor 
Select the vendor (currently only Paychex is available, but others will be added.) 
 

Export  
Human Resources>File>Prepare Pay>Export Providers Pay 

 
Figure: Export Providers Screen 

Begin and End Paid Dates and Special Period are the same as when preparing “Post HR from Paid 
Providers.” Pay Date will be posted in the export file.  

Parameters Tab  
Before the first export can be done, these parameters must be complete.  These values will depend on 
the pay service. Client ID can be up to six alpha numeric characters.  If changing from one payroll 
service to another, the existing parameters will be wiped to insure the new ones are set properly. 

Departments to Process Tab 
Select which department(s) to include in this process. If there are any departments currently being 
processed in regular HR, the Export Provider Earnings process will not proceed. 
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Process  

 
Figure: Workers to Post Screen 

Worker ID column: From the worker information file 
 

Deselect Workers to exclude from Post: Note how all the workers are selected and their 
earnings total in the rightmost column. Click on a worker in this list to deselect and the total will change 
to match.  
 

Print Options, Report Type: Report or Remittance.  

Report 

 

Remittance 
The “Remittance” option prints the same information except each worker starts his own section on a 
new first page. 

1. Post Providers Earnings 
 

Export Path: The ellipsis button at the end of this parameter will allow the user to select where to 
put the file. This selection is sticky, so it will persist from session to session.  
 
Export File: The name of the export file is hardcoded for consistency. 
 
After reviewing reports, the next step is to post.  
 
Click the Post Button.  



    

Version 18.99  58 
 

 
Confirm before posting.  

 
Figure: Confirm Posting Screen 

 
The next screen gives a chance to copy the path and filename as shown to the Windows clipboard. 
This provides an easy method to user Windows Explorer to retrieve the file. 
 

 

Reports 
Output to File (For All report options)  

Click in this box to print the report to a Comma Delimited (.CSV) text file.  Enter a name of the CSV text 
file in the next field.  A CSV file can be opened by many other programs, such as Excel) 

Voids 
In version 10.5.4, Voids of Payroll checks are shown so that the original check is now visible as a Void 
and the reversing Void posting is visible. This was done for accuracy in reporting. However, some have 
expressed the desire that reports ignore voids as has been done in the past. To accommodate these 
clients an "Exclude Voids" check has been added to the parameters of the following reports and one 
procedure: 

I. Reports  
a. Pay History Reports  

    Detailed Listing 
 G/L Distribution 

Hourly  
b. Compensation Report 
c. Quarterly Report 

  941 Quarterly Report (printed) 
     California – Electronic 

d. End of Year / Reports 
Washington State Comp Report 

II. File>End of Year>Generate W-2 & 1099 Information 
All the report screens mentioned above have the check box; the Worker’s Compensation Report 
Screen is shown as an example. 
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Pay History Reports 
Accounting>File>Human Resources>Reports>Pay History Reports 

This screen allows printing pay history reports using the following parameters. 

 
Figure: Pay History Report Parameters 

First check the Report Type. 

Detailed Listing Report 

Click here to print a line-by-line listing of earnings and deductions. 

Print State Gross and Withholding Detail 
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G/L Distribution Report 

Click here to print a general ledger report of postings made.  Select a sort order by clicking in either the 
Store/Account Code or Account Code/Store. 

Hourly Report 

Click here to print an hourly report, sorted by either Pay Date or Employee Name. 

Report Type 

Choose either summary or detail for the Hourly report.  Summary will show total hours worked for all 
employees and detail show total hours for each employee. 

Eject after each Pay Date 

Click here to print each pay date that falls between the date parameters on separate report for the 
Hourly report.  This option is not available summary was selected as the report type. 

Output to File 

Click in this box to print the report to a Comma Delimited (.CSV) text file.  Enter a name of the CSV text 
file in the next field.  A CSV file can be opened by many other programs, such as Excel, etc.) 

Perpetual Deductions Report 
 
This report allows printing a physical listing of all Perpetual Deductions made in the RFMS system.   

Check the box to include Active Workers Only 
 
Report Type 
Choose detail, summary or both for the Hourly report. The summary report includes a summary listing 
of the deductions taken for each worker. The Detail report includes an itemized listing of the deductions 
taken. 
 
Grand Total Page 
The summary report includes a summary listing of the deductions taken for all workers by account 
code. As the name implies this report does not take into account the start and stop dates 
 
After choosing the particular history report, then choose the Parameters to choose the data to 
include on the report.  

Report Layout 
Following is an example of how the report prints. The Amount is totaled at the bottom of each different 
Perpetual Deduction. 
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Detail 

 
 

Summary 

 

Grand Total 

 
 

General Parameters 

Worker Name 

Select either All Workers or a specific worker by clicking on the down arrow. 

Start and Stop Dates 

Enter the range of dates to print.  All pay period ending dates between these ranges will print. 

Tax Type, Union Type, Hourly Type 

Select the appropriate worker types to customize this report. 
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Department 
Click the arrow to choose all departments or a specific department for reporting. As of version 11.1.1, if 
workers change departments, the pay history report now reports on the department the worker was in 
at the time of the payroll, not their current department. This will be available with payrolls from this 
update forward.  Because of this departments cannot be deleted unless it is not in use anywhere. 
 

Ignore Voids 
In version 10.5.4, Voids of Payroll checks are shown so that the original check is now visible as a Void 
and the reversing Void posting is visible. This was done for accuracy in reporting. However, some have 
expressed the desire that reports ignore voids as has been done in the past. To accommodate these 
clients an "Ignore Void" check has been added to the parameters of this report. 

Preview 

Click in this box to view the reports on the screen before printing. 

Tax Responsibility Report 
Accounting>File>Human Resources>Reports>Tax Responsibility 

This selection prints the pay history reports for the date ranges chosen.  

Begin and Ending date: Dates of the payrolls to be included on this report, not the check date  

Year to Date Adjustments are included on this report. 

Compensation Report 
Accounting>File>Human Resources>Reports>Compensation Report 
This screen prints a worker's comp report, using the compensation codes as set in the Worker 
Information screen.  When printing this report between specified dates, enter the "experience modifier."  
This is a figure determined by the state based on previous records and number of insurance claims 
submitted. This may not be applicable to all users. 

Exclude Voids 
In version 10.5.4, Voids of Payroll checks are shown so that the original check is now visible as a Void 
and the reversing Void posting is visible. This was done for accuracy in reporting. However, some have 
expressed the desire that reports ignore voids as has been done in the past. To accommodate these 
clients an "Ignore Void" check has been added to the parameters of this report. 
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Quarterly Report 
Accounting>File>Human Resource >Reports>Quarterly Reports>941 Quarterly Report Printed 

 
Figure: Quarterly Report Options 

This selection prints an earnings report that is suitable for helping calculate quarterly payroll tax liability. 
The tax rates for either the employer or the employee may be edited for this report. Doing so will affect 
this report only. This report requires legal sized paper for printing. 

Start / Stop Date 
Enter the date ranges for the quarter. If date ranges are entered that are not a complete quarter, or that 
do not agree with the standard quarterly calendar, a message in red appears. The report will still print, 
but complete pay information may not be included. 

Compute Quarterly Extensions 
If a valid quarter is not specified, click in this box to print the 941 form. Otherwise, only the detail reports 
will print. If a valid quarter range is entered, this option is not available. 

Sort Order 

Select either Name or SS Number. 

Cobra Premium Assistance Payments 
The COBRA payments are for those who have involuntarily been terminated. The employer is now 
required to pay 65% of the cobra premium for nine months; the terminated employee is to pay the 
remaining 35%. The employer will be reimbursed by the government each quarter. 
These payments made by the employer have to be tracked for verification purposes.  Therefore, this 
cannot be tracked through payroll. Trying to track these payments through A/P would be a prohibitively 
elaborate scheme for small benefit. It is suggested that the employer create a separate GL expense 
account code for Cobra payments and they may elect to use sub account codes for tracking purposes.  
The total of these payments should be tracked using a spreadsheet, and the appropriate numbers 
plugged into the 941 report parameter screen.  
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Tax Rate Year 
This is a display field only.  If the year needs to be changed, click the Edit Parameters button. When a 
change is made, a blue message appears next to this field. 

Exclude Voids 
In version 10.5.4, Voids of Payroll checks are shown so that the original check is now visible as a Void 
and the reversing Void posting is visible. This was done for accuracy in reporting. However, some have 
expressed the desire that reports ignore voids as has been done in the past. To accommodate these 
clients an "Ignore Void" check has been added to the parameters of this report. 

Output to File 

Click in this box to print the report to a Comma Delimited (.CSV) text file.  Enter a name of the CSV text 
file in the next field.  A CSV file can be opened by many other programs, such as Excel, etc.) 

Print Preview 

Click in this box to view the reports on the screen before sending to the printer. 

Print Green Bar 
Checking this option will print the report with alternate lines shaded 
This report requires legal sized paper for printing  

Edit Parameters 

Click on the Edit Parameters button to change entries in the Percentage Tax Rate table.  Any changes 
made here are temporary and will only affect this report. 

Completing the 941 for the last quarter of the year 
Since a payroll run for the next year has probably been run, the system will be set with the current year 
as the tax year. When the 941 report is printed change the year and rates back to the past year. This 
only affects the report; it does not change the payroll tax year.   

Go to Accounting>File>Human Resource >Reports>Quarterly Reports>941 Quarterly Report Printed, 
edit the parameters and change the year back to the previous year and edit the limits to the previous 
year’s limits.  

Massachusetts Quarterly Payroll Report 
(Added in June 2013 Revision)  
RFMS now produces a file for employers to report quarterly payroll to Massachusetts electronically as 
required by the state for more than 100 employees.   
Accounting>File>Human Resources>Reports>Quarterly Reports>Massachusetts-Electronic 
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The above are the results of processing payroll for the specified period. This allows information to be 
fine-tuned.  Note: Information changed here does not post back to Payroll History. If the employee’s 
wage or tax information is not accurate, it is probably better to make needed YTD Adjustments and 
then produce this report. 
 

  Insert or  Edit information – Add new employee information, or edit existing information 

 

 Delete information – Remove highlighted employee’s information  

 Print Report – Print a report of information to be submitted 

Save information to file to be submitted 
 
If “Yes” then the reporting file will be created. The filename is in the format specified by Massachusetts 
and so should not be changed.  

 
• Reporting File Location – The filename shown includes the complete path. Therefore, the user 

can copy the filename and use it to specify the location of the file when transmitting. 

• Pressing the Explorer button opens Windows Explorer with the file highlighted. 
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End of Year 
See details below 

Washington State Comp Report 
Accounting>File>Human Resources>Reports>Washington State Comp Report 

This selection allows printing a compensation report for users in the state of Washington. 

Year: Enter the year to print.  The default is the current year. 
 

Quarter: Select the quarter for this report period.  Defaults to the closest quarter to today's date. 
 

Account: Enter the G/L account code entered on the Worker Information, Personal Percentage 
Deduction screen. 

•a personal percentage deduction must be set up on the Worker Information screen for each 
employee. 

•The report will total and subtotal might be expected with the following exception: For non-hourly 
employees ("Salaried" or "Salaried + Commissions") the maximum hours tops out at 480 according 
to WA state law. 

Exclude Voids 
Voids of Payroll checks are shown so that the original check is now visible as a Void and the reversing 
Void posting is visible. This was done for accuracy in reporting. However, some have expressed the 
desire that reports ignore voids as has been done in the past. , so an "Ignore Void" check has been 
added to the parameters of this report. 

Worker Information  
Accounting>File>Human Resources>Reports>Worker Information 
This selection allows printing an employee listing.  Enter information in the parameters below to create a 
user defined report. 

General Parameters 
Worker Type: Select whether to print a report on all Employees, Subcontractors or both. 

Active Type: Select whether to print a report on all Active workers, Inactive workers or both. 

Sex: Select whether to print a report on all Male, Female, All, both or Unspecified. 

Pay Date: Choose to run this report for a single pay date or for unlimited dates.  

Print Notes: To print notes associated with the workers on the report, select this option. 

Print Time off: select this to print scheduled time off associated with workers on the report. 

Print License Information:  select this box to print the license information for workers. 

Preview: To review this report before printing, select this option. 

Departments 
Click on the departments tab.  From this screen select the department types for the report. Select one, 
many or all departments by tagging. 

Ethnicity 
Click on the ethnicity tab.  From this screen select the ethnicity types to print a report.  Select one, 
many or all ethnicity types by tagging. 
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Job Category 
Click on the job category tab.  From this screen select the job category to print a report.  Select one, 
many or all job categories by tagging. 

ACA Health Coverage (Form 1095-C) 
While RFMS does not track the information necessary to complete the details of these reports,the 
header information can be printed on these documents. 
 
File>Human Resources>Reports>End of Year>ACA Health Coverage (Form 1095-C) 
The first time the screen opens, the employer information will be blank.  Fill in ALL the appropriate 
information.   

Next, click Process .  Choose the correct Tax Year and All 12 Months. 
 

 
Figure Process screen 

 

Click Ok once the appropriate information has been checked.  The following question will appear.  If 
you are ready to update the report, click Yes. 
 

 
Figure Update Screen 



    

Version 18.99  68 
 

The Employees’ information will be generated.  These employees are those who had earnings in the 
indicated year. 
 
Each employee can be edited. 
 

 
Figure Edit Screen 

Click the Print   when all of the editing is done.  You can preview, print only, or cancel. 
 

 
Figure Print Screen 
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The forms will not print if all the employer information is not filled in at the top. 
  

Outside Payroll Vendor- Accounting  
CHECKING ACCOUNT 
 
1.)  Create an account code in the General Ledger called PAYROLL CLEARING.  This can be either an 
asset account or a capital account.  It will be used strictly as a clearing account. 
Accounting>File>General Ledger>Chart of Accounts>Insert 
 

 
 
2.)  Post a bank charge for the amount of the net payroll and post it to the PAYROLL CLEARING 
account code. 
Accounting>File>Banking>Add/Edit Checks>Post Bank Charge Button 
 

 
 
3.)  In the journal there is now have a CREDIT in the checking account and a DEBIT to the PAYROLL 
CLEARING account. 

JOURNAL ENTRIES 
 
4.)  DEBIT the salaries expense account code with the GROSS amount of the payroll. CREDIT your tax 
liability accounts with the taxes withheld from your employees paychecks and any other withholdings 
would be a CREDIT to their respective accounts, i.e. Employee Advances, Insurance, etc. Also 
CREDIT the PAYROLL CLEARING account with the NET amount of the payroll. 
 
5.)  In doing the above your checking account has the correct balance, there is now a ZERO balance in 
your PAYROLL CLEARING account, and all of the taxes and salaries accounts have been properly 
posted. 
 



    

Version 18.99  70 
 

CHECKING 
 
6.) To record electronic payment of taxes or payment made through the payroll service post a bank 
charge for the payment amount and code it to the respective tax liability account.  This will CREDIT the 
checking account and DEBIT the respective tax liability account.
 


