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Version 18.99 Update User Guide

This update to the Windows version of the RFMS Business Management System includes many new
features and enhancements. The update also includes many "behind the scenes" changes that
increase processing speed and other performance related functions. This document explains only the
new features contained in this update. For all changes see the release notes on the download web

| = Release Notes»
page. Click the release notes button to find these. | ™ Ven ol

To see what you may have missed in previous updates click here.

For directions on loading updates to the RFMS software, click here.

The same documentation is included in the online help system and can be accessed by pressing the F1
button at any RFMS screen. If there is something on the screen that you either don't recognize or
understand, check this document or refer to the Help Files pressing F1.

Documentation Conventions

% Notes: Indicates extra Information

o This symbol indicates a best practice or an example.

Indicates Menu item shortcuts: An underlined letter indicates this is a
Setup>System Setup “hotkey”. On Main menus click the Alt button plus that key to go directly to
that field or function. On Drop Down menus just type that key.

Field Name Indicates a Field Name or button Name

Important Important information

To conserve space, the screenshots are seldom actual size and may have

Screen Shots . .
blank spaces or other non-essential information cropped from them.

% 4 Links to other documents or web pages are included when additional
explanations are available. Click the notebook to find that information.

Various places in this document have links to other topics in the document.
Links to other topics To return to the original topic click Alt + left arrow. Try it out with the link
to the left!

RFMS has many fields that can be user-defined. In the documentation,

these will be shown in all capitals with the abbreviation UD before the field
User Defined FIELD UD JOE # |

1ID HEADER LABEL 1 |
1ID HEADER LABEL 2 |

name.



https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
https://rfmsinc.zendesk.com/hc/en-us/sections/200367553-Update-Documents

Update documents contain only the new features released in the software
updates. For all changes see the release notes on the download web page.

| = Release Notes)>
Click the release notes button to find these. | # View Document

Update Release Notes

RFMS Button and Menu Conventions

Exit the current screen. Can also use the Escape key on the keyboard.

Access the help file. Can also use the F1 Key on the keyboard.

Activates or selects the highlighted record.

Add a new record. Can also use the Insert key on the keyboard.

Make changes to a record.

Delete a record.

Add or View Notes on a record.

View all notes and Client Management Remarks related to a record.

Find a record using specific fields. Changes to blue when a find is in process.

Resets a filter to the default settings.

Refresh the browse without resetting the filters

i*#ﬂ@ﬁ‘m@ﬁéﬁv{ +

Saves the current information and exits the screen.

Il

ancel Exits the screen without saving the newly entered information.

Exact match required in a search.

B[ s

Partial match only required in a search.

Text search
. Reminder: this searches the browse list from the highlighted record down only.
or Ctrl-S - o . .

When beginning a search, it is best to begin at the top of the list.

G Print a document or go to a report menu.

% Allows adding, changing or deleting the graphic, non-graphic files or web sites.



http://www.rfms.com/RevisionHistory.aspx

DR AR

Tag Untag Tagall or Un-tagall record(s). Selects records

Q

View details of a record.

K

Send an email or RFMS mail message regarding the highlighted record.

View the history of a record.

or View the pdf history of reports for the highlighted record.
Click to view the tracking record created for every record insert made into Orders,
or Quotes, and Bid Pro Estimates. If gray, no records are present.

Brings up the Client Management remote actions screen and allows adding a
CMM action or relate a CMM record to this record. Yellow indicates that CMM
information is associated with the highlighted record

B
(]

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use
the up and down arrows to move the date one day at a time or click F8 to bring up
the calendar and then choose the date.

Window
Cascade
Arrange lcons

1 Customer Orders
2 Customer Quotes
v 3 Browse the Customer File

The bottom part of the screen lists all windows open in the current module. The
one currently being viewed is checked. To view a different window, click it with
the mouse.

.

Access to customizing the toolbar

Invoice Mumber IEG‘I 02596 ]

Disabled Field. If set in >Utilities>System Options>System Wide>General > (Set Up
Global Interface System Options or Override Global Interface System Options)

Required Field. If set in >Utilities>System Options>System Wide>General > (Set Up
Global Interface System Options or Override Global Interface System Options)

Edit Menu

The Edit Menu can be used as a shortcut to the toolbar options.
>Edit>
] 2 Customer Orders =

. @72 7020 v@@@@“(

WZT8 Reports _UtilitiesWin

-a Insert
§) Change

Void

Changg Orders
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If 17.99 was the last update installed, please check Update Documents for changes made in Versions

18.0 and 18.1.

Payroll Update

This version includes the Payroll Update for 2019.

This includes any Federal Tax changes for US and Canada.

The following areas had tax table changes and form changes. Please double check all state taxes

before running payroll.

Other states will be added as their changes are published.

United States

Alabama (18.99.1)
California
Colorado (18.99.1)
Georgia

lllinois

Indiana

lowa

Kentucky

Maine
Massachusetts
Minnesota

Canada

Alberta

British Columbia

Manitoba

New Brunswick
Newfoundland and Labrador
Northwest Territories

Nova Scotia

Missouri

New Mexico
New York
North Carolina (including NC-3) (18.99.1)
North Dakota
Ohio

Oregon

Rhode Island
South Carolina
Vermont
Yonkers, NY

Ontario

Prince Edward Island
Quebec
Saskatchewan
Yukon


https://rfmsinc.zendesk.com/hc/en-us/articles/115012819068

System-Wide

Print Preview Screens (18.99.3)

All print preview screens will now default to “Page Width” as the zoom level.

California

The California Recycle Fee now reads as the CA Carpet Assessment.

Inventory

Purchase Orders

Auto PO
The ability to select, edit or delete a filter when right-clicking on the Auto PO button
added.
g | =] i T Y
- ¥ 0 N /
Test e Date Length Oty-Ord | Qty-Revd
#/20/18 100.00 133.33 0.00
/0918 0.00 5.00 0.00
/00/18 0.00 5.00 0.00
/30718 0.00 5.00 0.00
¥25/18 25.00 33.33 0.00
/22714 0.00 1.00 0.00
OMPA H/12/13 0.00 1.00 0.00
/01,16 0.00 10,800.02 5,000.00
COMP B/15/14 0.00 10.00 0.00
< > P/18/15 5.00 6.67 0.00
Nnen DRIVATE STVIFE DRIVATE (~MI HD11111111111| N2/7A/15 50 AAT 00N

These are filters that were saved on the Auto PO screen.

has been



a2 To Buy List (Order Lines Toggled for Auto PO Generation)

€« 7 YO 00 o2 ®Y s M=
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Gen Po Order Lines | -+ NOTE - Order Lines that are currntly being edited by ather workstations will not b

Store [ALL =] Search Prod Code
Supplier | Cost | SKL A
“Ex Current Filter: Test 0.00
= FROM BIDPRY " * | 01 |MY STYLE MY COLRO + ¥ A [ 150.00
ARMSTRONG W ALLENDALE - OAAUBURN 31915 333.60
BEAULIEU “N"| 01 |BUENAVISTA | HUCKLEBERRY Filter Name l212.98
CABIN CRAFT-5H 1 | 01 [ASVR 10 ANGORA. [763.50
&  CARPENTER | “1"| 04 |GOLD-COMMER|2# REBOND-1/4|GOLD-1/4 et 1111
CARPET ONE *| 01 |TEMPTING |BEACH 0,00
COURISTAN ARTISTIC TRADITCAMEL 414,13
COURISTAN ARTISTIC TRADITDRESDEN BLUE l822.44
COURISTAN GABRIELLE |EVERGREEN ON l414.13)
CUMBERLAND- §| BATTERUP 12’ |NAVAJO 510.00
DALTILE AGGEY GLASS FIECACTUS 17466 634.00
DALTILE “1* | 06 |AGGEY GLASS FIEEVENING SUN | 17466 16340
DALTILE " | 06 |GROUT NON-5A/#413 MIDNIGHT| 00015 68,95
IR RN I RS > v
< >
Invoice # Line# Roll/ltem #
Supp Phane Style | CFM Width 12.00 Qty 10.00
Supp Acct # Color [ cFm Length 750 Unit Cost 15,0000
Supp E-Mail UDSER # units [ sy Total Cost §150.00

Accounting

General Ledger

View Journal

File>General Ledger>View Journal
A column has been added for the user who created the journal entry to the browse screen.

& Journal Add/View/Edit

=]

- 7 K= Q B
Search [ TEST
Debit Credit Description Chk Num Inv. Num TransDate  Store Comment BatchNum  Group Seq. Nury User *
12.00 0.00| TEST DD1|  12/06/17 *1" | EDIT PAVABLE 18522 145,43 SSENTELL-PCisabrina
16.00 0.00| TEST DD2| 12/06/17) 1" | EDIT PAVABLE 18,523 145434 SSENTELL-PCisabrina
18.00 0.00| TEST DD3|  12/06/17 *1" | EDIT PAVABLE 18,524 145,43 SSENTELL-PCisabrina
10.00 0.00| TEST DDE7|  12/06/17 *1" | EDIT PAVABLE 18,525 145,44 SSENTELL-PCisabrina
-10.00 0.00| TEST DD&7*VD-001 12/06/17) 1" | Void Payable 18,537 145,48 KLEEPC:kimberly
1,000.00 0.00| PR-TEST 12/31/17| 6" | PAYROLL Check 18,542 145,53 SSENTELL-PC:sabrina
1,000.00 0.00| PR-TEST 01/24/18 6" | PAVROLL Check 18,556 145,61 SSENTELL-PCisabrina
1,000.00 0.00| PR-TEST 03/07/18 6" | PAVROLL Check 18,567 145,67 SSENTELL-PCisabrina
1,000.00 0.00| TEST OL TEST| 04/05/18, “" | ADD PAVABLE 18,581 145,71 SSENTELL-PC:sabrina
WYROLL Check
1,000.00 0.00| PR-TEST 12/20/18 PAVROLL Check 19,662 147,14 TUS-SABRINA-DT:SSentell
1,000.00 0.00| PR-TEST 12/20/18)  "6" | PAYROLL Check 19,663 147175 TUS-SABRINA-DT:SSentell
15.00 0.00| TEST FOR MS. MANCY TEST TEST| 01720415, “" | EDIT PAVABLE 18,287 144 55 Not Known
I 44 4 » Pk 0l < > v
Supoler | | rowmems | el [ ]
Wi | | temsear [ ) o [
roe | | oems | | oveconment [
Provider | | oeLine= [ ooooo]

Import Journal Entries

File>General Ledger>View Journal>Import =
The ability to import entries for a closed journal period has been added.




Human Resources

Prepare Pay

Prepare Pay will lock now when the journal doesn’t post. A message like below will appear.

The Journal did not post correctly during the last Payroll run.
! . Please contact RFMS support to obtain an access code.

oK

FICA

For 2019 the rate is remaining at 6.2%, but the maximum amount of earning is increasing to $132, 900
per SSA.

1099

1099 now uses the “Pay To” field instead of the “Supplier Name” field. “Supplier Name” will be used
when “Pay To” does not have a value.

Ohio
Local School District Tax

A field has been added to the Local Withholdings. It will be included in box 20a of the W2.

IT3 Form
The implementation of the Ohio IT 3 form has been added to the HR Quarterly reports.

Canada
The El rate, CPP and the QPP have been updated.

Reports (Version 18.99.3)

Human Resources>Reports>Quarterly Reports>941 Quarterly Report
The 941 has been updated to the 2019 version.


https://www.ssa.gov/news/press/releases/2018/?utm_campaign=&utm_content=&utm_medium=email&utm_source=govdelivery#10-2018-1

ERRM
Month End

Accrued Inventory Report
File>Month End>Accrued Inventory

The uncosted amount used in this report is now saved and used on the Month End Report. This allows
the user to monitor cost changes at costing.

-7
Qﬁh} Holes:

A checkpoint has been added to record Received Costs for all available inventory. Checkpoint 1800 will run
when updating RFMS to v18.99.0, which may require additional time to complete. Please allow checkpoint to
complete without aborting prematurely.

NHMS

Appointments
The Appointment type REMOTE has been added.

&1 NHMS for DOCUMENTATION-MENUS & REPORTS
File Edit Reports Utiities Help Window Mail Mavigater

wm i

2\ Browse Appaintments = [ [m
APPOINTMENTS
[ APPOINTMENTS | 'y bate>> () current (@ Specilic Day| 12718718 21 [F8| O unscneautea O A1
- ,{a 9 X Appointment Type >>> [FIAI0LI3 O an
‘COPY THE HIGHLIGHTED RECOH Project Overview »»> = All
esign Consultant >>> 8 All
SCHEDULING REPORTS n Center >>> F8 All
Sort by Date
ApptDate  Start Tme End Time Appt Type Design Consultant Design Center Home Buyer Name Lot Project Overview Appt#
| | | |

10



