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Version 20.0 Update User Guide 
 

This update to the Windows version of the RFMS Business Management System includes many new 
features and enhancements.  The update also includes many “behind the scenes” changes that 
increase processing speed and other performance related functions. This document explains only the 
new features contained in this update.  For all alterations, see the release notes on the download web 

page. Click the release notes button to find these.   
 
To see what you may have missed in previous updates, click here.  
 
For directions on loading updates to the RFMS software, click here.  
 
The same documentation is included in the online help system and can be accessed by pressing the F1 
button at any RFMS screen.  If something is on the screen, you either do not recognize or understand, 
check this document, or refer to the Help Files pressing F1. 
Documentation Conventions  

 
Indicates extra Information  

 
This symbol indicates a best practice or an example. 

Setup>System Setup 
Indicates Menu item shortcuts: An underlined letter indicates this is a “hot 
key.” On Main menus, click the Alt button plus that Key to go directly to 
that field or function. On Drop, Down menus, type that Key.  

Field Name Indicates a Field Name or button Name  

Important  Important information 

Screenshots 
To conserve space the screenshots are seldom actual size and may have 
blank spaces or other non-essential information cropped from them. 

 

Links to other documents or web pages are included when additional 
explanations are available. Click the notebook to find that information.  

Links to other topics 
Various places in this document have links to other topics in the document. 
To return to the original topic, click Alt + left arrow. Try it out with the link 
to the left!    

User-Defined FIELD 

RFMS has many fields that can be user-defined. In the documentation, 
these will be shown in all capitals with the abbreviation UD before the field 

name.   

https://rfmsinc.zendesk.com/hc/en-us/articles/115012819068-Update-Documents
https://rfmsinc.zendesk.com/hc/en-us/articles/201559487-RFMS-Program-Update-Instruction-Document
https://rfmsinc.zendesk.com/hc/en-us/sections/200359858-Release-Notes
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Update Release Notes  

Update documents contain only the new features included in the software 
updates. For all changes, see the release notes on the download web page. 

Click the release notes button to find these.    
 

RFMS Button and Menu Conventions 

  
Exit the current screen. Can also use the Escape key on the keyboard. 

 
Access the help file. Can also use the F1 Key on the keyboard. 

 
Activates or selects the highlighted record. 

  
Add a new record. Can also use the Insert key on the keyboard. 

  
Make changes to a record.  

  
Delete a record. 

  
Add or View Notes on a record. 

 
View all notes and Client Management Remarks related to a record. 

  
Find a record using specific fields. Changes to blue when a find is in process. 

  
Resets a filter to the default settings. 

 
Refresh the browse without resetting the filters  

 Saves the current information and exits the screen.  

 
Exits the screen without saving the newly entered information. 

 Exact match required in a search. 

 Partial match only required in a search. 

 or Ctrl-S 

Text search  
Reminder: this searches the browse list from the highlighted record down only. 
When beginning a search, it is best to start at the top of the list. 

  
Print a document or go to a report menu.  

 
Allows adding, changing, or deleting the graphic, non-graphic files, or web sites.  

http://www.rfms.com/RevisionHistory.aspx


 

4 
 

 Tag Untag Tagall or Un-tagall record(s). Selects records 

 
View details of a record.  

 Send an email or RFMS mail message regarding the highlighted record.  

  
View the history of a record.  

 or  View the pdf history of reports for the highlighted record. 

 or  
Click to view the tracking record created for every record insert made into Orders, 
Quotes, and Bid Pro Estimates. If gray, no records are present. 

 
 

Brings up the Client Management remote actions screen and allows adding a 
CMM action or relate a CMM record to this record. Yellow indicates that CMM 
information is associated with the highlighted record  

 

With all date fields in RFMS, hit the D key to fill in today’s date, type in a date, use 
the up and down arrows to move the date one day at a time, or click F8 to bring 
up the calendar and then choose the date. 

 

The bottom part of the screen lists all windows open in the current module. The 
one currently being viewed is checked.  To view a different window, click it with 
the mouse.  

+  
Access to customizing the toolbar 

 
Disabled Field. If set in >Utilities>System Options>System Wide>General > (Set Up 
Global Interface System Options or Override Global Interface System Options) 

 

Required Field. If set in >Utilities>System Options>System Wide>General > (Set Up 
Global Interface System Options or Override Global Interface System Options) 

Edit Menu 

The Edit Menu can be used as a shortcut to the toolbar options.  
>Edit> 
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Order Entry 

Billing Groups 
Balance Due column has been added to the Orders browse screen in Billing Groups. 

 

Providers 
The Provider Invoice and Provider Invoice Date have been added to the Provider Record screen to 
satisfy specific audit requirements.  This information will now be available on the provider record as a 
reference. 
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Word Merge 
The CG# has been added to the Word Merge file name for Orders and Quotes. 

 

Batch Processing 
File>Batch Processing 

The ability to filter by Line Estimated Delivery Date has been added to the Find screen. 
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Customers 
The fields Created By and Edited by have been added to the Additional Information tab in the 
Customer record. 
 

 

Reports 
Quote Information Report 
The Save and Load feature has been added to the Quote Information Report parameters screen. 
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Products 

General Range Edit 
Active Status 
The Inactive Date has been added to the Date Selection screen when toggling the Active Status. 
 

 

Product Import/Export (PIE) 
When importing and the Supplier Color/Supplier Description column (column L) has been changed, if 
the product matches, then those changes will be updated in products. 
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Inventory 

Purchase Orders 
Buy Quantity 
On the Purchase Order browse screen, when the Qty-Ord does not match the Buy Quantity in 
Products, the field will be orange. 
 

 

Color Key 
Violet and Orange have been added to the Color Key.  Violet is a Special PO Cost, and Orange is 
Mismatch Buy Quantity. 
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Special Order Purchase Orders 
A Find screen with Load and Save has been added to the Order Line Selection screen. 
 

 

Attachments 
If there is an attachment on the Order Line, the Attachment icon will not display on the Purchase Order 
browse screen, but the attachment may be viewed by clicking the See Related Attachments checkbox. 
 

 
 
 
 

https://rfmsinc.zendesk.com/hc/en-us/articles/217967458-Saving-and-Loading-Filters-on-Find-Screens-and-Reports
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Transfer Line Notes to PO Line 
Starting in Version 20, the Internal Note, instead of the custom note, will come over from the line. 
 

 
 
The “Transfer Line Notes to PO Lines” box must be checked. 
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Printing 
The ability to use the Salesperson’s email from the Supplier file has been added to the Print screen.  
The email will also be listed in the CC field of the email. 
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Ship-To 
If the ship-to information is different on some of the products listed on the Purchase Order, then See 
Below will be listed in the Ship-To box, and the correct ship-to address will be print on all the lines. 
 

 

Auto PO 
Customer Type has been added to the Find screen for Auto PO. 
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Special Receiving 
Costing Service 
File>Special Receiving>Costing Service 

Extra Costing Label 1 Field 
This field has been added to the Open Service Orders - - Costing/Receiving screen.  It follows the 
system option Extra Costing Label 1.  
 
By setting the Extra Costing Label 1 system option to GST, the field can be used for GST. 
 

 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/360049024613-Extra-Costing-Label-1-and-Extra-Costing-Label-2-System-Option
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Rolls and Items 
Received Inventory 
Received Inventory with Order Line assignments may now be edited by clicking the Edit button at the 
bottom of the Change screen.  A warning message will appear, and if this is the Roll or Item that needs 
to be changed, click Yes.  The editable fields will be enabled. 

 

Notes 
When a Roll or Item is edited in Inventory, a system-generated remark with the changes is created.  
This remark cannot be edited but can be viewed by clicking Notes>View All Notes. 
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Attachments 
The ability to view the Product attachments has been added.  The Show Related Attachments checkbox 
must be checked. 
 

 
 

Warehouse Module 
Change Location 
Locations can now be changed on multiple records at once by scanning the RFMS Barcode (R Code)).  
Warehouse Change Location window will display a list of items with a specified barcode if the barcode 
has more than one record. 
 

 
 
Select records to be moved to a new location by clicking on each one.  Enter a new location (bottom 
left).  Click OK. 

https://rfmsinc.zendesk.com/hc/en-us/articles/115002006928-RFMS-Barcoded-Items-R-Code-
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Click Yes to complete the Change Location process.  Click No to abandon. 
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BidPro 

Word Merge 
The Estimate Number has been added to the file name for Word Merge files from BidPro. 

 

Human Resources 

Worker Information 
A Business Name column has been added to the Worker Browse list when looking at Subcontractors. 

 

941 
The 941 Quarterly forms have been updated to the 3rd quarter revisions. 
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Sales Reports 

Material Analysis 
The Inventory PO Number and Promise Date have been added to the CSV file. 

 

 

CMM 

Workflow Actions 
Action records such as appointments, tasks, letters, etc. created by Workflow Actions will display 
WORKFLOW GENERATED in the Created By and Edited By fields. 

 

 

https://rfmsinc.zendesk.com/hc/en-us/articles/205664868-CMM-Project-Workflow-Actions
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Prospects and Customers 
Email address has been added to the Prospects and Customers Browse screen.   

In the Name field, users can search for prospects and customers by email address. 

 

Utilities 
Email Templates 
Utilities>Client Management Set Up>Email Templates 

The ability to maximize the screen has been added. 

A keyword search has been added to the browse screen. 
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E-Commerce 

Price Inquiry 
Price Inquiry in Order Entry, Products, and Inventory is now password protected.  If using Enterprise 
Manager, the password can be set there also. 

 

NHMS 

Project Overview 
An option has been added to deduct Standard Builder Price on W lines when a BCO area is selected 
over a related P area. 
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Flooring Selector 
If the Install Type is changed, the product selection will not be reset if it can be installed with the new 
install type. 
 

An Update Scenarios button has been added to the toolbar.  This button will update all Home Buyer 
areas to match any changes made to the selected plan. 

 

Price Requests 
The toolbar has been updated.  The Filters have been moved to the Find screen. 
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The ability to re-link Price Requests to valid Areas has been added to the toolbar. 

 

 

The ability to import Price Requests from other Home Buyers on the same plan has been added. Check 
the Limit to Current Home Buyer when other Home Buyers Price Requests are not to be viewed. 

 

 

 

 

 

 



 

26 
 

Takeoffs 
When a takeoff is not in contract mode, the ability to import or export takeoffs via CSV has been added 
to the Browse Takeoffs screen. 

 

NHMS Import 
Pad lines no longer import to Order Entry as unreferenced when the product exist in RFMS. 

20/20 Cabinet Design Integration 

 
A tool has been added to integrate with XML files generated by 20/20 Cabinet Design.   
Requirements to use this new feature are 

• Integration with Saberis   

• 2020 Design Live Version with XML export  

• Training/ Set Up time    

To sign up, contact your CSM. 

 

 

 


