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PM Overview 
 
The Project Manager Module allows managing sales leads and tracking activity with them 
throughout the sales process.  
 
This is an add-on module that extends the functionality of the core system. It is sold in user 
packs, and can be licensed in 2 levels. The license type will determine what features can be 
enabled by individual users. 
 

Retail Sales Manager 

• Contact Relationship Management: This allows tracking of any type contact, prospect or 

client. 

• Each user can be set to either mode Retail Sales Manager Mode or Sales Floor 

Manager Mode.  

• Includes all the features of Sales Floor Manager plus many others 

Commercial Project Manager   

• Project Data is any group of data to be tracked together.  

• Each user can be set to any of the 3 modes. 

• Includes all the features of Retail Sales Manager plus commercial specific reporting and 

project management. 

 

The mode in use is indicated on the wallpaper.  
 
The Project Manager Module installation is available as a trial version. When the trial version is 
opened, a prompt to select the license type of the trial will display. 
 

 For purchase information see www.rfms.com.   

http://www.rfms.com/Products.aspx
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Installing and Running the Program 

Installing the Software 
The Project Manager Module installation is included with all new RFMS installations and 
updates. It is initially installed as a trial version. When the trial version is opened, select the 
license type the trial should display.  

This document addresses all three levels of licensing.  

To purchase the program, please contact your account manager.  

RFMS General Features 
These and other features are common among all RFMS Programs. Documentation on them 
may be found in the help files or online at www.rfms.com .  RFMS General Features Document  

Customizable tool bars. 

Interoffice Mail 

Order Tracking 

PDF History 

User defined Interface Options. This is set in Utilities>System Options>System 

Wide>General>interface Options 

 
Microsoft Office must be Office 2007 or later for Microsoft Office tools inside of RFMS to 
function properly. 
 

Passwords 
Get to the password set up by pressing F6 on any PM button just as in RFMS Core. 
 
Some recommended password locations: 
 

Lists: to keep data consistent; Ad Campaigns, Prospect Types, Checklist Records and Project 

Status 

Reports: Restricts who has access to data on sales information and prospect and customers.  

Switch to Customer button in Prospects & Customers to restrict when a record is added to 

the customer list, this should be password protected. 

Export Filtered Records to CSV in Prospects & Customers: Pass wording this option 

restricts who can get a listing of all records.  

 

 

 

 

http://www.rfms.com/
http://www.rfms.com/Support/Documentation/GeneralFeatures.pdf
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Sales Floor Manager 

Set up 
 
First add a location: 
Utilities>Project Manager Set Up>Locations Click here for details.  
 

Click the Assign Leads button  to access the SALES LEADS module. 
 
Next add salespersons to the bull pen (available list) for this location: 
Click the insert button. This pulls up the RFMS Salesperson list. Checking in the show inactive 
box includes those Sales Rep in the list in gray.  
 
The delete button allows deleting salespersons from the list.  

Highlight the Sales Rep to add and click on the select button or double click on the name.  
Continue doing this until the list of active salespersons is completed.  Salespersons can belong 
to more than one location if needed. 
 

Best Practice  
Salespersons can be associated to a PM user in Utilities>Project Manager Set Up>Users and 
Alerts.  

Go to Utilities>Project Manager Set Up and set up: 

Customer Ad Campaigns 

Sales Lead Types 

User Defined List for Sales Leads 

Sales Leads Items  

Go to Utilities>System Options and set up:  

 Sales Lead User defined List Name, Items and Choices 

 Sales Lead Lost number of days 

 Default location  
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Changing User Status  
Only those salespersons associated with users in Utilities>Project Manager Set Up>Users and 
Alerts can have a status. Clicking this button brings up the Browse User Status Screen.  
Highlight the user to change, then click on the Change User Status Button.  

 . This brings up a box allowing a new user status to be chosen. 

This selection was a drop down list, but has been changed to a browse list which can be resized 
or moved on the screen.  

 
Figure: Browse User Status Screen 

 
When a Users' Status is changed all other related users will be updated also.  Related Users 
are determined by the Salesperson and Worker Names. 
 
User Status can also be changed on the Workbench or Utilities>View User Status or Manage 
Sales Leads>User Status 
 

Sales Leads 
UtiInGeneral Operation 

New Sales leads may be entered by accessing either the Sales Lead Browse or 

the Manage Sales Leads area.  
 
When accessing the Assign Sales Leads area, if salespersons are listed from multiple 
locations, the location to use must be selected.  
 
All salespersons begin in the Bullpen; move them to Active Salespersons list by clicking on one 
of the two green arrows.  
 

 Click the left arrow button to move a salesperson from the bullpen to the next spot in line.  
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If a salesperson needs to be taken from the active list for example for a 
meeting, this will move the salesperson back to their previous location. If the next salesperson 
has already had a turn then it will move them to the top of the list. 
 
Once in the active salesperson list names can be moved up and down the list using the orange 
up and down arrows.  
 
Salespersons can be moved back to the bullpen one at a time with the single green arrow, for 
example if they are gone for lunch.  
 
The whole group can be moved back to the bullpen with the multiple-green arrow button, for 
example at the end of the day.  
 
To show that a salesperson is currently working with a client; click the assign button. 

Manage Sales leads 

 
Figure: Manage Sales Lead screen 

 

User Status will be displayed in the Active and Bull Pen browses.  In order for the User Status’ 
other than available, with client or other, to display the User will need to be linked to a 
Salesperson in Set Up. 

A User's status can be changed when they are in the Bull Pen; Click the Change User Status 
button (1), then use F8 to see a drop down status list to choose from.  

User Status will automatically be set to AVAILABLE (2) when moved into the Active 
Salesperson list. 

To move a salesperson from one location to another, click the change user location button (3), 
then choose the location from the drop down list.  

User Status will automatically be set to WITH CLIENT (4) when assigned. 

User Status will automatically be set to OTHER when moved out of the Active Salesperson list 
but not assigned to a client. 

To show that a salesperson is currently working with a client click the assign button 
 

1 
7 

2 
7 

3 
7 

4 
7 
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. This will go to the Adding Sales Lead Screen where selecting an existing record 
or adding a new one are options. If a salesperson is assigned to a prospect or customer that is 
already associated with other salespersons then a warning message will be displayed.   
 

Add or Edit a Sales lead  
 

 
Figure: Adding Sales Lead Record 

Contact Information 
The header at the top of this section will tell if the lead contact is a Sales Lead only, or related to 
a Customer or a Prospect.  
 
Prospect/Customer:  Type in information or click F8 to select an existing Prospect/Customer if 
desired.  If the sales lead is related to an existing Prospect or customer, the record number will 
be listed in this section.  

 
Figure: Sales Lead related to a customer  
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Limited information about a new Prospect/Customer can be entered directly on this screen. This 
information can then be exported to a new Prospect/Customer record or just stored in the 
Salesperson up record only. The lead no longer has to be associated with a Prospect/Customer 
record.  
 

Clear Prospect/Customer  
This will sever the relationship between the Sales Lead and the Customer/Prospect record. This 
is only available when adding a new Sales Lead. 
 

   
 
Add/Edit Button will display either "Add Prospect/Customer" or "Edit Prospect/Customer" 
depending on if a Customer record has been related already or not.  If First Name, Last Name 
or Telephone numbers change during the adding or editing of the Prospect/Customer then the 
Sales Lead record will be updated. 
 

 
 

The following list of Prospect/Customer fields will default to the Sales Lead data when adding a 
new Prospect/Customer from this screen.  
        Salesperson 
        Location 
        Ad Source 
        Ad Campaign 
        Customer Name 
        Telephone 1 
        Telephone 2 
        Interest Level 
 
If a prospect/customer is added from here, the Prospect type will automatically be “Sales 
Lead” and cannot be changed.  
 
If trying to add a Prospect/Customer record that is a duplicate of an existing one, then the user 
will be notified before attempting to add a new record. If yes is answered, the software will add a 
dot at the end of the name to avoid having a duplicate name. 
 

Lead Type 
These selections have been added for more detailed reporting of Sales leads. The options for 
this are set in Utilities>Project Manager Set Up>Sales Lead Types. 

 

A Sales Lead Type, IPAD, has been added to accommodate the RFMS Sales Pro Mobile IPad 
module.  

 

Location:  If the lead is added via Assign Sales Leads this will be automatically filled in, 

otherwise click F8 to choose a location.  
 

Ad Source: Click F8 to choose a source from the list created in RFMS>Order 
Entry>Utilities>Settings>Ad Source. 
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Ad Campaign: Click F8 to choose a campaign from the list created in Utilities>Project 
Manager Set Up> Customer Ad Campaigns 
 

Interest Level: Click to choose a level.  An interest level of high shows as high priority in 
listings.  
 

Potential Sale: Track the potential sales dollar amount.  

 
Salesperson: Click F8 to select a different salesperson 

To Be Assigned  
Sales Leads can now have a status of to be assigned.  
In the Assigned to field, use the clear button and the current user becomes to be assigned.  
The record status also becomes to be assigned.  
 

 
 
Records that are To Be Assigned will be considered to be associated with the Created by user 
until it has been assigned and accepted by the assigned to user. These records will be marked 
with a blue arrow on the Created by Users’ workbench and browse screens.  .  

Status 
Status is no longer manually set on the add/edit Sales Lead screen. It now automated and can 
be Sales Lead, QUOTE, BID PRO ESTIMATE or ORDER.  This field is now read only. Sales 
Lead Statuses are updated every time the Browse Sales Lead is opened or the Reports Menu is 
opened. 
Completed now refers to Leads that have gone to Order Status. 
 
Outstanding - Status = Up, Quote or Bid Pro Estimate 
Completed - Status = Order 
 

Repeat Inquiry: Check this box if this is a repeat customer  
 

Counting leads 
Leads marked as repeat, will not be counted in sales lead counts for the Conversion of Sales 
Leads to orders or Summary Overall performance reports. BidPro Estimates, Quotes or Orders 
associated with repeat leads will be counted.  This means if a lead opportunity happens with no 
BidPro Estimate, Quotes or Order, then same person comes in again and a repeat lead is 
created and a quote is related to this lead, the net count would be 1 lead with 1 quote.  
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Lost: For a sales lead to be considered lost it will need to be marked on the record, or meet the 

criteria set for a lost lead set in Utilities>System Options>Project Manager>Sales Leads 

Due Date refers to the date that the Assigned To user needs to complete the record. Sales 
Leads will appear in red text on the workbench or in the browse screens if they are past due or 
are due today. 

Repeat:   Click the repeat button to choose an existing sales lead record to copy into 
the sales lead being created. This would be the only way to create a repeat of a sales lead 
record for a lead which is not a customer or a prospect.  
 

Follow Up Reminder: A follow up reminder with date and time can be added to an up record.  
 

Outcome Details: Allows typing in any description 
 

Exporting 

In version 11.0, the Export and Relate  features were moved from Browse Sales Leads to 

Update Sales Lead screen, and now are all under the export button . In version 11.2 this 
function was moved from the Add/Edit Sales lead main screen to the Related Quotes, Bid Pro 
Estimates & Orders tab.   
 

Order Tracking: When a sales lead is used to create an Order, Quote or Bid Pro Estimate or 

is related to one of those, a tracking record is created. Click the tracking button to see the 
details. The source for these records will be listed as the customer name.  

If there are no orders the tracking button on the button will be gray.  
 

 

 
Figures: Tracking Record New and Related  
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Lead Tabs 
 

 

Details 
This is an area to add notes specific to this lead only. They cannot be viewed via view all notes 
and remarks.  

Remarks 
These are automatically added remarks specific to lead opportunities from the web; remarks 
can be added to the Prospect/Customer that the lead is related to. 

 

Leads List Tab 
A User Defined List can be set up for processing leads. This is a separate list from the one set 
for Prospects and Customers. 
 

Utilities>Project Manager Set Up>Sales Lead User Defined Items 
Set up the items in the list.  When creating the list remember there will be up to 6 status 
choices for these items.  These items will be listed alphabetically, so numbering them is 
one way keep them in a logical order.  If items are added and the list needs to be 
renumbered, the system will automatically change the names already in use.  

Some example list items:  

1. Took Sample  
2. Send follow up letter  
3. Schedule Measure  
4. After Measure Call  
5. Prepare Quote 
6. Send Quote 
7. Send Thank you letter  
8. Projected Installation Date  
9.  

 
Utilities>System Options>Project Manager>Sales Leads 
Set up the name for the list. 

Example: Lead Check List 

Set up the name for the items list  

 Example: Items 

Set up the status choices including the default status.  

 Examples:  

 Default: To be done 
  Status 1: Yes 
  Status 2: No 
  Status 3: Not Applicable  
  Status 4: Less than 3 Mo 
  Status 5: More than 3 Mo  
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If a status choice is changed the new label will apply to any records where that choice has 
previously been used. For example if choice 2  was changed from no to maybe, anything 
already set to no will be changed to maybe.   
 
The Auto Populate button will add all active items in the list to the Sales Leads with the default 
status.  Change Status will toggle through the statuses set up. In the example above click 
change status once to change from the default to be done, to status 1 yes.  
 
Here is the example list auto populated and then in progress:  

 
Figure: Sales Lead User Defined List Auto populated  

 

 
Figure: Sales Lead User Defined being edited 

 

Related Quotes, Bid Pro Estimates & Orders 
This tab lists Quotes, BidPro Estimates and Orders related to the lead.  
 
When extended view is NOT checked it only shows records that directly related to the 
highlighted record.  This means that the highlighted record will either be the source or the 
destination in the order tracking record.  When extended view is check it shows records that are 
directly related to the highlighted record AND any record that is directly related to these.  
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Click the View button to see the details of the record.   

 

Click the Insert button to create either an RFMS order, quote, or a 
Bid Pro Estimate or sub estimate or can be related to an existing 
Quote (Primary or Related), Order or Bid Pro Estimate (or sub-
estimate).  

 
Click the Edit button to make changes to quotes, Bid Pro estimates 
or customer orders including claims and overages.  

 

Click the Export button to export the highlighted Bid Pro Estimate or 
Quote to a Customer Order. 
 

 

View/Edit Details  
Password protection will be based on the Edit Button in Order Entry.   
 
If an Order is part of a Billing Group and the user requests to View the Order from inside Project 
Manager, the Billing Group screen will open in Read Only Mode with limited capabilities. 
 
Billing Groups can be edited from inside Project Manager Projects and Sales Leads.  Password 
protection will be based on the Edit Button in Order Entry Browse Orders. 
 
If an Order is an Overage and the user requests to View the Order from inside Project Manager, 
the Overage screen will open in Read Only Mode with limited capabilities. 
 

Insert Details 
 

 

 
Insert is only available for sales leads which have been associated with a customer or a 
prospect.  (Exporting a prospect record is only available if a system option is not set to limit 
quotes or estimates to Customers only.) The store for the RFMS record is determined first by 
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the use the Single Store to Process for Order Entry if it exists. Otherwise it will default to the 
Customer Store. 
 
If the sales lead is not a customer or a prospect the options are:  
 

  Add the sales lead information as a prospect or customer.  

Once a Sales Lead is switched to a Customer, information can only be edited in 
Order Entry/Customer 

 Instead go directly to Customer Orders or Quotes and Import the sales 
lead. This will change the status of the lead and create a tracking record.  
 
When clicking the Insert button a pop screen will offer the following choices.  Bid Pro choices 
will not be enabled if user does not have Bid Pro. Relate is no longer a separate button, but a 
choice from the export button.  
 
An option to relate a Sales Lead to an existing Order was added in version 11.1. The lead must 
be either a prospect or a customer for this option to be available.  An Order tracking record is 
added, and the lead status is changed to Order.  
 
 Export to New Quote 
 Export to New Related Quote 
 Relate to Existing Quote 
 Relate to Existing Order 
 Export to New Bid Pro Estimate 
 Export to New Bid Pro Sub Estimate 
 Relate to Existing Estimate 
The Lead status will then be changed to Quote or Bid Pro Estimate as is appropriate. The email 
address and ad source are exported with the sales lead.  

Relating a quote or bid from a sales lead creates a record in the view related records listing in 
the remote actions screen. 

Depending on the choice made a screen will display allowing entry of the needed information.  

If a related quote or sub-estimate is created, the browse all records screen with the appropriate 
record type filter will prompt choosing a primary record. More search criteria can be entered to 
further limit the choices. 

User system option requirements estimated delivery date and zip code for creating quotes, will 
be respected by the PM export to quote.   
 
When a Sales Lead has been successfully exported to a new Bid Pro Estimate or Quote, after 
the header record is created, the Quote or Bid Pro Estimate will open for editing. 

 

Changes to the related Record 
As of version 11.0, if the original Customer Record Type was 'SALES LEAD' then the related 
Quotes, and Orders listed in the Tracking table will be updated when the Prospect/Customer is 
changed. 
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If the original Customer Record Type was either 'PROSPECT' or 'CUSTOMER' then a message 
will display questioning whether or not the related Quotes or  Orders listed in the Tracking table 
should be updated when the Prospect/Customer is changed. 
 
Quotes, Orders and Estimates fields that will be updated when the Prospect/Customer is 
changed are Customer Name, Customer Full Address, Telephone 1, Telephone 2 and Email. 
 
If the original Customer Record Type was 'PROSPECT' then a message will display questioning 
whether or not the original Customer PROSPECT record should be deleted from the Customer 
file when the Prospect/Customer is changed. 
 
If a Quote or Order is related to a Sales Lead AND that Sales Lead is not related to any other 
Quote or Order, then the Sales Lead Prospect/Customer will be updated when the Quote 
Prospect/Customer is updated.   

 
Record Information: This is standard information found on all PM records. Click here for 

details.  
 

Once a sales lead has been associated with a Prospect or Customer, it can be used to create a 
new record.  

Import Sales Lead into RFMS 
While in an RFMS order or quote, a sales lead can be imported into the order or quote.  For this 
to be available the option Customers from Customer File only cannot be set to yes.  An Order 
tracking record is added, and the lead status is changed to Order.  
 

 
 
If an item is related to a Sales Lead record then the most recent Sales Lead record can be 
viewed. For example, an order is related to a lead created on 1/12/12, when a new sales lead is 
created for the same customer on 3/7/12 that lead is also shown on the order.  
 

 
 

http://www.rfms.com/support/WebHelp/CMM/CMM_General_Record_Fields.htm
http://www.rfms.com/support/WebHelp/CMM/CMM_General_Record_Fields.htm
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Browse Sales Leads 

 

The BROWSE SALES LEADS button on the main screen or on the Assign Sales Leads 
screen goes to a list of assignments that have been made. Once here an assignment can be 
edited or deleted.  

 
 
If included in the filter: 
Assigned to Status = Requested a Green Question mark will display.  

Assigned to Status = To be assigned a Blue Arrow will display.    

Assigned to Status = Declined a red x will display.    

High Priority Items will have a red arrow displayed next to them.  
Leads will appear in red text on the workbench or in their browse screens if they are past due or 
are due today. 
 

Inactive – Gray (Must be marked inactive on the Sales leads record)  
Completed - Blue (Status = Order or Lost)  

Lost – Green Also indicated with the symbol.  
 

When filtering by Salesperson, sales leads will display if the Salesperson is the filtered 
salesperson and the Assigned to Status = Accepted or Requested. 
 
 Filters were added Outstanding and Completed  
   Outstanding - Status = Sales lead, Quote or Estimate 
   Completed - Status = Order or Lost 
 
A new Sales lead can be added directly from this screen by clicking the insert button.  
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Utilities 

System Options  
>Utilities>System Options>Project Manager 
System Options is divided into two sections; user and administrator.   The user section will 
display only those options which can be changed by the individual user this list depends on the 
how the administrator has defined the options.  

The administrator has access to all system options  

 

Click here for documentation on system options in general.  

 

Alerts 
>Utilities>System Options>Project Manager>Alerts 
Category-Interface  

Type-Must be Assigned or User  

 
 
The actions which will create alerts for individual users can be set for all users from the 
Administrative section, but it cannot be made a global type.   

Check the boxes for the user to receive an alert when the action occurs to an order on which 
they are the salesperson.  

A single user probably would not want to receive all possible alerts as this would be too much 
information to process efficiently. Instead check only the alerts relating to a specific job function. 
For example; the salesperson on a job might want to get alerts when orders lines are changed 
from on order to know that material has been received.   
 

Also once alerts are turned on be sure to check and delete them regularly so they do not 
become unmanageable.  

https://rfmsinc.zendesk.com/hc/en-us/articles/201791827-System-Options
https://rfmsinc.zendesk.com/hc/en-us/articles/201791827-System-Options
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Customers 

Allow User to Edit Customers in Project Manager 

x>Utilities>System Options>PM>Customers 
Category-Authorization 
Type- Can be Global, Assigned or User 

 
 
This option allows specific users the ability to edit Customers in Project Manager.  Fields on the 
Additional Information tab are still disabled in Project Manager. 
 

This is initially set to only be viewed/edited by an administrator.   
 

General 
>Utilities>System Options>Project Manager>General 

General-Authorization 
>Utilities>System Options>Project Manager>General 
Category- Authorization 

 
Project Manager Mode 

This is locked at type assigned.  

 
To set it as if it is global, simply assign all users the same value.  
 
Sales Floor Manager 

• SALES LEAD Tool: Who is next in line, Tracks store traffic, measure close ratio. 
 

• All users will only be allowed to run in Sales Floor Manager Mode.  
 

Retail Sales Manager 

• Contact Relationship Management: This allows tracking of any type contact, prospect 
or client. 
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• Each user can be set to either mode Retail Sales Manager Mode or Sales Floor 
Manager Mode.  

 

Commercial Project Manager   

• Project Data is any group of data that to be tracked together.  
 

• Each user or login can be set to any of the 3 modes. 
 

With the user or login licensed for lower levels, only the options for that level will be available, 
the other options will be grayed out as shown on the file menu screenshot.  

 
Figure: Licensed for Sales Floor Manager 

General-Data Transfer  
>Utilities>System Options>Project Manager>General 
Category- Data Transfer 

Type- Can be Global, Assigned or User 
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Use Upper and Lower Case for csv exports 
Use Upper and Lower Case for Microsoft Word Mail Merge 
Setting these options to yes will change the case to mixed versus the default of all capitals.  
 

 

General-Default Filters 
>Utilities>System Options>Project Manager>General 
Category- Default Filters 

Type- Can be Global, Assigned or User 

 

These settings define the default for records included in all Project Manager browse lists except 
Prospects & Customers and the Workbench.  These two browses have their own settings.  
When teaching the system these can be set globally so all users see the same thing, and then 
changed to assigned or user.  The possibilities for these options are either yes to include or no 
to not include. Remember this is just the default.  The items marked no can be viewed by 
changing the filter.  
 

Assigned to user only:  Mark yes to see only your items.  

Created by user only: Do not mark yes if others create items and assign them to you.   

Include active items: Usually will be marked yes.   

Include completed Items: Mark yes only if interested in historical data. 

Include inactive items: Mark yes only if interested in historical data. 

Include outstanding items: Usually will be marked yes.   

Include private items: This would only be marked No by an administrator who only wanted 
to see others items when they were included in a filter.  

Include public items:  This depends on how your company uses the public/private options.  
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Letters 
X>Utilities>System Options>Project Manager>Letters 
Category Reporting 

 

Header Image 

Type- Can be Global, Assigned or User 

 
This is the logo that will be inserted onto letters printed from PM.  Changing the value allows 
browsing to find the file to attach.  
 

Microsoft Outlook  
X>Utilities>System Options>Project Manager>Microsoft Outlook 
Category Data Transfer 

Type- Can be Global, Assigned or User 

 

 
Figure: Outlook Options 

 

Automatically Add PM Appointments to Outlook 
Set this option to yes to automatically add new items entered by and assigned to the current 
user to Outlook for this user. 

Automatically PM Tasks to Outlook 
Set this option to yes automatically add new items entered by and assigned to the current user 
to Outlook for this user. 

Automatically Update & Delete PM Appointments in Outlook 
Set this option to yes to automatically apply edits and deletes to items changed in PM which 
have been entered into Outlook.   

Automatically Update & Delete PM Tasks in Outlook 
 Set this option to yes to automatically apply edits and deletes to items changed in PM which 
have been entered into Outlook.   

Synchronize user with Outlook  
Setting this option to yes so will make other options available. This will synchronize with the 
outlook files for this user.  

Populate Outlook Reminder fields 
 Set this option to yes to export reminder information from PM to Outlook.  

Items which have been sent to Outlook will have this button next to them.  
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To get rid of the annoying pop ups for Outlook Security install this 3rd party security software 
that facilitates Allowing and Blocking specific applications for Outlook. 
http://www.mapilab.com/outlook/security/ 

Projects 
X>Utilities>System Options>Project Manager>Projects 
Category Prompts 

 
Figure: Project Prompts 

Project Prompts 

Type- Can be Global, Assigned or User 

 
Entering these labels in ALL CAPS, distinguishes them from the system set fields. 

Date Labels  
These are used in project data and reports. These will be the milestone dates tracked for project 
steps.   

User Defined Labels  
These are used in project data "General Information". Use these for any information to be 
readily available about a project. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.mapilab.com/outlook/security/
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Prospects & Customers-Default Filters 
X>Utilities>System Options>Project Manager>Prospects & Customers 
Category Default Filters 

Type- Can be Global, Assigned or User 

 
Figure: Prospect and Customer Default Filters-User Browse List 

These options define the default filter for the Prospect and Customer Browse list. The list filters 
can be reset but will be go back to the default settings each time the browse list is reopened.  
 

Created by User Only   
Setting this to yes will default to only listing records created by the logged in user.  
 

Include Active Items 
Setting this to yes will default to including active records in the listing. 
 

Include Inactive Items 
Setting this to yes will default to including inactive records in the listing. 
 

Include Private Items 
Setting this to yes will default to including private records in the listing. 
 

Include Public Items 
Setting this to yes will default to including public records in the listing. 
 

Record Type 
Select to list All records, Customers Only or Prospects Only.  
 

Sales Representative  
Select a sales representative name to default to including only that sales representative’s 
records in the list.  
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Prospect & Customer Prompts 
X>Utilities>System Options>Project Manager>Prospects & Customers 
Category Prompts 

Type- Can be Global, Assigned or User 

 

 
Entering these labels in ALL CAPS, distinguishes them from the system set fields. 
The prompts on these fields can be defined and used to track information. 
Note these fields do not transfer to the RFMS customer record 
 

Affiliation  
Set the prompt for the affiliation field. 
 

Prospect & Customer User Defined List  
To create a custom checklist for handling sales leads complete the information in this section.  

1. Give the list a name.  In the example: PROSP/CUST TO DO 
2. Give the items in the list a name.  In the example: PROSP/CUST TASK LIST 
3. Create the items in the list.   
Utilities>Project Manager Set Up>Sales Lead User Defined List Items 
4. Define the choices for the answers or outcomes to these items 

In the example: 

Yes 

No 

Not Applicable 

Less than 3 Months 

More than 3 Months 

To Do 

 

User Field 1 & 2 
These fields are on the marketing tab of the Prospect & Customer Marketing Tab.  
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Reminders & Requests 
X>Utilities>System Options>Project Manager>Reminders and Requests 
Category Interface  

Type- Can be Global, Assigned or User 

 
Figure: Reminder & Request Options  

Enabled: Check this box to enable the Project Manager Module Reminders function.  This 

does not display Outlook Reminders 

Play Reminder Sound: set this to yes for an audible notification of a reminder. 

Reminder sound: Browse to search for a .wav file to play for the reminder above. 

 

• PM reminders only display when PM is open.  

• Reminders will only display for the Assigned To user or users related to the Assigned To 
user.  A user would be related to the Assigned To user if the user was linked to the same 
Salesperson or Worker. 

• Reminder dates can be entered on records so that when exported to Outlook the outlook 
reminder function would work, but not have this box checked.  This would cause  a 
reminder only  in Outlook, not in both software applications 

 

Sales Leads 
X>Utilities>System Options>Project Manager>Sales Leads 
 

Sales Leads-Configuration  

 

Automatically move Sales Leads to Lost After # of Days (Feature is Inactive 
if 0) 

Type- Must be Global   

For a sales lead to be considered lost it will need to be marked on the record or meet the criteria 
set for a lost lead set here.  The Default Setting is 90 days. 

Sales Leads-Default Filters  

Type- Can be Global, Assigned or User 

 
Default Location for Manage Sales Leads 
This refers to the location for Sales Floor Manager (Sales Lead). These are not necessarily the 
same as the store codes. Locations can be added, edited and deleted here as well as choosing 
the location for this workstation.  
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For example, for different salespersons for commercial clients and retail clients; the locations 
could be commercial and retail.  

Sales Leads-Prompts 

Type- Can be Global, Assigned or User 

 
Figure: Sales Lead Prompts  

To create a custom checklist for handling sales leads complete the information in this section.  
1. Give the list a name.  In the example: Lead To-Do 
2. Give the items in the list a name.  In the example: Lead Task 
3. Create the items in the list.   
Utilities>Project Manager Set Up>Sales Lead User Defined List Items 
4. Define the choices for the answers or outcomes to these items 

In the example: 

Yes 

No 

Not Applicable 

Less than 3 Months 

More than 3 Months 

To Do 

 
 
 
 
 
 
 
 
 
 
 
 

Task Types 
Utilities>Project Manager Set Up>Task Types 
Task types is a user defined list to help with organization of Tasks. 
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Figure PM Task Types 

Web Sales Leads (Integrates with Lead Management System) 
Utilities>System Options>Project Manager>Web Sales Leads 
Category-Configuration  
 

 
 

Enable 

Type- Can be Global, Assigned or User 

Set this to yes to enable the Web Sales Lead capabilities.  
 
 
 
 
 
 

Phone Mapping  

Type- Must be Global   

Select where phone numbers from web leads will be inserted on the lead record.  
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Workbench-Default Filters  

Utilities>System Options>Project Manager>Workbench  
 

Type- Can be Global, Assigned or User 

 
Figure: Workbench Default Filters 

Choose the default settings for lists on the Workbench by clicking change value. Then use tab 
or the mouse to highlight the choice. The Workbench must be closed and reopened for the 
changes to be applied. 
 
Once on the workbench the list filter can be changed, but will go back to the default settings 
each time it is reopened.  
 

 
 

 

Project Manager Set Up  
Project Manager>Utilities>Project Manager Set Up  
Things here are unlimited lists rather than choices to be set.  This makes it necessary to 
configure in set up rather than options.  
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  The PM application can be resized so that other open screens on the desktop 
can be viewed. 

Alerts Types 
Utilities>Project Manager Set Up>Alert Types 
Alert types is a user defined list to help with organization of Alerts. 

 
Figure PM Alert Types 

Appointment Types  
Utilities>Project Manager Set Up>Appointment Types 
Appointment types can be defined with label, text color and background color. 
When creating this list keep in mind, the appointment type can be used to filter appointments on 
the appointment browse list and the calendar.  It shows on the browse list but does not show on 
the calendar.  
 
Click the insert button to add a new type. 
Click the edit button to make changes to a type. 
Click the delete button to remove a type.  
 

 
When adding or editing, the background and text colors can be assigned as well as changing 
the label. 
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This will define how that type of appointment shows on the PM calendar. 
 

 
 

Customer Ad Campaigns 
Utilities>Project Manager Set Up>Customer Ad Campaigns 
 

PM allows adding a list of promotional events for use in prospects and customers. This list is 
independent of the Ad source Field in RFMS Order Entry. This list will be available when adding 
a prospect through the SALES LEAD program or through contact management. The same ad 
campaign cannot be added more than once; for Similar Campaigns add the date to the 
description ex Spring Sale 10. If an Ad Campaign has been used on a customer record, it 
should not be deleted, instead make it inactive. One suggestion is to use this field for the 
specific Ad Campaign and use ad source for the media that let the client know of the Ad 
campaign.  
 

Tracking this will allow follow up marketing to people who responded to specific promotions and 
track the number of leads from each promotion.  
 

 
Figure: Ad Campaign Set up 

 

A listing of ad sources can also be created in RFMS>Order Entry>Utilities>Settings>Ad Source, 
giving an additional tracking field.  

Customer User Defined List Items 
Utilities>Project Manager Set Up>Customer User Defined List Items 
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The checklist allows creating table to track data on customers.  This could be a checklist of 
steps to follow, or a list of products or conditions with whether or not the customer fits that 
description. A combination of item type can be used. Parts of this list are set in system options 
while this is an unlimited list rather than choices to be set.  This makes it necessary to configure 
in set up rather than options.  
 

1. Give the list a description. (System Options)  
2. Give the items in the list a field name. (System Options) 
3. Click Customer User Defined List Items to create the items in the list.   
4. Define the choices for the answers or outcomes to these items. (System Options) 
 

For full details on this feature, click here.  
 

Email Templates  
Utilities>Project Manager Set Up>Email Templates 
 
For standard email messages sent on a regular basis. Templates can be used both in RFMS 
and PM, PM Retail or Commercial is required to create templates. 
 

Creating or Editing a Template  
Click the template button, the Email template browse screen displays.  

 
Figure: Email Template Browse Screen 

Click the insert or edit button. The 
email template screen displays.  
The Template Type is a required 
field.  Click F8 to select or add a type.  
 
From the Template type screen, click 
the select button to choose a type or 
add/edit a type.  
 
Next, Type in a description. 
The record information on the 

template and template type will be automatically generated by the system.  
 
Check the inactive box on the template and template type to save for future use, but have it not 
show on the template pick list when sending emails.  



   

Updated 09/24/21  35 

 

The signature and blind carbon copy on the email will be pulled from the private “configure email” 

settings.  An additional blind carbon copy can be set for this template.  

 

Type in a message to be sent each time the template is used. This message can be edited or 
added to when emails are sent.  

Subject:  This will be the subject line of each email created using the template. 

 
Attachment:  The attached file will be sent with each email created using the template.  

 
Templates can be used to send emails to multiple prospects and customers at a time using the 

Mass Email Using Template feature.  
 

Letter Types 
Utilities>Project Manager Set Up>Letter Types 
The letter types are user defined.  The previous list has been kept but can now be changed or 
deleted unless they are in use by Letters, Letter Templates or Document History. Setting up 
Project Report Templates has been moved from this tab, to the Projects Tab. 

 

Letter Templates 
Utilities>Project Manager Set Up>Letter Templates 
 
A template can also be creating while adding a letter  
Project Manager>File>Letters or Letters button on tool bar click Save as Template button.  
 
Notice when dealing with a template, the letter icon is white. When adding a letter the icon is 
gray.  
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Figure: Browse Letter Templates 

This will be used to set defaults for specific types of letters.  The defaults will be used when 
creating a new letter but can be edited when printing a specific letter. Letter types are user 
defined.  
 

 

Click the edit button to add this information initially or to change it later.  
 
Below shows the Request for Information Screen: 

 
Figure: Add/Edit Letter Template 

Complete as little or as much of the default information and fill in the rest at the time letters are 
created.   
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The attention, regarding and CC fields do not automatically include the leading 
indicators of attn, re or cc on the letter so these fields may be used as custom fields. 
 
It is possible to create multiple versions of letters by clicking the Insert button.  
 

1. Choose the Letter Type  
2. Template Name: Give it a description. In the example above the Name: Certificate of 

Insurance specifies the type of Request for Information.  Duplicate Template names are 
not allowed.  Then complete the default information for this or letter.  

 

Location  
 
Utilities>Project Manager Set Up>Locations 
Click the insert button to add a location for the Sales Lead Module   
 
An unlimited number of locations are possible. Once a salesperson is tied to a location, the 
location cannot be deleted.  These locations are not necessarily the RFMS Store listings.  In 
RFMS core a store usually refers to a profit center whereas this would be a physical location or 
group of people. There is a system option for the default location for a certain workstation.  
 
 

Project Status 
Utilities>Project Manager Set Up>Project Status 
 
This information is used in the Project data and can be defined as needed. An example list is 
included. If a project status has been used on a project record, do not delete it but instead make 
it inactive. 
 

 
Figure: Browse Project Status 

The order of the status list can be changed. To change the order of the statuses, highlight the 
status to move then click on the up or down arrow until it is in the desired position. 
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Statuses entered prior to Version 10.5.5 will all default to being number 1.  Our suggestion is to 
write the status list in the desired order. Then starting with item last on the list, down arrow until 
its number corresponds to the highest number.  Then do the same with the next to the last item.  

 

Project Types 
Utilities>Project Manager Set Up>Prospect Types 
 

A project can be a group of any related records.  Since this is the case, more than one kind of 
project is possible.  In Set Up, the list of project types for use in the project area is user 
definable. Types are listed alphabetically.  
 
Click the insert button to add a new type. 
Click the edit button to make changes to a type. 
Click the delete button to remove a type.  
 

 
Figure: Sample Project Types 

Project Report Templates  
Utilities>Project Manager Set Up>Project Report Templates 
 

 
Figure: Report Template Browse Screen 

This will be used to set defaults for specific types of project reports.  The defaults will be used 
when creating a new report but can be edited when printing a specific report. There multiple 
predefined report types: PROPOSAL, REQUEST, CHANGE ORDER, TRANSMITTAL / 
SUBMITTAL. 
 

Click the edit button to add this information initially or to change it later.  Below shows the 
Request for Information Default Screen: 
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Figure: Adding a Report Template 

 
Complete as little or as much of the default information and fill in the rest at the time letters are 
created.   
 
It is possible to create multiple versions of reports and letters by clicking the Insert button.  
 

1. Use F8 to choose the Report Type. This is required. 
2. Use the Template name to give it a description.  In the example above the Template 

Name Additional Material specifies the type of Change Order.  Duplicate Names are not 
allowed.  Then complete the rest of the default information for this report or letter. Name 
is also required. 

3. In reports after choosing the type, in this case Change Order, choose the report name.  
 

 
Figure: Choosing a Report Template 
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Project Workflow Actions 
Utilities>Project Manager Set Up>Project Workflow Actions 
The name of this feature has been changed to more accurately reflect its purpose.  Workflow 
actions do more than just “remind” the user, they actually drive a project’s workflow by 
specifying when certain actions should take place. Prior to version 11.2, project workflow 
actions told the actions which needed to be done, but these actions records had to be manually 
created.  Now actionable items can be created directly from project workflow actions. 
 
This is where actions which will apply to a type of project rather than just a specific project can 
be set up. Actions are set for a project type then inherited each time a project of that type is 
added.  

 
Click the insert button to create a new action.   

Adding or Editing a General Action 

 
Figure: Project Workflow Action Set up Screen 
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Project Workflow Action Set Up Record Field Definitions:  
 

Choose a project type by clicking F8 and selecting from the drop down list.  If the same action 
is used for multiple project types it must be set up for each project type.  
 
Enter a single state or leave blank for all states. Workflow Action will only be generated for 
Projects where the Primary Customer State matches. 
 
Action – Enter a description of action to be taken.  This is a required field, it will display on the 
Work Flow Action Browse list. 
 

Action Type - In addition to generating a Workflow Action record, certain Action Types also do 
additional actions when the Workflow Action record is marked Completed.   

 
Change Status - Project Status Changed     
Appointment - Creates Appointment; an Appointment Type is also required. 
Task - Creates Task; a Task Type is also required. 
Letter - Creates Letter; a Letter Type is required and Letter Template can also be 
entered. 
Remark - Creates Remark; a Remark Type is also required. 
Report - Print Project Report; a Report Type is also required and Report Template can 
also be entered. 
Send Document - Creates Project Document History for PDF and can be emailed; a pdf 
file can be attached 
Other - No Additional Actions  
 

Assigned To - This Workflow Action Assigned to field will default to this selection.  For Projects 
the choices are Project Salesperson, Project Manager, and Project Created By. If assigned to 
Project Salesperson or Project Manager and none is listed on the project, the assigned to will be 
“to be assigned”.  
 
Outcome Type- Different Action Types will require information here. For example, if the Action 
Type is Task, a task type will be required here. 
 
Details - Populates the corresponding Details field on the created record. 
 
Automatically Create Task on Action Date – Checking this box means that on the action 
date the workflow action will automatically convert from a workflow action with a date based on 
a lead date that could change to a specific action with a specific date.  Until the action date, the 
record remains a workflow action. This applies to Action Types APPOINTMENT, TASK, 
LETTER, REMARK and CHANGE STATUS.  
 
Example:  For Tasks, this would mean that the Task record would be created and the Workflow 
Action would be marked completed on the action date.  
 
If a Workflow Action is set to Automatically Do the Outcome on Action Date, then the Assigned 
to Status for the Outcome record will be set to Requested. This will prevent the assigned 
person from missing the record.  
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Select Date or Event to Use to Calculate Action Date- More date options have been added 
including the user defined dates.  
 
Events have been added as an option for creating actions. These include every new quote, 
every new bid or every new order added to a project.  For example with every new Bid Pro 
Estimate added to a project a task to make a call to confirm the receipt of the estimate could be 
added.  
 
Inactive - Marking this Inactive will delete existing Outstanding Workflow Action records on 

projects but will not delete Completed ones.  Workflow Action records will no longer be 

generated for this Workflow Action Set Up record. 

 
A reminder will automatically be created for the workflow action for 8:00 AM on the action date.  
This will cause the workflow action to display on the Reminders and Requests Screen if it is 
Outstanding, Assigned to the User and has an active reminder.   Workflow actions are no longer 
separate reminders.  
 

Project Work Flow Actions Browse Screen 
Actions for all projects can be viewed from Project Manager Module>File>Project Workflow 

Actions or Project Work Flow Actions button on tool bar. 
Actions for a specific project can be viewed from Projects>Select Project>Project Work Flow 

Actions button. 
 

Prospect Types 
Utilities>Project Manager Set Up>Prospect Types 
Prospect types can be added and defined here. This information can then be added to each 
prospect or customer. If a prospect type has been used on a prospect record, it should not be 
deleted, instead make it inactive. This field is available on the Prospects & Customers reports. 

 
Figure: Browse Prospect Types 
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Remark Types 
Utilities>Project Manager Set Up>Remark Types 
 
These remark types are available on the A/R Report, A/R Collections and Ageing Reports in 
RFMS and as filters for Customer Orders and Quotes. 

 
 
The remark type will also display on Browse Remarks and can be used as a filter. 

 
 

By default Remarks cannot be edited and cannot be deleted.  Although the Remark cannot be 
edited or deleted it can still be marked Inactive or Use as Template in Project Manager. 
This can be changed by checking the Allow users without administrative rights to edit and 
delete remarks box. Users with Administrative rights will be able to edit and delete Remarks 
regardless of this setting.  
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The company address from the appointment related record is now going to populate the location 
field in outlook.  

 

Sales Leads Types 
Utilities>Project Manager Set Up>Sales Lead Types 
This information can then be added to each prospect or customer. If a sales lead type has been 
used on a record, it should not be deleted, instead make it inactive. This field is available on the 
Prospects & Customers reports. 

 
Figure: Sales Lead Types List 

 

Sales Lead User Defined List Items 

Utilities>Project Manager Set Up>Sales Lead User Defined List Items 
To create a custom checklist for handling sales leads complete the information in this section.  

1. Give the list a description. (System Options)  
2. Give the items in the list a field name. (System Options) 
3. Click the Sales Leads Items button to create the items in the list.   
4. Define the choices for the answers or outcomes to these items. (System Options) 

For a more detailed description of this feature, click here. 
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Users  
Utilities>Project Manager Set Up> Users  
 

 
 
This screen allows associating either a Salesman or a Worker or both to a screen name. This is 
because the screen name comes from the user’s log in name, but the alerts are tied to the 
record from either the RFMS Salesperson file or RFMS worker file. This screen also allows 
specifying which system events send an alert. This is a public screen so all users can be set up 
here.  
  
Type the first letter of the user name and then scroll to the exact user name. Click on the Pencil 
to edit the existing information.  Users that come from the RFMS list which won’t be used in PM 
can be deleted. User Status will tie to the SALES LEAD system as a notification of a user’s 
current status. A pick list is provided for the user status. See Changing User Status, for 
directions on changing this status more quickly.  
 

Checking the Administrative Rights box will allow that user to be able to view all public and 
private records and will be able to change the viewing rights of any record.  If this user is linked 
to other network computers they will have administrative rights no matter which computer they 
use. See System Options to temporarily choose whether or not to see everyone’s records.  

 
 

It is highly recommended that the edit button on the Set Up, User Settings and 
alerts tab be password protected because of this change.  

Linking Multiple Computers to One User  
For those who use more than one computer, each of those Computer User names can be linked 
to one PM identity.  
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In the example below Mike uses both the computers named Mikec and Plasma.  By entering the 
same Salesperson and Worker Name for both these Network Computer names they have been 
linked together.   

 
Figure: Users and Alerts Tab 

Viewing Rights - An internal list of user names is created for the current user comprising of all 
their Network Names, Salesperson Names and Worker Names for all of their linked computers. 
So that the private records will be the same no matter which computer is used.  
 

On the Browse user screen, this will show as network name-Multiple Computers. This screen 
replaces the select user drop down list, which displayed only the single user names requiring 
choosing between the names if a user had multiple computer log ins.   
 

 
 
When Mike was linked to the second computer the messages below notified us that when either 
of these machines logs in Mike will be the salesperson. 
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Zip Code Regions 
Utilities>Project Manager Set Up>Zip Code Regions 

Prospects & Customers can be filtered by a user defined region. Define the region name, and 
then add the zip codes separated by a comma.  Region filtering will only look at first 5 digits of 
the prospect/customer zip code. 

  
Figure: Zip Code Region 

 

View User Status 
Project Manager>Utilities>Users 

  
 

This screen allows changing user status. 
Highlight the user to change, and then click the Change User Status Button. This brings up a 
box allowing a new user status to be chosen. This browse box is sorted by the network user 
name.  

 

Import  
Project Manager>Utilities>Import 

  
Importing data to Project Manager  
Data can be imported from other software via a .csv or .xls file. 
 
As of version 11.2 The Import into Prospect and Customer now allows bringing in Yearly 
Volume, Profession, Marital Status (M or S), Children (number of children) and Gender 
(M or F). 
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Prepping an Excel document for import 

 
1. Important Note:  When importing email addresses, hyperlinks cannot be imported.  To 

remove the hyperlinks use the following technique: 
i. Type the number 1 in a blank cell, and right-click the cell.  
ii. Click Copy on the shortcut menu.  
iii. While pressing CTRL, select all the cells with the hyperlink. 
iv. Click Paste Special on the Edit menu.  
v. Under Operation, click multiply and then click OK. 
vi. Note:  This will put a 0 in blank cells, use find/replace to fix. 

 

2. If the excel document has data in 2 fields for the customer name (first name and last name) 
the data will need to be merged together before it can be brought into the customer name 
field in RFMS.  This is one way to do this in excel.   

 
3. Use a formula to merge the data from 2 fields together into one field.  The formula is:  =A2 

&', '& A1. Find more information on this in excel, searching on combine data from 2 cells. 
 

4. Make sure there are not empty formatted cells off to the right or below the desired data.   
i. Select just the cells to import. 
ii. Copy and paste into a new excel document. 

 

5. Clear Formats – Select entire grid and do Edit/Clear/Formats 
 
6. Formatting - Select entire grid and use Format/Cells to set the following. 

i. Number Format = Text 
ii. Wrap Text = No 
iii. Horizontal Layout = Left  

 
7. Salesperson – to bring in a salesperson with the data enter a column for this information in 

the spreadsheet. Make sure the name matches exactly to the salesperson name from 
RFMS by going to RFMS>Order Entry>Utilities>Set Up>Sales Representatives. Copy and 
paste the name from the file.  
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 First import the information to a preview screen. Click he button and then 
find the file for import. Make sure the file is closed while it is being imported then double click on 
the file to select it. Depending on the size of the data, this may take a while. Click Ok to start the 
process.  
 

 
Figure: Import File 

The result will be a preview of the data. 
 

 
Figure: Import Preview Screen 

Now tell PM how to treat the data.  

 
 
Import to Table: currently only Prospects are allowed.  
 
Field Names in First Row: Check this if the first row of the data has column headings like the 
one above.  
 
Copy Sold To >>>Ship To: Check this to have both addresses the same 
 
The entire list will be added to the default store chosen.  
 
Choose the value for Prospect Type; Customer Type (this is a required field) and Ad Source.  
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PM uses the Customer Type and Sold to Name to look for duplicate records.  A duplicate record 
will be added to the list with a number at the end of the name. (Example Construction Company, 
Construction Company 1)  
 
Now match the records in the data (shown as Column) to the fields in PM (shown as field). 
 

In the Map Fields section, highlight the column in the data, then double click to bring up the list 
of Prospect fields.  

 
Figure: Mapping Data to Fields 

 
Column A (Name) can be put into Sold to Name so double click on sold to name or click the 
select button. Next Colum B in the data is work phone, so double click with column B highlighted 
and find the work phone field and select it. Skip a column to not map it to a field.   
 
The data is required to have a Customer Type and a Sold to Name.  

 
Figure:  Example Mapped Fields 
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Figure: Map Fields Options  

In case a field was mapped incorrectly, there are options for changing the mapping. For 
example, if fax was accidently mapped to column I instead of J, simply highlight the row and 
click Move Field Down.  To remove the field name, click Clear.  To remove all the field names, 
click Reset Field Mapping.  

 

 When ready, click the import data button. Depending again on the size of 
the list this may take a while.  When it is completed, a message will be displayed indicating the 
import was successful.  

Calculator  
This functions the same in all RFMS Modules, click here for details.  

Calendar 
This functions the same in all RFMS Modules, click here for details.  

Reset Windows Position  
This functions the same in all RFMS Modules, click here for details.  

 
Project Manager Remote Actions  
Remote action is the way to connect records and activities in other parts of RFMS with the 
Project Manager Module.  

The PM button in any RFMS Menu allows access to the PM Remote Actions Screen for 
any highlighted record. This button can be password protected. If the button appears as above 
no PM information has yet been created.  Clicking on the button, allows the highlighted record to 
be added to a project, have an alert, appointment, task, or remark added or letter can be related 
to it.  
 

 
• Remote Actions such as adding tasks do not sync with outlook.  This can only be done 

inside the Project Manager Main Application. 

• Reminders only work if the Project Manager Main Application is open. 

• Opening remote actions does not count against the Project Manager user count 

https://rfmsinc.zendesk.com/hc/en-us/articles/202172978-Calculator
https://rfmsinc.zendesk.com/hc/en-us/articles/202172978-Calculator
https://rfmsinc.zendesk.com/hc/en-us/articles/201877827-Calendar-and-Dates
https://rfmsinc.zendesk.com/hc/en-us/articles/201877827-Calendar-and-Dates
https://rfmsinc.zendesk.com/hc/en-us/articles/115015978148-General-Features-Reset-Windows-Position
https://rfmsinc.zendesk.com/hc/en-us/articles/115015978148-General-Features-Reset-Windows-Position
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• The following actions are not available in the Remote Actions update screens: 
  1. Selecting or Viewing a Related Record. 
  2. Adding additional Tasks, Appointments or Remarks for the Related Record. 
 

 
Figure: PM Record viewed from BCOE 

 

 
 

 

Templates created for these types of records in PM can be used in a remote action.   

 

When it is highlighted in yellow, there is already activity or a record associated in PM with the 
highlighted record. For these records related PM records can also be viewed and edited. If an 
item is private it will show for the record creator and if different, the person it is assigned to and 
the administrator on the view related screen. Records can be edited from the remote actions 
screens. Highlight the record to edit from the View Related Records Tab, and then click the edit 
button.  
When adding a remark via RFMS in BCOE or a Quote, it can be added to the selected order, 
selected customer or both.  Adding to both will require clicking the add remark button twice.  

 
Figure: Remark to Order or Customer? 

When adding an order to a project that belongs to a billing group to a project, a message will 
display asking if all related billing group orders would also be added to the project. 
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Figure: Remote Actions/ Add to Project Screen 

 
 
For Orders, Quotes and Estimates, View Related Records will also show remarks and alerts for 
the customer.  

 

 
From the Remote Actions screen, a sales lead record can be viewed or edited.  
 

 
Figure: Sales Lead viewed PM Remote Actions.  
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View Related Records now has color coding and a status column.  
  Inactive - Gray 
  Completed - Blue (Status = Order) 

  High Priority – Red Arrow  
  Red (Follow Up = True and Date is Today or Past Due) 
  Lost - Green  
 

PM Integration 

RFMS  
A sales lead can now be entered from a customer record. 

Order Entry>Customers>PM Remote Actions>New Sales Lead Button or 
Order Entry>Customers>Edit>Project Manager> New Sales Lead Button 

 
 

If an item is related to a Sales Lead record then the most recent Sales Lead record can be 
viewed. For example, an order is related to a lead created on 1/12/12, when a new sales lead is 
created for the same record on 3/7/12 that lead is also shown on the order.  
 

 
 

Sales leads can now be imported into a quote or order. This will change the status of the lead 
and create a tracking record the next time the Browse Sales Lead screen is opened.   For this 
to be available the system option Customers from Customer File only cannot be set to yes.  
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Viewing RFMS Information 

Anywhere costs would be shown in PM, they will not show if the System Option "Show Costs" 
system option is set to no.  
  

Using PM with Sales Pro Mobile  
When a quote is entered in Sales Pro Mobile and exported to RFMS quotes a sales lead is 

created in PM, so it is not necessary or desired to enter the lead first into PM. PM General 
Record Fields 

 

Every record (Contact/Task/Letter etc.) created in PM will have the basic options and 
format as below.  
 

 
  PM Commonly Used Buttons 

 
Enter a new record. 

 
Edit a record. 

 
Deletes the record. 

 
Clears a field. 

 
Resets the filter. 

 
Cancel the current procedure. Could be shown without the word cancel. 

 
Hot Keys 
 Hitting the combination of ALT + the underlined letter is the same as clicking on the button  
 

In this example hit Alt+M to access Interoffice Mail.  
 

Hitting enter on a highlighted record in a list will open the add/edit screen. 
 
Inactive and completed records on a list will be shown in gray.  
 
Many of the record types in PM have the same basic information as shown on the example 
appointment screen.  
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Figure: General PM Record 

 
Import: Allows using a template record to pre-fill many of the fields. 

Appointment: The first field allows typing in a general description of the record.  

Assigned to: Clicking F8 pulls from the Browse Users list to allow assignment to any user.  

When a task is assigned to another user it becomes private to both the assigned and assignee. 

When assigning a record to a user and the browse users box displays, the current user will be 

indicated with a green check mark.    

Details: Type in a more detailed description 

Location: This field is only for appointments 

Related To This option allows connecting data throughout the system. For example a call may 

be related to a particular customer. Pressing F8 here brings up the Browse all screen. See 

more details on this under the description of the Search All Function.  

The ability to add appointments, tasks and remarks from the following update screens has been 
added.  This will add a new appointment/task/remark for the Related To record. The update task 
screen has been used as an example. Clicking the add task button will bring up the add task 
screen with the same related record.  
 
  Update Appointment 
  Update Task 
  Update Remark 
  Update Salesperson Up 
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Figure: Update Task screen as an example 

Date: Here, as with all date fields in RFMS, hit the  key to fill in today’s date, type in a 

date, use the up and down arrows to move the date on day at a time or hit  to bring up a 
calendar and then choose the date. 
 
Much of the Record Information is automatically updated by the software: 
Date/Time Created  
Created By  
Date/Time Edited  
Edited by 
 
Check to make a record inactive. 
 
Choose the Viewing Rights as either Private or Public. If a job is marked Private, it will now be 
private not only to the “Created By” user. It includes the user that the item is assigned to, as 
follows: 
Moisture Tests: Created By & Tested By 
Letters: Created By & Sent By 
Appointments, Tasks, and Alerts: Created By & Assigned To 
Sales Lead: Created By & Salesperson 
This has the effect of creating a private record between the Created By user and the Assigned 
To user.   
 
This is very important as each person will be able to view only their own private records plus all 
public records.   A search within each record type will allow choosing to view only private 
records or only public records or both. If a record begins as public only the record creator or the 
administrator can change it to private.   
 
These new records will default to public: 
Appointments 
Alerts (All System Generate Alerts are public) 
Letters 
Tasks 
Remarks 

Projects 
Project Tests  
Prospects (All Customers are Public) 
Contacts 
Salesperson Sales Lead 

Templates  

There are 2 types of templates in Project Manager. 
 
1.  Project Report & Letter Templates - These are stored in a separate template table that can 
be viewed and edited from Utilities>Project Manager Set Up>Letter Templates and 
Utilities>Project Manager Set Up>Project Report Templates. Letter and Project Report 
Templates serve as a framework which will have specific information about the related project or 
record added to it to create a report or letter. These were called defaults in the past.  
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Letter Templates can be saved by using the Save as Template button in the Update Letter 
screen.  To use an existing Letter Template when writing a new letter, select one of the choices 
in the Letter Type / Select Letter Template box. 

 

 
2.  Appointment, Task, Alert, Remark and Project Tests - These are not stored in a separate 

template table.  Check the Use as Template box to indicate that the record can 
be imported into another record of the same type. These templates serve as a reusable piece of 
information which will be added to a specific record. To select an existing template to use, click 

the Import Template button at the bottom of the update screen.  

Record Templates 
A record can be made into a template and then import it whenever needed to create a new 
task.  One example could be a template task to call customer to confirm installation next 
business day.  
  
Create a template record by entering it as any other record then mark it as a template. Then it 
will be available when the Import template button is clicked.  
 

When the Import Template Button  is clicked, choose from the list of records that 
have been created as templates and those details will automatically be pulled into the new 
record.  
 

  
Figure: Example Template Record 

Edit Menu 
Project Manager>File>Screen Name>Edit 
 
Once other screens are open, the edit menu has the same options as that screen’s toolbar.  For 
example the only tools on the Workbench toolbar and Project Manager>File>Workbench>Edit 
or Workbench button on tool bar>Edit are: 
Change: Change the highlighted record. 
Refresh: Update the workbench with the latest information.  
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Filters and Searches throughout PM 
Set the default for each user under Utilities>System Options>General>   

Category Default Filters. 

 

 
Figure General Default Filters 

 
On each record browse list specify the records to see by checking the options.  It is not required 
to choose between the options. For example choose to see private only, public only or both 
private and public.  Records that are “Completed” will display in blue and “Inactive” will display 
in gray.  

Search Fields  
This will search the fields in the alert for the value typed. Click the button to the right to change 
from Contains to Starts with. Hover the mouse over the empty field to see exactly what fields 
are being searched in each browse.  
 
 
By typing in a few letters or numbers bring up everything that contains that sequence, there is 
no need for * or %.  The exception to this is Order History; a specific order is being sought.  It is 
not necessary to enter CG or ES to search for orders or quotes. 
 

 
Figure: Example Text Search Results 
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Since all orders in a billing group are related, when searching for one order in a billing group 
all of the orders in that group will be listed. This is indicated by the BG as the type.  
 

 
Figure: Example Billing Group Orders 

 
Ctrl-S can be used as a search option in these lists:  
Remark Type  
Sales Leads Types 

Prospect Types  
Appointment Types  

Project Types 
 

Filter Dates  
On Records that use dates, for example, Alerts, filtering by date is an option. Click on the down 
arrow next to the date field and these options are displayed:  

Today: Goes by the computer date 

Current Week: Sunday through Saturday  

Current Month: The calendar month, so on the 1st of the month only records for that day 

would be shown.  

Last Week: The past Sunday through Saturday, so for example on Saturday the 19 th, the last 

week filter will start on the Sunday the 7th.  

Last Month: The last calendar month.  So even in the middle of the current month, this filter 

will show records from the whole prior month.  
 

Last Year: The last calendar year. 

 

Custom: Simply enter the desired start and end date. Here, as with all date fields in RFMS, 

hit the  key to fill in today’s date, type in a date, use the up and down arrows to move the 
date on day at a time or hit F8 to bring up a calendar and then choose the date. 
 

 

Browse Screens 
The Project, Prospect & Customer and Contact update screens are very similar. 
 
The column headings including date fields can be used to sort the list.  
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Sorting is not possible in:  
View Order History 
Browse All records. 
 
A series of tabs along the bottom allows access to additional and historical information. The font 
color of the tab will turn red if there are records meeting the following conditions:  
 
Related Records - Any Exist 
Appointments - Outstanding 
Tasks - Outstanding 
Letters - Drafts 
Remarks - Any Exist 
Mail - Unread 
Tests - Any Exist 
History - Any Exist 
Record Edits - Any Exist 
 
Right Clicking on most full browse screens (not the workbench) allows these actions.  

Change- Brings up the highlighted record for editing. 
Reset Filters- Sets the filters on the browse back to the default 
Refresh- Refreshes the data listed on the browse to include any 
recent changes.  
 

Due Dates 
Due Date refers to the date that the Assigned To user needs to complete the item. 
For Appointments the Appointment Date is considered to be the Due Date. 
For Interoffice Mail the Reply By Date is considered to be the Due Date. 
Due dates can be manually added to: Alerts, Letters, Sales Leads, and Tasks.  
 
Items will appear in red text on the workbench or in their browse screens if they are past due or 
are due today. 
 

Inactive  
Items can be either Active or Inactive.  For Interoffice Mail an item is considered to be Inactive if 
it has been deleted. 
 

Common Tabs  
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Appointments  

Tasks 

Letters  

Remarks  

Interoffice Mail  
Sending new and viewing previously sent mail related to this record can be done from this tab.   

Record Edits  

On Prospect & Customer Screens  

Marketing Information  

Additional Information 

Related Contacts  

Checklist Information (Status/Steps)  

On the Project Data Screen 

Tests 

Report History 

E-Mailing from PM 

 
 

An external email can be sent through outlook directly to a contact, prospect or customer. If the 
email address is in the file it will automatically fill that in. If an email address has been entered in 
the system options, it will automatically be entered into the CC: field in the email software.  
A remark will be added to the record history when an external email is sent. 
 

This is not related to the internal RFMS Mail.  

Completing a PM Record 
 

Marking a record completed will remove it from the outstanding list and remove any reminders 
associated with it.  
 
The completed status of an item can have several stages depending on the type of item. 
 
Alerts - Not Started, In Progress, Completed 
 
Appointments - Scheduled, Completed, Tentative, Need To Reschedule, Follow Up Needed, 
Cancelled - Appointment is considered to be completed if it is marked completed or cancelled. 
Any reminders will be cancelled also.  
 
Letters - Draft or Sent - Letter is considered completed when marked Sent. 
 
Tasks - Completed or Not Completed 
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Interoffice Mail - Read, Not Read or Deleted - Message is considered to be completed if it has 
been Read or Deleted. Deleting a mail message cancels the reminder.  
 
Sales Leads - Up, Quote, Bid Pro Estimate or Order - Sales Lead is considered to be completed 
if either an Order has been created for or it is marked Lost. 
 
Project Tests - Completed or Not Completed 

To Be Assigned  
Records can now have a status of to be assigned.  
In the Assigned to field, use the clear button and the current user becomes to be assigned.  
The record status also becomes to be assigned.  
 

 
 
Items that are To Be Assigned will be considered to be associated with the Created By user 
until it has been assigned and accepted by the Assigned To user. These records will be marked 
with a blue arrow on the Created by Users’ workbench.   
This can be used with Tasks, Appointments, Letters, Alerts or Sales Leads.  

Assigning Items  
The process of users assigning items to other users has been enhanced.   
 
Assigned To refers to the user that is currently responsible for the item. 
 
The To field in Interoffice Mail is considered to be the Assigned To user. 
 
The Salesperson in Sales Leads is considered to be the Assigned To user. 
 
For Alerts, Appointments, Tasks, Letters & Project Tests the field is displayed as Assigned To. 

Filtering by Assigned To 

• Items will display if they are EITHER  
▪ Assigned To the filtered user and the Assigned To Status = Accepted/Requested OR  
▪ Created By the filtered user and the Assigned To Status = Declined/To Be Assigned. 

 

To Be Assigned  
Records can now have a status of to be assigned.  
In the Assigned to field, use the clear button and the current user becomes to be assigned.  
The record status also becomes to be assigned.  
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Items that are To Be Assigned will be considered to be associated with the Created By user 
until it has been assigned and accepted by the assigned to user. These records will be marked 
with a blue arrow on the Created by Users’ workbench.  .  
This can be used with Tasks, Appointments, Letters, Alerts or Sales Leads.  
 

Requested 
Click F8 to get a list of names for the assignment. 

The item gets the status Requested until the assigned user either accepts or Declines the task.  
 

 
 

  The green question mark indicates to the assigned user an item has been requested. 
This displays in the Workbench and in item browses.  In Reminders & Requests screen, the 
type will be Request.  
 
The assigned user can accept or decline the request in any of these 3 places. 
 

1. In the workbench, right click to bring up the options or double click to bring up the 
update screen.   

 
2. In a browse list, double click to bring up the update screen. Do not make other changes 

to the record if declining as the changes will be overwritten with the decline.  
 

3. In the Reminders & Requests screen, buttons will display allowing the assigned user 
to either accept or decline the request.  

 
Accepting or declining changes the assigned to status appropriately.  

 

Declining still leaves the requested name until it is changed.   

 The Red X indicates to the assigning user that the requested item has been declined.  

This displays in the Workbench and in item browses.  In Reminders & Requests screen, the 
type will be Request Declined.  
 
System Generated Alerts will automatically set the Assigned to Status to Accepted. The alert 
cannot be declined, but can be assigned to another user.  
 
Internal mail is considered requested, and will display the  in the workbench, if a reply is 
required but has not been sent. Otherwise the message will be considered accepted.  

Due Date  
Due Date refers to the date that the Assigned To user needs to complete the item.   
For Appointments the Appointment Date is considered to be the Due Date. 
For Interoffice Mail the Reply By Date is considered to be the Due Date. 
Due dates can be manually added to: Alerts, Letters, Sales Leads, and Tasks.  
 
Items will appear in red text on the workbench or in the browse screens if they are past due or 
are due today. 
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Reminders & Requests 
This screen is set to display initially 15 seconds after Project Manager opens if reminders exist.  
After that the system will run a check every 2 minutes to see if any new reminders need to be 
displayed. 
 

To Set up Reminders go to Utilities>System Options>Project Manager>Reminders and 
Requests>… 

Reminder Settings  

Interoffice Mail  
Mail to which a reminder has been added will be included.  

Requests 
The Reminders Screen has been changed to Reminders and Requests; this is in conjunction 
with the changes in assigning items. See assigning items for details.  
 
Items requested by other users of you will be listed in this box waiting to be accepted or 
declined. If an item is declined a Request Declined record will display in Created By user's 
Reminders & Requests screen. The requesting user can then open the item and decide what to 
do with the item then. 
 
To set a reminder for a PM record, check the reminder box and then enter the Reminder Date 
and Time.  Currently reminders are available on Tasks, Appointments, Letters, Alerts, Sales 
leads and Project Tests and Received Interoffice mail.  

 

 
Figure: PM Reminders & Requests Browse 

The reminder date and time will work in PM, and can optionally be sent to Outlook (see below.)   
If Turn on Project Manager reminders is checked in settings they will work in PM.  
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PM reminders only display when PM is open.  

Reminders set in outlook will not transfer to PM. 

If a reminder date is selected then the reminder check box will automatically be marked true. If 
reminder is unchecked, then the reminder date and time fields are disabled. 
 
If a reminder date is selected and the reminder time is blank then it will automatically default to 
8:00 AM. 
 
An appointment, Task, alert or interoffice mail which is marked completed or inactive, cancelled 
or deleted will also satisfy a reminder on the record.  Marking to be rescheduled will not satisfy 
the reminder.  

Included Records 
Records that are both Outstanding and Active and meet one of the following 4 criteria will 
display:  
 
1. Assigned To current user and Assigned To Status is Requested. 
2.  Assigned To current user, Assigned To Status is Accepted and Reminder Date/Time is 
activated. 
3.  Created By the current user and Assigned To Status is Declined. 
4.  Created By the current user, Assigned To Status is To Be Assigned and Reminder 
Date/Time is activated. 

Snoozing Reminders 
If the desired reminder is not highlighted then highlight it. Click the Snooze button and select a 
time to snooze. 
 
The reminders and request screen now has an option to snooze all reminders at once.  While 
this does not snooze the requests, the screen will remain open in the background without 
popping back up when another screen is selected. To get back to the Screen go to the 
Windows menu, then click on Reminders & Requests in the listing of open screens. 

 

Inactive Reminders 

If the reminder box is not checked then the reminder date and time fields are disabled.  
 

  
Figure: Disabled Reminder and Enabled Reminder 
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Integration with Outlook 
PM has the capability to integrate with MS Outlook.  Tasks and Appointments that are added in 
PM can be added to Outlook as well. This is a “one-way Street,” and any task or appointment 
that should show both in PM and Outlook should be first added and then edited in PM. 

Deletions in PM: When deleted in PM the item will be moved to the Outlook deleted folder.  
Items in the outlook deleted folder can still be updated.  

Changes must be made in PM, not outlook.  

The following fields are added/updated in Outlook from PM.  

Outlook Task/Appointment  Field Project Manager Field 

Subject Task/Appointment 

Body Details 

Related Record Information  

Priority Priority 

Location (Appointments) Location (Appointments) 

Start Date/Time Appointments Appointment Date Start Time  

Required for Synchronization of Appointments 

Start Date Start Date (Tasks) 

Due Date Due Date (Tasks) 

Reminder On/Off Reminder 

Reminder Date Reminder Date 

Reminder Time Reminder Time 

Reminder Play Sound Reminder Play Sound  *As set in PM System options 

Reminder Sound File Reminder Sound File *As set in PM System Options 

Creation Date Date Created 

Creation Time Set to Current Computer Time 

Modification Date Dated Edited 

Modification Time  Set to Current Computer Time 
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Figure: Sample Task and Appointment created from PM 

The following are the conditions of the synchronization:  
 

When adding, updating or deleting a task or appointment, if the following conditions are met, the 
item will be added, updated or deleted in the users’ outlook file automatically: 
 

Synchronize Outlook is enabled for the users. 
Automatically Add item is enabled for the users. (Added only) 
Automatically Update/Delete item is enabled (Updated or Deleted only) 
User is not in Project Manager Remote Actions. 
Item is assigned to user and Status is accepted. 
Item exists in users outlook file. (Updated or Deleted)  
Item is either no longer assigned to user or the Status is not Accepted. (Deleted only) 
 

When a task or appointments is deleted from the browse list if the following conditions are met, 
the item will be deleted from the users outlook file automatically: 
 

    Synchronize Outlook is enabled for the user. 
    Automatically Update/Delete item is enabled for the user. 
    User is not in Project Manager Remote Actions. 
    Item exists in users outlook file. 
 

When in the task or appointments browse list and add to outlook button  is used, if the 
following conditions are met, the item will be added to the users outlook file: 
 

    Synchronize Outlook is enabled for the user. 
    Automatically Add item is enabled for the user. 
    User is not in Project Manager Remote Actions. 
    Item is assigned to user and Status is accepted. 
 
 

NOTE:  At this time, using the short cut to accept an Item using the right click on the 
Workbench will not automatically add it to the user’s outlook files. 

Items which have been sent to Outlook will have this button next to them.  

Adding PM Items to Outlook 
1. Automatically: Set the Outlook Setting as described above for all new items to be 

automatically added to Outlook  
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2. Manually: In the Tasks browse or the Appointments browse highlight the record to add 

and Click the Add to Outlook button . 

Outlook Security Software 
To get rid of the annoying pop ups for Outlook Security install this 3rd party security software that 
will allow Allowing and Blocking specific applications for Outlook 
http://www.mapilab.com/outlook/security/ 

View Related Record 

 

This screen is accessible from Order History or anywhere an order, quote or bid is the primary 
or additional related record. 

This information is pulled from the customer order that was highlighted when the View Related 
Record button was clicked.   

Information available about the record includes: 

Tracking information  

History 

Custom Notes  

Internal Notes 

Images 

If a note or picture is attached, the words on the button will be in red.  

The order lines can be sorted by either line number or line status.  If a quote is used as a related 
record and then later deleted, the message No Related Record will display.  

 
Figure: View order screen 

http://www.mapilab.com/outlook/security/
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Tracking  
Users will be able to browse Order Tracking information on every record insert made into 
Orders, Quotes and Bid Pro Estimates. 
 
Information being tracked is ... 
 
  Date Created 
  Time Created 
  Machine Name 
  User Name 
  Source (Manual Insert, Web, Link, NHMS, etc...) 
  Source Table 
  Source Record Sequence Number 
  Source Description (application creating the insert) 
  Destination Table 
  Destination Record Sequence Number 
   

Order Tracking Information will only be fully populated from 10.6 install date forward. 

Click the Order tracking button to see the history.   

If there are no orders the T will be white.  

 

 
Figure: Order Tracking History Screen 

 

Duplicate Record/Deleting Checking 
The program has been updated to either prevent or warn users when duplicates are being 
added in certain fields.  
 

Adding Duplicate Records not Allowed 
Location Field Reason  
Utilities>Project Manager Set 
Up>Letter Templates  

Description 

 
This is how variations of the same 
reports are distinguished 

Utilities>Project Manager 
Set Up>Project Report 
Templates.  

Description 

 

This is how variations of the same 
letters are distinguished 

Utilities>Project Manager 
Set Up>Customer Ad 
Campaigns 

Description 

 

For Similar Campaigns add the date to 
the Description ex Spring Sale 09 
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Deleting a Record 
If these record types are being used a message 
indicating that the record should be made inactive 

instead of deleting will display. 

 Utilities>Project Manager Set Up>Sales Lead Locations - 
warning if being used in the salesperson Sales Lead lists 

 Utilities>Project Manager Set Up>Checklist - warning if being 
used in a customer checklist 

 Utilities>Project Manager Set Up>Ad Campaigns - warning if 
being used by a customer 

 Utilities>Project Manager Set Up>Prospect Types - warning if 
being used by a customer 

 Utilities>Project Manager Set Up>Project Status - warning if 
being used by a project 

 

PM Record Types  

Workbench  
Project Manager>File>Workbench or Workbench button on tool bar 

 The Project Manager Workbench is like a user’s master to do list.  Every item is not listed 
on the workbench, but the main action items are.  For example items assigned to you will be 
listed on the workbench, but to see items you have assigned to other users, which have not 
been accepted, go to the item browse screen.  
The format of the Workbench has been changed.  The workbench now has a mini browse of PM 
actions. The browses displayed depend on the Project Manager Mode.  The browse currently 
being worked with is outlined with a blue line.  

 Use the F5 Key or to refresh the workbench to include recent changes. The browses 
will also automatically refresh every 60 seconds. 
 

If password protection is added to the individual browses for Insert, Change and Delete, then 
the user will be required to enter the password when doing these actions from the workbench. 
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What is included the Workbench 
Items displayed on the Workbench meet the following 4 criteria:  

1. Item must not be completed. 
2. Item must be Active. 
3. Item date falls in the date range selected. 
4. One of the following must be true: 

Item is Assigned To the current user and  Assigned To Status = Accepted 
Item is Assigned To the current user and  Assigned To Status = Requested 
Item is Created By the current user and Assigned To Status = Declined 
Item is Created By the current user and Assigned To Status = To Be Assigned 
For an administrator to see other’s items, they must go to the full browse lists. 

 
Note:  If a date range is selected that includes past dates, only Outstanding and Active Items 
that fall in the date range will be displayed. 
 
Item Dates:  
Appointment = Appointment Date 
Tasks = Due Date 
Letter = Letter Date 
Alerts = Alert Date Created 
Interoffice Mail = Date Sent 
Sales Leads = Lead Date Created 
Project Workflow Actions = Action Date 
 
 



   

Updated 09/24/21  73 

 
 
What do you want to see 

Filters  
Each area has a drop down list to specify which records will be displayed on the browse.  The 
options for each record type are: 
 
Filters for All  

All Outstanding 
Today   
Custom  

 
Filters for Appointments, Tasks, Letters 
& Project Workflow Actions: 
    Today & Tomorrow 
    Next 5 Days 
 
  Filters for Alerts & Sales Leads: 
    Last 5 Days 
    Over 5 Days Old 
 

  Filters for Interoffice Mail: 
    Inbox 
    Unread 
    Last 5 Days 
 
Custom 
Enter a starting and ending date to create a 
range.  

 
 

What does it all mean 
 High Priority Items will be displayed with a Red Up Arrow icon next to the item. 

 
Items that are either past due or due today will be displayed in red text. 

Interoffice Mail Items listed in red have a reply requested with status reply not sent. 
The date for past due or today for letters, sales leads and alerts refers to the Due Date 
which is different than the date listed on the workbench of Letter Date, Lead Date and 
Alert Date.  
 

. Items to be assigned will be displayed with a blue right arrow.  
 

. A declined item will be marked with a red x.  
 

 The green question mark indicates to the assigned user an item has been requested. 
 

What can you do from the workbench 

Insert Records  
Click the insert button on the Workbench Tool bar to add a new record.  A box displays allowing 
a choice of what type of record to add.  
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Change your Status  
 
Click F8 next to the My Status field and select a status.  
 

 
 

Working with Highlighted Records  
Edit Screens 
Highlight a record in any of the lists on the workbench and Double Click on it.  This will bring up 
the edit screen for that particular record type.  
 

Right Click or Hit Context Menu Key  then the underlined letter.  
These are short cuts which do not require actually opening the record. Highlight a browse in the 
workbench and then a record in any of the lists on the workbench and Double Click on it or hit 
the context menu key.  Accepting an item using the right click feature on the workbench will not 
automatically add/update/delete the item from the user’s outlook files. The following actions are 
possible depending on the record type.  
 
 

 
 
 

 

New Item 
Edit Item 
Assign Item (Not applicable for Interoffice Mail)  
Mark Item Completed (Not applicable for Sales Leads)  
Delete Item 
Accept Item 
Decline Item 
View Related Record 
 
Add Task for Project - (Project Workflow Actions Only) 
Edit Project - (Project Workflow Actions Only) 
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Interoffice Mail  
Project Manager>Mail 

 
RFMS Interoffice Mail Overview 
The ability to generate and send mail from one user to another within the RFMS Application is 
available from any RFMS module. This system is basically used for tracking information on 
specific orders, inventory records, payables, etc. Only those users who have logged into the 
RFMS application will be available for email. Once a user logs into the RFMS application, their 
user name will be available in the user list. 

Receiving a Message 
When a message is received, a notification box is displayed no matter which module in the 
RFMS system is opened. The word Mail will also be in bold until open messages have been 
checked. 
 

 
Figure Mail Notification 

If not already open, open Inter office mail. 
 

 
Figure: RFMS Mail Tool Bar 

The options then are: 
 
Reply to or forward the message, which will bring up the new message box. 
 
Swap between “Mark as Read” and “Mark not Read”. Opening a message will automatically 
mark it as read. 
 
Double clicking on the highlighted message allows viewing the full detail.  
 
Filter the messages shown by selecting Current/Deleted or Sent.  
 
High priority mail, not read and not deleted is in red. 

Deleted mail is in gray.  

Read but not deleted mail will be in blue. 

Not read, not deleted and not High Priority mail will be in black. 

Any email that has not been read, regardless of color coding will be BOLD. 
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Internal mail is considered requested, and will display the  in the workbench, if a reply is 
required but has not been sent. Otherwise the message will be considered accepted.  
 
Deleting a current or sent message does not permanently delete the message, but puts it into 
the deleted list. It then can be permanently deleted from the deleted list. A confirmation will be 
required first.  
 

 
 
From the list of messages highlight the message to see, and the body will show in the preview 
screen below.  
 

 
Figure: RFMS Mail Browse Screen 

Sending a Message 

To send a message associated with a particular record, click on the button .  
 
The New Message box will appear with that record referenced in the body of the interoffice mail 
message. Any template remarks added will go to the top of the message.  
 

 
Figure: RFMS New Message Screen 
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While in PM to a new general message, click on the new button  
 
Once the new message box is displayed from either of these methods: 

o Tag the recipient(s). One or more recipients may be tagged 

o The From name pulls from RFMS login information.  

o Set a priority of 1 to 3 to the message and choose to require a reply. Each organization 

should decide what each priority means.  

Example: 1 Urgent 2 Important 3 Informational  

o Type into the subject field. 

It is best to make the subject something that gives a quick idea of the topic as it will 

show on the list of current message.  

o Message: Select a template note from the Template Remarks which are specific to the 

PM or from Recurring Note file which is shared by all RFMS Modules or type a new 

message into the message block.  

o When finished click the send button 

 
Figure: RFMS Mail selecting recipient 

 

Tasks 

Project Manager>File>Tasks or Tasks button on tool bar 

  
 

Browse Tasks 
Search Fields: This will search the Task and Detail fields in the tasks for the value typed. 
Click the button to the right to change from Contains to Starts with.  
 

Due Date Filter: Use the drop down list which includes today, this week etc.  

 

Assigned to/created by: The default for this can be set in System Settings. 
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When filtering by Assigned To, tasks will display if they are EITHER 1) Assigned To the filtered 
user and the Assigned To Status = Accepted/Requested OR 2) Created By the filtered user and 
the Assigned To Status = Declined/To Be Assigned. 
 
If included in the filter: 
Assigned To Status = Requested a Green Question mark will display.  

Assigned to Status = To Be assigned a Blue Arrow will display.    

Assigned to Status = Declined a red x will display.    

 
Task Type: filter by Task Type to group like tasks together for efficiency 
 

High Priority Tasks will have a red arrow displayed next to them.  
Inactive will be listed in gray. Completed or cancelled tasks are listed in blue. Uncompleted 
tasks will appear in red text on the workbench or in their browse screens if they are past due or 
are due today. 
 

The data can be sorted by any of the column headings including date fields. 
 

From the Toolbar or Edit Menu 

 
Add/Edit/Delete a task Add a Task to Outlook  Reset Filter Refresh listing 
 

Add/Edit Task 

 
 

The Task Name is required.  

Next enter the details.  

Click to choose a Task type. Task type is optional, but using it allows sorting by task type on 

the browse screen and group like tasks together.  

Assigned to: will default to the current user, but tasks can be assigned to other users.  



   

Updated 09/24/21  79 

The assigned to status will be completed automatically by the system depending on the user 

response.  

Start date and due date can also be entered. If no due date is entered, then the due date will 

be set to the start date.  If a due date exists and the start date changes, then the due date will 

be adjusted accordingly. Pressing F8 next to the date field allows choosing this date from a 

calendar.  

Check next to completed to mark the task as done. A task’s status can only be completed or 

not completed.  

Reminder: check this box to enter a reminder that will display automatically reminders & 

requests box until the task is marked completed or the reminder box is unchecked.  

 
For a series of tasks that are usually done together, create templates for this series and then 
just edit the specific details.  
 
A follow up task can be created while editing a task.  
 

 
 
An appointment can be scheduled from the update task screen, by clicking the Appointment 
button.  
 

Tasks may be globally added for multiple records. 
 

Appointments  
Project Manager>File>Appointments or Appointments button on tool bar 

An appointment differs from a task in that it has a start and end time which must be 
entered. Appointments also have a location and show on the calendar.  
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Appointment Browse 

 
Figure: Browse Appointments 

Filters 
Search Fields: This will search the fields in the appointment for the value typed. Click the 
button to the right to change from Contains to Starts with.  
 
Appointment Date: Use the drop down list which includes today, this week etc. 
 
Appointment Type: Use the F8 button to search by the list created in System Settings.  
 

Assigned to/created by: The default for this can be set in System Settings. 
When filtering by Assigned To in Browses: Items will display if they are EITHER  

▪ Assigned To the filtered user and the Assigned To Status = Accepted/Requested OR  
▪ 2) Created By the filtered user and the Assigned To Status = Declined/To Be Assigned. 

 

If included in the filter: 

Assigned to Status = Requested a Green Question mark will display.  

Assigned to Status = To Be assigned a Blue Arrow will display.    

Assigned to Status = Declined a red x will display.   

High Priority Items will have a red arrow displayed next to them.  

Inactive or completed items will be listed in gray. Completed or cancelled items are listed in 
blue. Uncompleted items will appear in red text on the workbench or in their browse screens if 
they are past due or are due today. 
 
The data can be sorted by any of the column headings including date fields. 

From the Toolbar or Edit Menu 

 
Add/Edit/Delete an appointment Add Appointment to Outlook  Reset Filter Refresh listing 
 

Add/Edit Appointment 
An appointment differs from a task in that it has a start and end time. Appointments also have a 
location and show on the calendar. 
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When adding or editing an appointment PM gives a warning if a time conflict is found.  
 

 
 

 
Figure: Add/Edit Appointment Screen  

Enter information or use the Import Appointment Template Button to pull information from a 
previously created template. 
 
Appointment: Enter a description. This will show on the browse screen and the calendar.  

 

Choose an Appointment Type. The type list is set up in Utilities>Project Manager Set Up. 

This shows on the browse list but does not show on the calendar. The appointment type can be 
used to filter appointments both on the browse list and the calendar.  This can be useful in 
scheduling like appointments together.  
 

Type in Location if desired. The company address from the appointment related record 
populates the location field in both the PM appointment record and outlook.  

 

Type in Details if desired.  

 

Assigned To 
Refers to the user that is currently responsible for the item. 

Assigned to will default to the current user, but can be assigned to other users. 

The assigned to status will be changed automatically by the system depending on the user 

response. 
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To Be Assigned: 
In the Assigned to field, use the clear button and the current user becomes to be assigned. 
The record status also becomes to be assigned. 

Requested 
Click F8 to get a list of names for the assignment. The item gets the status Requested until the 
assigned user either accepts or Declines the task. 
 
Due Date refers to the date that the Assigned To user needs to complete the item.  

Appointment Status  
Click to choose a status. This will show on the browse screen.  
Choices for appointments are: Scheduled, Tentative, Need To Reschedule, Follow Up, Needed, 

Completed and Canceled. An appointment is considered to be completed if it is marked completed 
or cancelled. 
 

  The Appointment Status is a dropdown menu.  It does not reset with the reset 
button. 
 

Appointment Date  
Optionally enter the date and times. This will show on the browse screen.  
For Appointments the Appointment Date is considered to be the Due Date. 
When adding or editing an appointment PM gives a warning if a time conflict is found. 
 

Start/End Time  
If no End Time exists, it will default to 1 hour after the start time.  For example, if a start time of 
8:00 AM is entered, the default end time will be 9:00 AM.  
 
If an End Time exists and the start time changes, the end time will default to the same time 
span. For example, with an existing start time of 12:30 PM and end time of 2:30 PM, if the start 
time is changed to 1:30 PM the end time will automatically change to 3:30 PM. 

Related to 
A remark or task can be added to this related record from this screen. 
Much of the Record Information is automatically updated by the software: 

The Date/Time Created       Date/Time Edited 

Created By                           Edited by 

Check to make a record inactive. 

Choose the Viewing Rights as either Private or Public.  If a record is marked Private, it will be 

private not only to the “Created By” user. It includes the user that the item is assigned to.  
 

This has the effect of creating a private record between the Created By user and the Assigned 

To user.   

This is very important as each person will be able to view only their own private records plus all 

public records.  If a record begins as public only the record creator or the administrator can 

change it to private. 

Check Use as Template to make this information available for creating future items.  
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When adding a new appointment and selecting a related record, users can choose to use the 
Ship To or Sold To location. 

 
Figure Adding Appointments Screen 

 

Calendar  

Project Manager>File>Calendar or Calendar button on tool bar   

The calendar format is for the week starting on Monday. Currently only appointments are shown 

on the calendar.  Today's date is in red.  Use the arrow buttons to move back and forth a month 

at a time.  

 

From the calendar use the buttons in the top-left corner to manage tasks.  

Add -Green plus    Edit - Pencil 

Delete Red X with paper  Copy (Stacked Papers)  

Paste (Clip Board) to a new date   

Printer- Print a copy of the calendar which looks just like the screen view.  

Right click on an appointment and the same editing options are available 
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Figure: Editing an Appointment 

 

Drag and drop to schedule on another date. Double click on an appointment to get to the update 
appointment screen.  
 

Filtering by Assigned To, Created By, Active/Inactive, Private/Public and Appointment Type is 
possible. For appointment types, to include more than one type, highlight and check the types to 
include. Appointments which were added before appointment types were created, will be no 
type assigned. 
 
Cancelled appointments can optionally be shown on the calendar. To include them, choose all 
in the Appointment Status field.  

Remember to reset the filters if you need to change any of the fields. 

 

 
The detail for the highlighted appointment is shown on the right hand side of the calendar.  
 

 
Figure: Sample Calendar 
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Letters 
Project Manager>File>Letters or Letters button on tool bar 

 
Default information and variations for these letter types can be set in Utilities>Project Manager 
Set Up>Letter Types   Individual letters may also be used as templates.   

Browse Letters 
This is a listing of the letters which have been drafted or sent based on the filter information 
chosen.  

Search Fields: This will search the Title, Attention, Salutation and Regarding fields in the 
letter for the value typed. Click the button to the right to change from Contains to Starts with .  

Letter Date: Use the drop down list which includes today, this week etc. 

Assigned to/created by: The default for this can be set in System Settings. 
When filtering by Assigned To, items will display if they are EITHER 1) Assigned To the filtered 
user and the Assigned To Status = Accepted/Requested OR 2) Created By the filtered user and 
the Assigned To Status = Declined/To Be Assigned. 
 
If included in the filter: 
Assigned To Status = Requested a Green Question mark will display.  

Assigned to Status = To Be assigned a Blue Arrow will display.    

Assigned to Status = Declined a red x will display.    

High Priority Tasks will have a red arrow displayed next to them.  
Inactive or completed tasks will be listed in gray. Completed or cancelled tasks are listed in 
blue. Uncompleted tasks will appear in red text on the workbench or in their browse screens if 
they are past due or are due today. 
 

The data can be sorted by any of the column headings including date fields. 
 

Due date can be manually added to Letters.  Letters  will appear in red text on the workbench or 
in their browse screens if they are past due or are due today. 

From the Toolbar or Edit Menu 

 
Add/Edit/Delete a letter Reset Filter Refresh listing 
 
 
 
 
 
 
 
 
 
 



   

Updated 09/24/21  86 

Adding or editing a letter  
Enter information or use the Import Template Button to pull information from a previously 
created template. 
 

 
Figure: Letter Set up 

Types 
Choose the letter type by clicking an option button. If there is more than one version of the letter 
type, a pop up box will prompt choosing a version. The default information will then be imported.  
Any of the information that has been imported may be edited. The difference between the other 
letter types is determined by how it is set up in Report & Letter Defaults.  
 
Because these defaults can be different for each letter type, a warning will display when the 
letter type is changed giving a reminder that fields may be overwritten.  

 
 If any edits have been done, save the specific letter before changing types. 

Free Form 
This is what was considered to be a general letter, and there are no default settings for this 
letter type, and it cannot be used to create a template.  

General 
The letter type general has been enhanced to have the ability to have different versions or 
templates.   
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The difference between the other letter types is determined by how it is set up in Report & Letter 
Defaults. The Letter Type will appear on the letter except for the general letter. This is helpful for 
clients who have a series of letters that must be sent to each client.  
Then choose the related record.    

Letter Status  

Assigned To 
Refers to the user that is currently responsible for the item. Assigned to will default to the 
current user, but can be assigned to other users. 
 
The assigned to status will be changed automatically by the system depending on the user 
response. 

To Be Assigned: 
In the Assigned to field, use the clear button and the current user becomes to be assigned. The 
record status also becomes to be assigned. 

Requested 
Click F8 to get a list of names for the assignment. The item gets the status Requested 
until the assigned user either accepts or Declines the task. 
 

Due Date refers to the date that the Assigned To user needs to complete the item.  

Priority Click to select a priority.  

High Priority Items will have a red arrow displayed next to them  in browse lists. 
 

Sent Status 
Once a letter is marked as sent it can no longer be edited, this includes letters marked as 
templates.  Sent is the letter equivalent to completed. Copying and pasting information from a 
sent letter or marking a sent letter as a template is allowed. The template is still available to be 
exported and this new letter can be edited.  

After a successfully printing a letter, there will an option to mark the letter as sent.   
 

 
 
A letter can also be marked as sent manually by clicking the sent radio button on the update 
letter screen. 
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Reminder: check this box to enter a reminder that will display automatically reminders & 
requests box until the item is marked completed or the reminder box is unchecked. 

Optionally enter a reminder date and time.  

Record Information 
Much of the Record Information is automatically updated by the software: 

The Date/Time Created        Date/Time Edited 
Created By                           Edited by 

Check to make a record inactive. 
Choose the Viewing Rights as either Private or Public.  If a record is marked Private, it will be 
private not only to the “Created By” user. It includes the user that the item is assigned to.  
 
This has the effect of creating a private record between the Created By user and the Assigned 
To user.   
 
This is very important as each person will be able to view only their own private records plus all 
public records.  If a record begins as public only the record creator or the administrator can 
change it to private. 

Letter Content 
 

Regarding is no longer a required field. 
 
To allow more room for editing letter content, there is a now a enlarge button which displays the 
letter content in its own window.  You can also double click within the letter content box to 
display the enlarged edit area.  
 
Letter date is the date to be printed on the letter. 
 
The mailing address and contact information is pulled from the related record. Contact #1 is 
used as the name on the inside address. Choose to use the main address or ship to address. 
The pulled information can be edited. This edit is only for the letter it does not affect the original 
record. 
 
There are check boxes to choose to print the phone number and sender address on the letter.  
 
The entire letter will print in the same font style and font size as selected for the body of the 
letter.  If more than one font is used in the body of the letter, the first font will be used to print the 
rest of the letter.  Letters are limited to font sizes 8, 9, 10, 11 or 12 as fonts larger than the 
address information will not fit in their areas.  The margins are set to 1 inch.  
 

Letter Templates 
Letter types other than Free Form can be saved as a template.  This process was required to 
be done through Utilities>Project Manager Set Up>Letter Templates.  Templates can now be 
created directly from the Letters Add/Update Screen as well. 

1. Choose the letter type. 

2. Fill in any of the information in the white fields. 

3. Click the save as template button.  

4. The information entered on the letter will be saved as a template. 

5. The Template type is determined by your letter type choice in #1. 
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6. Give a description here to help identify the specific template; otherwise the 
system will name the template with the template type and a number. 

Letter templates can be saved as templates from the letter module. To change an existing 
template, go to Utilities>Project Manager Set Up>Letter Templates or save the changed 
template under a new description. 
 

Print Options 
When printing a letter, previewing the letter before printing is an option.  It can also be E-mailed 
or choose from the output options: Spreadsheet, Word Document, Text File or PDF file. 
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Sample Letter 
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Remarks  
Project Manager Module>File>Remarks or Remarks button on tool bar 

 
 

Remarks are notations about a record; these can be printed on several reports. Because of that 

it is recommended to keep them succinct. These are called remarks to differentiate them from 

the notes in RFMS. RFMS Notes can also be edited from PM. Filter the list by remark date 

using a provided selection list which includes today, this week etc. To view details or edit a 

remark, highlight the line then double click or click on the edit button.  

Remark can be added via RFMS in a customer order or a quote, by clicking the Remote Action 

button  choose to add it to the selected order or the selected customer or both.  Adding to 

both requires clicking the add remark button twice.  
 

 
Browse Remarks 
Search Fields: This will search the remark field in the remark for the value typed. Click the 

button to the right to change from Contains to Starts with.  

Remark Date: Use the drop down list which includes today, this week etc.  

Remark Type: Types are set in Utilities>Project Manager Set Up>Remark Types.  

Related to:  A remark, appointment or task can be added to this related record from this 

screen 

Created By:  Set the default for this in >Utilities>System Options>Project 

Manager>General>Created by  

Active/Inactive: If included in the filter, inactive Remarks will be listed in gray. 

Data can be sorted by any of the column headings including date fields. 

From the Toolbar or Edit Menu 
 

 
Add/Edit/Delete a Remark Reset Filter Refresh listing
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Add/Edit Remark 
 

 
Figure: Remark Add/Edit Screen 

Enter information or use the Import Template Button to pull information from a previously 
created template. 

 

Remark Type: Types are set in Utilities>Project Manager Set Up>Remark Types. 

 

These remark types are available on the A/R Report, A/R Collections and Ageing Reports in 

RFMS and as filters for Customer Orders and Quotes. 

 

Click Import Remark to use a previously created Remark Template. 

Click Import Recurring Note to use a recurring note from RFMS for the remark. The maximum 

size for a remark is 500 characters.  The remark field size has been decreased to not allow 

more than this many characters. 

Related to:  A remark, appointment or task can be added to this related record from this 

screen 

Much of the Record Information is automatically updated by the software: 

The Date/Time Created        Date/Time Edited 

Created By                           Edited by 

Check to make a record inactive. 

By default Remarks cannot be edited and cannot be deleted.  Although the Remark cannot be 
edited or deleted it can still be marked Inactive or Use as Template in Project Manager. 
This can be changed on the Project Manager Utilities>System Options>Project Manager> 
Remark>Allow Users Without Administrative Rights to Edit and Delete.  Users with 
Administrative rights will be able to edit and delete Remarks regardless of this setting.  
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Choose the Viewing Rights as either Private or Public.  If a record is marked Private, it will 
be private not only to the “Created By” user. It includes the user that the item is assigned to.  

This has the effect of creating a private record between the Created By user and the Assigned 
To user.   

This is very important as each person will be able to view only their own private records plus 
all public records.  If a record begins as public only the record creator or the administrator can 
change it to private. 

Check Use as Template to make this information available for creating future items.  The 
Remark Type and Remark will be saved as the template.  
 
See Global to add remarks for multiple records. 

Alerts 
Project Manager>File>Alert or Alert button on tool bar 

  
 
These keep salespersons abreast of the progress of orders or to serve as reminders. System 
generated alerts are defined in set up. An alert can also be manually entered.  

Browse Alerts 
Search Fields: This will search the fields in the alert for the value typed. Click the button to the 
right to change from Contains to Starts with. 
 

Date Created: Use the drop down list which includes today, this week etc. 
 

Assigned to/created by: Set the default for this in System Options  
 
User Created/System Generated: In addition to the filters included for other record 

types, alerts can also be filtered based on whether they were created by a user or 
system generated.  System generated alerts have a computer next to them in the 

browse.  
 

Assigned to/created by:  
When filtering by Assigned to, alerts will display if they are EITHER 1) Assigned To the filtered 
user and the Assigned To Status = Accepted/Requested OR 2) Created By the filtered user and 
the Assigned To Status = Declined/To Be Assigned. 
 
If included in the filter: 
Assigned to Status = Requested a Green Question mark will display.  

Assigned to Status = To Be assigned a Blue Arrow will display.    

Assigned to Status = Declined a red x will display.    

 

High Priority Alerts will have a red arrow displayed next to them.  
Inactive or completed alerts will be listed in gray. Completed or cancelled alerts are listed in 
blue. Uncompleted alerts will appear in red text on the workbench or in their browse screens if 
they are past due or are due today. 
Data can be sorted by any of the column headings including date fields. 
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From the Toolbar or Edit Menu 

 Add a user generated alert 

 Edit or View an alert 

 Delete an alert  
 

 
Figure: Add/Edit Alert Screen 

 

The Alert Description is required.  

Next enter details.  

Alert Type:  F8 the Alert Types (Alert Types can be created and deleted here also) 

Generated by will automatically either be system generated or user generated.  

Assigned to: will default to the current user, but tasks can be assigned to other users.  

The assigned to status will be completed automatically by the system depending on the user 

response.  

System Generated Alerts will be assigned to the salesperson associated with the order which 

generated the alert.  

Choose a Priority. 

Alert Status: Can be Not Started, In Progress, Completed.  In Progress is useful to let other 

users know that the alert is not being ignored.  An alert must be marked completed manually.  

Action Taken: Allows typing in any description. 

Due date is optional.  Alerts will appear in red on the workbench or in the browse screens if they 

are past due or are due today. 

Reminder is optional for user generated alerts. 
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System generated alerts default to reminder on and the reminder date and time is set to the 

date the alert was generated and the reminder time will default to 8 AM.   

Related to: optionally, choose a record to relate the alert to. 

In a system generated alert, use the View button to see the details of the related record.  

 

A remark, appointment or task can be added to this related record from this screen. 

Most Record Information is automatically created by the system.   

System generated alerts default to private, but user generated ones can be made public.  

Check the box to make the alert inactive.  

Check the box to use this alert as a template.  

Prospects & Customers 
Project Manager Module>File>Prospects & Customers or Prospects & Customers button on 
tool bar 

  
 

Prospects and customers have additional search fields not included for other record types. 
Below are the explanations of some of those fields: 
 

1. The Search Fields entry (formerly called Enter Text) now searches the Contact 1 and 
Contact 2 fields as well as Customer, Business, Ship to Name, Ship to Business. 

a. Click the button to the right to change from contains to starts with depending on 
the search.  

2. Prospects and customers  can be filtered by Address 1.  
3. Multiple states: enter the state abbreviation separated by commas.  
4. User Defined Regions. See Zip Code Regions for information about defining regions. 

Region filtering will only look at first 5 digits of the prospect/customer zip code. 
5. Phone: will search through all of the possible phone fields. 
6. Can be filtered by customer number.   
7. Multiple Customer Types: At the Customer Type field, F8 then tag the desired types.  
8. Multiple Prospect Types: At the Prospect Type field, F8 then tag the desired types.  

a. To include most prospect types, tag all then untag the ones not needed.  
9. Salesperson: A default Salesperson for this browse can be set in System Options.   

a. To see all salespersons click the reset button. 
10. Prospects and customers  can be filtered by Ad Campaign.  
11. Created by: Set the default for this in System Options. 
12. Edited by: find records changed by a certain user.  
13. Edit Date: this will help find more current records. 

a. The recorded edit date on the record only refers to actual changes to the 
Customer/Prospect record not the create date or dates that other records or 
actions were related to the record.  

b. The filter includes changes made to the record as well as the date of other 
records or activities associated with the prospect or customer record.  

14. It is possible to  sort the data by any of the column headings including date fields. 
15.  If they are included in the filter, inactive records will be listed in gray.  
16. A Type column has been added to the Prospects and Customer browse. P indicates the 

record is a prospect, C is a customer.   
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17. In Version 12.0 Contact 1 and 2 were added to the browse list. 

This screen allows not only the sold to and ship to and Additional information  that is 
available in RFMS, but also has fields for direct marketing. From here it is also possible to 
view the customer Notes from RFMS. 

 

These options also available from Project Manager Module>File>Prospects & Customers>Edit 
or Prospects & Customers button on tool bar>Edit 

 

 
Figure: Browse Prospect & Customers 

Add for Tagged 

 
 
While in the Prospects & Customers screen, a group of names can be tagged and a record 
(Alert, Appointment, Remark, or Task) added to the group.  After clicking on the Add for Tagged 
Records Button, choose the type of record to add.  

 
 
Then the normal screen for that record will display.  If the record needs to be assigned to 
someone, it can be assigned to the person entered on the record, the Salesperson 1 from the 
filter screen or yourself. 
 

 
Figure: Global Assign 



   

Updated 09/24/21  97 

Export Records to CSV  
Use this to send records to a .csv file which can be sorted and edited for specific preferences. 
Use a csv file for printing labels, group emailing etc. with outside programs. The Selector 
Directory in the SAVE TO CSV FILE screen will default to the last selected directory for the 
user. Choose to send this export using upper and lower case letters by setting the option in 
System Options. 
>Utilities>System Options>Project Manager>General>Use Upper and Lower Case for CSV 
exports 
 

 
Figure: Save to csv file screen 

 

When exporting to Excel, related contacts will export to a separate tab on the worksheet. 

 
 

The fields exported include: 

Account ID 
Ad Source 
Affiliation 
Cellular 
Contact 1 
Contact 2 
Customer Type 
Date Created 
Date Edited 
Email Address 
Fax 
Home Phone 
Last Delivery Date 
Last Order Date 
Pager 

Prospect Type 
Record Type 
Renewal Date 
Salesperson 1 
Salesperson 2 
Ship To Address 1 
Ship To Address 2 
Ship To Business 
Ship To City 
Ship To Country 
Ship To Name 
Ship To State 
Ship To Zip 
Sold To Address 1 
Sold To Address 2 

Sold To Business 
Sold To City 
Sold To Country 
Sold To Name 
Sold To State 
Sold To Zip 
Store 
Tax Expiration Date 
Tax ID 
User 1 Field 
User 2 Field 
Work Phone 
Yearly Volume 
Edit Date 
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Mail Merge 

 Using this button, do a mail merge for letters or labels with a group of 
prospects or customers.  
 

First use the Filters to narrow the group for sending the letter. For example, to send a letter to all 
Commercial dealers. Then tag the desired records. When the button is clicked a browse screen 
displays to find the merge document.  Highlight the merge document and click on open. Then 
complete the merge in Word. For help with how to add fields and edit a MS Word Mail Merge 
document please go to the Microsoft online help. Choose to send this export using upper and 
lower case letters by checking the option in system options. 
>Utilities>System Options>Project Manager>General>Use Upper and Lower Case for Microsoft 
Word Mail Merge 

Add or Edit Prospect/Customer  
RFMS has created a downloadable document which can be modified as a prospect information 
form.  Click here for that form.  

Add a prospect directly from here or through the Sales Lead module. It is recommended that 
before entering a new record, search to make sure there is not already a Prospect or Customer 
record entered. If there is one to add another person related to the existing record edit the 
Prospect or Customer record and add a related contact. If there are related contacts for this 
record, then the button text will be red. 
 

When adding a prospect, if the first and last name fields blank are left blank, the Business name 
will be copied to the last name field when the record is saved.  
 

This same screen is available from Search All/View Record while a prospect or customer record 
is highlighted.  
 

 
Figure: Prospect and Customer Screen 

 

http://www.rfms.com/Support/Documentation/CMM%20Information.doc
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Notes on Fields 
Salutation: A value can be typed in here not which is not in the drop down list. 

Store: To speed data entry the store number may be typed in or use F8 to choose a store.  
 
If the status is changed from Prospect to Customer the record becomes a part of the RFMS 

Customer file.   It is recommended only one person be responsible for doing this to 
ensure consistency in the RFMS Customer file. All Customers are Public. There are certain 
fields that cannot be edited on customer records from PM.  These must be edited through 
RFMS. These include Addresses, Phone numbers, Email and Contacts.  A record can only be 
added directly as a customer from RFMS Core. 
 
If user defined prompts are set in Order Entry for Telephone 1 & 2 they will be used in PM.  

Duplicate Checking  
A warning will display on saving record if another record exists where the customer name 
contains the current last name and has the same Telephone 1 data. Answering yes saves the 
record as it is, answering no allows the current record to be edited or cancelled. The system will 
save the data entered and allow editing it. When confirming that a record is a duplicate, 
remember there may be another user’s private record already entered.   

  
Figure: Duplicate Record Warning 

Multiple locations may have the same prospect in each location and those will not 
be duplicates.  

Default Values 
When adding a new record the Location will default to the users Default Location if one has 
been selected in Utilities>System Options>Project Manager>Sales Leads>Default Location for 
Manage Sales Leads, the Salesperson will default to the User Settings "Link to Salesperson" if 
one has been selected in Utilities>Project Manager Set Up>Users and Alerts>Update User 
Settings. 
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Attachments 

 

Files can be attached to the Prospect & Customer record.  This feature works the same as in 
RFMS Core.  Click  here for details. A number of different graphic picture formats can be 
attached.  Supported picture formats are .bmp, .wmf, .pcx, .gif, and .jpg. This feature will also 
allow storing PDF files, Spreadsheets, Word documents and Measure Files.  

View All Notes & Remarks 

 
 
The view all notes & remarks function is a very helpful tool that shows a consolidated list of all 
notes from Order entry and PM related to this prospect/customer.  If the listing is too long it can 
be filtered by last edit date to only get the most recent notes.  
 
The left side of the screen lists the available notes and the right side displays the detail of the 
note highlighted on the left.  Highlighting a note in the list on the left gives the note details on the 

right. By clicking the edit button  it is possible to edit the note from this screen.  
 
A password can be set on this function either from PM or Order Entry and will be valid in both 
places. 
 

 
Figure: Example View all Notes 

Branch and Main Relationship  
The ability to track Branch and Main relationships for Prospects & Customer Records has been 
added.  Click here for details.  Currently the associated branches cannot be seen from PM.  

Record Information  

The recorded edit date on the record only refers to actual changes to the Customer/Prospect 

record not the create date or dates that other records or actions were related to the record.  
The dates for these records are on the records themselves.  

http://www.rfms.com/support/WebHelp/BCOE/pictures/Adding_pictures.htm
http://www.rfms.com/support/WebHelp/BCOE/file_menu/rfms_referrals/step_one_set_up_customer_relationships.htm
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Tabs  
The text on the tabs will display as follows:   
 
If there are no records or all the records are inactive then it will be regular black text.  
See Remarks. 
If there are active records then the text will be bolded. See Contacts. 
If there is at least one active record that is not completed and is high priority then the text will be 
red bold. See Letters. 
If there are no high priority active records and at least one that is not completed then the text will 
be bold black. See appointments. 
 
If all the active records are completed then the text will be bold blue.  See Tasks 
 

 
 

Marketing Info 
The first field here changes depending on the record type: If it is a prospect Status: will be 
either prospect or customer; if the record is a customer, this will say record type. This is to 
prevent confusion of an active or inactive "status" on a customer. 
 
Inactive Reason: If a record is unchecked as active, (see circled area) this field allows giving a 
reason 
 
Prospect Type Define what to use here during system set up. See Prospect Types 
 
Location: This pulls from the possible locations listed in the SALES LEAD system, this does not 
pull from the RFMS store codes. If a location has been used in the Salesperson Sales Lead list, 
do not delete it but instead make it inactive.  
 
Salesperson1 and 2 pull from the RFMS salesperson list if entered directly as a prospect or 
customer, if entered from SALES LEADS only those entered in the SALES LEAD system will be 
available.  
 
Customer Type: Pulls from the RFMS Customer type file 
 
Affiliation: This could be used for groups that leads are received from such as the 
Homebuilders Association or a Mortgage Company; define this and the next two fields. 
 
Rating: Define what these mean internally.  
 
Yearly Volume: This number is manually input, not calculated. Decide internally how to 
represent this number i.e. would one half million in sales be 500,000 or .5. Some suggestions 
for use of this field would be either the company's annual sales volume or the revenue they 
generate yearly.  
 
Ad Campaign: Pulls from the list added in ad campaign set up; this would be the event that 
causes them to come to the store, for example Labor Day Sale.  
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Initial Ad Source: Pulls from the list in RFMS order entry; this would be the way they heard 
about the event. For Example Direct Mail Campaign. 
 
DOB: When this information is entered, the age group will be auto filled. 
 
Contact 1 and 2: Pulls from RFMS Customer information or can be added here. Contact 1 is 
used as the name above the inside address on a letter.  
 

Additional Customer Information 
 

 
Figure: Additional Customer Information Tab 

 
This screen which is available only for customers not prospects shows Additional information 
that is available in RFMS. From here it is possible to view and edit the Customer Notes from 
RFMS.  
 

SALES LEAD 
The ability to view and edit Salesperson Sales Lead records related to the Prospect/Customer 
from the update screen was added in version 10.6.1. 
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The color coding in this list is the same as in the SALES LEAD browse list. 

Inactive – Gray (Must be marked inactive on the Sales Lead record)  
Completed - Blue (Status = Order or Lost)  
High Priority - Red (Follow Up = True and Date is Today or Past Due) 
 

Prospect & Customer List Tab 
A User Defined List can be set up for prospects & customers. This is a separate list from the 
one set for Sales Leads. 
 

Utilities>Project Manager Set Up>Customer User Defined Items 
Set up the items in the list.  When creating the list remember there will be up to 6 status 
choices for these items.  These items will be listed alphabetically, so numbering them is 
one way keep them in a logical order.  If items are added and the list needs to be 
renumbered, the system will automatically change the names already in use.  

Some example list items:  

1. Carpet  
2. Vinyl 
3. Ceramic 
4. Hardwood 
5. Laminate 
6. Cleaning 
7. Anniversary Letter 
8. Loyal Customer Letter 

 
Utilities>System Options>Project Manager>Sales Leads>Prospects & Customers 
Set up the name for the list. 

Example: Customer Check List 

Set up the name for the items list  

 Example: Items 

Set up the status choices including the default status.  

 Examples:  

 Default: Yes 
  Status 1: No 
  Status 2:  
  Status 3:  
  Status 4:  
  Status 5:  
 
If a status choice is changed the new label will apply to any records where that choice has 
previously been used. For example if choice 2  was changed from no to maybe, anything 
already set to no will be changed to maybe.   
 
The Auto Populate button will add all active items in the list to the customer or prospect with 
the default status.  Change Status will toggle through the statuses set up. In the example above 
click change status once to change from the default yes to status 1 no.  
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Here is the example list auto populated and then in progress:  

 
Figure: User Defined List Auto populated  

 

 
Figure: User Defined being edited 
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Contacts  
Project Manager Module>File>Contacts or Contacts button on tool bar 

 
 
A Contact is an individual person, who can be related to a Prospect or Customer, like a 
Purchasing Agent who works for a builder, or a non-related Contact, like a Mill Rep. This contact 
can be related to any type record accessible from PM.  This screen gives a quick view of all 
current activity related to the contact. If included in the browse, inactive contacts are listed in 
gray.  The data can be sorted by any of the column headings including date fields. 

From the Toolbar or Edit Menu 

 
Add/Edit/Delete Reset Filter Send a mail message.

 
Figure: Contact Screen 

Contact Tabs 

The text on the tabs will display as follows:   
 
If there are no records or all the records are inactive then it will be regular black text.  
See Remarks. 
If there are active records then the text will be bolded. See example Appointments. 
If there is at least one active record that is not completed and is high priority then the text will be 
red bold. See example Letters. 
If there are no high priority active records and at least one that is not completed then the text will 
be bold black. See example appointments. 
 
If all the active records are completed then the text will be bold blue.  See example Tasks 
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Appointments/Tasks/Letters/Remarks  
 

 

These tabs tab shows all related items to this record. Filter to see just the outstanding items or 
the 10 most recent items. An item can also be added/edited or deleted from this tab. 

Interoffice Mail 
Sending new and viewing previously sent mail related to this prospect or customer can be done 
from this tab 

Record Edits 
If using the RFMS Enterprise manager, any tracked edits related to this record will be listed 
here.  
 

 
 

Contacts Report 
PM>Reports Button>Contacts Tab 

This is a report for PM contacts.  
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1. Filter the contacts to be included.  Filter by:  

a. City  

b. State 

c. Status: Active/Inactive/All  

d. Viewing Rights: Private/Public/All 

2. Choose the Format: 

a. Portrait 1 Line-4 Fields 

b. Portrait 2 Line-8 Fields 

c. Landscape 1 Line- 6 Fields 

d. Landscape 2 Line- 12 Fields 

3. Choose the Fields to include on the report.  

a. The number of fields available depends on the format chosen above.  

b. Use the arrow to display a pick list of available fields.  

4. Choose the report output.  

a. Choose to Preview and/or email the report  

b.  Select the print button and then choose the type of output.  

Projects 
Project Manager Module>File>Projects or Projects button on tool bar 

  

Project Workflow Actions 
 

Project Manager Module>File>Project Workflow Actions or Project Work Flow Actions button on 
tool bar or Projects>Select Project>Project Work Flow Actions button  

 or  

 
Workflow actions do more than just “remind” the user, they actually drive a project’s workflow by 
specifying when certain actions should take place. 
 

There is also a Project Work Flow Actions mini-browse Screen Work Bench.  

The Action Dates will change over time as the Lead Date changes.  Action records will display 
even if the Lead Date currently does not exist. 

From this screen, the action can be completed, a task can be added or another project specific 
reminder can be added.  Adding a task for this action does not complete the action. 

When an action is completed a record is saved to the Document History.  A PDF document 
can also be attached to the record for viewing.  Completed actions and the attached PDF File 
can be viewed on the document history tab in the Update Project Data screen.  Once the PDF 
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File is saved with the document history record it can always be recreated and viewed. Any 
document type which can be saved as a pdf file can be attached here. Some examples are 
word documents and excel files.  The system defaults to looking for the pdf file in your RFMS 
directory, but pdf files from other locations can be attached. 

These pdf files can then be viewed from the document history tab on the project record. 

Project Work Flow Actions can be set be automatically created based on the Project Type and a 
specific date associated with the project.  Click here for details.  
 

 
Figure: Project Work Flow Actions Browse Screen 

This screen can be minimized and left open it will update automatically. Or it can be turned off in 
Utilities>Public Parameters & Set Up  
 

Editing a Work Flow Action 
The information from the set up work flow action is automatically brought into the specific 
workflow action and only the circled information can be edited.  

 
Figure: Workflow Action Record. 

Field Definitions:  

Action - Defaulted from Workflow Action Set Up Record, Read Only. 
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Action Type - Defaulted from Workflow Action Set Up Record, Read Only. 

Outcome Record Type - Depending on the Action Type this will be either Appointment Type, 

Letter Type, Task Type, Remark Type or Report Type.  Prompt will change accordingly.  

Defaulted from Workflow Action Set Up Record, Read Only. 

Template Name- Letters and Reports only Defaulted from Workflow Action Set Up Record, 

Read Only. 

Lead Date To Use - Description of Lead Date.  Defaulted from Workflow Action Set Up Record, 

Read Only. 

Lead Date- Actual Lead Date, Read Only 

Action Date- Date that the User should begin working on the workflow Action.  This is 

automatically calculated based on the Lead Date to Use and the Lead Days in the Workflow 

Action Set Up record, Read Only. 

Assigned To - Defaulted from Workflow Action Set Up Record, can be edited. 

Assigned To Status - Follows the standard Project Manager rules for Requested, Accepted, 

Declined and To Be Assigned.  This can be edited. 

Priority - Low, Normal or High - High Priority will mark the records in browses with Red Up 

Arrow.  This can be edited. 

Completed - Must use the Complete Workflow Action button to complete the item.  Once it is 

completed, the reminder will be turned off and it will no longer appear as an outstanding record 

on the Workbench Workflow Action browse. See Details below.  

Reminder, Reminder Date, Reminder Time -   This can be edited but is automatically set to 

8:00 AM of the day before the Action Date - This will cause it to display in the Reminders 

window, allow snoozing and will be treated just like any another reminder. 

Due Date - Date that the User needs to complete the workflow action by.  This can be edited. 

PDF File - For Action Types = SEND DOCUMENT, this is the PDF File that will be attached to 

the Document History.  It is also used with the Email PDF button.  Defaulted from Workflow 

Action Set Up Record, can be edited. 

Details - Defaulted from Workflow Action Set Up Record, can be edited.  This will also transfer 

to any action records created upon completion. 

Related To Information - This is the record that the Workflow Action is related to. 

Outcome / View Outcome - Displays what happened upon Completion of Workflow Action.  

The View button will open the corresponding Outcome record (i.e. the Appointment, Task, 

Letter, Remark, Document History record). 

Complete Button - Completes the Workflow Action.   

Email PDF Button - For Action Types = SEND DOCUMENT, allows the user to email the 

attached PDF File. 

Completing a Workflow Action  
Click the Complete Workflow Action Button - This following will happen upon completion. 
 
Complete the Work flow action record and turn off its reminder. 
 
An Outcome Record will be related to the Workflow Action record for Action Types Appointment, 
Task, Letter, Remark and Send Document. 
If the Workflow Action is assigned to the User who is completing it and the status is requested, it 
automatically sets it to Accepted.  If the Workflow Action is not assigned to the User who is 
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completing it then a message will display stating that it is assigned to someone else and will not 
be completed. 
Once the Workflow Action record is completed, then it is automatically saved so that if the user 
leaves the screen without saving the changes will not be lost.   
 
Additionally the following will happen based on the Action Type:   
 
Appointment:  Creates an Appointment record with a Reminder set to 8 am on the Action 
Date.  The Appointment Date will be defaulted to the Action Date from the Workflow Action 
record.  The Appointment will be defaulted to the Action from the Workflow Action record.  The 
Appointment will be defaulted to the same Appointment Type, Assigned To User and Details as 
the Workflow Action record. 
 
Task:  Creates a Task record with a Reminder set to 8 am on the Action Date.  The Task will be 
defaulted to the Action from the Workflow Action record.  The Start Date will be defaulted to the 
Action Date from the Workflow Action record.  The Task will be defaulted to the same Task 
Type, Assigned To User, Due Date and Details as the Workflow Action record. 
 
Letter (With Template):  Creates a Letter record with a Reminder set to 8 am on the Action 
Date.  The Letter will be defaulted to the same Assigned To User and Due Date as the Workflow 
Action record.  Letter Type and all Letter fields will be defaulted to the Workflow Action record's 
Letter Template.  
 
Letter (No Template):  Creates a Letter record with a Reminder set to 8 am on the Action 
Date.  The Letter will be defaulted to the same Letter Type, Assigned To User and Due Date as 
the Workflow Action record.  Regarding and Title will be defaulted to the Action from the 
Workflow Action record.  The Content will be defaulted to the Details from the Workflow Action 
record. 
 
Remark:  Creates a Remark record.  The Remark will be defaulted to the same Remark Type 
and Details as the Workflow Action record. 
 
Report:  Opens the Project Report Screen for the related Project record to the appropriate tab 
based on the Workflow Action record's Project Report Template.  Once the report is 
successfully printed a document history record will be created with a pdf copy of the report.  
This will be viewable from the Workflow Action. 
 
If a Proposal, Change Order, Transmittal / Submittal, or Request is successfully printed outside 
of Workflow Actions then the user can choose to save it to the document history or not. 
 
Send Document:  Creates Document History record for related record.  If a valid PDF file is 
attached to the Workflow Action it will be stored with the Document History record.  The 
Document History record will be defaulted to the same Details as the Workflow Action record. E-
mailing the document from the workflow action record does not complete the action.  
 
Change Status:  Automatically updates the Status of the Project based on the Workflow Action 
settings. 
 
Other: The workflow action is marked completed.  
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Note about Work Flow Actions and Projects Relationships: 
Because of the automatic updating of these records, as work flow actions are added or edited, 
projects of the associated type are automatically updated with the new work flow actions or 
existing actions are edited/deleted/made inactive if they are outstanding. If Automatically do 
Outcome on Action Date is checked on the Workflow Action Set Up record the Workflow 
Action will automatically be completed in certain situations.  This applies to Action Types 
APPOINTMENT, TASK, LETTER, REMARK and CHANGE STATUS.   
 So a person working on a project could see changes they did not put into effect if another user 
is managing the general work flow actions and if work flow actions are set to automatically 
create other records such as appointments, letters or tasks could be created. 
 
Also changing the project itself especially the dates could cause changes to that project’s work 
flow actions.  
 

Reminders & Requests 
Workflow Actions will now follow the same Assigned to Request, Accept and Decline rules as 
other items in Project Manager.  Therefore they will display as a Request for the Assigned to 
User until it is either Accepted or Declined.  If it is declined then it will continue to show on the 
Created by Users screen as Request Declined. 

Order History  
Project Manager Module>File>Order History or Order History button on tool bar or 
Projects>Additional Related Records Order History 

 

 

This allows viewing all RFMS records related to the record chosen.  In this search select a 
record type and enter the whole number including the prefix CG, ES or CL, or use the F8 button 
to search and find the desired record.  
 

 
Figure: Browse all records via F8 
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Figure: View order History  

Clicking the Add All Records to a Project Button  will add all records on the screen i.e., 
the order and the purchase order, scheduled jobs and accounts payable records to the project 
you select.  
 

 The notes cannot be filtered by date here as they can from Prospects and 
Customers. Data, other than notes, which originated in RFMS, cannot be edited here in PM.  
 

Orders, Quotes & Estimate Options 

Highlight one of the records and click the View record button to see more details.  

Highlight one of the records and click the View All Notes button . 

Highlight one of the records and click the View Order Tracking button .  

Highlight one of the records and click the PDF History button . 
 
If the order is part of a Billing Group, all the orders of a billing group will be displayed with a BG 
as part of the order type.  
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Search All  
Project Manager Module>File>Search All or Search All button on tool bar 

 
 

From here search all records accessible by PM.  Use the selection list to designate the type of 
record. Then use the search by fields to further specify the information. If they are included, 
inactive records are listed in gray.  
 

If the specific record type is not known, use the search by field. For example, to look for Mr. 
Harris’ information but are not sure if he is a contact or a prospect, leave the filter by field blank 
and just enter Harris in the name.  
 

 
Figure: View All Screen 

The View Button  allows viewing the detail of that related record. If it is a record created in 
PM (for example a contact record) editing can be done from that screen, otherwise (for example 
an RFMS Order) it can only be viewed.   
 

 
Figure: View Additional Customer Information 
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If viewing an order or quote, the header notes as well as the individual line notes are visible. 
Click to see more details View Order. 
 

 
Figure:  Example of Customer Order Line Notes 
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Reports 
Project Manager Module>File>Reports or Reports button on tool bar 

 Reports for all areas of PM except Projects will be accessed from this button.  
Any report which allows filtering by salesperson, allows multiple salespersons to be chosen. 
Use the F8 key to bring up the list of salespersons and tag which one or ones to include.  

 
Figure: Reports Screen 

 

Output Options 

Preview: Checking this box allows previewing output before saving or printing it.  

Output to: Chose an option as described in the chart. 
 

 

Figure: Output Options 

Output  Options 

Printer Prints a hard copy to the default printer 
Email PDF Opens an outlook mail message with the report attached as a .pdf file. A copy of 

the report is also saved to the location listed in the output directory field.  

PDF Allows saving the report as a pdf file to a chosen location. 
MS Word Allows saving the report as a Word Document to a chosen location. 

MS Excel Allows saving the report as a spreadsheet to a chosen location. 
 
The option will be executed after the print button is clicked. 
 

Output Directory: Choose a location to save pdf, word and excel files created. 

Create a directory for saving files to make finding and deleting old files easier. 
 
Any report which allows filtering by salesperson, allows multiple salespersons to be chosen. 
Use the F8 key to bring up the list of salespersons and tag which one or ones to include.  
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Figure: Reports Screen 

Sales Performance 

File>Reports>Sales Performance Tab or Reports Button  
 
 Using the check boxes, more than one report can be generated at a time. 

 
Figure: Sales performance report options. 

All Report Options 
Email: Check this box to Email output as an attachment. This will automatically bring up email 
software after the output type has been saved 
Preview: Check this box to preview the report before outputting it.  When previewing the report, 
click the button with a red x to skip outputting it or click the printer button to get the desired 
output.  

Sales performance report options 

Click F8 to see the list for the next 3 fields, click the select Button when the desired option is 
highlighted. 
 

Salesperson:  
If there is more than one Salesperson on a quote, estimate or order reporting will be for 
Salesperson 1 only.  
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Use the F8 key to bring up the list of salespersons and tag which one or ones to include.  

 
 

Customer Type: 
The Customer Type from the Order, Quote or Bid Pro Estimate will be used where applicable.  
Otherwise the Customer Type from the Customer record will be used. 
 

City: 
Sold To City will be used from the Order, Quote or Bid Pro Estimate will be used where 
applicable.  Otherwise the Sold To City from the Customer record will be used. 
 

State:  
Type in the state abbreviation; Sold To State will be used from the Order, Quote or Bid Pro 
Estimate will be used where applicable.  Otherwise the Sold To State from the Customer record 
will be used. 
 

Date Range:  
Customer (Prospects) - Customer Date Created 
Sales Lead - Salesperson Sales Lead Created Date 
Orders, Quotes & Estimate - Order Date, Quote Date, Bid Pro Estimate Date 
To include all records set this to 01/01/80 and 12/31/79. 
 
Sort Order: Sales Performance reports are sorted by Salesperson. 
 

Report Fields 

Average: 
NOTE:  A group of Related Quotes or Sub Estimates will only count as 1 unless multiple orders 
have been created for the group.  For example, if there are 4 related quotes and 1 has been 
exported to an order then the Quote & Estimate Count will be 1 and the Order Count will be 1.  If 
there are 4 related quotes and 2 have been exported to orders then the Quote & Estimate Count 
will be 2 and the Order Count will be 2. 
 

Lost: For a sales lead to be considered lost it will need to be marked on the record or meet the 
criteria set for a lost lead in Utilities>System Options>Project Manager>Sales 
Leads>automatically move Sales Leads to Lost after # of Days (Feature is Inactive if 0). 

 
These reports will break on salesperson.   
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Conversion Reports by Salesperson  

Salesperson Sales Lead to Orders 
This report tracks quotes and orders created from SALES LEAD entered within the date range. 

 

 
Figure: Sample Salesperson Sales Lead to Orders Report 

 
Salesperson Sales Lead Count:  Number of Sales Lead entered within the selected Date 
Range. 
In the example report, George had 2 Sales Lead for the time period.  
  

Quote & Estimate Count:  Number of Sales Leads within the date range which have 
been exported to or related to one or more Quotes or Bid Pro Estimates regardless of the date 
of the quote or Bid Pro estimate.  Quotes or estimates entered directly into other modules do not 
count.  Related quotes or sub-estimates also do not count as they are considered to be a 
different version of the Primary quote or estimate. 
 
In the example report, 1 of George’s 2 Sales Lead for the time period had quotes or estimates 
exported from it.  
 
Quote & Estimate Percentage:  Quote & Estimate Count / Sales Lead Count 
 
In the example report, 1/2 = 50%. 
 
Orders:  Number of Sales Lead within the date range which have been exported or related to 
one or more Quotes or Bid Pro Estimates and then exported to one or more Orders, or leads 
related to an existing quote. Orders entered directly into customer orders do not count. 
 
In the example report, 1 of George’s 2 Sales Lead for the time period had a quote or estimate 
exported from it which was then exported to an order.  
 

Order Percentage:  Order Count / Sales Lead Count 
 
In the example report, 1/2 = 50%. 
 

Average Sale:  Average of Total Sales from Sales Lead for the Salesperson Sales Lead. Only 

those exported from a sales lead record will count, ones entered directly into other modules do 
not count. 
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George had one sale which originated as a sales lead in the amount of $1,837.54 so his 
average sale was $1,838.  
 

Lost Sales: {(Sales Lead Count - Order Count) X that salesperson’s average sale.}  If a 
salesperson has no orders then the overall company average will be used as the average sale.  
 
In the example report, since George had 1 Sales Lead that did not become an order and his 
average order amount was $1,838 his lost sales = $1,838. 
 
NOTE:  A group of Related Quotes or Sub Estimates will only count as 1 unless multiple orders 
have been created for the group.  For example, if there are 4 related quotes and 1 has been 
exported to an order then the Quote & Estimate Count will be 1 and the Order Count will be 1.  If 
there are 4 related quotes and 2 have been exported to orders then the Quote & Estimate Count 
will be 2 and the Order Count will be 2. 
 
NOTE:  This report will only be reliable for data produced with RFMS Core Version 10.6.0 and 
higher.  
 

Quotes and Estimates to Orders  
 
This report tracks quotes and estimates entered within the date range. 
 

 
Figure: Sample Quotes and Estimates to Orders Report 

 

Quote & Estimate Count: Number of Quotes and Bid Pro Estimates with Quote Date or 
Estimate Date within the selected Date Range. Related quotes or sub-estimates do not count as 
they are considered to be a different version of the Primary quote or estimate. Although this 
report is within the PM module, the quotes and estimates counted are not necessarily related to 
a PM record.  
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In the example report, Gene Thompson has 2 original quotes, 1 primary quote with a related 
quote which counts as one and no estimates.   His count is 3. 

Quote & Estimate Average GP: Average GP of all Quotes & Estimates Salesperson 
produced within the selected Date Range. 
 

In the example report above, the GP %s for Gene’s Quotes are: 
 

ES000011 31.53 Primary  
ES000012 33.22 Original  
ES000013 31.32  Related  
ES000026 55.01 Original  
 
 
To get the average first average together any primary quotes with their related quotes and 
average together any Estimates with their sub-estimates. Then average those numbers with the 
remainder of the quotes and estimates.  
 
31.53 + 31.32/2 = 31.425 
 

   31.425 
   33.22 
+ 55.01 
119.655/3 = 39.885 = 40% 

 

 
Quote & Estimate Average: Average of all Quotes & Estimates Salesperson produced 
within the selected Date Range.  Total $ of quotes and estimates counted (does not include 
sub-estimates or related quotes)/Quote & Estimate Count 
 
In the example report, the total $ for Gene Thompson’s counted quotes and estimates is 
373861.8 
$369,528.40 divided by his count of 3 gives an average of $123,176.10.  
 
In the example report above, the $ amounts for Gene’s Quotes are: 
 
ES000011 3024.18 Primary  
ES000012 3100.50 Original  
ES000013 895.65  Related  
ES000026 367737.12 Original  
 
To get the average first average together any primary quotes with their related quotes and 
average together any Estimates with their sub-estimates. Then average those numbers with the 
remainder of the quotes and estimates.  
 
3024.18 + 895.65 = 3191.83/2 = 1959.92 
 



   

Updated 09/24/21  121 

 1959.29 
 3100.50 

+       367737.12 
         372797.54 /3 = 124265.85  
 

Order Count: Number of Quotes, related quotes, Bid Pro Estimates and sub- estimates which 
have been exported to an order per sales person. Those entered directly as an order including 
orders with leads related to them do not count 
 

In the example report above, Gene Thompson had one quote and one related quote exported 
as orders.  
 

Order Average: Average Order Total of the Salespersons Orders.  
 

In the example report above, Gene Thompson’s orders totaled $ 368,948.86 divided by 2 gives 
an average of $184,474.43.  
  

 

Order Average GP: Average GP of all Orders Salesperson produced within the selected Date 
Range. 
 
In the example report above, Gene Thompson’s order had a GP% of 55.  
 

Success Percentage: Order Count / Quote & Estimate Count 
 

Lost Sales: (Quote & Estimate Count - Order Count) * Average Sale.  If a Salesperson has no 

orders then the overall Average will be used as the Average Sale.  
 
In the example report above, Gene Thompson’s order average of $ 368,044.68 is multiplied by 
2 for a lost sales amount of $736,089.  
 

 
A group of Related Quotes or Sub Estimates will only count as 1 unless multiple orders have 
been created for the group.  For example, if there are 4 related quotes and 1 has been exported 
to an order then the Quote & Estimate Count will be 1 and the Order Count will be 1.  If there 
are 4 related quotes and 2 have been exported to orders then the Quote & Estimate Count will 
be 2 and the Order Count will be 2. 
 
This report will only be reliable for data produced with RFMS Core Version 10.6.0 and higher. 
 
Prospects & Customers to Orders 

This report gives details on prospects and customers created during selected time 
period by salesperson.  Leads are not counted in this report.  
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Figure: Sample Customers to Orders Report 

 

Prospects &Customers: Number of Customer/Prospect records created within the selected 
date range.  
 
In the example above, Billy Smith had 3 customers or prospects entered to him during the time 
period.  
 
The listing of Customer/Prospect records created within the selected date range can be found 
by going to RFMS>Order Entry>File Customers>Find Button.  Use the Date entered fields and 
check to include CM Prospects. 
 

Quotes & Estimates:  Number of the Customer/Prospect records (Not the number of quotes 
or estimates) that generated at least one Quote or Estimate for any time period to any sales 
person.  
 
In the example above, 2 of Billy Smith’s 3 customers or prospects entered to him during the time 
period had quotes or estimates entered for them.  
 

Quotes & Estimates %:  Customers (not orders; a customer may have had more than one 
order) To Quotes & Estimates / Customers  
 
In the example above for Billy’s clients, 2/3 = 67%. 
 

Average Quote & Estimate:  Average Total of the Quotes & Estimates to this Salesperson’s 
customers (Sales person does not have to be the same as the sales person on the customer 
record). (Total Sales $(all quotes/estimates to the filtered customers & prospects regardless of 
date)/Total number of quotes + estimates (not customers))  
 
In the example above, Heather’s customer had 1 quote and 2estimates totaling $48,552.90 for 
an average of $16184.30.  
 

Orders:  Number of the Customer/Prospect records that generated an Order. 
In the example above, 3 of Billy Smith’s 3 customers or prospects entered to him during the time 
period had orders entered for them. 
 

Orders %:  Customers/Prospects to Customers/Prospects with orders 
In the example above for Billy’s clients, 3/3 = 100%. 
 

Average Order:  Average Total of the Orders to this Salesperson’s customers (Sales person 

does not have to be the same as the sales person on the customer record). (Total Sales $(all 
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orders to the filtered customers & prospects regardless of date)/Total number of quotes + 
estimates (not customers))  
 
In the example above, Heather’s customer had 16 orders totaling $91,058.31 for an average of 
$5691.14.  
 

Lost Sales: (Customers/Prospects – Customers/Prospects with orders) * Sales person’s 
average Sale.  If a Salesperson has no orders then the overall Average will be used as the 
Average Sale.   
 
In the example above since Sally had no sales for her customer; the average of all 
salesperson’s sales is used to calculate her lost sale.   
 
The final line of the report gives the calculations for all salespersons totaled.  
 
NOTE:  A group of Related Quotes or Sub Estimates will only count as 1 unless multiple orders 
have been created for the group.  For example, if there are 4 related quotes and 1 has been 
exported to an order then the Quote & Estimate Count will be 1 and the Order Count will be 1.  If 
there are 4 related quotes and 2 have been exported to orders then the Quote & Estimate Count 
will be 2 and the Order Count will be 2. 
 
NOTE:  This report will only be reliable for data produced with RFMS Core Version 10.6.0 and 
higher.  

Status Reports by Salesperson 

Status of Salesperson Sales Lead by Salesperson 

 
 
This report breaks on salesperson giving details of SALES LEADS created during the chosen 
time frame.  Reporting can be done on all possible status choices or one at a time.  
 

 
Figure: Sample status of all quotes, estimates and orders by salesperson report 

 
Figure: Sample status of all quotes, estimates and orders by salesperson report Orders only 
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Type: This status may be updated manually. 

 
Repeat Inquiry: will be marked with x on the report.  

 

Potential sale: this is an amount manually entered 
on the up record. 

 
Status: This status is automatically updated when a 

quote or bid pro estimate is exported from PM.   
 

Follow up date & time: past follow ups will not 
show 

 

Status of All Quotes, Estimates and Orders by 
Salesperson 
This report is similar to the status report in projects 
except that this report is for a defined time frame.  

 
Figure: Sample status of all quotes, estimates and orders by salesperson report 

 
The sample status of all quotes, bid pro estimates and orders report is the page for one 
salesperson during the time frame.  
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Bid Pro Estimates 
The report will list first in the top section, any Bid Pro estimates.  If an estimate was converted to 
an order, the order will be listed to the right.  If the estimate was sent to more than one order it 
will be listed for each order. Otherwise the section will say NO ORDER.  

Some Estimate Report Columns explanations: 
 

Date: the date the record was entered 

Estimate Total: this number comes directly from the estimate 

Estimate GP%: this number comes directly from the estimate 

Estimate Type: the description here will either be primary estimate with a dash and the 
number of sub estimates related to it or sub estimate.  
 

Order Status: the status of material lines on the order 
 

NO LINES: No material lines have been entered.  
 

MATERIALS NOT ALLOCATED: at least one material line on the order has a status of 
None, Gen PO or On Order.  PM defines allocated as being received into inventory and 
being assigned to an order.  
 

MATERIALS ALLOCATED: no material lines have a status of None, Gen PO or On 

Order and at least one material line has a status of Cut, Staged or Reserved.       
 

MATERIALS DELIVERED: no material lines have a status of None, Gen PO, On Order,  
Cut, Staged or Reserved and at least one material line has a status of delivered.      
 

COMPLETED: no material lines have a status of None, Gen PO, On Order, Cut, Staged, 

Reserved  or Delivered and at least one material line has a status of job costed.     
 

Order GP%: this number comes directly from the order    

Quotes 
The next section of the report lists quotes related to the project. If a quote was converted to an 
order, the order will be listed to the right. Otherwise the section will say NO ORDER.  

Some Quote Report Columns explanations: 

Date: the date the record was entered 
 
Quote GP%: this number comes directly from the quote 

Related Quote:  
Original quote will say no related quote 
Primary quote will say # of related quotes 
Related quote will say Related to Primary Quote and give the quote number.  

Orders 
The final section lists orders which did not originate as either a Bid Pro estimate or a Quote.  
 
Quotes to Orders data will only be accurately reflected from the 10.6.0 install date forward. 
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Summary Reports by Salesperson 

Salesperson Sales Lead Aging 
 
This report shows the total Sales Lead by Salesperson and shows the number of Sales Lead in 
each of the following categories: 
 

Active by age: The Sales Lead ages from the date it was created. 

 

Quotes & Estimates: Number of Sales Lead which have been exported to one or more 
Quotes or Bid Pro Estimates. Only those exported from a Sales Lead record will count, ones 
entered directly into other modules do not count. 
 

Orders: Number of Sales Lead which have been exported to one or more Quotes or Bid Pro 

Estimates and then exported to one or more Orders. Only those exported from a Sales Lead 
record will count, ones entered directly into other modules do not count. 
 

Lost: For a lead to be considered lost it will need to be marked on the record or meet the 
criteria set for a lost lead in Utilities>System Options>Project Manager>Sales 
Leads>automatically move Sales Leads to Lost after # of Days (Feature is Inactive if 0). 

  

Total: All Sales Lead for that time period.  This column should be the total of the previous 7 
columns. 
 

 
Figure: Sample Salesperson Sales Lead Summary report 

Overall Performance 
This report combines transactions from SALES LEAD as well as directly entered into other 
RFMS modules to give a salesperson’s overall performance. 
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Figure: Sample Summary of all Sales Lead, quotes, and estimates report 

 
Sales Lead:  Number of Salesperson Sales Leads Created within selected date range.  
 

Quotes & Estimates From Sales Lead:  Number of Salesperson Sales Leads within the 
date range that were exported to a Quote or Estimate. 
 

% of Sales Lead to Quotes & Estimates:  Quotes & Estimates to Sales Lead / Sales Lead 
 
For details on these fields see the explanations of Salesperson Sales Lead to Orders by 
Salesperson.  
 

Other Quotes & Estimates:  Number of Quotes & Estimates with a Quote Date or Estimate 

Date within the selected date range that are not related to a Salesperson Sales Lead.  A 
Quote/Estimate will not count if one of the Related Quotes or Sub Estimates is related to a 
Salesperson Sales Lead because that would be included in Quotes and estimates from Sales 
Lead.  A group of Related Quotes or Sub Estimates will only count as 1 in this column.  
 
In the sample report, Heather had 4 Bid Pro Estimates created from 9/8/10-12/31/10 plus 1 
original quote and 1 primary quote with 3 related quotes (counting as 1).  Her quote count and 
estimates count is 5.  
 

 
Figure: Heather's Estimates 
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Figure: Heather's Quotes 

 

All Quotes & Estimates:  Total number of Quotes & Estimates.  Quotes & Estimates From 
Sales Lead + Other Quotes & Estimates. 
 
In the sample report, Heather had no quotes & estimates from Sales Lead so this total is 5.  
 

Orders:  Number or All Quotes & Estimates that were exported to an Order. 
 
In the sample report, a primary quote and an original quote were exported to Order Entry for a 
total of 2.  
 

% All to Orders:  All To Orders / All Quotes & Estimates 

 
In the sample report, 2/5 = 40% 
 

Average Sale: Average Order Total of the Salespersons Orders. 

Total Average sales: to account for some salespersons having more orders than others 
this total is calculated by (Sum (Salesperson Orders * Salesperson Average Sale)) / 
Total Orders.  

 

Lost Sales: (All Quotes & Estimates - All to Orders) * Average Sale.  If a Salesperson has no 
orders then the overall Average will be used as the Average Sale.  

Product Cost History 
Reports>Products 
 
This report gives a history per product, customer or both on costs. As of version 10.6, this report 
also displays the history of the cost changes within the date range chosen.  
 

 
Figure: Product Cost History Screen 

F8 to choose the product 

 Filter by product code and then Search by Private Style 

F8 to choose the customer 

 Can be limited to Active Prospects, Active Customers or All.  

 Then search by customer name.  

To make the list more manageable enter the optional Records created date range.  
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The top portion of the report shows the cost history during the time period reported. The bottom 
portion is the listing of jobs using the product and the cost, quantity and price on the record.  

Product Cost History is sorted by Cost, Order Date, and Order Number. 

 
Figure: Sample Product Cost History Report 

 

Activity Reports 
File>Reports>Activity Reports 
 
New capability was added in version 10.6 to report on activity for all records or just for 
Prospects and Customers. This screen can actually be many reports depending on the options 
chosen.  

The Date that is used for filtering is due date.       
The report can also be filtered by Remark Type.  
 

 
Figure: Activity Reports Screen 
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Activity for Prospects & Customers 
For reporting on prospect and customers, first use the filter options in the Filters for Prospects 
& Customers section.  Then optionally use the Filters for Activities to further refine the list.  

 

All Activity 
For reporting all PM activity only the Filters for Activities applies.  

 


