Error: System Lockup Roll Products Add/View/Edit Prices

Cause:

Product Information entered or imported not conformed to the basic requirements of the database



Solution:

Utilities>Reset Windows position

Products,>Utilities,>Maintain Products>Click OK

 

productmaintence



After Product File Maintenance Routine, go to File>Rolls.  Review record in products for any blank or incorrect product coding and delete.  Go to File>Items and File>Services and do the same.

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.