System will not Allow an Order to be Voided


Cause:

Orders cannot be voided once there is payment history or provider records assigned.


Solution:

If 'Void' icon is greyed out, check receipt history and providers records.

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This means there is 'history' attached to this order

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The system shows there is $0.00 payments but there actually has been two payments posted.

Edit all lines to 'none' status and delete from the order.  Jobcost order with current date.

 

 

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