Bidpro Project Name is Blank or Changed


Cause:

Update Estimate/Quote message answered "Yes" when editing customer file where ship to information is blank.

amess

 



Solution:

Restore from backup prior to changes made on customer file or manually edit Bids and Quotes.

 


Details:

Update Quote or Bid Pro Customer information if Customer is Edited

Utilities>System Options>Order Entry>General>
Category-Configuration
Type- Must be Global 

When Customer information is changed, any Quotes or BidPro estimates using this customer can be updated with the new information.

Chose From:

If one of the first three options is chosen confirmation to apply the changes is still required.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.