Pay has been completed to ##/##/##

Error:

Cause:

Processing payroll for a time frame that already been done in RFMS.

 

 



Solution: Hit Re-Enter or Proceed, Proceed if you are performing another payroll for the same time frame.

Details:


 

  • Receiving Period Ending Error.
  • System is letting you know that someone has done a payroll for this time frame already.

  • Hit Re-Enter if date frame is incorrect. If you are performing a payroll again for this time frame hit Proceed.

payroll



Symptoms:Period ending error
Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

Comments

0 comments

Please sign in to leave a comment.